SGE HPINVE(cs) Versión 1.0

Manual del Usuario

HPINVE(cs) Versión 2.5

Sistema de Gestión Administrativa

2010

Contenido

1. Introducción
2. Herramientas del Sistema
3. Archivos
4. Tienda
5. Almacén
6. Control Caja
7. Consultas
8. Información Gerencial


Introducción

 Inicio Atras Siguiente

SISTEMA DE GESTIÓN EMPRESARIAL

HPINVE(cs)

Versión 2.5

Manual de Usuario

El nuevo sistema HPINVE(CS) a diferencia de las anteriores versiones del HPINVE ha sido completamente rediseñado y escrito desde cero para lograr una implementación cliente/servidor al 100%. Esto otorga al sistema niveles de confiabilidad, rendimiento y velocidad insuperables si son comparados con otros sistemas comerciales similares. Esta escrito en Delphi y el programa ejecutable generado no requiere de ningún entorno de ejecución que signifique pagos de licencias que aumentan el costo del sistema; además está conectado y utiliza una base de datos cliente/servidor de alta confiabilidad que es totalmente libre y por lo tanto tampoco se tiene que pagar licencias por número de usuarios ni nada parecido.

En resumen la solución HPINVE(CS) es completamente legal y formal y el usuario final paga por un producto y no tiene que afrontar sobre costos en pagos por licencias adicionales.


¿Porqué Cliente/Servidor?

Arquitectura Distribuida VS Cliente/Servidor

Cuando hace mas de 20 años se creó el concepto de redes de área local (LAN) que la mayoría de las empresas utilizan hoy en día, no se contaba con los poderosos equipos de cómputo como los que se tienen actualmente, y por lo mismo; para no saturar la capacidad de los equipos servidores, las aplicaciones de bases de datos utilizaban el CPU de los PC terminales para procesar la información; este modelo llamado “Arquitectura Distribuida” no ha cambiado desde que se implementaron las primeras LANs y se mantiene sin cambios a la fecha, sin importar si su Red es Novell, NT/2000/2003, o Windows 9x/ME/XP punto a punto.

¿Qué pasa con los datos cuando no se cuenta con una base de datos Cliente/Servidor?

A continuación analizaremos el modelo tradicional (Arquitectura Distribuida) y como el modelo Cliente/Servidor mejora el rendimiento y elimina las fallas de la Arquitectura Distribuida.

Arquitectura Distribuida: Cuando una Terminal pide datos al servidor, la información solicitada debe viajar a través de la red para ser procesada localmente, es decir, que si se tiene una base de datos de 10mb y se ejecuta una búsqueda sobre ella la cual no reporta ningún dato encontrado, los 10mb de información contenida por los archivos DBF-ACCESS-PARADOX viajarán por el cable de la red de todas maneras. Esta transferencia masiva a cada Terminal genera colisiones y bajo rendimiento en la red, entre menos velocidad tenga la red (10mbps por ejemplo), mas distancia exista entre las terminales y el servidor, la aplicación tardará mas en acceder a los datos, con las consabidas pérdidas de tiempo y lentitud de los programas.

En el caso de la Arquitectura Distribuida, el servidor abre la base de datos 1 vez por cada Terminal, esto significa que si la aplicación abre 10 archivos y si tuviéramos 10 terminales accediendo a esos mismos datos, el servidor abriría 100 archivos. En caso de falla en alguna de las terminales (fallo de red, corte de luz, congelamiento, etc.) aparecerá un error de índices corruptos (corruption detected), que tanta mala fama le ha dado a los archivos DBF, ACCESS o PARADOX pero que una vez analizado desde este punto de vista, observamos que no es un problema de la estructura de este tipo de archivos, sino de la misma arquitectura sobre la cual están construidas las redes de área local; cualquier sistema que no utilice una tecnología cliente/servidor está sujeto a este tipo de problemas, sin importar el tipo de archivo de datos que maneje o en que lenguaje haya sido desarrollado.

Otro problema que trae la arquitectura distribuida es el desperdicio de la capacidad de proceso y potencia del servidor, ya que en este modelo el servidor de la red solo actúa como un disco remoto y compartido y no aprovecha las capacidades de procesamiento de información con los que cuentan los procesadores modernos como los XEON, Pentium IV, AMD Opteron, en modelos core duo o quad core de estos tiempos; por lo mismo, la velocidad de respuesta del servidor no es proporcional a su capacidad de proceso, lo que quiere decir que sin importar que tan poderoso sea nuestro servidor, los problemas de lentitud en el acceso a los datos seguirán apareciendo. Esto quiere decir que bajo el paradigma de las redes distribuidas el uso de computadoras potentes y modernas en toda la red no serán aprovechados ni repercutirán en una mejora en el rendimiento en la velocidad de acceso a la base de datos del servidor.

Cliente/Servidor: Bajo este modelo de trabajo, cuando una terminal pide datos al servidor, la información solicitada es procesada por el servidor de datos (que es un programa que se ejecuta solamente en el servidor de archivos) y solamente la información de respuesta es la que viaja por la red; esto es, que si retomamos el ejemplo anterior, donde tenemos un DBF de 10mb y se ejecuta una búsqueda sobre él, en la cual no se encontraron datos, solamente viajarán unos cuantos bytes a la terminal por el cable de red indicando los resultados de la búsqueda, esto trae como consecuencia la reducción de las colisiones en un 90% o mas, dependiendo de la aplicación, aumentando en consecuencia la velocidad de acceso a los datos.

En el modelo cliente/servidor, el servidor de datos (que es un programa especial ejecutándose en el servidor de archivos) se encarga del control de la apertura de las bases de datos, las cuales se abren una sola vez, sin importar el número de estaciones de trabajo que estén accesando a los archivos. En caso de falla en alguna de las terminales, el servidor de datos controla que no se cierren los archivos que están siendo utilizados por otros usuarios, y en caso de una falla generalizada en todas las terminales, es el mismo servidor el que cierra todas las bases de datos adecuadamente y así reduce enormemente la posibilidad de corrupción de datos o índices dejando siempre los archivos de datos en su último estado conocido esto mediante el concepto del manejo de transacciones.

Bajo un esquema cliente/servidor, se aprovecha perfectamente la capacidad de respuesta de los procesadores modernos ya que es el mismo servidor el que realiza las operaciones de acceso a los datos, por lo tanto, la velocidad de respuesta del servidor es proporcional a su capacidad de proceso.

Las ventajas del modelo cliente/servidor son evidentes, pero esta no es una tecnología nueva, los sistemas operativos "viejos" como UNIX o XENIX han usado esta arquitectura desde su concepción, sistemas operativos como LINUX la implementan porque ha demostrado ser un modelo de operación seguro, las bases de datos SQL, tan de moda hoy en día, pero que no son una tecnología nueva en realidad, sino una vieja buena idea, adaptada a los tiempos actuales, también han usado el modelo cliente servidor desde sus inicios.

Después de analizar este tema llegamos a la conclusión del modelo DBF/ACCESS/PARADOX de almacenamiento de datos no es malo después de todo, ya que es la misma arquitectura sobre la cual están construidas las redes de área local lo que lo hace frágil en el manejo de grandes volúmenes de información por muchos usuarios, pero esto no es un problema único de los DBF/ACCESS/PARADOX, las bases de datos de Access y FOX también tienen este mismo problema cuando se trabajan bajo arquitectura distribuida.

El único inconveniente que se le puede encontrar a una aplicación de base de datos bajo el esquema cliente/servidor es que requiere una administración a cargo de expertos en informática para las tareas de mantenimiento, afinamiento y optimización periódica; además de una sólida implementación del servidor que asegure confiabilidad en el trabajo. Pero la contrapartida a todo esto es que los terminales de la red pueden tener una modesta configuración ya que toda la carga de procesamiento es delegada al servidor de la red.

Cabe destacar que existen en el mercado una serie de programas de bases de datos tales como ORACLE de Oracle Corp., DB2 de IBM Corp., INFORMIX, SYBASE, SQL Server de Microsoft; todas estas con un sistema de licencias de uso que dependiendo del número de máquinas pueden ascender fácilmente a muchos miles de dólares, también existen alternativas que operan en la modalidad de software libre tales como MySQL, POSTGREE y FIREBIRD todas ellas muy confiables y con bastante tiempo en el mercado.

De este segundo grupo nuestro proyecto HPINVE(CS) a elegido la base de datos SQL FIREBIRD Versión 2 por ser un sistema de base de datos sólido, robusto y de alto rendimiento; puede manejar grandes volúmenes de información (cientos de GB), puede atender de manera simultánea decenas y hasta cientos de usuarios sin decaer en su rendimiento, su licencia de uso esta bajo la modalidad de GPL es decir es de uso libre; solo se presentan los costos de su instalación, configuración y mantenimiento; o sea es una base tan buena, eficiente y confiable como las ediciones comerciales ORACLE, DB2 o SQL Server pero con costo CERO el licencias.


Pantalla Principal

Pantalla Principal del Sistema

El Escritorio de Trabajo o Pantalla Principal.

Esta conformado por la pantalla principal del sistema, esta pantalla tiene un conjunto de elementos claramente distinguibles: la barra de menú o "Menú del Sistema" de color azul con texto blanco; mas abajo del menú del sistema de ubica la "Barra de de Acceso Rápido" y en la parte final del escritorio la barra de estado del sistema. En muchas partes del manual hacemos referencia a este escritorio de trabajo como "Pantalla Principal del Sistema". En la siguiente imagen mostramos un ejemplo de esta pantalla:

Desde esta pantalla se accede a todas y cada una de las opciones del SGE, sus elementos son similares a los que aparecen en cualquier programa desarrollado para un sistema operativo gráfico como el Windows. Explicaremos cada uno de estos elementos y su propósito dentro del sistema.

El Menú del Sistema.

El menú del sistema sigue las convenciones de Interfase de Windows, dentro de este menú se ofrecen las siguientes opciones: ‘’Archivos’’, ‘’Tienda’’, ‘’Almacén’’, ‘’Control de Caja’’, ‘’Consultas’’, “Avisos”, ‘’InfoGerencial’’ y ‘’Otros’’. El propósito de cada una de estas opciones serán explicadas en los siguientes capítulos de este manual, para seleccionar alguna de las opciones de este menú tenemos que hacer un clic con el Mouse en la opción correspondiente, o con el teclado podemos presionar simultáneamente las teclas ALT Y <Letra Atajo> que es la letra de cada opción que esta subrayada, por ejemplo ALT y permite seleccionar la opción ‘’Tienda’’, el sistema muestra el menú desplegable correspondiente que podemos apreciar en la figura de la derecha; para desplazarnos entre la diferentes opciones dentro de este menú podemos usar las teclas de cursor o seleccionar directamente la opción haciendo un clic con el Mouse sobre la opción deseada.

La Barra Rápida de Acceso

Este es un elemento que pone ‘’a la mano’’, facilitando al acceso a las opciones más recurridas al sistema a golpe de un solo clic con el Mouse, usted aprecia en la figura de la parte superior, una serie de botones planos con diferentes iconos; a cada botón se le asigna una opción del menú, es así que tenemos: ‘’Boletas’’, ‘’Facturas’’, "Cobranzas’’, “Cta.Cte.”, “Control Caja”, “Rep.Diarios”, ‘’Ínfo.Ventas’’, ’’Inventario’’, ‘’Calculador’’, "Catálogo", y ’’Terminar’’; el propósito de cada opción se explica detalladamente en este manual en su capítulo correspondiente.

Para acceder a cualquiera de estas opciones hacemos un clic con el Mouse sobre el botón plano correspondiente, o alternativamente con el teclado presionar simultáneamente las teclas ALT y <Letra Subrayada>.

La Barra de Estado

En la barra de estado se muestran una serie de datos o parámetros informativos de interés para el usuario, o para el jefe de Sistemas, por ejemplo tenemos: la fecha y la hora del sistema, este es un dato que debe ser verificado por el usuario al momento de entrar al sistema de gestión empresarial ya que el sistema trabaja en base a la fecha actual; luego tenemos el nombre del usuario, que de acuerdo a la política de seguridad del sistema, cada usuario registra su nombre y código al momento de ingresar al programa; también se muestra el nombre del equipo o computadora donde se esta ejecutando el programa (ARIES), y finalmente el nombre del Alias (SERVER) y la carpeta donde está alojada la base de datos (d:\hpinve\data\database.fdb).


Ingreso al Sistema

EL Sistema Gestión Empresarial HPINVE (SGE) puede ser ejecutado de diversas maneras, dependiendo de la forma en como ha sido instalado; puede ser desde el menú de inicio de Windows, desde la barra de tareas si es que existe el icono correspondiente o la mas común es hacer un doble clic sobre el icono ubicado en el escritorio de Windows.

Luego de unos instantes aparecerán la pantalla de bienvenida (figura de la izquierda) que permanecerá por algunos segundos mientras el sistema termina de completar su inicialización, durante este tiempo de carga, el SGE HPINVE(cs) intenta comunicarse con el servidor de base datos SLQ-FIREBIRD para verificar su disposición y luego establecer el inicio de una nueva sesión de trabajo; esto es todo un proceso de seguridad que puede tardar varios segundos, una vez que el sistema ubicó el servidor aparece la ventana de verificación para el inicio de una nueva sesión de trabajo, la que se muestra en al siguiente figura.

En esta pantalla deben ingresar dos datos: el primero es el nombre del usuario (ADMIN, ALMACEN01, CREDITOS01, OPE-01, OPE-02, Hugo, etc.), y en la siguiente celda se ingresa la clave o contraseña; para que el sistema verifique estos datos presionamos la tecla ENTER o hacemos clic en el botón confirmar. El sistema puede aceptar hasta tres intentos, si los datos son fallidos, se regresa al escritorio de Windows, negando de esta manera el acceso al SGE. Si los datos son correctos, el sistema autoriza el ingreso y a continuación mostrará la ventana principal del sistema, que consta de una barra de menú, una barra de acceso rápido y en la parte inferior una barra de estado. En el título del cuadro de diálogo de ingreso al sistema se muestra también como información adicional el nombre de la máquina desde donde se intenta ingresar al sistema.

Mas adelante y en esta misma guía se indicará como se puede modificar la lista de usuarios agregando, suprimiendo o modificando los datos de esta lista.

Es importante resaltar que la Interfase del SGE sigue los estándares de Windows y por lo tanto cualquier conocimiento aprendido en cursos de sistema operativo, de alguna otra herramienta de productividad tipo Office, Corel, etc. se aplica sin ninguna restricción al manejo del Sistema de Gestión empresarial.

Para salir del sistema podemos hacer clic en el botón “Salir’’ de la barra rápida, hacer clic el botón la barra de título del formulario, o hacer clic en ‘’Terminar’’ desde la opción ‘’Archivo’’ del menú sistema; luego de esto se nos presenta un cuadro de diálogo que nos solicita confirmar la salida del sistema (ver la figura de la derecha), respondemos haciendo un clic sobre la opción ‘’Si’’ para salir, en cualquier otro caso pulsamos otro botón o pulsamos la tecla ESCAPE y de esta continuamos dentro del sistema.


Características generales

El nuevo sistema HPINVE(CS) está diseñado y preparado para automatizar el trabajo de las áreas operativas de una empresa comercial sea esta una PYME o una gran empresa, proporcionando un control efectivo de las diferentes operaciones de naturaleza estrictamente comercial tales como: el control de los inventarios, las compras y ventas, el control de las ventas al contado y crédito, la cobranza y recuperación de las ventas al crédito, el control de los pagos a proveedores, en sus diferentes modalidades operativas incluidas los canjes y las letras por pagar; así como la emisión e impresión de los diferentes documentos de venta de naturaleza formal o contable. De igual manera proporcionará un adecuado soporte de información a través de reportes de naturaleza operativa para los encargados de área, como también los informes de uso gerencial que facilite a los directivos una adecuada toma de decisiones. En la siguiente figura Ud. puede apreciar una vista de la pantalla de la nueva versión de nuestro sistema:

El sistema controla las operaciones enmarcadas bajo los alcances del régimen general y Zona Franca; puede trabajar controlando de manera simultánea varias tiendas y almacenes, una cartera de hasta 100,000 clientes, control de hasta 100 millones de productos de inventario con control especial para colores y medidas/tallas, soporte para información visual del productos de inventario (Imagen del producto).

Incluye un motor para la exportación de los reportes principales del sistema a una hoja de cálculo Microsoft Excel y Word.

Esta íntegramente desarrollado en Delphi7 para plataforma Windows 2000/XP, en esta nueva versión trabaja con una moderna tecnología de base de datos Cliente/Servidor basada en el motor SQL-Firebird 2. Todos los procesos de almacenamiento de transacciones han sido reescritos y mejorados para otorgar una alta confiabilidad al momento de almacenar los datos de las diferentes operaciones contempladas y ofrecidas por el nuevo sistema.

El sistema tiene soporte para ser operado en redes Windows 2000/XP, de acuerdo a los requerimientos del cliente se puede configurar para trabajar hasta con 128 puestos de trabajo incluido el servidor de archivos (depende de la propuesta); requiere una red de computadores Ethernet de 10/100/1000 Mbits integradas con un Switch de 8/16/24/32 puertos 100/1000baseT. Mediante un módulo adicional opcional Ud. puede ampliar el ámbito geográfico de sus consultas y conectarse directamente a la base de datos desde internet desde cualquier parte del mundo a través de un túnel seguro encriptado con un rendimiento insuperable.


Módulo: Administración de Inventarios

MODULO I:

ADMINISTRACIÓN

DE INVENTARIOS

El módulo de Administración de Inventarios, proporciona el soporte lógico necesario para automatizar completamente la gestión y control del inventario de mercaderías de la empresa. Permite mantener un control de las existencias desde una operación de compra, pasando por el ingreso a almacenes, luego la salida posterior a tienda para finalmente registrar las ventas efectuadas a los clientes. Este control se lleva de manera individual e independiente entre los almacenes y las tiendas.

Características generales:

ü Ingreso automatizado de Mercaderías al maestro de Inventario mediante el registro de facturas y guías de compra; con el prorrateo automático de los gastos vinculados con las compras (Fletes, almacenamiento, viáticos, etc.) a los costos de productos. Este proceso actualiza directamente el stock de inventario de almacenes, los kardex de existencias, la cuenta corriente de los proveedores cuando se trata de compras al crédito, el registro de compras.
ü Actualización y cambio de Guías de Remisión a Facturas para el registro previo de guías de remisión (Cuando llega la factura que reemplaza a la guía de remisión).
ü Nuevo Control del Maestro o Lista de Inventario, facilitando su codificación, clasificación, identificación y mantenimiento (altas, actualización y bajas de ítems). El sistema codifica y agrupa la mercadería por Líneas y Sub-Líneas de productos, facilitando la codificación hasta en tres niveles de análisis. Soporte para 99 líneas, 99 sublíneas por cada línea, y 9999 productos dentro de cada sublínea, alcanzando casi los 100 millones de productos.
ü Mantenimiento actualizado de los kardex o tarjetas de existencias, control físico y valorado; aplicación del método de valuación “Promedio Ponderado” para valuar el inventario. Consultas de kardex con movimiento independiente tanto para almacenes como para tiendas, consulta de saldos por áreas (Almacén y Tienda), kardex valorado independiente, consulta de saldos por documentos de adquisición (saldo físico por cada factura, declaración, póliza, etc.).
ü Resumen estadístico de operaciones de compra/venta.
ü Control de Stock y niveles de existencias (Mínimos y Máximos), para facilitar la emisión instantánea de pedidos a los proveedores.
ü Control de saldos de inventario actualizado en forma automática por las operaciones de compra y venta de mercadería, control de saldos Independiente de hasta 99 almacenes y 99 tiendas.
ü Nuevo módulo de Ajustes/Regularizaciones de Inventario por faltantes y/o sobrantes, mercadería malograda y/o defectuosa, mermas, pérdidas, etc.
ü Ajustes por mercadería devuelta a los proveedores.
ü Control de Proveedores, cuenta corriente y cuentas por pagar.
ü Nuevo módulo de control de canje de letras y gestión de vencimientos.
ü Reporte de Registro de Compras y Letras por pagar.
ü Reportes de Existencias de fin de mes, con saldos en cantidad y valorados, para información de efectos administrativos y contables.
ü Reportes de saldos de inventario integrados. Reportes de saldos de inventario por documentos de adquisición.
ü Reporte Consolidado de Movimiento de existencias agrupado por Sub-Líneas de productos.


Módulo: Ventas, Facturación y Caja

MODULO II:

VENTAS,FACTURACIÓN

Y CAJA

El módulo de Ventas, Facturación y Caja permite el control total de las operaciones de ventas al contado y crédito, la emisión de los diferentes tipos de comprobantes de venta, el proceso de facturación. El control de caja para operaciones de ventas al contado, cobranzas a clientes, notas cargo y abono, pagos a proveedores, registro de ingresos y gastos diversos, etc., al final del día se emiten informes diarios de transacciones.

Características Generales:

ü Gestión de atención al cliente en las operaciones de ventas al contado y al crédito. El módulo de ventas esta integrado al módulo de inventarios, ya que en cada operación de ventas actualiza el inventario respectivo descargando las cantidades vendidas. El nivel de integración puede llevar a asociar series de venta a tiendas de tal modo que estaremos controlando el stock o inventario por cada tienda.
ü Control diario de ventas, reportes diarios de ventas al contado y crédito.
ü Operaciones de extorno, anulación, notas de abono por devoluciones.
ü Registro e Impresión de Boletas y Facturas en papel continuo pre-impreso o en hojas sueltas. Adaptación de formatos de boletas, facturas y recibos de cobranza, en los formatos que la empresa tenga diseñados (siempre que el tipo de formato lo permita), o decida diseñar.
ü Control de efectivo de Caja: Ingresos por ventas al contado, cobranzas a clientes; egresos por pagos a proveedores, comprobantes de ingresos y gastos por diferentes conceptos. Control de Saldo inicial y final de Caja, operaciones de salidas y retiros directos de caja.
ü Nuevo módulo de control de movimiento de caja por medios de pago; ahora los pagos pueden ser clasificados por su naturaleza (efectivo, tarjeta de crédito, cheques, depósitos en cuenta).
ü Consulta e impresión de Registro de ventas (Boletas, facturas, guías), ordenados por fechas, tipo de documentos, condición de venta, código, etc. Reporte de Saldos por Clientes, pendientes y canceladas.
ü Reportes diarios de caja, gastos, ventas, cobranzas, pagos a proveedores, gastos, movimiento de inventario.
ü Emisión de Listas de precios para ventas al cliente en mostrador y para control interno, mostrando tipos de precios.
ü Todas las operaciones de venta, devoluciones, cambios, etc. Actualizan el stock del maestro de inventario, las cuentas corrientes de los clientes cuando las ventas son al crédito.


Módulo: Cuentas por Cobrar

MODULO III:

CUENTAS POR

COBRAR

El módulo de Cuentas por Cobrar, permite efectuar el seguimiento y la recuperación de las ventas al crédito, para esto el sistema proporciona una serie de ayudas a través de herramientas de control que hacen ágil y efectivo el control de las cobranzas. Para lograr este objetivo contamos con consultas visuales para las cuentas corrientes, listados de documentos por cobrar, control de morosos, etc.

Características Generales:

ü Proceso de cobranzas, gestión de cobro de intereses y gastos, mecanismos de cobranzas por documentos y cobranzas múltiples.
ü Reporte diario de ventas al crédito (boletas, guías y facturas).
ü Reportes diarios de cobranzas.
ü Notas de cargo o abono en cuenta por diferentes conceptos.
ü Operaciones de extorno por operaciones de cobranza mal efectuadas.
ü Cuenta corriente del cliente, manteniendo un historial completo de movimiento, desde la emisión y registro de la venta al crédito, pagos a cuenta y cancelaciones, registro de notas de cargo y abono, listado de ventas individual por cliente, listado de documentos por cobrar pendientes individual, listado de pedidos emitidos, atendidos y pendientes de atención. Nuevo resumen estadístico integrado en la cuenta corriente del cliente.
ü Consultas y reportes de cuentas por cobrar, cuentas vencidas y atrasadas. Listados detallados y resumidos de cuentas por cobrar, ordenados por diferentes criterios, agrupados y filtrados por tipos de documento, condición, fecha, etc.
ü Control global de cuentas atrasadas y vencidas por fechas de emisión, días de atraso, próximos a vencer, clasificación de la cartera por rangos de atraso, etc.
ü Maestro centralizado de Clientes que permite las altas y bajas, la actualización de datos. Consultas y reportes de la lista o maestro de clientes.
ü Acción de cobranza automatizada para los créditos por convenio de clientes institucionales.
ü Agrupación de clientes por convenios, consulta, edición e impresión de reporte de cobranza (Módulo Opcional. Consultar)
ü Soporte para el cálculo y cobranza de intereses sobre las ventas al crédito, sistema de cálculo de interés simple, al rebatir sobre el saldo de la deuda y cuotas atrasadas.
ü El Control de cuentas por pagar a proveedores tiene las mismas características del control de cuentas por cobrar a clientes, solo que es aplicable a las obligaciones de la empresa contraída con sus proveedores por las compras efectuadas al crédito.
ü Se han ampliado las capacidades de las cuentas de proveedores con el control de canje y vencimientos de letras por pagar.
ü Reportes diarios de Compras y pagos a proveedores.


Módulo: Cuentas por Pagar

MODULO VI:

CUENTAS POR

PAGAR

El módulo de Cuentas por Pagar, permite efectuar el seguimiento y la recuperación de los créditos concedidos por nuestros proveedores en nuestras compras al crédito, para esto el sistema proporciona una serie de ayudas y herramientas de control que hacen ágil y efectivo el control de los pagos y vencimientos. Para lograr este objetivo contamos con consultas visuales para las cuentas corrientes, listados de documentos por pagar, etc.

Características Generales:

ü Reportes diarios de compras al crédito.
ü Reportes diarios de pagos a proveedores.
ü Notas de cargo o abono en cuenta por diferentes conceptos.
ü Operaciones de extorno por operaciones de compras y pagos mal efectuadas.
ü Cuenta corriente del proveedor, manteniendo un historial completo de movimiento, desde la emisión y registro de la compra al crédito, pagos a cuenta y cancelaciones, registro de notas de cargo y abono, listado de compras individual por proveedor, listado de documentos por pagar pendientes individual, listado de pedidos emitidos, atendidos y pendientes de atención. Nuevo resumen estadístico integrado en la cuenta corriente del proveedor.
ü Consultas y reportes de cuentas por pagar, cuentas vencidas y atrasadas. Listados detallados y resumidos de cuentas por pagar, ordenados por diferentes criterios, agrupados y filtrados por tipos de documento, condición, fecha, etc.
ü Control global de cuentas atrasadas y vencidas por fechas de emisión, días de atraso, próximos a vencer, clasificación de la cartera por rangos de atraso, etc.
ü Maestro centralizado de Proveedores que permite las altas y bajas, la actualización de datos. Consultas y reportes de la lista o maestro de proveedores.
ü El Control de cuentas por pagar a proveedores tiene las mismas características del control de cuentas por cobrar a clientes, solo que es aplicable a las obligaciones de la empresa contraída con sus proveedores por las compras efectuadas al crédito.
ü Se han ampliado las capacidades de las cuentas de proveedores con el control de canje y vencimientos de letras por pagar.
ü Nuevo módulo de canje de facturas por letras, el sistema le permite agrupar un conjunto de facturas y programar sus importes y vencimientos a través de un conjunto de letras por pagar.


Módulo: Información Gerencial

MODULO V:

INFORMACIÓN

GERENCIAL

Comprende una suite de herramientas de gran utilidad para la gestión del negocio, para la toma de decisiones, proporcionando información resumida y extraída de la data registrada en la base de datos del sistema. Esta información se proporciona a través de resúmenes y gráficos estadísticos.

Características generales:

ü Estadística de ventas mensuales
ü Análisis de Rotación de Inventarios, por líneas, Sub-Líneas y productos.
ü Estadística de Ventas, por líneas, Sub-Líneas, marcas, meses, etc.
ü Estadística de Ventas para clientes, ranking de ventas, ventas totales y por meses.
ü Análisis de Márgenes de Utilidad y ventas por líneas de productos, por marcas, por meses, etc.
ü Reposición de inventarios.
ü Gráficos Estadísticos y anexos.
ü Reporte Consolidado de movimiento de Mercadería (Saldos Iniciales, compras, ventas, devoluciones, ajustes, Saldos Finales. Puede ser configurado para ser emitido hasta en 3 niveles de análisis (Líneas, Sub-Líneas y detallado).
ü Reporte de Márgenes de Utilidad y rendimiento bruto. Puede ser configurado para ser emitido hasta en 3 niveles de análisis (Líneas, Sub-Líneas y detallado).
ü Reporte de Ventas al Contado y Crédito
ü Reporte Estadística de Ventas, Costos y Rotación de Inventarios.
ü Estadística de Mejores Clientes
ü Estadística de Vendedores, detalles de ventas agrupados por líneas, sub-líneas y productos.
ü Estadística de Emisión y Recuperación de Créditos, Análisis de Emisión de créditos por líneas o plazos
ü Proyección y Estimación de Cobranzas.


Módulos Opcionales

La siguiente lista muestra los módulos no incluidos de manera estándar en una instalación normal del sistema de gestión administrativa HPINVE(cs).

1. Módulo de Control de Cooperativas.
2. Módulo de Control de Mercadería en Custodia.
3. Módulo de Refinanciamiento de Deudas.
4. Módulo de Control de Gastos de Cobranza.
5. Módulo de Impresión de Código de Barras.
6. Módulo de Impresión de Cartas y Notificaciones al MS-Word y PDF.

Ud. Puede consultar por mas detalles solicitándonos una proforma y demostración. Puede llamarnos al fono (052)-243770 o escribirnos a nuestros correos informes@cybersoft.pe, soporte@cybersoft.pe y gustosos estaremos atendiéndolos.


Particularidades Generales

PARTICULARIDADES y

CARACTERÍSTICAS

GENERALES

Todos los módulos del sistema incluyen las siguientes características:

ü Nueva Interfase visual que proporciona pantallas claras y amistosas con elementos visuales de alto contraste.
ü Diseñado para trabajar bajo los sistemas operativos Windows 2000 y Windows XP, con una Interfase amigable e intuitiva mediante cuadros de diálogo, ventanas de consulta en pantalla e impresión de un solo paso, menús que cumplen con las especificaciones de interfase Windows, operación a través de teclado y Mouse.
ü Soporte de trabajo en Red configurable para trabajar hasta con 128 puestos de trabajo o usuarios en forma simultánea.
ü Soporte de trabajo remoto con conexiones basadas en internet altamente optimizados para usar anchos de banda reducidos a través de su nuevo módulo de conexión remota.
ü Sistema de tipo transaccional, para ser operado en ambiente de redes, o computadoras interconectadas, donde múltiples usuarios comparten la misma información, todas las operaciones se consolidan en tiempo real.
ü Gestión de seguridad interna del sistema basada en asignación de privilegios de acceso; de acuerdo a las políticas internas de la institución.
ü Nuevo soporte de base de datos. El sistema HPINVE-CS es ahora un completo y verdadero sistema Cliente/Servidor, esta basado en el motor de base de datos SQL-Firebird 2. Este motor de base de datos proporciona un alto rendimiento, confiabilidad y escalabilidad para satisfacer las necesidades de almacenamiento actuales y futuras de empresas de cualquier rango.
ü Los programas ejecutables están desarrollados en Delphi 7.0 y sus ejecutables son 100% autónomos, nativos para Windows 2000 y XP, no requiriendo entornos de ejecución que exigen el pago de licencias de uso al fabricante.
ü Seguridad de acceso a los datos, asignación y autorización de usuarios, privilegios y restricciones de uso.
ü Reportes de auditoria de transacciones que proporciona datos relevantes del usuario/máquina que realiza la transacción.


Requerimientos de Hardware

REQUERIMIENTOS

DE

HARDWARE

Como ya se comentó mas antes en este manual, el sistema HPINVE(CS) está conformado por varios componentes: Cliente y Servidor.

Los requerimiento del sistema por el lado del Cliente son: La configuración mínima del sistema es una computadora clase Pentium 2, 400Mhz, 256 MBytes de memoria RAM, Windows XP o 2000, Disco Duro 10 GB con unidad lógica D: con al menos 10 MBytes disponibles para la instalación del módulo cliente, monitor SVGA de 15” con resolución 800x600. La configuración adecuada es una computadora clase Pentium III 800MHz, con 256 MBytes de SDRAM PC-100, Disco duro de 5 a 10 GB con unidad lógica D: con al menos 10 MBytes disponibles para la instalación del módulo cliente, Mainboard basado en el chipset Intel 815EP, Tarjeta de red Incorporada o independiente de 10/100 MBPS, monitor SVGA de 15” con resolución 800x600. La configuración Recomendada sería una computadora clase Pentium III 1 GHZ con 256 MBytes de memoria RAM, Disco duro de 20 GB con unidad lógica D: con al menos 10 MBytes disponibles para la instalación del módulo cliente, Mainboard basado en el chipset Intel 815EP, monitor SVGA de 15” con resolución 1024x768 píxeles. Para todas las configuraciones es necesario instalar una impresora matricial 80 o 132 columnas.

Los requerimientos del sistema por el lado del Servidor son: Computadora Pentium IV o equivalente en AMD, Memoria RAM mínimo 512MB, disco duro SATA con una unidad D: particionada para alojar el componente Servidor y Unidad E: para otras utilidades, La unidad D: se recomienda sea de uso exclusivo del sistema ya que es una unidad no compartida e invisible a los usuarios de la red. Tarjeta de red incorporada o independiente de 100/1000 MBPS. Para las operaciones de respaldo de datos en medios removibles una grabadora CD-RW.

Si opta por emplear tecnologías de código de barra será necesario instalar lectoras de código de barra (de preferencia marca Symbol o de rendimiento y calidad similar), impresora de inyección de tinta, láser o transferencia térmica para la impresión de los códigos de barra. Para asegurar el trabajo continuo de la red frente a apagones o interrupciones de la energía eléctrica es necesario adquirir una UPS para el servidor.

La red de cómputo debe estar adecuadamente instalada y configurada operando con el protocolo TCP/IP, cableado de red estructurado UTP Categoría 5 o superior, tarjetas de red 10/100/1000 MB (Dlink o 3COM), Switch departamental de 10/100/1000 MBPS (Dlink o 3COM).


Herramientas del Sistema

El sistema HPINVE(CS) es un conjunto de módulos integrados que ha sido diseñados para el control y gestión de las diferentes areas operativas de la empresa. Este control requiere del apoyo y uso de una serie de elementos que vienen a ser un conjunto de cuadros de diálogo orientados a tareas específicas. Estos cuadros de diálogo aparecen en diferentes formularios del sistema, son constantemente utilizados así que la idea de esta parte de manual es exponer su funcionalidad y explicar sus elementos para que el usuario pueda utilizar y explotar y así lograr un uso eficiente del sistema.

Las herramientas son variadas y los módulos de inventarios, clientes, proveedores y otros las utilizan en gran parte de opciones del sistema.

Dentro de las herramientas actualmente disponibles están:

1. Ficha de Producto
2. Ficha de Cliente
3. Ficha de Proveedor
4. Búsqueda de Inventario
5. Búsqueda de Líneas
6. Búsqueda de Clientes
7. Búsqueda de Proveedores
8. Detalle de la Venta
9. Detalle de la Compra
10. Parámetros de Documento
11. Parámetros del Cliente
12. Parámetros del Proveedor
13. Parámetros del Producto

A continuación en los siguientes tópicos de este capítulo estaremos revisando el funcionamiento y uso de estas herramientas, recomendamos una lectura cuidadosa de cada tópico ya que el uso de cada una de las mismas es intensivo y reiterado en muchas partes del sistema.


Ficha de Producto

El cuadro de diálogo "Ficha de Producto" es una consulta que nos permite de manera rápida y precisa para obtener los datos de determinado producto, es un cuadro de diálogo que está disponible en cualquier reporte o consulta de inventario. La Ficha de Productos nos permite agregar un nuevo producto al maestro de inventarios, nos permite actualizar los datos del mismo; y también es una herramienta de consulta para averiguar los datos de un producto. El formulario esta formado por las pestañas: "Generales", "Complementarios", "Adicional", "Kardex", "Saldo Areas/Documentos", "Estadística"; en la parte de abajo del formulario los botones para Registrar e Ignorar.

Los elementos del cuadro de diálogo "Ficha de Producto" son:

Pestaña "Generales": Muestra los datos que identifican al producto, así como una serie de parámetros que permiten efectuar consultas selectivas aplicando el concepto de filtros, además de los precios y los saldos actuales. En la figura de arriba Ud. puede ver los detalles de la pestaña "Generales". En la parte superior de la pestaña se muestra el código del producto (este dato es automáticamente generado por el sistema), la descripción del producto y la descripción abreviada; al costado derecho de las casillas de descripción hay dos pequeños botones con un "Rayo" de color naranja, al hacer clic en estos botones Ud. puede generar de manera automática las descripciones completa y abreviada (la unión de los datos Grupo, División, Marca, Código de Fábrica). En la parte intermedia de la pestaña se muestran una variedad de listas desplegables para seleccionar los valores adecuados para el producto. En la parte inferior de la pestaña en la parte izquierda la lista desplegable "Estado" para seleccionar el estado actual del producto y la casilla informativa para la fecha de creación del producto. El recuadro "Precios" en donde puede seleccionar el tipo de precio que puede ser Normal, o puede ser un estado de promoción o liquidación, estos valores puede Ud. definirlos en Tablas y Parámetros Auxiliares, luego también puede ingresar los precios Régimen General (RG) y Precio de Zona Franca (ZF). Finalmente el recuadro "Saldos" nos informa sobre los saldos: Físico, Valorado y el Costo Unitario.

Pestaña "Complementarios": Permite ajustar algunos datos adicionales al producto. En el recuadro "Impuesto" podemos ingresar la tasa de impuesto general a las ventas aplicable al producto y su respectiva casilla "Aplicar IGV al producto", si esta casilla está activada el IGV tendrá efecto cuando se tramiten operaciones de compra y venta. El recuadro "Margen de Utilidad" en donde podemos ingresar el porcentaje de utilidad especial para el producto, el sistema al momento de comprar por defecto utiliza el porcentaje de la sub-línea del producto respectivo, pero si queremos que el sistema utilice el margen de utilidad de la ficha tenemos que marcar la casilla de selección "Aplicar solo esta tasa".

En el recuadro "Conversiones a unidades inferiores" nos permite configurar una lista de productos en unidades inferiores que "derivan" de otro de una unidad superior; por ejemplo un saco de azúcar de 50kg. puede ser transformado en bolsas de 5kg, 2kg o 1kg; una caja de leche de 48 unidades puede ser fraccionada en tarros de leche, packs de 2 o seis unidades, etc. En la grilla ingresamos el código de producto que es una unidad inferior o resultado de un fraccionamiento y luego la cantidad de unidades resultantes del fraccionamiento, por ejemplo un saco de 50 kilos puede ser fraccionado en 10 bolsas de 5 kilos, o 25 bolsas de 2 kilos o 50 bolsas de 1 kilo.

Pestaña "Adicional": ??? Esta conformada por un cuadro de texto "Especificaciones Técnicas" donde Ud. puede escribir cualquier texto que complemente a la descripción del producto, este texto es utilizado para ser impreso como detalle adicional en una factura de ventas. A la derecha tenemos el recuadro "Imagen" para mostrar una foto del producto, esta foto debe estar grabada en la carpeta de imágenes del sistema con nombre "IMAGEN4", el nombre del archivo debe ser el código del mismo producto y debe estar en formato JPEG, por ejemplo para el producto 02.03.0034 el nombre de su respectiva imagen debería ser: 02030034.JPG.

Pestaña "Kardex": Esta grilla muestra el movimiento histórico del producto. El kardex es un registro de todas las operaciones efectuadas con el producto tales como: las compras, los traslados, las ventas, eventualmente pueden haber extornos, devoluciones, transformaciones. En la grilla se muestran los siguientes datos: Fecha, Documento, Número, Tipo de Operación, el area origen del traslado (#O) y el area destino del traslado (#D), el color, la talla/medida, la cantidad, el saldo, el valor y el saldo valorado.

El recuadro "Tipo de Movimiento" permite seleccionar el movimiento de mercadería para el kardex de Almacén y Tienda. A la derecha los botones de navegación para desplazarse en la grilla con la ayuda del mouse.

Pestaña "Saldos Areas/Documentos": Esta pestaña muestra los saldos o existencias a la fecha. El detalle de los saldos se muestran a dos niveles: Areas y Documentos. La primera grilla (Arriba) muestra los saldos disponibles en cada area de inventarios, los almacenes están codificados desde el 001 hasta el 099, mientras que las tiendas desde el 101 hasta 199. Los datos mostrados en la grilla son: ID del area, Color, las medidas o tallas cada una con su respectivo saldo, en la última columna la grilla muestra el saldo total disponible en el area seleccionada (Total). Al final de la grilla se muestra el saldo total de todas las area identificadas con la etiqueta "Total Areas".

La segunda grilla mas abajo muestra los saldos en otro nivel de análisis, esta vez por los documentos de compras. La grilla muestra los siguientes datos: El tipo de régimen de la compra (TR), el código del area de inventario (Area), el número de documento, la fecha de adquisición, la fecha de vencimiento del producto, el color y la talla, la cantidad comprada, el saldo disponible a la fecha y el costo total. En la parte de abajo de la grilla se muestran los totales de las columnas Saldo y Costo Total identificadas con la etiqueta "Totales".

Pestaña "Estadística": ??? Esta es una pestaña que muestra un resumen estadístico de las compras y ventas efectuadas en el periodo de tiempo seleccionado. La pestaña esta compuesta por los siguientes elementos: El gráfico de barras "Resumen Anual" que muestra los meses del año en el eje horizontal y las cantidades/Importes vendidos en el eje vertical; a la derecha su respectiva grilla con los siguientes datos: el mes y el importe total vendido/comprado. En la parte inferior de la pestaña tenemos el recuadro "Movimiento" para seleccionar las Compras o las Ventas; el recuadro "Resumen en" para seleccionar los resúmenes en Cantidades o Importes; y finalmente el recuadro "Año" para seleccionar el periodo de análisis. En la figura de abajo tenemos un ejemplo de esta pestaña.

Pestaña "Imagen": ???

Finalmente en la parte inferior del cuadro de diálogo, tenemos los botones:

Registrar: Al hacer clic en este botón estaremos registrando los cambios efectuados en la ficha de datos. Si desea guardar de manera permanente los cambios o actualizaciones efectuadas debe hacer clic en este botón. El sistema registra los datos e inmediatamente cierra el formularios.

Ignorar: Para descartar los cambios efectuados y salir de la ficha de cliente sin guardar los cambios haga clic en el botón "Ignorar"


Ficha de Cliente

El cuadro de diálogo "Ficha de Cliente" es el formulario que concentra todos los datos personales del cliente, su dirección, sus datos laborales y familiares, sus referencias, observaciones adicionales, el historial de cobranzas, su cuenta corriente, saldos por cobrar a la fecha y una pestaña estadística; es importante y recomendable mantener lo mas al día posible sus datos ya que de esto depende el tomar una buena decisión respecto a las concesiones a su línea de crédito, políticas promocionales, etc. El cuadro de diálogo esta conformado por un conjunto de pestañas categorizadas por tipos de datos: "Personales", "Dirección", "Familiar", "Laboral", "Referencias", "Observaciones", "Historial", "Cta.Cte.", "Saldos" y "Estadística". En la parte inferior del cuadro de diálogo están los botones para imprimir la solicitud o ficha de datos, Registrar e Ignorar. En la siguiente figura mostramos una imagen del cuadro de diálogo:

Los elementos del formulario son:

Pestaña "Personales": Muestra los datos que identifican al cliente tales como: El Código del cliente, que es un número consecutivo generado por el sistema de acuerdo a su orden de ingreso (Código); los apellidos y nombres o razón social, el tipo y número de DNI; el nombre corto del cliente, lugar de nacimiento, fecha de nacimiento, sexo, estado civil, actividad laboral, profesión u ocupación (Ud. puede ingresar nuevas profesiones en Tablas y Parámetros auxiliares). En el recuadro "Sobre el Crédito" se agrupan una lista de controles que tienen que ver con la emisión del crédito: tenemos el Tipo de Cliente; el Crédito Máximo o linea de crédito o monto tope máximo a que el cliente puede acceder; la cuota mensual máxima o suma de pagos mensuales (C.M.Máxima); el porcentaje de pago a cuenta que debe entregar el cliente al momento de la compra (% a cuenta); el Convenio o Centro de Trabajo, debemos seleccionar alguna de los centros laborales que tienen convenio con la tienda, siempre y cuando el cliente labora y tiene contrato de trabajo en ella para el respectivo descuento; la Calificación que viene a ser el resultado de la evaluación de su expediente o su capacidad de pago, la casilla "Activar cierre automático de cuenta" bloquea de manera automática el crédito si es que tiene excedió el periodo de tolerancia máxima (el periodo de tolerancia máxima se puede configurar en Parámetros de Sistema, pestaña de Créditos), la casilla "Crédito Cerrado" si esta marcada el cliente no podrá acceder o comprar al crédito; la Fecha de Cierre informa la fecha en que se cerró el crédito; la lista desplegable Categoría nos indica el tipo de trabajador en el centro laboral y el Registro o código en su centro de trabajo (Registro CT) esto es habitual en entidades públicas y magisterio. En la parte inferior de la pestaña se muestra la Fecha de Apertura o creación de la ficha del cliente, y finalmente la lista desplegable para ingresar el Promotor de la afiliación del nuevo cliente.

Pestaña "Dirección": ??? Puede ingresar en esta pestaña los siguientes datos: el departamento o región donde se ubica el domicilio, la Provincia, el Distrito, el Núcleo o agrupamiento de vivienda, el tipo de vía de acceso, la zona geográfica (Ud. puede agregar nuevas zonas en Tablas y Parámetros Auxiliares), la dirección del cliente, la relación de Propiedad del domicilio, puede ingresar hasta 2 teléfonos fijos y 2 teléfonos celulares con sus respectivos operadores de teléfono, la dirección de correo electrónico y finalmente un recuadro Notas para ingresar un texto o comentario para complementar los datos del domicilio. Mas abajo la pestaña tiene un recuadro para mostrar una imagen con el croquis o ubicación del domicilio del cliente, si Ud. cuenta con esta información gráfica debe guardar la imagen en la carpeta IMAGEN2 con el nombre que coincide con su código de cliente, la imagen debe estar en formato JPEG; por ejemplo para nuestro cliente con código 02437 el nombre de la imagen debe ser 02437.JPG y debemos guardarla en la carpeta IMAGEN2 de la carpeta de imágenes del sistema HPINVE(CS). En la siguiente figura Ud. puede ver un ejemplo de esta pestaña:

Pestaña "Familiar/Otros": ??? En el recuadro "Datos de la Esposa y Laborales" podemos ingresar los datos del cónyuge tales como: nombre, fecha de nacimiento, el número de DNI, operador y número de teléfono celular, la dirección de correo electrónico, la casilla "Puede comprar al crédito" tiene que habilitarla para indicar que la esposa(o) puede comprar al crédito al nombre del titular de la cuenta. En el recuadro "Datos Laborales" ingresamos el nombre o razón social de la empresa donde trabaja la esposa(o), la dirección de la empresa, el número de teléfono, el tipo de moneda y el sueldo bruto percibido y finalmente el tipo de trabajador en esta empresa. En la parte inferior tenemos el recuadro "Hijos y Carga Familiar" para ingresar los nombres de los hijos o cualquier carga adicional comprobada, tenemos para ingresar en la grilla de datos los nombres de los hijos y a la derecha la fecha de nacimiento, operador y número de teléfono celular, su dirección de correo, el grado de parentesco y la casilla de selección "Puede comprar al crédito", marque esta casilla si es que quiere autorizar para que el hijo puede comprar al crédito a nombre del titular de la cuenta.

Pestaña "Laboral": Para ingresar los datos referenciales del centro de trabajo donde labora el cliente. En el recuadro "Datos del centro laboral" ingresamos el nombre de la empresa, su número de RUC, la provincia y distrito donde se ubica la empresa, la zona geográfica (puede agregar nuevas zonas geográficas en Tablas y Parámetros Auxiliares), la dirección o domicilio fiscal del centro laboral, espacio para 2 teléfonos fijos y para un anexo a su oficina o area de trabajo. En el recuadro "Datos del trabajador" podemos ingresar la fecha de ingreso a la empresa, el tipo de renta, el ingreso bruto, el tipo de trabajador y la fecha de vencimiento del contrato, deje en blanco esta casilla si es que el trabajador es permanente o tiene contrato a plazo indeterminado; finalmente en notas adicionales puede ingresar cualquier comentario adicional a los datos del trabajador.

Pestaña "Observaciones": ??? Esta pestaña permite el ingreso de texto para anotar comentarios y observaciones adicionales a la ficha del cliente. A la derecha de la pestaña Ud. puede ingresar una imagen con la captura de la firma del cliente, mostrar una imagen con el croquis o ubicación del domicilio del cliente, si Ud. cuenta con esta información gráfica debe guardar la imagen en la carpeta IMAGEN3 con el nombre que coincide con su código de cliente, la imagen debe estar en formato JPEG; por ejemplo para nuestro cliente con código 02437 el nombre de la imagen debe ser 02437.JPG y debemos guardarla en la carpeta IMAGEN3 de la carpeta de imágenes del sistema HPINVE(CS). En la siguiente figura Ud. puede ver un ejemplo de esta pestaña:

Pestaña "Historial": ??? Esta pestaña muestra el historial de acciones de cobranza ejercida hacia el cliente. Una acción de cobranza es una gestión diversa que el area de crédito efectúa como medida dentro de sus políticas y procedimientos para la recuperación de sus créditos, este tipo de medidas habitualmente se efectúa con los clientes morosos. En la grilla de datos el sistema muestra los siguientes datos: Fecha y Hora de la gestión, Descripción de la acción, Resultado de la acción, Fecha de compromiso de pago acordada con el cliente, y finalmente el usuario que efectuó la acción. En la parte de abajo de la grilla se muestra como dato complementario a los datos de la grilla las notas ingresadas al momento del registro de la acción. A la derecha de este cuadro de texto se ofrecen los botones de navegación para desplazar la barra de ubicación de la grilla con la ayuda del mouse.

Para ingresar una nueva acción hacemos clic en el botón "Ingresar nueva acción", el sistema muestra el siguiente cuadro de diálogo:

solo tiene que seleccionar el tipo de acción y resultado desde las listas desplegables Acción y Resultado, si su sistema tiene instalado el "Módulo de Gestión de Gastos de Cobranza" en el cuadro de diálogo le mostrará la casilla "Costos" en donde le muestra el costo de la acción tramitada (por ejemplo una llamada telefónica a un fono fijo o móvil, una visita a domicilio, la entrega de una notificación, etc. Son trámites que tienen un costo y que pueden ser valorizados en Tablas y Parámetros Auxiliares, luego estos importes son cargados a la cuenta del cliente para su posterior cobro o recuperación); puede ingresar también la fecha de compromiso de pago que acuerda el cliente en Pagaré el y las notas o comentarios adicionales que sean necesarios agregar a la acción efectuada en Notas.

Pestaña "Cta.Cte.": Muestra el historial de ventas al crédito y amortizaciones y cancelaciones sobre estas ventas; eventualmente los canjes a letras o refinanciaciones de deuda y sus respectivos pagos. La grilla de datos muestra: Fecha de la operación, el tipo de documento, el número de documento, la operación efectuada, el recibo de pago, el importe amortizado sobre la deuda (Importe), el saldo de la cuenta una vez efectuada la operación (Saldo), el desglose del pago total (Principal e Intereses) y finalmente el importe total pagado (Tot.Pago). En la siguiente figura mostramos esta pestaña:

En la parte inferior de la grilla están los botones de navegación y la derecha un par de botones radiales para seleccionar el tipo de movimiento para los datos de la grilla, Ud. puede seleccionar: "Boletas/Facturas" para mostrar el movimiento de las ventas y cobranzas y "Refinanciamiento" para mostrar los Refinanciamientos o canjes y sus respectivas cancelaciones.

Pestaña "Saldos": La pestaña "Saldos" muestra todos las ventas al crédito y que al momento de la consulta se encuentran pendientes de pago. En la grilla de datos se muestra lo siguiente: Fecha del crédito, el número de documento, la forma de pago (FP), el tipo de cuota (TC), el número de cuotas (NC), la fecha de vencimiento de la cuota mas antigua pendiente de pago (Vence el), el número de días de atraso (Atraso), el saldo pendiente de pago a la fecha (Saldo), los intereses compensatorios y moratorios devengados a la fecha (Intereses), el saldo vencido que viene a ser la suma de las cuotas vencidas mas los intereses devengados (S.Vencido) y finalmente la cuota fija, que viene a ser el pago periódico que hace el cliente cada cierto número de días (Cuota Fija). En la parte inferior de la grilla se muestra los totales de las columnas Saldo, Intereses, Total Deuda, S.Vencido y Cuota Fija identificados con la etiqueta "Totales".

El botón "Documento" muestra un cuadro de diálogo para el cambio de algunos datos que tienen que ver con el estado de un determinado documento de crédito (Boleta, Factura), la casilla de selección "Ver solo documentos con saldo" actúa como un filtro sobre la grilla de datos para mostrar solo los créditos pendientes de pago cuando esta marcada.

En la grilla de abajo se muestra el detalle de los pagos efectuados para el documento seleccionado en la grilla superior. O sea a cada documento o crédito se muestra en la grilla inferior los pagos efectuados a cuenta de este crédito.

Pestaña "Estadística": Como una ayuda adicional y como elemento de información esta pestaña ofrece un resumen estadístico de las ventas efectuadas al cliente en un periodo de tiempo. A la izquierda de la pestaña se muestra el gráfico de barras "Resumen anual de ventas" con los meses en el eje horizontal y los importes en el eje vertical. A la derecha se ubica la grilla de datos con el número de mes y los totales vendidos mensualmente. En la parte inferior de la grilla en el recuadro "Año" podemos establecer el periodo para la consolidación de datos.

Finalmente los botones que están en la parte inferior del cuadro de diálogo:

Registrar: Al hacer clic en este botón estaremos registrando los cambios efectuados en la ficha de datos. Si desea guardar de manera permanente los cambios o actualizaciones efectuadas debe hacer clic en este botón. El sistema registra los datos e inmediatamente cierra el formularios.

Ignorar: Para descartar los cambios efectuados y salir de la ficha de cliente sin guardar los cambios haga clic en el botón "Ignorar"


Ficha de Proveedor

La ficha del producto es el formulario que no ofrece la posibilidad de registrar todos los datos importantes del proveedor, podemos registrar los datos que identifican tales como su nombre o razón social, su número de RUC, su dirección, datos de los contactos, vendedores, marcas, cuentas corrientes y una serie de datos adicionales que nos facilitan las relaciones de compra con los mismos. De manera adicional cuando los proveedores nos venden a crédito en esta misma ficha podemos consultar el historial de la cuenta corriente, los saldos por pagar y adicionalmente un resumen de las compras efectuadas durante un periodo de tiempo. En la siguiente pestaña podemos ver un ejemplo de esta ficha:

La ficha del proveedor esta compuesta por un conjunto de pestañas: "Generales", "Adicionales", "Vendedor/Marcas", "Observaciones", "Cta.Cte.", "Saldos" y "Estadística". En la parte de abajo del formulario tenemos los botones para registrar e ignorar los cambios efectuados. Ahora empezaremos a ver el uso de cada uno de estos elementos.

Pestaña "Generales": En esta pestaña podemos ingresar los datos que nos permiten identificar de manera exacta al proveedor. El sistema genera un número secuencial único a cada proveedor de acuerdo al orden de ingreso al maestro respectivo (Código); el Nombre o Razón Social, el Alias o nombre corto, que viene a ser un identificativo abreviado que puede ser utilizado también en las opciones de búsqueda del sistema; el domicilio fiscal, la plaza o ciudad, el Número de RUC, el Tipo de proveedor, la razón social, la ubicación tributaria del domicilio; en el recuadro "Condición de la compra" podemos ingresar el tipo de moneda habitual en que vienen expresadas sus facturas de compra, la condición habitual de las compras efectuadas (contado o crédito, el importe máximo de crédito, y si tememos crédito abierto con este proveedor; en el recuadro "Medios de Comunicación" registramos los teléfonos y faxes, la dirección web y correo electrónico del proveedor. Los datos Nombre o Razón Social, Alias o Nombre Corto y Número de RUC son los tres datos esenciales para poder guardar una nueva ficha de proveedor.

Pestaña "Adicionales": En la pestaña "Adicionales" está conformada por la grilla "Cuentas Bancarias" en la que podemos registrar los datos de las cuentas bancarias de nuestro proveedor, podemos ingresar el Banco/Entidad Financiera, el número de cuenta, el tipo cuenta, y la moneda; puede ayudarse de los botones de navegación que están abajo de la grilla. La grilla "Contactos Administrativos" registramos los datos del personal administrativo que habitualmente nos atiende en cualquier gestión compra, crédito, transacción comercial, etc.; los datos que podemos ingresar son: el Area administrativa, el número de anexo telefónico, los nombres y apellidos del contacto. su número de teléfono y su correo electrónico. En la figura de abajo tenemos un ejemplo de esta pestaña con algunos datos de cuentas y contactos:

Pestaña "Vendedor/Marcas": Para registrar los datos de los vendedores que atienden nuestros pedidos y las marcas de productos que nos proveen. En el recuadro "Vendedores" podemos anotar: El número de vendedor que es un número secuencial y único (No), no se puede repetir; el nick o apodo del vendedor, su número de documento, sus números de teléfono celular. En el recuadro "Marcas de Productos" podemos ingresar: el número de marca que es un número secuencial y debe ser único (No), luego la marca del producto; a la derecha puede escribir en el cuadro de texto algún comentario adicional para la marca. Ambas grillas tienen sus respectivos botones de navegación como alternativa para desplazarse en la grilla usando el mouse.

Pestaña "Observaciones": En este cuadro de texto puede ingresar cualquier anotación que considere relevante y que complemente los datos del proveedor. Puede tomarlo como un block de notas y el ingreso de texto virtualmente no tiene límite.

Pestaña "Cta.Cte.": Muestra un reporte con el historial de pagos al proveedor. Cuando nuestro proveedor nos concede ventas al crédito, entonces desde el momento que registramos estas compras con condición de pago "Crédito" el sistema las registra en este historial; entonces, todas la compras al crédito, sus amortizaciones y cancelaciones se muestran en esta consulta, la grilla de datos muestra: la fecha de la operación, el número de documento, el tipo de operación, el número de recibo emitido por el pago, el importe amortizado y el saldo total de la cuenta una vez que se efectuó la operación. Debajo de la grilla tenemos el recuadro "Tipo de Cuenta" que actúa como filtro sobre los datos de la grilla, podemos seleccionar "Compras" para que el sistema muestre en la grilla el historial de las compras y sus pagos; si seleccionamos "Letras" el sistema muestra los canjes de facturas por letras y sus respectivas cancelaciones. Recuerde que el sistema tiene un módulo de Canje de Letras en el que Ud. puede efectuar el canje de facturas por letras.

Pestaña "Saldos": Muestra en la grilla las cuentas por pagar que están pendientes a la fecha. Es una relación de facturas u otros comprobantes de compras que en su oportunidad fueron tramitados al crédito y que al momento de la consulta están aún pendientes de pago.

En la grilla que se muestra en la figura de arriba se incluyen los siguientes datos: Documento, el tipo de moneda, el número de documento, la fecha de trámite, el importe de la compra, los pagos a cuenta efectuados, el saldo por pagar a la fecha, la fecha del próximo vencimiento y el monto a pagar en esta fecha.

Pestaña "Estadística": Muestra un resumen anual de las compras netas efectuadas al proveedor. Esta pestaña está conformada por unos gráficos de barras "Resumen Anual de Compras" que muestra los meses del año y los importes mensuales de compras, y a la derecha una grilla de datos con el resumen para los 12 meses del año y al pié de la misma el total anual identificado por la etiqueta "Total". En el recuadro "Año" puede cambiar el año para la consulta estadística. En la figura mostramos un ejemplo de esta pestaña:

Finalmente los botones que están en la parte inferior del cuadro de diálogo:

Registrar: Al hacer clic en este botón estaremos registrando los cambios efectuados en la ficha de datos. Si desea guardar de manera permanente los cambios o actualizaciones efectuadas debe hacer clic en este botón. El sistema registra los datos e inmediatamente cierra el formularios.

Ignorar: Para descartar los cambios efectuados y salir de la ficha del proveedor sin guardar los cambios haga clic en el botón "Ignorar"


Búsqueda de Inventario

El cuadro de diálogo "Búsqueda de Inventario" es una de las herramientas más importantes dentro del sistema HPINVE(CS). Mediante esta herramienta podemos ubicar de manera rápida y fácil cualquier producto que este registrado en nuestro maestro de mercadería. El cuadro de diálogo proporciona mecanismos de búsqueda que nos ayudan en la búsqueda de tal modo que efectuando unos cuantos pasos estaremos ubicando el producto. El formulario está formado por una grilla de datos, los controles de orden y búsqueda y en la parte final los botones de navegación y los botones para aceptar e ignorar la búsqueda. En la siguiente figura mostramos el cuadro de búsqueda de inventario:

Los elementos del formulario son:

Grilla de Datos "Lista de Productos (General)": Muestra el listado de productos que componen el inventario general de la empresa, los datos mostrados en la grilla son: Código de producto, Descripción del producto, Código de Barra, Saldo actual disponible para el producto (Saldo) y el Precio unitario de venta (P.Unitario). La columna "Código Barra" puede eventualmente mostrar la marca del producto cuando la casilla de selección "Ver Código de barra" está desactivada. Ud. puede seleccionar el producto desde la grilla eligiendo el producto con la barra de desplazamiento y pulsando la tecla ENTER o haciendo un doble clic con el mouse.

Recuadro de datos Complementario: Ubicado abajo a la izquierda de la grilla, en este recuadro se muestra el Color, Marca y Modelo del producto seleccionado en la grilla de datos.

Traer toda la lista: Esta casilla de selección tiene un efecto especial en la forma como se traen los datos del servidor de la base de datos. Cuando la casilla esta activada el sistema solicita todos los datos del inventario y estos son recibidos por el sistema cliente, la ventaja es que la búsqueda en la casilla "Buscar" es muy rápida y de manera instantánea ubicamos cualquier producto, la desventaja es que cuando se carga el cuadro de diálogo por primera vez puede tomar muchos segundos en mostrar la grilla de datos dependiendo de la cantidad de registros que tendrán que ser transferidos. Ud. podrá elegir el modo de carga de los datos activando o desactivando la casilla correspondiente.

Ver código de barra: Cuando la casilla está activada se muestra como dato en la grilla el código de barra en la tercera columna o posición de la misma, si la casilla está desactivada se muestra la Marca de Producto.

Mostrar solo saldos: Si la casilla está activada la grilla de datos solo muestra los productos que tienen saldo disponible a la fecha, Ud. puede desactivar esta casilla si es que es necesario ver la totalidad de productos del inventario, esta situación es particularmente útil cuando estamos tramitando compras o ingresos de nueva mercadería.

Ordenar: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Código, Descripción, Código de Barra, Código de Fábrica y Marca. Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Orden"; por ejemplo si quiero buscar un registro por su nombre o descripción debo haber seleccionado Descripción.

En la parte inferior del formulario tenemos los siguientes elementos:

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Aceptar: Haga clic en este botón para aceptar el producto seleccionado y cerrar el cuadro de diálogo.

Ignorar: Haga clic en este botón para cerrar el cuadro de diálogo sin efectuar ninguna selección.


Búsqueda de Lineas

Búsqueda de Líneas

El cuadro de diálogo "Búsqueda de Líneas" está presente y es utilizando en algunos formularios del sistema. Proporciona una forma sencilla de buscar y ubicar una línea o sub-línea de producto. En la siguiente imagen mostramos una vista de una Búsqueda de Líneas (Fig.1) y la Búsqueda de Sub-Líneas (Fig.2):

Fig.1 Búsqueda de Líneas

Fig.2 Búsqueda de Sub-Líneas

A continuación explicamos los elementos del cuadro de diálogo:

Grilla de Datos: Muestra las líneas o sub-líneas que conforman la estructura de nuestro inventario. Los datos visualizados son: Línea que viene a ser el código o prefijo de la línea o Sub-Línea, la descripción de la línea o sub-línea. Para desplazarse dentro de la grilla puede usar las teclas de cursor o el mouse.

Ordenar: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Prefijo y Descripción. Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Orden"; por ejemplo si quiero buscar un registro por su nombre o descripción debo haber seleccionado Descripción.

Aceptar: Haga clic en este botón para aceptar la línea o sub-línea y cerrar el cuadro de diálogo.

Ignorar: Haga clic en este botón para cerrar el cuadro de diálogo sin efectuar ninguna selección.


Búsqueda de Clientes

??? El cuadro de diálogo "Búsqueda de Clientes" es una herramienta de búsqueda utilizada en muchos de los formularios de trabajo del sistema HPINVE(CS) y esta asociado al trabajo con los módulos de ventas y créditos. Proporciona una manera sencilla y rápida para buscar y ubicar a un cliente dentro de una lista que puede ser de cientos o miles de registros. El formulario esta compuesto de una grilla de datos, los controles de búsqueda y los botones de navegación, aceptar e ignorar. En la siguiente figura tenemos un ejemplo de este cuadro de diálogo:

A continuación explicamos los elementos del cuadro de diálogo:

Grilla de Datos "Lista de Clientes": Muestra la relación de registros que componen el "Maestro de Clientes", los registros que se muestran en texto de color rojo son los clientes que tienen el crédito bloqueado o cerrado, es decir aquellos cliente que no pueden comprar al crédito. En la grilla se muestran los datos: Código y Apellidos y Nombres. Para desplazarse dentro de la grilla puede usar las teclas de cursor o el mouse.

Ordenar: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Código, Nombre/Razón Social, Documento/RUC, Registro Centro de Trabajo, Nick/Nombre Corto. Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Ordenar"; por ejemplo si quiero buscar un registro por su nombre o razón social debo haber seleccionado Nombre/Razón Social.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Aceptar: Haga clic en este botón para aceptar el cliente seleccionado y cerrar el cuadro de diálogo.

Ignorar: Haga clic en este botón para cerrar el cuadro de diálogo sin efectuar ninguna selección.


Búsqueda de Proveedores

El cuadro de diálogo "Búsqueda de Proveedores" es una herramienta de búsqueda utilizada en muchos de los formularios de trabajo del sistema HPINVE(CS) y esta asociado al trabajo con los módulos de Compras y Cuentas por Pagar. Proporciona una manera sencilla y rápida para buscar y ubicar a un proveedor dentro de una lista que puede ser de cientos o miles de registros. El formulario esta compuesto de una grilla de datos, los controles de búsqueda y los botones de navegación, aceptar e ignorar. En la siguiente figura tenemos un ejemplo de este cuadro de diálogo:

A continuación explicamos los elementos del cuadro de diálogo:

Grilla de Datos "Lista de Proveedores": Muestra la relación de registros que componen el "Maestro de Proveedores". En la grilla se muestran los datos: Código y Nombre o Razón Social. Para desplazarse dentro de la grilla puede usar las teclas de cursor o el mouse.

Ordenar: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Código, Nombre/Razón Social, Número de RUC, Alias/Nombre Corto. Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Ordenar"; por ejemplo si quiero buscar un registro por su nombre o razón social debo haber seleccionado Razón Social/Nombre.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Aceptar: Haga clic en este botón para aceptar el proveedor seleccionado y cerrar el cuadro de diálogo.

Ignorar: Haga clic en este botón para cerrar el cuadro de diálogo sin efectuar ninguna selección.


Detalle de la Venta

El cuadro de diálogo "Detalle de la Venta" es de bastante utilidad y muy utilizado en los reportes de venta, saldos y detalles de deuda dentro del módulo de ventas y cuentas por cobrar del sistema HPINVE(CS). Este cuadro de diálogo proporciona información útil mostrándonos el detalle o lista de productos que componen la venta efectuada, el historial del pagos si la venta fue al crédito, su respectivo cronograma de pagos y la lista de productos en custodia. El formulario esta conformado por una cabecera que muestra los datos generales del comprobante, la zona de pestañas y en la parte inferior los botones de navegación y los botones para Imprimir y Terminar la consulta cerrando el cuadro de diálogo.???

En la figura de arriba se muestra el formulario "Detalle de la Venta". A continuación explicamos uno a uno los elementos de este formulario:

Recuadro "Datos Generales": Se visualizan los datos necesarios para verificar e identificar el comprobante tales como: el nombre del cliente (Cliente), el tipo de documento (Documento), el número de documento (Número), la fecha de emisión, la condición de pago; en la parte derecha tenemos: El total de la venta, los pagos a cuenta efectuados, el saldo por pagar y finalmente el vendedor que efectuó la venta.

Pestaña "Detalle": Incluye una grilla de datos que muestra el detalle de la venta en si, en esta grilla se muestran las siguiente columnas: Código del producto, cantidad, descripción del producto, la talla/medida, el color, el precio unitario (P.Unitario) y el importe total del producto (Total).

Pestaña "Historial de Pagos": Muestra el historial de pagos del comprobante al crédito seleccionado, desde la operación de venta hasta el último pago efectuado a la fecha. Los datos de la grilla son: Fecha de la operación, el tipo de recibo, el número de recibo, el importe de la operación (Importe), el saldo del comprobante una vez efectuada la operación (Saldo), el detalle de la amortización, los Intereses y el importe total del recibo (Tot.Pago). En la figura de abajo mostramos un ejemplo de esta pestaña:

Pestaña "Cronograma de Pagos": Muestra en detalle el cronograma de pagos que viene a ser un listado de cuotas con sus respectivos vencimientos e importes a pagar. Cuando emitimos una venta al crédito, la empresa y el cliente pacta este crédito a un determinado plazo, habitualmente en meses; entonces el sistema puede generar en base a datos previos como son: Importe de la venta, plazo en meses, fecha del primer vencimiento y una tasa de interés puede generar el "Plan de Pagos" o "Cronograma de Pagos". En la grilla de datos se muestra lo siguiente: el número de cuota (NC), la fecha de vencimiento (Vence el), el tipo de operación, el importe amortizado sobre el principal de la deuda (Amortizado), los intereses de la cuota fija (Intereses), el importe de la cuota fija que viene a ser la suma la la amortización mas los intereses (Cuota Fija) y finalmente el Saldo de la deuda. En la siguiente figura podemos ver un ejemplo de esta pestaña con un plan de pagos para un crédito a seis meses:

En la parte inferior de la grilla tenemos los siguientes controles:

Preparar: Inicia el registro de la mercadería en custodia. Haga clic en este botón y el sistema le solicita la confirmación de esta operación, haga clic en "Si" para preparar la operación.

Registrar: Haga clic en este botón para registrar de manera permanente la operación de mercadería en custodia.

Ignorar: Si desea cerrar el formulario sin grabar los datos modificados en la custodia haga clic en este botón.

Ver solo pendiente por entregar: Marque esta casilla para ocultar los productos que han sido retirados totalmente y dejar visibles en pantalla solamente los productos que están pendientes por retirar.

En la parte inferior del cuadro de diálogo tenemos los siguientes elementos:

Imprimir Reporte a Excel: Cuando la casilla de selección esta marcada y luego Ud. hace clic en el botón "Imprimir", el sistema exporta el reporte a una hoja de cálculo en formato XLS, se ejecuta el Excel y el reporte se muestra como una hoja de cálculo.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla.

Imprimir: Haga clic en este botón para imprimir los datos de la pestaña que esta seleccionada y a la vista en este momento. La impresión es directa así que debe alistar el papel y la impresora antes de hacer el clic respectivo. Si la casilla de selección "Imprimir Reporte a Excel" esta marcada el reporte se exportará a una hoja de cálculo en formato XLS de excel.

Terminar: Al hacer clic en este botón estará cerrando el formulario y terminado la consulta "Detalle de la Venta".


Detalle de la Compra

El cuadro de diálogo "Detalle de la Compra" es de bastante utilidad y muy utilizado en los reportes de compras, saldos y detalles de deuda dentro del módulo de compras y cuentas por pagar del sistema HPINVE(CS). Este cuadro de diálogo proporciona información útil mostrándonos el detalle o lista de productos que componen la compra registrada, el historial de pagos si la compra fue al crédito. El formulario esta conformado por una cabecera que muestra los datos generales del comprobante, la zona de pestañas y en la parte inferior los botones de navegación y los botones para Imprimir y Terminar la consulta cerrando el cuadro de diálogo.

En la figura de arriba se muestra el formulario "Detalle de la Compra". A continuación explicamos uno a uno los elementos de este formulario:

Recuadro "Datos Generales": Se visualizan los datos necesarios para verificar e identificar el comprobante tales como: el nombre del proveedor (Proveedor), el tipo de documento (Documento), el número de documento (Número), la fecha de emisión; en la parte derecha tenemos: El total de la compra, los pagos a cuenta efectuados, el saldo por pagar y finalmente la condición de pago.

Pestaña "Detalle": Incluye una grilla de datos que muestra el detalle de la compra en si, en esta grilla se muestran las siguiente columnas: Código del producto, cantidad, descripción del producto, la talla/medida, el color, el precio unitario (P.Unitario) y el importe total del producto (Total).

Pestaña "Historial de Pagos": Muestra el historial de pagos del comprobante al crédito seleccionado, desde la operación de venta hasta el último pago efectuado a la fecha. Los datos de la grilla son: Fecha de la operación, el tipo de recibo, el número de recibo, el importe de la operación (Importe), el saldo del comprobante una vez efectuada la operación (Saldo), el detalle de la amortización, los Intereses y el importe total del recibo (Tot.Pago). En la figura de abajo mostramos un ejemplo de esta pestaña:

Pestaña "Rotación de productos": Esta pestaña proporciona un análisis al detalle de la compra mostrando datos relativos a la rotación del producto y la velocidad de rotación del producto. Los datos mostrados en la grilla son: Código y Descripción del producto, la Talla/Medida, la cantidad comprada (Compra), el saldo actual disponible (Saldo), porcentaje disponible de saldo respecto al total comprado (%sdo), el índice de rotación de inventario (IRI) que viene a ser el porcentaje de lo vendido hasta la fecha, la velocidad de rotación de inventario (VRI) o sea para cuantos días mas se proyecta, nos abastecerá el saldo actual.

En la parte inferior de la grilla tenemos la casilla de selección "Agrupar y Mostrar por Tallas/Medidas" si seleccionamos esta casilla el sistema muestra el detalle de la venta incluyendo información de talla y medida, si estos datos no me interesan esta casilla debe estar desactivada. Finalmente la etiqueta "Días trascurridos desde la compra" nos informa sobre la antigüedad de la compra mostrándonos este dato en días.

En la parte inferior del cuadro de diálogo tenemos los siguientes elementos:

Imprimir Reporte a Excel: Cuando la casilla de selección esta marcada y luego Ud. hace clic en el botón "Imprimir" el sistema exporta el reporte a una hoja de cálculo en formato XLS, se ejecuta el Excel y el reporte se muestra como una hoja de cálculo.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla.

Imprimir: Haga clic en este botón para imprimir los datos de la pestaña que esta seleccionada y a la vista en este momento. La impresión es directa así que debe alistar el papel y la impresora antes de hacer el clic respectivo. Si la casilla de selección "Imprimir Reporte a Excel" esta marcada el reporte se exportará a una hoja de cálculo en formato XLS de excel.

Terminar: Al hacer clic en este botón estará cerrando el formulario y terminado la consulta "Detalle de la Compra".


Parámetros de Documento

Este cuadro de diálogo permite establecer una serie de filtros aplicables de los documentos fuentes de operaciones de compras y ventas. Las consultas mas importantes con documento fuentes las tiene Ud. principalmente en las opciones de reportes de compras y ventas . En la siguiente pantalla podemos ver un ejemplo del formulario:

Las pestañas de formulario son dinámicas, es decir pueden haber una o varias pestañas, y los tipos de estas dependen del formularios donde se hacen las consultas y del tipo de datos que se pretende aplicar algunos de sus filtros. A continuación revisaremos cada una de las pestañas que Ud. verá al momento de hacer clic en el botón Parámetros del formulario respectivo.

Pestaña "Documento": Incluye una lista de parámetros muy útiles a la hora de efectuar una consulta selectiva de comprobantes, los parámetros incluidos en la pestaña son: Tipo de Moneda; Tipo de Documento; la Condición de Pago; la Situación de Pago, el Plazo o Cuotas para el crédito; el Tipo de Cuota; el Modo de Pago; la Serie de Emisión; el Tipo de Régimen; el vendedor; el Código de la Cuenta del cliente o proveedor. A la derecha de cada una de esta listas desplegables se ubica una casilla de selección, Ud. debe marcar o seleccionar esta casilla para que el parámetro se active y funcione el el filtro para la consulta; puede marcar una u otra casilla, todo depende de las necesidades de selección de la consulta. La casilla "Ocultar documentos Extornados/Anulados" excluye de la consulta todos los documentos que han sido extornado o anulados cuando esta esa marcada. En la figura de arriba mostramos una vista de esta pestaña.

Pestaña "Fecha y Otros": Facilita la aplicación de algunos rango de fecha e importes para las consultas de documentos. En el recuadro "Análisis de Fechas" tenemos los siguientes rangos: Emitidos desde el-Hasta el, para aplicar un filtro selectivo por fechas de emisión; Periodo Mes/Año, cuando queremos establecer un filtro de fechas por meses completos; el rango Vencen hasta el, para aplicar un filtro por la fecha de vencimiento del comprobante. El recuadro "Análisis de Rangos" podemos aplicar filtro selectivos por importes consignados en el documento, por ejemplo tenemos: Precio de Venta y Saldos por Cobrar. En la siguiente figura mostramos un ejemplo es esta pestaña:

Pestaña "Cobranza": Permite la aplicación de algunos rangos de fecha y parámetros complementarios cuando estamos en la opción de Consultas -> Reportes de Ventas, Saldos y Cobranza Moratoria, específicamente en la pestaña "Cobranza Moratoria". Los rangos de fecha son: Fecha de Vencimiento; Fecha de pago pactado, para filtrar los compromisos de pago acordados con el cliente en la gestión de cobranzas grabada en su historial; la Fecha de Última Operación; y la Fecha de Emisión de la venta.; para activar estos rangos debe Ud. marcar la casilla de selección que se ubica a lado de cada rango.

Mas abajo se ubican una serie de lista desplegables: Nivel de Atraso; Forma de Pago; Tipo de Cuota; Número de Cuotas; Tipo de Cliente; la Zona Domicilio del cliente; y la Zona del Centro de Trabajo donde labora el cliente. Vea la figura de abajo con un ejemplo de esta pestaña:

Pestaña "Estado Documento": Presenta las siguientes listas desplegables: Cartera de Cobranza para filtrar selectivamente los créditos en base a criterios de clasificación de la cartera; Provisión Contable para seleccionar la cartera por el año en que se efectuó la provisión contable; la Empresa de Cobranzas, cuando hemos entregado la cobranza de un grupo de documentos a alguna empresa que ofrece este tipo de servicios. El recuadro "Reporte de Cobranzas" que ofrece un mecanismo para excluir los comprobantes de los clientes que ya acordaron una fecha de pago, esto es útil cuando estamos seleccionando comprobantes para efectuar cobranzas de campo. El recuadro "Teléfonos" nos permite aplicar filtros selectivos de deudas de clientes atendiendo a la posesión de algún tipo de teléfono. Vea la siguiente figura con un ejemplo de la pestaña 'Estado Documento":

Pestaña "Importes y Saldos":

En la parte inferior del formulario se ubican los siguientes botones:

Reiniciar: Haga clic en este botón para reiniciar la selección de los parámetros tales como casillas de selección y listas desplegables; esto puede ser muy útil cuando tratamos de sacar un reporte completo de documentos sin excluir ningún comprobante.

Aceptar: Haga clic en este botón para aceptar los parámetros de filtros y ejecutar la consulta selectiva para la pestaña activa del formulario.

Ignorar: Haga clic en este botón para cerrar el formulario sin efectuar ninguna consulta selectiva.


Parámetros del Cliente

Mediante este cuadro de diálogo podemos efectuar consultas selectivas en opciones de consulta como: Clientes-Listado General y Reporte de Ventas, Saldos y Cobranza Moratoria. Es de mucha utilidad sobre todo cuando nuestra lista o maestro de clientes es grande llegando a varios miles de registros. En la siguiente figura mostramos un ejemplo del formulario:???

Los elementos del formulario son:

Pestaña "Generales: Presenta una serie de listas desplegables para seleccionar: Zona Domicilio; tipo de Propiedad del Domicilio; Convenio Centro de Trabajo; Actividad Laboral; Estado Civil; Sexo; Tipo de Cliente; Tipo de Trabajador; Calificación Crédito; estado del Crédito; Promotor del Crédito; para activar estos parámetros tenemos que activar la casilla de selección que se ubica al costado de cada lista desplegable. La casilla "Excluir Clientes Varios (999??)" si es que queremos un listado completo incluyendo los clientes especiales destinado a las cajas para ventas al contado. En la figura de arriba se muestra un ejemplo de esta pestaña.

Pestaña "Análisis por Rangos": El recuadro "Importes" nos permite establecer consultas selectivas tomando en cuenta los siguientes criterios: Rangos por líneas de crédito concedidas; rangos por el saldo de la linea de crédito disponible; rango por el saldo por pagar total de la deuda; por el importe de la deuda vencida; A la derecha de cada una de esta listas desplegables se ubica una casilla de selección, Ud. debe marcar o seleccionar esta casilla para que el parámetro se active y funcione el el filtro para la consulta; puede marcar una u otra casilla, todo depende de las necesidades de selección de la consulta.

El recuadro "Rangos de Atraso" ofrece un conjunto de rangos de atraso en días pre-definidos, solo tiene que seleccionar el botón radial correspondiente; tiene 6 rangos pre-definidos y uno abierto para que Ud. pueda poner su propio rango de atraso.

El recuadro "Saldos y Deuda Vencida" ofrece una lista de opciones a través de botones radiales para seleccionar clientes de acuerdo al estado de su deuda actual.

Pestaña "Otros": ??? El recuadro "Análisis de Fechas" permite efectuar consultas bajo los siguientes criterios de fecha: Ingreso al maestro referido a la fecha de creación de su ficha personal de datos Ficha del Cliente; para la fecha de cumpleaños; para la fecha de la última venta efectuada en la tienda; y por último para la fecha del último pago efectuado por caja. el recuadro "Teléfono" nos permite aplicar filtros selectivos de deudas de clientes atendiendo a la posesión de algún tipo de teléfono. Aquí tiene Ud. una vista con un ejemplo de esta pestaña:

Mas abajo en la parte inferior del formulario tenemos los siguientes botones:

Reiniciar: Haga clic en este botón para reiniciar la selección de los parámetros tales como casillas de selección y listas desplegables; esto puede ser muy útil cuando tratamos de sacar un reporte completo de clientes sin excluir ninguno.

Aceptar: Haga clic en este botón para aceptar los parámetros de filtros y ejecutar la consulta selectiva para la pestaña activa del formulario.

Ignorar: Haga clic en este botón para cerrar el formulario sin efectuar ninguna consulta selectiva.


Parámetros del Proveedor

Mediante este cuadro de diálogo podemos efectuar consultas selectivas en opciones de consulta como: Proveedores-Listado General y Reporte de Compras, Resumen Saldos, etc. Es de mucha utilidad sobre todo cuando nuestra lista o maestro de clientes es grande llegando a varios miles de registros. Los parámetros de cada proveedor se ingresan y actualizan el la Ficha del Proveedor respectiva, esto podemos efectuar de manera directa en el Maestro de Proveedores. En la siguiente figura mostramos un ejemplo del formulario:

A continuación revisaremos los elementos del cuadro de diálogo:

Pestaña "Generales": Se ubican una serie de listas desplegables: Tipo de Razón Social; Plaza o Ubicación del domicilio de la empresa; Tipo de Proveedor; Tipo de Origen; Situación del Crédito y la Condición de pago en las compras; para activar estos parámetros tenemos que activar la casilla de selección que se ubica al costado de cada lista desplegable.En la figura de arriba mostramos un ejemplo de esta pestaña.

Pestaña "Fecha y Otros": El recuadro "Análisis de Fechas" permite efectuar consultas bajo los siguientes criterios de fecha: Ingreso al maestro referido a la fecha de creación de su ficha personal de datos Ficha del Proveedor; y para la fecha de la última compra efectuada por la empresa. Aquí tiene Ud. una vista con un ejemplo de esta pestaña:

Mas abajo en la parte inferior del formulario tenemos los siguientes botones:

Reiniciar: Haga clic en este botón para reiniciar la selección de los parámetros tales como casillas de selección y listas desplegables; esto puede ser muy útil cuando tratamos de sacar un reporte completo de proveedores sin excluir ninguno de la lista.

Aceptar: Haga clic en este botón para aceptar los parámetros de filtros y ejecutar la consulta selectiva para la pestaña activa del formulario.

Ignorar: Haga clic en este botón para cerrar el formulario sin efectuar ninguna consulta selectiva.


Parámetros del Producto

Mediante la utilización de este cuadro de diálogo podemos aplicar una serie de criterios de filtros para consultas selectivas sobre el inventario de productos. El sistema HPINVE(CS), presenta reportes de inventario bajo diferentes niveles de consolidación: General, Almacenes/Tiendas, por Areas, por Documentos y para todos ellos se puede aplicar de manera indistinta los parámetros que se incluyen en este formulario. La siguiente imagen muestra una vista del formulario respectivo:

El número y tipo de pestañas puede variar, esto depende del formulario donde se efectúan las consultas;entonces podemos decir que la configuración de las pestañas visibles es dinámico y depende de la consulta que estemos efectuando. A continuación estaremos viendo los elementos del formulario:

Pestaña "Productos": Nos permite configurar filtros en base a los parámetros mas importantes del producto: Linea/Sublínea, permite establecer un filtro para cualquier prefijo de producto, un prefijo está conformado por un código de línea y sublínea, por ejemplo 0103, 0207, etc.; Rango de Líneas, para establecer un rango de la forma del-al, por ejemplo todas las líneas desde la 03 hasta la 07; División; Grupo; Estaciones; Fábrica; Marca; Color; Medida; Ingresos, que se trata de un rango de fechas para filtrar los productos de acuerdo a la fecha de creación de su ficha respectiva. Todos estos parámetros de filtro necesitan ser activados para que funciones en la consulta selectiva, es por esto que cada control tiene ubicado a su derecha una casilla de selección para su correspondiente activación; en la figura de arriba podemos ver un ejemplo de esta pestaña con los parámetros División, Grupo y Marca con su respectiva casilla de selección activada.

Pestaña "Existencias": En el recuadro "Tipo de Saldo" tenemos una serie de listas desplegables para establecer los siguiente filtros: Existencias, para establecer la situación del saldo actual o stock del producto; Sdo.Mínimo, para obtener reportes de productos con sus respectivos saldos respecto a los niveles de existencias mínimos establecidos en la ficha de producto. Estado y Política de precios. El recuadro "Ubicación Física" nos permite aplicar filtros por secciones o sub-secciones, una sección o sub-sección puede ser un piso, una vitrina una góndola, etc. La lista desplegable "Ver Código de barra en vez de la marca de producto" permite escoger la visualización del código de barra en vez de la marca en las grillas de datos en las consultas del sistema. En la siguiente figura mostramos un ejemplo de esta pestaña:

Pestaña "Fechas/Rangos": Esta pestaña es visible cuando estamos en la consulta Gestión de Vencimiento de Existencias o también en Traslados de Existencias. Incluye el Recuadro "Análisis de Fechas" para efectuar consultas selectivas por criterios de fecha de adquisición de las compras; también se pueden efectuar filtros por fecha de vencimiento en Vencen hasta el. En el recuadro "Análisis de Rangos" puede establecer filtros para las consultas selectivas en base a rangos de: Niveles de Inventario; Días transcurridos desde la compra; Días de vencimiento transcurridos desde la fecha de vencimiento o caducidad del producto; % ve Ventas, para aplicar filtros en base el porcentaje de ventas respecto al total comprado en el comprobante respectivo. En la siguiente imagen mostramos un ejemplo de esta pestaña.

Pestaña "Etiquetas": Esta pestaña es visible cuando estamos trabajando en el formulario Impresión de Etiquetas / Códigos de Barra en tareas de etiquetado de productos para la venta.

Pestaña "Impresión": Esta pestaña también es visible cuando estamos trabajando en el formulario Impresión de Etiquetas / Códigos de Barra en tareas de etiquetado de productos para la venta, tiene que ver con la configuración del aspecto de las etiquetas impresas. El recuadro "Etiquetas" nos permite establecer los márgenes del diseño a imprimir (Arriba, Izquierda y Derecha); la casilla "Imprimir borde" para activar o desactivar su impresión; y la casilla Path para ingresar la ruta y nombre de la plantilla de impresión de las etiquetas. El recuadro "Texto" nos permite configurar el tipo de letra, tamaño y color de los textos que conforman el diseño de la etiqueta. En la siguiente figura mostramos un ejemplo de esta pestaña:

Pestaña "Otros": El sentido y propósito de esta pestaña es configurar el estado de algunos controles de los formularios que tienen que ver con las compras y traslados de mercadería. El recuadro "Traslado de Productos" muestra un par de listas desplegables para configurar los valores por defecto para un nuevo traslado en la opción Traslados de Existencias, solo tiene que elegir los valores adecuados para el area de origen y destino. El valor Area de Origen también es tomado en cuenta en Compras y Recepción de Mercadería para el valor de la lista desplegable Destino al iniciar una nueva compra o ingreso de mercadería. En el recuadro "Orden de la Consulta" tenemos la casilla "Desactivar la selección de orden en las consultas", tiene que con los procesos de traslados y la selección de productos para el traslado; en ambientes donde la conexión de red dispone de un ancho de banda muy reducido puede ser aconsejable es aconsejable deshabilitar esta casilla, en una red local solo depende de Ud. Finalmente el recuadro "Columna libre Grilla de Traslados'' muestra 4 opciones que corresponde a 4 tipos de datos que podemos visualizar en una de las columnas de la grilla de Traslados de Existencias, depende de sus necesidades de trabajo la elección de alguna de estas opciones. En la siguiente figura mostramos un ejemplo de esta pestaña.

Mas abajo en la parte inferior del formulario tenemos los siguientes botones:

Reiniciar: Haga clic en este botón para reiniciar la selección de los parámetros tales como casillas de selección y listas desplegables; esto puede ser muy útil cuando tratamos de sacar un reporte completo de productos sin excluir ninguno de la lista.

Aceptar: Haga clic en este botón para aceptar los parámetros de filtros y ejecutar la consulta selectiva para la pestaña activa del formulario.

Ignorar: Haga clic en este botón para cerrar el formulario sin efectuar ninguna consulta selectiva.


Archivos

Menú Archivos

Aquí se agrupan las opciones que tienen que ver con los archivos de datos principales y auxiliares o de apoyo del sistema, que almacenan la información vital para que el sistema HPINVE(CS) pueda trabajar, por ejemplo el maestro de mercadería, el maestro de clientes, y proveedores, la tabla de usuarios, los parámetros de sistema y los parámetros auxiliares, etc. Mediante estas opciones podemos trabajar para plasmar el punto de partida para explotar de la mejor manera todas las bondades ofrecidas por el sistema. Es necesario de manera básica contar con un listado de líneas y productos, con una lista mínima de clientes y proveedores, tener los parámetros de sistema bien configurados de acuerdo a las necesidades de la empresa, completar sus parámetros auxiliares para poder ingresar cada nueva entidad con todos sus atributos (productos, clientes, proveedores, etc.). En la figura de arriba mostramos una vista del menú con la opción "Archivos".

El menú “Archivos” está conformado por las siguientes opciones:

1. Maestro de Inventario de Productos
2. Maestro de Clientes
3. Maestro de Proveedores
4. Diferenicias (Ajustes) de Inventario
5. Parámetros del Sistema
6. Tablas de Parámetros Auxiliares
7. Tabla Porcentaje de Utilidad
8. Tablas Tipos de Cambio
9. Usuarios del Sistema y Privilegios
10. Cambiar Contraseña de la Sesión Actual
11. Auditoria de Transacciones
12. Configuración de Impresora
13. Finalizar Sesión Actual y Terminar.

A continuación explicaremos en detalle cada una de estas opciones.


Maestro Inventario de Productos

Maestro Inventario de Productos (Mercadería)

 Inicio Atras Siguiente

El maestro de mercadería es uno de los elementos claves para una adecuada gestión del sistema, se constituye como un catálogo o lista en donde se incluye la totalidad de los productos que la empresa comercializa. Se ha estructurado un sistema de clasificación que facilita la gestión del listado, que luego se explicará en detalle. En la figura de abajo se muestra el formulario con todos los controles que pueden ser utilizados por el usuario:

El formulario esta conformado por la zona de pestañas conformada por dos pestañas: "Líneas/Sub líneas" y "Productos" mediante las cuales podremos dar mantenimiento completo a las tareas de alta de nuevas líneas y Sub líneas y productos, así como su correspondiente edición y puesta al día. Adicionalmente se presentan una serie de controles adicionales que facilitan el manejo de los datos presentados en las grillas para su orden y búsqueda. En la parte inferior del formulario están los botones para ejecutar las acciones principales de trabajo dentro del formulario.

A continuación empezaremos a revisar cada uno de los elementos del "Maestro de Mercadería":

Pestaña "Líneas/Sublíneas": Muestra el listado de líneas y sub/líneas que conforman la estructura del inventario. A continuación explicaremos los controles de esta pestaña.

Grilla de Datos: Muestra el listado de líneas o sub/líneas. Cuando el nivel seleccionado es "Líneas" las columnas de datos presentadas son: Prefijo, Descripción, descripción abreviada y el número de sub-líneas. Cuando el nivel seleccionado es "Sub-Líneas" las columnas de datos presentados en la grilla son: Prefijo, Descripción, Descripción abreviada, Clase Talla/Medida, Porcentaje de Utilidad y Número de Productos.

Nivel: El inventario de Mercadería esta estructurado mediante el concepto de Líneas y Sub-Líneas “1:Líneas y 2:Sublínea”, que nos permite una selección excluyente, solo podemos seleccionar una de las 2 opciones. La selección actúa directamente sobre los datos que se visualizan en la grilla. Puede usted probar haciendo clic en cada una de estas opciones y observará como se modifican los datos que se visualizan en la grilla de datos.

Existe un mecanismo pre-definido por el sistema para efectuar la navegación dentro de la grilla, por ejemplo si estamos en el nivel 1: Líneas y hacemos un doble clic sobre cualquier línea se activa un filtro de línea y se muestran en la misma grilla las sub-líneas correspondientes; si nuevamente hago un doble clic sobre cualquiera de las sub-líneas de la grilla se produce un cambio a la pestaña "Productos" y se muestran en su grilla de datos la relación de productos que pertenecen a la sub-línea seleccionada. Entonces podemos navegar entre líneas, sub-líneas y productos de manera bastante sencilla. Podemos usar los botones de Avance y Retroceso para actuar de manera alternativa en vez del doble clic.

Botones de Avance y Retroceso: Podemos avanzar a la línea y retroceder a la sub/línea de acuerdo a la necesidad de navegación y cambios entre las líneas y sub-líneas de la estructura del inventario.

Ordenar y Buscar: Es una lista de selección, que nos permite establecer el orden del listado en que se muestran las Líneas y/o Sub-Líneas (Puede seleccionar descripción, prefijo línea).Haga clic en este control para efectuar la selección. La búsqueda se hace tomando en cuenta el criterio seleccionado en "Ordenar", solo tiene que escribir la palabra y la barra de la grilla se aproxima al registro buscado.

Pestaña "Productos": Muestra el listado de productos o lo que viene a ser en si el maestro de inventarios. En la siguiente figura se muestran los elementos de la pestaña:

Prefijos: Al hacer clic en este botón el sistema muestra el cuadro de diálogo para seleccionar una determinada sublínea para activar un filtro de productos por el prefijo de su código. El prefijo de un código viene a ser el código de linea y sublínea. En el cuadro de diálogo Búsqueda de Sublíneas solo tiene que ubicar la sublínea y hacer clic en el botón Aceptar para activar el filtro.

Activar Filtro de Prefijos: Esta es una casilla de selección para activar/desactivar el filtro de prefijo, una vez que seleccionó un prefijo y activo el filtro Ud. puede retomar la visualización de todos los productos desactivando esta casilla. Una forma alternativa de desactivar el filtro de prefijo es pulsando la tecla ESC (escape) dentro de la grilla de productos.

Ordenar: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Código, Descripción, Marca, Código de Fábrica y Código de Barra. Tome en cuenta que el sistema 'Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Ordenar"; por ejemplo si quiero buscar un registro por su nombre o descripción debo haber seleccionado Descripción.

En la parte inferior del formulario se ofrecen los botones que nos permiten ejecutar las acciones principales del formulario que tienen que ver con el mantenimiento de las líneas, sublíneas y productos:

Botones de Navegación: Permiten avanzar o retroceder un nivel hacia arriba o hacia abajo, al inicio y al final de un registro como también actualizar los datos respectivamente mediante el botón "Renovar".

Nuevo: Al hacer clic en este botón, el sistema muestra un cuadro de diálogo para el ingreso de una nueva línea o sublínea.

Duplicar: Permite crear un nuevo producto extrayendo los datos de un producto ya creado. Es decir toma como plantilla los datos de un producto de características similares. Este botón solo funciona y está activo cuando está activo el filtro de prefijos y solo es para la pestaña "Productos".

Editar: Haga clic en este botón para actualizar o cambiar los datos de una determinada Línea, Sublínea o producto.

Terminar: Cierra el cuadro de diálogo o formulario y retorna al menú principal del sistema.

¿ CÓMO AGREGAMOS UNA NUEVA LÍNEA ?

Paso1: Nos ubicamos en la primera pestaña "Líneas" y en "Nivel" seleccionamos la opción 1:Líneas, estos pasos nos muestran la lista de líneas en la grilla de datos correspondiente.

Paso2: Haga clic en el botón “Nuevo” y en el cuadro de diálogo que aparece en la siguiente figura ingrese los datos solicitados, no es necesario ingresar el Prefijo ya que este dato lo genera de manera automática el sistema:

Complete los datos solicitados, es necesario que escriba al menos la descripción de la línea, caso contrario el sistema rechazará el ingreso. En la figura se puede observar el cuadro de diálogo para el ingreso de la nueva línea. La descripción abreviada es el nombre de la línea pero resumida, ciertos reportes de estadísticas hacen uso de este dato, por lo que se recomienda su ingreso, de lo contrario este dato aparecerá en blanco. Una vez ingresados estos dos datos puede hacer clic en “Registrar” para grabar en la base de datos la nueva línea; caso contrario haga clic en el botón “Ignorar” para terminar desechando o anulando los datos ingresados.

¿ CÓMO AGREGAMOS UNA NUEVA SUBLÍNEA ?

Paso1: Nos ubicamos en la primera pestaña "Líneas" y en "Nivel" seleccionamos la opción 1:Líneas, estos pasos nos muestran la lista de líneas en la grilla de datos correspondiente, ahora tenemos que ubicar la línea a la cual le vamos agregar la nueva sublínea; una vez ubicada haga doble clic sobre la barra de ubicación que resalta la línea para aplicar el filtro de línea.

Paso2: Haga clic en el botón “Nuevo” y complete los datos solicitados, no es necesario que ingrese el prefijo de la sublínea ya que de esto se encarga el sistema generando de manera automática este dato. En la siguiente figura se muestra el cuadro de diálogo para el ingreso de la sublínea:

Es necesario que escriba al menos la descripción de la sublínea, caso contrario el sistema rechazará el ingreso. El ingreso de la descripción abreviada con el nombre de la sublínea pero resumida es recomendable porque en ciertos reportes de estadísticas hacen uso de este dato, por lo que se recomienda su ingreso, de lo contrario este dato aparecerá en blanco. En “% Utilidad” ingrese el valor porcentual del margen de utilidad para los productos de esta sublínea y en Clase Talla/Medida debe seleccionar de su lista desplegable el tipo de talla/medida que se aplicarán al control de los inventario de los productos de esta sublínea si es que el producto tendrá control de saldos por tallas; (Caso contrario dejar en STANDAR). Una vez ingresados estos dos datos puede hacer clic en “Registrar” para grabar en la base de datos la nueva sublínea; caso contrario haga clic en “Ignorar” para terminar desechando los datos ingresados.

¿ CÓMO AGREGAMOS UN NUEVO PRODUCTO ?

Paso1: Podemos decir que Ud. tiene dos vías para poder agregar un nuevo producto:

1) Partiendo de la pestaña "Líneas" seleccionamos la línea de interés y hacemos un doble clic para seleccionar las sublíneas correspondientes, seleccione la sublínea de interés y haga doble clic en la misma; de esta forma estará ahora navegando sobre la pestaña "Productos". Ahora el botón "Nuevo" estará activado y Ud. podrá agregar un nuevo producto haciendo clic en este botón, tenemos la alternativa de hacer clic en el botón "Duplicar" si es que queremos crear un nuevo producto tomando prestado los datos de un producto creado previamente, la ventaja en este caso es que solo tendrá que modificar alguno de los datos del producto previo tomado como modelo.

2) La otra forma es ir directamente a la pestaña "Productos" y luego podemos hacer un clic en el botón "Prefijos" para seleccionar la sublínea de interés; otra forma sería de manera directa ubicar algún producto directamente desde la grilla ayudándose de la casilla "Búsqueda" una vez que lo ubicó haga un doble clic en la barra de la grilla para aplicar el filtro de prefijo, luego podrá agregar el nuevo producto haciendo clic en los botones "Nuevo" o "Duplicar".

Paso2: Luego de hacer clic en "Nuevo" o "Duplicar" el sistema muestra el cuadro de diálogo o "Ficha de Producto" con las 3 pestañas de datos disponibles para un nuevo producto, tal como puede ver en la siguiente figura:

Debe completar los datos que sean necesarios en la ficha para el nuevo producto:

Pestaña "Generales": Debe ingresar como datos mas importantes la descripción del producto, opcionalmente ingrese su descripción abreviada que será utilizada en reportes gerenciales y también para la impresión de etiquetas de códigos de barra. El resto de datos son muy importantes si es que quiere explotar las capacidades de consulta del sistema a través de sus parámetros en las diferentes opciones de consultas e informes gerenciales. Para mas detalles puede dirigirse al capítulo de Introducción de este manual.

Pestaña "Complementarios": Permite confirmar o en todo caso personalizar algunos datos que tienen que ver mas con la fase de compra y la valoración final del producto. Por ejemplo determinar si el producto esta afecto al Impuesto General a las Ventas, la tasa de impuesto específico; el margen de utilidad especial para el producto y si es que se va a utilizar este margen al momento de tramitar la compra. En la parte de la derecha podemos especificar los productos "destino" en una operación de conversión de productos.

Pestaña "Adicional": Permite ingresar cualquier comentario adicional al producto (Por ejemplo: especificaciones técnicas). En la parte de la derecha visualiza una imagen del producto si es que se cuenta con una para el producto.

Al final y una vez completados los datos de la ficha solo tiene que hacer clic en el botón "Registrar" para registrar el nuevo producto, o en todo caso si desea abandonar la ficha sin grabar los datos ingresados haga clic en el botón "Ignorar".


Maestro de Clientes

El Maestro de Clientes es una lista o relación de personas o empresas que han sido registradas y que de manera habitual son sujetos de crédito. Los datos de los clientes son muy variados y podrán ser ingresados en una ficha denominada "Ficha de Cliente", esta opción del sistema permite y facilita todas las tareas de gestión y mantenimiento de la lista de clientes en operaciones básicas como son las de dar de alta a un nuevo cliente y de puesta al día de sus datos en operaciones de edición o actualización de datos. La importancia de tener un reporte de clientes con datos verídicos y sobre todo actualizados puede marcar la diferencia en lo que es una ventaja competitiva frente a otras empresas que están en el mismo negocio, ya que la explotación de estos datos puede significar en la implementación de estrategias y políticas de venta y créditos adecuadas para lograr altos niveles de venta en un periodo de tiempo.

El formulario "Maestro de Clientes" es muy sencillo y por el momento está conformado por la pestaña "Listado de Clientes" con su respectiva grilla de datos; la pestaña "Base de Riesgos" que muestra información de clientes potencialmente morosos, es una lista de datos que proviene de otras empresas o es resultado de nuestras propias anotaciones, y en la parte inferior del mismos los controles de orden y búsqueda así como los botones con las acciones principales para el formulario. En la siguiente figura tenemos una muestra del formulario respectivo:

Veamos ahora en detalle los elementos de este formulario:

Pestaña "Lista de Clientes": Esta conformada por una grilla de datos en la que se muestra el listado de clientes, los datos de la grilla son: Código, el Nombre o Razón Social del Cliente, el Tipo de documento (TD) y el número de documento y finalmente la Dirección/Domicilio Fiscal del cliente.

Puede observar que en la grilla los registros o renglones muestran el texto en dos colores: negro y rojo; los que están texto negro son clientes "normales" que tienen el crédito abierto, mientras que los que aparecen en texto rojo tienen su crédito bloqueado. Puede directamente desde la grilla acceder a la Ficha del Cliente pulsando la tecla ENTER, pulsando la barra espaciadora o también haciendo un doble clic con el mouse.

Pestaña "Personas": ???

Pestaña "Base de Riesgo": En esta segunda pestaña se pueden ingresar datos de personas que se consideran potencialmente morosas y que deben tener un especial seguimiento si es que se les va conceder créditos en la empresa. La idea o el fundamento de esta opción es la de compartir información de riesgo con otras empresas transfiriendo datos a través de mecanismos de Importación y Exportación de datos. Eventualmente también podemos efectuar nuestras propias anotaciones agregando por nuestra cuenta clientes potencialmente morosos.

En la figura de arriba se muestra un ejemplo de esta pestaña. Los elementos de la pestaña son:

Captación: Es una lista desplegable que nos permite seleccionar el origen de los datos ingresados; podemos seleccionar nuestra propia empresa, o en todo caso cualquiera de las empresas con las que tenemos convenios o alianzas estratégicas para compartir información de riesgo. Haga clic en este botón para seleccionar la empresa y aplicar el filtro; o en todo caso seleccione "Todos" para visualizar todos los clientes de riesgo.

Imprimir a Excel: Es una forma rápida y directa de exportar los datos de la grilla a un reporte en una hoja de cálculo.

Imprimir:

Importar Datos: Haga clic en este botón para Importar los datos desde un archivo en formato de texto plano. Este archivo de texto plano se entiende fue remitido por la empresa "amiga" y sus datos vienen a ser una fuente de información de sus clientes morosos a una determinada fecha. Solo tiene que seleccionar la ubicación del archivo y hacer clic en "Aceptar" para iniciar el proceso de Importación.

Pestaña "Pestaña Fidelización": ???

Asignar Tarjeta:

En la parte inferior del formulario tenemos una lista de controles tal como se muestra en la siguiente figura:

Visualizar Listado Completo: Al seleccionar esta casilla con un aspa se muestra en la grilla de datos el listado completo de clientes incluyendo los clientes especiales pre-configurados del sistema y destinados a las cajas para las ventas al contado, estos clientes especiales están codificados a partir del código 99901 hacia adelante.

Ordenar: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Código, Nombre o Razón Social, Documento/RUC, Registro del Centro de Trabajo, Nick o Nombre Costo y Dirección/Domicilio Fiscal. Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Ordenar"; por ejemplo si quiero buscar un registro por su nombre o descripción debo haber seleccionado Nombre/Razón Social.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Los siguientes botones son los encargados de ofrecer las acciones mas importantes en este formulario, y que permiten una adecuada gestión y mantenimiento a los datos del cliente:

Nuevo: Al hacer clic en este botón se despliega un cuadro de diálogo para el ingreso de datos de un nuevo cliente.

Editar: Haga clic aquí para efectuar cambios, o actualización de datos de un determinado cliente.

Terminar: Si hace clic en este botón se cierra el formulario y se retorna al menú principal del sistema.

¿CÓMO INGRESAMOS UN NUEVO CLIENTE ?

Los pasos para el ingreso de un nuevo clientes son muy sencillos; solo es necesario verificar primero que el cliente sea realmente un nuevo cliente y no esté previamente registrado, para esto debe verificar algunas búsquedas por criterios tal como Apellidos y Nombres y también por Número de Documento. Una vez confirmado que el cliente no está registrado en nuestra base de datos seguimos los siguientes pasos:

Paso 1: Hacemos clic en el botón "Nuevo", el sistema muestra el formulario "Ficha de Cliente" con las 6 pestañas disponibles. Los datos están agrupados y categorizados por pestañas. Un ingreso rápido requiere como ingreso mínimo de datos lo siguiente: Apellidos y nombres del cliente y el Número de documento. Los demás datos pueden ser completados luego.

Pestaña "Personales": En esta primera pestaña ingresamos los datos que identifican de manera inequívoca al cliente, lo mas relevante es su nombre y número de documento, pero es muy importante ingresar el máximo de datos posibles, ya que luego estos datos pueden ser utilizados en muchas consultas que tienen que ver con reportes y emisión de cartas con fines de implementar políticas de marketing relacional, estrategias de venta, etc. O en todo caso para iniciar procesos de cobranza y recuperación de deudas.

En el recuadro "Sobre el Crédito" se agrupan ciertos valores que son críticos e importantes para la concesión del crédito. Si el cliente luego de la evaluación y calificación por parte del area o encargado de créditos tienen un resultado favorable será sujeto de crédito; entonces la casilla de selección "Crédito Cerrado" debe ser deshabilitada, otros datos importantes son el tipo de cliente, el crédito máximo o línea de crédito, el porcentaje de pago a cuenta, el convenio o centro de trabajo, el tipo de calificación, etc.

En la parte inferior de la pestaña puede ingresar el nombre del promotor de la afiliación del cliente, si es que este dato está disponible.

Pestaña "Dirección":??? Esta pestaña muestra en detalle la dirección exacta del domicilio del cliente ingresado.

Aquí explicamos los datos que reflejan a esta pestaña: “Departamento” aquí se muestra el cuadro desplegable de selección el departamento de donde proviene el cliente, por ejemplo Tacna, etc., “Provincia/Distrito” selecciona la provincia y distrito de proveniencia del cliente, por ejemplo Moquegua, Tacna, etc., “Zona” aquí se indica la zona para una mejor ubicación del domicilio, por ejemplo Alquilada, etc., “Propiedad” podemos especificar la propiedad en donde vive el cliente por ejemplo Casa Propia, De los padre, Familiar, etc., “Teléfono/Celular” podemos indicar dos números fijos y de celular para tener contacto con el cliente, “Correo” aquí especificamos el correo del cliente para cualquier eventualidad de promociones y ofertas y/o avisos de parte de la empresa.

Y finalmente al lado derecho del formulario podemos especificar mas detalladamente la ubicación de la vivienda del cliente escribiendo algún comentario o aclaración adicional. Mas abajo se puede agregar como información visual el croquis de la ubicación geográfica del domicilio del cliente.

Pestaña "Familia/Otros":??? Ingrese aquí en el recuadro "Datos de la esposa y Laborales" los datos del cónyuge así como sus respectivos datos laborales si es que este(a) trabaja; en el recuadro "Hijos y Carga Familiar" pude ingresar los datos de los hijos o personas que dependan económicamente del titular de la cuenta. Utilice la barra de navegación para agregar tantos datos como sean necesario en la grilla para el ingreso de cada registro.

Pestaña "Laboral": Aquí puede ingresar los datos de la empresa o centro laboral donde trabaja el cliente, y también los datos del cliente como trabajador de la empresa en el recuadro "Datos del Trabajador".

Pestaña "Observaciones": ???Permite ingresar cualquier comentario adicional del cliente, esto es como un block de notas en donde podrá ir anotando cualquier ocurrencia acontecida con el cliente. En la parte de la derecha se podrá visualizar la imagen de la firma del cliente.

Paso 2: Mientras mas datos anote, mejor es para el trabajo posterior, podrá explotar de una manera mas efectiva los filtros que se utilizan en las opciones de consulta del sistema. Procure mantener siempre actualizados los datos del cliente.

Paso 3: Para grabar los datos de la ficha haga clic en el botón "Registrar", en caso contrario para cerrar el formulario sin registrar nada haga clic en "Ignorar".

Paso 4: Eventualmente si es que tiene pre-configurado el módulo de exportación al word, tendrá visible el botón "Generar Solicitud", la solicitud se ha establecido en base a un modelo previo y está en formato RTF. Para exportar los datos del nuevo cliente a la solicitud se recomienda primero guardar los datos haciendo clic en "Registrar" y luego en un segundo paso poner "Editar" en el formulario "Maestro de Clientes" para recién hacer clic en "Generar Solicitud", al hacer clic en el botón el sistema se conecta con el Word Office y muestra el formato de la solicitud con los datos del cliente. Puede imprimir esta solicitud o eventualmente guardarla como referencia.


Maestro de Proveedores

El Maestro de Proveedores es una lista o relación de personas o empresas que han sido registradas y que la empresa de manera habitual le compra mercadería. Los datos de los proveedores son muy variados y podrán ser ingresados en una ficha denominada "Ficha de Proveedor", esta opción del sistema permite y facilita todas las tareas de gestión y mantenimiento de la lista de proveedores en operaciones básicas como son las de dar de alta a un nuevo proveedor y de la puesta al día de sus datos en operaciones de edición o actualización de datos. La importancia de tener un reporte de proveedores con datos verídicos y sobre todo actualizados puede marcar la diferencia en lo que es una ventaja competitiva frente a otras empresas que están en el mismo negocio, ya que la explotación de estos datos puede significar en la implementación de estrategias y políticas de compra y reposición de inventarios.

El formulario "Maestro de Proveedores" es muy sencillo y por el momento está conformado por una única pestaña con su respectiva grilla de datos. En la siguiente figura tenemos una muestra del formulario respectivo:

Los elementos de este formulario son:

Pestaña "Lista de Proveedores": Esta conformada por una grilla de datos en la que se muestra el listado de proveedores, los datos de la grilla son: Código, el Nombre o Razón Social del proveedor, el Número de RUC (Eventualmente y cuando está seleccionada la casilla "Visualizar el Alias del Proveedor esta columna muestra este dato) y finalmente la Dirección/Domicilio Fiscal del proveedor. Puede directamente desde la grilla acceder a la Ficha del Proveedor pulsando la tecla ENTER, pulsando la barra espaciadora o también haciendo un doble clic con el mouse.

En la parte inferior del formulario tenemos una lista de controles tal como se muestra en la siguiente figura:

Visualizar el Alías del Proveedor: Al seleccionar esta casilla con un aspa se muestra en la grilla el alias o nombre corto del proveedor, en caso contrario muestra el número de RUC.

Ordenar: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Código, Nombre o Razón Social, Documento/RUC y Alias/Nombre Corto. Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Ordenar"; por ejemplo si quiero buscar un registro por su nombre o descripción debo haber seleccionado Nombre/Razón Social.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Nuevo: Al hacer clic en este botón se despliega un cuadro de diálogo para el ingreso de datos de un nuevo proveedor.

Editar: Haga clic aquí para efectuar cambios, o actualización de datos de un determinado proveedor.

Terminar: Si hace clic en este botón se cierra el formulario y se retorna al menú principal del sistema.

¿ CÓMO INGRESAMOS UN NUEVO PROVEEDOR ?

Los pasos para el ingreso de un nuevo proveedor al igual que el de un cliente son muy sencillos; solo es necesario verificar primero que el proveedor sea realmente un nuevo proveedor y no esté previamente registrado, para esto debe verificar algunas búsquedas por criterios tal como Nombre o Razón Social y también por Número de RUC. Una vez confirmado que el proveedor no está registrado en nuestra base de datos seguimos los siguientes pasos:

Paso 1: Hacemos clic en el botón "Nuevo", el sistema a continuación muestra el cuadro de diálogo denominado "Ficha del Proveedor", en esta ficha se han habilitado unas serie de datos clasificado o agrupado por pestañas. Todos los datos son importantes, pero para que el ingreso de un nuevo proveedor se requieren al menos 2 datos que son esenciales: El Nombre o Razón Social y el Número de RUC, pero de todos modos se recomienda en lo posible ingresar todos los datos que se tengan disponibles; o en todo caso mantenerlos actualizados.

El cuadro de diálogo presenta las siguientes pestañas:

Pestaña "Generales": Ingresamos en esta pestaña los datos que identifican de manera inequívoca al proveedor, los datos mas importantes son el Nombre o Razón Social y el Número de RUC. Los demás datos son importantes para complementar la información del proveedor y tiene que ver con su dirección, condiciones de compra y medios para comunicarse con el proveedor.

Pestaña "Adicionales": En esta pestaña ingresamos los datos de las cuentas corriente en el recuadro "Cuentas Bancarias" y los datos de personal que eventualmente atienden a la empresa en alguna operación de compra o contacto inicial en el recuadro "Contactos Administrativos". En las respectivas grillas puede ingresar tantos registros como sean necesarios.

Pestaña "Vendedores": Para Ingresar los datos de los vendedores que atienden nuestros pedidos de compra en el recuadro "Vendedores" y en el recuadro "Marcas de Productos" podemos ingresar las marcas comerciales que el proveedor nos proporciona. De igual modo diremos que podemos ingresar los registros que sean necesarios. Es necesario comentar que los datos del recuadro "Marca" son utilizados para seleccionar una marca en la "Ficha de Producto" en el Maestro de Mercadería.

Pestaña "Observaciones": Permite ingresar un texto extenso que complementa la información del proveedor, y cualquier dato no contemplado en la ficha respectiva.


Ajustes de Inventarios

Ajustes de Inventario

Existen una variada serie de circunstancias que hacen que el inventario físico pueda no coincidir con el stock controlado por el sistema, estas diferencias se denominan sobrantes o faltantes de inventario, estas diferencias de inventario se detectan con la ayuda de los inventarios físicos que se recomiendan se ejecuten de manera periódica. El sistema de gestión HPINVE(CS) ofrece un mecanismo para dar trámite y solucionar estos problemas haciendo que el inventario por sistema coincida con el inventario físico. El formulario "Ajustes/Regularizaciones de Inventario" esta conformada por la pestaña de productos y su respectiva grilla de datos, mas abajo una serie de controles que nos permiten seleccionar el area de inventario así como para ubicar de manera rápida los productos a regularizar. Y en la parte inferior del formulario los botones para las acciones principales en el formulario. En la siguiente figura mostramos un ejemplo de este formulario:

A continuación empezaremos a revisar cada unos de los elementos del formulario:

Pestaña "Productos": Presenta los controles que tienen que ver con la presentación y selección de productos, los elementos de la pestaña son:

Grilla de Datos: Muestra la lista de inventario de área en donde se tramitarán los ajustes de inventario. En este listado se muestran los siguientes datos: Número de documento, Número de Item (Itm) Fecha de adquisición, Código del producto, Talla/Medida, Descripción del producto, Saldo actual en el área, Tipo de Ajuste, Cantidad a ajustar (Ajuste) y el Saldo Ajustado una vez efectuado el ajuste. En la parte inferior y a la derecha se muestran los totales para la cantidad total de unidades a ajustar y el costo total de estas, están identificadas con la etiqueta "Total Unidades/Costo".

Ordenar: Con este cuadro de selección podemos ordenar los datos de la grilla con las siguientes alternativas (Código de producto, Descripción del producto, Número de documento, Código de barra y Marca de Producto).

Búsqueda: Ingrese el texto de búsqueda correspondiente para ubicar rápidamente el producto, para que la búsqueda funcione el texto ingresado debe coincidir con el criterio de orden; por ejemplo si lo que quiero es ubicar una marca en especial en "Orden" debe estar ordenado por Marca de Producto, si desea ubicar un producto escribiendo su descripción la selección en "Orden" debe ser Descripción del Producto. El mecanismo de búsqueda en este formulario es diferente al del resto de los formularios por lo siguiente: Cuando escribimos un texto en "Buscar" la barra de la grilla permanece fija, esto es normal ya que para activar la búsqueda debemos pulsar la tecla ENTER, cuando pulsamos la tecla ENTER el texto escrito se pone en color rojo y los datos de la grilla se actualizan mostrando solamente los productos que coinciden con el criterio de búsqueda; por ejemplo si he ordenado la grilla por Código de Producto, y escribo 0201 y pulso ENTER en la grilla solo se mostrarán los productos que comienzan con 0201, es decir estoy filtrando por el criterio de búsqueda 0201; de esta forma podemos filtrar por marcas, descripciones, número de documento, etc. Para desactivar el filtro de búsqueda solo tengo que pulsar la tecla ESC (Escape) sin borrar el texto, podrá comprobar que el texto se pondrá nuevamente en color negro y la grilla vuelve a mostrar todos los productos del area seleccionada.

Consideramos que esta forma de búsqueda es mucho mas eficiente en este formulario ya que puedo seleccionar grupos de productos y eventualmente marcar los productos y seleccionarlos para el traslado.

Editar Ajuste: Haga clic en este botón para activar el cuadro de diálogo para editar los datos del ajuste para un producto. En la siguiente figura mostramos este cuadro de diálogo:

Para seleccionar un producto para ajustar debemos tener en cuenta aparte del código que identifica al producto también el número de comprobante con que se efectuó su compra, identificar también la talla y color, y el número de item dentro de la compra si es que fuera necesario. Una vez efectuado este paso previo hacemos clic en "Editar Ajuste" y luego solo tenemos que elegir el tipo de ajuste en la lista desplegable "Tipo de Ajuste" que muestra las opciones: Sin Ajustes, Ajustes por Sobrantes, Ajustes por Faltantes, entre otros; luego ingrese la cantidad a ajustar en "Cantidad". Si está todo conforme haga clic en el botón "Registrar" o de lo contrario haga clic en "Ignorar" si es que quiere salir del cuadro sin grabar los datos del ajuste.

Editar Ajuste es solo un paso previo al registro de la operación de ajuste, con "Editar Ajuste" usted podrá ir seleccionando uno a uno todos los productos que requieren de ajuste, pueden ser un producto, dos o muchos; la idea es ir anotando todos los ajustes para al final ir al botón "Registrar" del formulario principal y recién tramitar el proceso de ajuste.

Si desea anular la edición de ajuste para un determinado producto solo tiene que hacer clic en el botón que está al lado derecho de la casilla "Cantidad", luego del clic notará que los datos vuelven a su estado inicial, a continuación haga clic en "Registrar" y el producto estará libre y sin ajuste.

Mas abajo de los controles de "Orden" y "Buscar" tenemos la siguiente fila de componentes:

Explicamos el uso de cada uno de estos componentes:

Recuadro Complementario: Muestra información complementaria del producto actual en la grilla de datos tales como: Marca, Color y Talla; de esta manera actúa como un complemento informativo a los datos de la grilla, solo tiene que desplazar la barra de ubicación en la grilla y los datos de este recuadro se irán actualizando.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Area: Lista desplegable para seleccionar el área de origen desde donde se ajustarán los saldos actuales de sus productos.

Mostrar solo Saldos: Esta casilla de selección actúa como un filtro para la visualización de los productos que tienen saldo, si es necesario ajustar alguna compra documento cuyos productos ya fueron agotados o que no tienen saldo tenemos que desmarcar la casilla, ahora en la grilla veremos una lista completa de compras con y sin saldo; entonces Ud. podrá elegir el registro adecuado para la edición del ajuste.

Filtrar Selección de productos: Haga clic en esta casilla de selección cuando quiera registrar la operación de ajuste, o en todo caso para revisar el avance de los productos marcados para ajuste. Al final cuando desee tramitar el proceso de ajuste iniciado debe marcar esta casilla e ir al botón "Registrar" del formulario.

En la parte inferior del formulario se muestran los botones que ejecutan las acciones principales del formulario, veamos a continuación el uso de cada uno de estos botones:

Iniciar: Para iniciar una nueva operación de Ajustes. Haga clic en este botón para iniciar el proceso. A continuación ya podrá seleccionar el area de inventario correspondiente e ir seleccionando los productos y sus correspondientes ajustes.

Imprimir: Muestra un cuadro de diálogo para el proceso de impresión. En el recuadro "Tipo de Reporte" podemos seleccionar dos opciones de impresión: "Reporte Ajuste de Inventario" y "Reporte Ajuste de Inventario (Talla/Color).

En la parte intermedia tenemos un recuadro con la casilla de selección: "Imprimir Pié de Página Responsable/Coordinador", cuando la casilla esta activada se imprime al final del reporte un par de líneas punteadas con las descripciones "Responsable" y "Coordinador" para la firma respectiva de los dos responsables de area, si no es necesario esta impresión desactive esta casilla.

En el recuadro "Destino" se selecciona el destino del reporte el valor por omisión ya seleccionado es "Impresora Matricial" para imprimir el reporte en papel, solo tiene que alistar el papel y la impresora; al seleccionar "Hoja de Cálculo Excel" el reporte se exporta a una hoja de cálculo en formato XLS de excel, desde el excel podrá visualizar, revisar, eventualmente imprimirla y guardarla en el disco. Para iniciar la impresión haga clic en el botón "Aceptar", para abandonar el cuadro de diálogo de impresión sin imprimir haga clic en el botón "Ignorar".

Registrar: Haga clic en este botón para registrar los datos de un ajuste de manera permanente, solo ejecute esta acción cuando esté seguro que los productos ajustados sean los correctos.

Terminar: Haga clic en este botón para cerrar el formulario "Diferencias (Ajustes) de Inventario" y retornar al menú principal del sistema.


Parámetros de Sistema

El formulario "Parámetros de Sistema" encierra un conjunto de pestañas que tienen que ver con la configuración general del sistema, muchos de sus parámetros inciden de manera directa con el comportamiento del sistema en una serie de aspectos tales como: Los procesos de ventas, la gestión de los inventarios, los créditos y sus intereses, etc. Por lo tanto estas opciones se pueden considerar como "Críticas o Muy delicadas" y solo deben tener acceso a las mismas el personal con conocimiento del sistema HPINVE(CS) dentro de la empresa o en todo caso el personal de soporte de CyberSoft cuando sea necesario.

El formulario esta dividido en las siguientes pestañas: "Numeraciones", "General", "Intereses", "Inventarios" y "Mantenimiento". Debido a lo especial de cada pestaña el acceso a cada una de las mismas puede ser restringido en el perfil de cada usuario, dejando su acceso solamente al responsable del sistema dentro de la empresa. En la siguiente figura podemos ver una muestra de este formulario:

Ahora empezaremos a ver en detalle los componentes de cada pestaña en el formulario:

Pestaña "Numeraciones": En esta pestaña podemos configurar todo lo necesario para preparar las diferentes numeraciones de documentos de venta, recibos, clientes, proveedores, etc. Esta compuesta por los siguientes elementos:

Grilla de Datos: En esta grilla se muestran todas las series de documentos de venta que están habilitados y operativos para la venta. En la grilla se muestran las siguientes columnas de datos: Descripción del documento, Serie, Número actual, Tipo de Venta, Area Operacional y Punto de Venta. La única columna de datos editable es "Número" en donde se puede editar el último número de documento utilizado.

Nuevo: Este botón activa el cuadro de diálogo para crear una nueva serie de documento. En la siguiente figura se muestra un ejemplo de este cuadro:

En el formulario debemos completar los datos solicitados:

Descripción: Ingrese la descripción tal como quiere que aparezca en la lista desplegable de ventas Boletas y Facturas.

Serie: Ingrese el prefijo que identifica a la serie del documento, tome en cuenta que la serie es única y no puede repetirse en la grilla de documentos.

Número actual: Ingrese el número del último documento utilizado en la serie, si la serie es nueva debe poner CERO.

Pagos aceptados: Puede ser Solo contado, Solo Crédito, o Ambas formas.

Pago por Defecto: Es el tipo de pago que debe aparecer por defecto en los formularios de ventas Boletas y Facturas

Documento: Seleccione de la lista desplegable el tipo de documento que puede ser una Boleta, Factura, etc.

Barra de acceso: Si es que la serie debe aparecer solo en el formulario de ventas "Boletas" seleccione Boleta, en caso contrario si debe aparecer el el formulario de ventas "Facturas" debe seleccionar Facturas, si la serie no se utiliza y no debe aparecer en ningún formulario seleccione Desactivada.

Ubicación Caja: Seleccione la caja para la cual esta asignada la serie.

Tienda: Seleccione la tienda en la cual será utilizada la serie, este dato es muy importante pues está ligado a la descarga del inventario, acá estaremos asociando la serie de venta al inventario de una tienda en especial, cuando Ud. seleccione la tecla F5 solo verá los productos que correspondan al inventario del area seleccionada en esta lista desplegable.

Grupo de Ventas: Puede asociar la serie a un tipo de venta en especial, puede ser venta de productos o venta de servicios, o ninguna en especial. En futuras versiones del sistema HPINVE(CS) esta selección tendrá un especial interés para definir si es que la serie requiere descargar inventario.

Recuadro "Productos e Inventario": puede definir en impresión continua cuantos comprobantes se pueden imprimir en un solo proceso de ventas, por ejemplo en tiendas de abarrotes dado a la variedad de productos que un cliente puede llevar su compra puede comprender varias docenas de productos y esto necesariamente ocupara mas de una boleta, entonces si queremos que la venta automáticamente ocupe mas de una boleta ponemos aquí el número máximo de boletas que se pueden ocupar en un solo proceso de ventas, para complementar el dato debemos habilitar la casilla "Habilitar impresión continua". En la casilla Productos por venta escriba el número de productos que entran en el formato impreso. Si la serie descarga del inventario habilite esta casilla (Sin efecto aun). La casilla Total Productos es solo informativa y nos indica el número total de productos que puede comprender una operación de ventas (Impresión continua x Productos por venta).

Recuadro "Parámetros de Impresión": Puede establecer la configuración de la impresión del comprobante. En Largo del papel ingrese el número de líneas de impresión del reporte, o sea el largo en líneas del papel impreso. En Margen Superior ingrese cuantas líneas debe avanzar la impresora antes de imprimir la primera línea. En cabecera de productos escriba cuantas líneas debe avanzar la impresión después del encabezado hasta imprimir el detalle de la venta. en Margen Izquierdo escriba cuantas columnas a la derecha hay que desplazar la impresión hacia la derecha, esto tiene que ver con el cuadre hacia la derecha o izquierda del papel a imprimir. En Formato de Fecha especifique el formato de impresión para la fecha en el comprobante, el formato es el habitual dd=dia, mm=mes yyyy=año. En tamaño de letra puede seleccionar de la lista desplegable el tamaño de letra: puede ser 10, 12, 15 y 17 cpi. La casilla de selección "Este documento se imprime" es muy importante porque si esta marcada estará indicándole al sistema que la serie de documento se imprime, si esta desmarcada no se considera su impresión. La casilla "Imprimir cadena de verificación" es una opción para imprimir una cadena con el número de comprobante que ayuda a verificar la correlatividad del comprobante con el número automático generado por el sistema para la serie respectiva. La casilla "Totales del documento en Negrita" si esta activada los totales generales del comprobante se imprimirá en texto enfatizado.

Registrar: Haga clic en este botón para guardar los cambios de la nueva serie creada o en todo caso los datos editados de la serie seleccionada.

Ignorar: Si desea salir del formulario sin guardar los datos modificados haga clic en este botón.

Editar: Haga clic en este botón para cambiar alguno de los datos de la serie seleccionada. El cuadro de diálogo es el mismo que el utilizado para el ejemplo del botón "Nuevo".

Tipo de Serie: Mediante esta lista desplegable puede seleccionar el tipo de serie para visualizar en la grilla. Por defecto el sistema al ingresar por primera vez al formulario muestra "Comprobantes Formales" que se refieren a las series de venta Boletas, Facturas, etc. También podemos seleccionar "Clientes y Proveedores" para editar las numeraciones de estos maestros, "Recibos de Ingreso/Egreso" y "Notas Contables".

Ver solo las series habilitadas para la venta: Cuando esta casilla de selección esta marcada en la grilla se ven solo las series que están disponibles en los formularios de ventas "Boletas" y "Facturas", si Ud. quiere ver todas las series debe quitar la marca de esta casilla.

Pestaña "General": Esta pestaña agrupa una serie de controles que tienen que ver en parte con la parte visual del sistema. Esta compuesta por los siguientes elementos:

Recuadro "Colores": Permite configura los colores de los registros en las grillas de datos, Ud puede seleccionar a gusto y criterio la mejor combinación de colores que considere mas adecuada para los datos que se consideran dentro del recuadro.

Recuadro "Mensajes Ventas/Cobranzas": Puede definir aquí los mensajes que se pueden imprimir en los formatos de ventas y recibos de cobranza siempre y cuando en el diseño pre-impreso del comprobante tenga el espacio dedicado para su impresión. Tiene un par de casillas para "Recibos" y otro par de líneas para los comprobantes de ventas en "Ventas". Para habilitar la impresión debe habilitar la casilla "Imprimir mensajes en los comprobantes de ventas y cobranzas".

Recuadro "Impresión": Puede especificar el largo de los reportes impresos en papel contínuo, los nombres de las impresoras para los reportes (Se disponen de hasta 3 impresoras, el nombre por defecto es HPINVE), en los botones radiales "Filtrado de Series de Ventas" puede especificar la forma como se muestran las series en los formularios de ventas, el valor por defecto es No se aplican filtros. La casilla de selección "Imprimir Recibo de Cobranza" cuando está marcada asume que al momento de registrar una cobranza a un cliente el recibo correspondiente se imprime. Y finalmente la casilla "Expulsar última página en reportes" tiene que ver cuando se imprimen reportes en papel contínuo, si esta casilla esta marcada la ultima página de un reporte saldrá expulsada hasta el final de lo que sobra de la misma.

Pestaña "Rutas e Impresion": ???

Pestaña "Creditos": ???

Pestaña "Inventarios":

Pestaña "Mantenimiento": ???

En la parte inferior del formulario se muestran los botones con las acciones principales del formulario para registrar o ignorar los cambios efectuados:

Registrar: Para guardar los cambios efectuados en cualquiera de las pestañas haga clic en este botón. Se recomienda que luego de efectuar un cambio en el formulario "Parámetros de Sistema", los usuarios salgan y vuelvan a entrar al sistema para que los cambios efectuados sean asumidos de la mejor forma.

Ignorar: Si desea abandonar el formulario sin registrar los cambios efectuados haga clic en este botón. Si Ud. efectuó algunos cambios y ha hecho clic en Ignorar el sistema solicitará la siguiente confirmación:

Haga clic en "Si" para salir sin guardar los datos, de lo contrario haga clic en "No" para continuar en el formulario.

Terminar: Al hacer clic en este botón se cierra el formulario y se retorna a la pantalla principal del sistema. Si es que se hizo clic en este botón de manera directa sin registra o ignorar el sistema mostrará el siguiente cuadro de verificación:

Solo tiene que hacer clic en "SI" si es que quiere salir del formulario sin guardar los cambios, o haga clic en "NO" para continuar y luego salir guardando o ignorando los cambios efectuados.


Tablas y Parámetros Auxiliares

Esta es una opción complementaria de configuración del sistema, y tiene que ver con un conjunto de pequeñas tablas de datos que dan soporte a una serie de parámetros relacionados con los productos del inventario, con los clientes, proveedores, General, comprobantes de Ingresos/Gastos, etc. Este formulario es mas accesible a los usuarios aunque de todos modos se recomienda hacer los cambios con bastante cuidado. El sistema de todos modos y en base al perfil de cada usuario puede restringir el acceso a alguna de las pestañas y tablas de parámetros auxiliares.

El formulario "Tablas y Parámetros auxiliares" esta conformada por una zona de pestañas y sus respectivas grillas de datos; en la parte inferior del formulario la barra de navegación y los botones con las acciones mas importantes del formulario. En la siguiente figura mostramos un ejemplo de este formulario:

A continuación explicamos el uso de cada elemento de este formulario:

Pestaña "Sistema": Muestra una relación de tablas que agrupan una amplia lista de parámetros que son utilizadas en diferentes formularios del sistema, especialmente en las opciones que se muestran en todas las listas desplegables de estos formularios.

Grilla de Datos: Muestra la lista de tablas de parámetros cuyos datos son utilizados como opciones ofrecidas por las diferentes listas desplegables de muchos formularios o cuadros de diálogo del sistema. Las columnas de datos son: El número de tabla (Tabla), el Nombre de la Tabla, la longitud máxima de cada dato (MAXR) y el número máximo de datos para la tabla (MAXR).

Ordenar: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Número de la Tabla y Nombre de la Tabla. La opción seleccionada por defecto en este caso es "Número de la Tabla"

Ver datos de la Tabla: Al hacer clic en este botón el sistema muestra el detalle de la tabla seleccionada. En este cuadro de diálogo "Tabla <nn>..." podemos visualizar y editar cambiando o agregando nuevos datos a la tabla seleccionada:

Los elementos del cuadro de diálogo son:

Grilla de datos: Muestra el detalle de la tabla seleccionada, los datos de la grilla son: El número identificador de la entrada (Nro) es un valor secuencial único y no debe repetirse, Descripción de item, Descripción abreviada (utilizada como texto visible en muchas opciones y reportes, condición/Filtro puede ser utilizada por algunos reportes y es una condición de tipo lógico, deje sus cambios al area de soporte técnico de CyberSoft. Par1, Par2 y Par3 son valores numéricos que pueden corresponder a un valor de activación (0,1), puede ser un porcentaje, un valor monetario, etc. String se refiere a alguna cadena de texto adicional que complementa a la entrada del parámetro.

La mayor parte de tablas solo requiere el ingreso de los valores: Nro, Descripción del item y Descripción Abreviada y su ingreso es sencillo y puede ser efectuado por cualquier persona autorizada, pero cierto grupo de tablas requiere una cuidadosa configuración, en estos casos se recomienda el apoyo y orientación del personal técnico de CyberSoft para efectuar los cambios.

Aceptar: Haga clic en este botón para aceptar los cambios efectuados a la tabla. Tomar en cuenta que los datos aceptados solo serán registrados de manera definitiva y permanente cuando haga clic en el botón "Registrar" del formulario principal "Tablas y Parámetros Auxiliares".

Ignorar: Permite salir del formulario sin registrar los cambios efectuados a la tabla seleccionada.

Pestaña "Medidas": Aquí se definen las opciones de clases de Medida/Talla para el control de saldos de inventario, estructurando las diferentes categorías o clases de tallas que se irán asignando a cada una de las sublíneas del producto. Cuando comenzamos a llenar nuestra tabla observará que ya existe un tipo de producto general que es 01: STANDAR, con Medidas 01: STD, esta configuración corresponde a un producto que no requiere control de saldos por talla o medida, este valor está reservado por el sistema y Ud. no debe modificarlo. Es necesario comentar que el control de tallas está orientado especialmente para las empresas que comercializan ropa o prendas de vestir y calzado. Si su decisión es llevar un control de saldos por tallas, estructure y defina los tipos de productos y luego tiene para asignar hasta 18 tallas diferentes para cada tipo. Si en un tipo de Medida/Talla puede existir una talla estándar empiece con esta talla (Póngale STD de estándar) y luego defina la lista de tallas específicas desde “Medida 02”. Cuando quiera puede imprimir el reporte directamente a una hoja de cálculo Excel haciendo clic en “Imprimir a Excel”.

En la figura de arriba tenemos un ejemplo con una lista de tipos de tallas/medidas con sus respectivas listas de valores.

Grilla de Datos: Esta grilla de datos se muestra las clases de grupos de tallas/medidas, así tenemos Número de secuencia, Descripción de cada clase.

Lista de medidas: Aquí se muestran las medias que van desde “Medida 01” a “Medida 18”, que son asignadas a cada grupo de “Medida/Tallas”. Si es que una clase Medida/Talla tiene también un valor estándar conviene que este valor sea asignado a Medida 01 con el valor STD.

Pestaña "Marcas": En esta pestaña se ingresará la lista de marcas. Esta es una lista única de marcas y será utilizada para complementar la ficha de datos del proveedor en la pestaña "Vendedores" y en la grilla Marcas.

Grilla de Datos: En esta grilla de muestran las marcas, para agregar una nueva marca mueva la barra de desplazamiento hasta el final y luego inserte un nuevo espacio para escribir el nombre la marca nueva; los datos que debe ingresar son: Id que viene a ser el número secuencial que identifica a la marca (es único y no se puede repetir), y a continuación escriba el nombre de la marca en Descripción.

Notas/Comentarios: Aquí se escriben las observaciones que pueda tener la marca. Podemos especificar un extenso comentario de información de la marca.

Ordenar: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Id de la Marca y Descripción de la Marca.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Ordenar"; por ejemplo si quiero buscar un registro por su descripción debo haber seleccionado Descripción de la Marca.

Pestaña "Colores": En esta pestaña podemos ingresar la tabla de colores que serán utilizadas dentro de la ficha de productos, estos colores son los que nuestros proveedores utilizan en sus catálogos de productos; se pueden ingresar hasta 255 colores como máximo.

Grilla de Datos: En esta grilla ingresamos la lista de colores utilizadas por nuestros proveedores, o en todo caso nuestra propia lista estandarizada de acuerdo a nuestros requerimientos. Ingrese el número de color (Color), la descripción o nombre del color (Descripción) y la descripción abreviada.

Notas/Comentarios: Aquí se escriben las observaciones que pueda tener el color. Podemos especificar un extenso comentario de información del color

Ordenar: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Id del Color y Descripción del Color.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Ordenar"; por ejemplo si quiero buscar un registro por su descripción debo haber seleccionado Descripción del Color.

Pestaña "Grupos": Esta pestaña permite el ingreso de un parámetro importante dentro de la Ficha de Producto. El concepto de Grupo facilita la emisión de reportes bajo este criterio de selección. Se entiende por grupo a una alternativa de clasificación Linea/Sublínea. Mediante el criterio de grupo podemos agrupar la mercadería bajo un concepto especial que pueda responder necesidades muy especiales de información.

Grilla de datos: En la grilla de datos debe ingresar el código del grupo (Grupo) que viene a ser el número que identifica al grupo, este valor no se puede repetir; a continuación ingrese la Descripción del grupo y finalmente la Descripción abreviada del grupo.

Notas/Comentarios: Aquí se escriben las observaciones que pueda tener el grupo. Podemos especificar un extenso comentario de información del grupo.

Ordenar: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Id del Color y Descripción del Color.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Ordenar"; por ejemplo si quiero buscar un registro por su descripción debo haber seleccionado Descripción del Grupo.

Pestaña "Créditos": Permite establecer los plazos y sus respectivas tasas de interés otorgados a los clientes en las ventas al crédito. El sistema puede controlar plazos de tipo mensual, quincenal y semanal; a cada uno de ellos se le puede asignar sus respectivas tasas de interés, periodos de gracia y duración en días de cada cuota.

Grilla de Datos: En esta grilla de datos ingresamos las líneas crédito de la siguiente forma:

Tipo: El sistema asigna automáticamente los siguientes valores y Ud. no los puede modificar: "0" si es una venta al contado, "1" si es una cuota mensual, "2" si es una cuota quincenal y "3" si es una cuota semanal.

Línea: Asignar 001 para una venta al contado, de 101 a 199 para las cuotas mensuales, 201 a 299 para las cuotas quincenales y de 301 a 399 para las cuotas semanales.

Descripción: Ingrese la descripción de la linea, este valor será mostrado en los diferentes reportes y consultas del sistema.

Plazo: Ingrese el plazo en días, para cuotas mensuales los plazos serán de 30 en 30 días (30, 60, 90, etc.); para las cuotas quincenales los plazos serán de 15 en 15 días (15, 30, 45, 60, etc.); y para las cuotas semanales los plazas son de 7 en 7 días (7, 14, 21, 28, 35, etc).

DFPP: Son los días transcurridos para la fecha del primer pago, este valor aparece en el formulario de ventas en "Boletas" y "Facturas" en la casilla de edición "Cobrar desde el", el valor habitual es de 30 días para cuotas mensuales

Int.Bienes: Se refiere a la tasa de interés nominal mensual para la venta de bienes o mercadería. Recuerde que es un valor porcentual.

D.G.: Son los días de gracia concedidos a partir de la fecha de emisión del crédito para las ventas de Bienes. Lo habitual es conceder 1 día, ya que el primer día no se cobra intereses. Se cobran a partir del día siguiente.

Int.Servicios: Se refiere a la tasa de interés nominal mensual para la venta de Servicios. Recuerde que es un valor porcentual.

D.G.: Son los días de gracia concedidos a partir de la fecha de emisión del crédito para la venta de Servicios. Lo habitual es conceder 1 día, ya que el primer día no se cobra intereses. Se cobran a partir del día siguiente.

Pestaña "Ciclos":

Pestaña "Red local": Aquí se muestra una lista de las computadoras habilitadas para el sistema HPINVE(CS), el número de máquinas que se pueden activar depende de la configuración pactada con la empresa que adquiere el sistema HPINVE(CS) el número de máquinas pueden ir del rango de 1 hasta 255 computadoras en línea; podemos también configurar algunos datos adicionales sobre la máquina para su funcionamiento dentro del sistema.

Grilla de Datos: En la grilla de datos de la pestaña podemos observar una serie de columnas que explicamos a continuación; Red, Id PC, Nombre NETBIOS o nombre de la computadora, Id del Área que se asigna a cada computadora (por ejemplo área de créditos, área de abarrotes, área bazar, etc.), Id de la Caja a la que ha sido asignada la computadora(cuando es 0 no se asigna a ninguna caja), Serie Contado, Serie Crédito, Servidor de Impresión nombre de la computadora que dispone de una impresora compartida y sobre la cual un grupo de computadoras imprimen sobre ella.

Al respecto del campo "Servidor de Impresión", por ejemplo la máquina ADMINISTRACIÓN tiene conectada de manera directa una impresora matricial modelo "Epson LX-300+" el nombre de esta impresora en el panel de control debe ser HPINVE. Entonces para la máquina ADMINISTRACIÓN es valor de la casilla "Servidor de impresión" debe estar en blanco y el sistema imprimirá los reportes del tipo "Impresora Matricial" sin ningún problema en esta máquina; ahora digamos que la máquina SERVER no tiene impresora conectada localmente, pero queremos que sus reportes se imprimar en la impresora de ADMINISTRACIÓN, entonces debemos escribir en la casilla "Servidor de Impresión" el nombre ADMINISTRACIÓN, de esta forma le estamos indicando al sistema que ubique la impresora remota HPINVE que está instalada en la máquina ADMINISTRACIÓN. Recuerde además que en el panel de control Impresoras debe estar configurada esta impresora con el nombre HPINVE o Administración.

Pestaña "Areas": En esta última pestaña el sistema informa la configuración actual de las areas administrativas y de inventarios configuradas en el sistema. El sistema soporta hasta 99 areas de almacenes y 99 areas de tiendas. Para crear una nueva area debe solicitar el soporte correspondiente a CyberSoft. En todo caso es un valor que queda configurado al momento de la instalación del sistema.

Grilla de Datos: En la grilla de datos se muestran las siguientes columnas: ID o número de area (1-99 para almacenes y 101-199 para las tiendas), Nombre del area, Nombre corto a abreviado del area (utilizado en algunos reportes y listas desplegables). Los valores "No. Traslado", "No. Ajuste" y "Ing.Compras" muestran en último número de traslado, ajuste e Ingreso de compras respectivamente para cada area de trabajo o control de inventarios.

Pestaña "Cuentas": ???

En la parte inferior del formulario se presenta la barra de navegación y los botones principales del formulario:

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla.

Registrar: Este botón permite registrar de manera permanente cualquier cambio efectuado en cualquiera de las pestañas de formulario de parámetros auxiliares. Tenga en cuenta que cualquier cambio efectuado sobre todo los de la pestaña "Sistema" dependen a las finales de la acción del botón "Registrar". Esta es la última instancia en donde se decide el registro definitivo y permanente. Cuando hacemos clic en este botón el sistema nos solicita con el cuadro de diálogo de confirmación al que respondemos con "Si" para el registro, o en todo caso "No" para continuar dentro del formulario efectuando alguna modificación adicional.

Excel: Al hacer clic en este botón el sistema exporta al excel los datos de la grilla que correspondan a la pestaña activa.

Ignorar: Al hacer clic aquí estamos descartando todos los datos modificados e ingresados dentro de estos parámetros. El sistema de todos modos solicita la confirmación de esta acción. Si realmente desea ignorar y descartar los cambios efectuados haga clic en "SI", si hace clic en "NO" el formulario no se cierra y Ud. puede continuar efectuando algún cambio dentro del formulario.

Terminar: Al hacer clic en este botón se cierra el formulario y se retorna a la pantalla principal del sistema. Si es que se hizo clic en este botón de manera directa sin registrar o ignorar el sistema mostrará el siguiente cuadro de verificación:

Solo tiene que hacer clic en "SI" si es que quiere salir del formulario sin guardar los cambios, o haga clic en "NO" para continuar y luego salir guardando o ignorando los cambios efectuados.


Tablas Porcentajes de Utilidad

Tabla Porcentajes de Utilidad

El sistema HPINVE(CS) tiene una funcionalidad que facilita y automatiza la determinación de un nuevo precio unitario de venta al público. Este mecanismo necesita algunos datos como base: El nuevo costo unitario del producto, la tasa de impuesto a las ventas y el porcentaje de utilidad del producto. Esto último puede ser proporcionado de dos formas: a) Ingresando este porcentaje desde la opción desde la misma Ficha de Producto en la pestaña Adicionales, y b) Ingresando el porcentaje de utilidad a la sublínea a la que pertenece el producto. La opción b) podemos tramitarla en esta opción del sistema. En la siguiente pantalla mostramos el aspecto de este formulario:

El formulario esta conformado por los siguientes elementos:

Grilla de Datos: Se muestran los datos correspondientes al porcentaje de utilidad tales como: Prefijo o código de la sublínea, Descripción de la Sub/Línea del producto y finalmente el porcentaje de utilidad.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual.

Editar: Para editar o establecer un porcentaje de utilidad para una Sub/Línea de producto ubicamos Sub/Línea respectiva y luego hacemos clic en Editar. En el cuadro de diálogo ingresamos el porcentaje de utilidad y hacemos clic en “Aceptar”.

A todo esto el sistema actualiza los porcentajes de utilidad a todos los productos que pertenecen a la Sub/Línea seleccionada, quedan excluidos aquellos productos que en su ficha de datos respectiva se marco la opción “Solo esta tasa” en el recuadro de “Margen de Utilidad”.

Terminar: Cierra el cuadro de diálogo o formulario y retorna al menú principal del sistema.


Tablas Tipos de Cambio

Tabla Tipos de Cambios

En el sistema se pueden tramitar de manera simultánea operaciones en moneda extranjera (Dólares USA, etc.), tanto en transacciones de compras, como en las ventas. Para facilitar los procesos de conversión de moneda, se incluye una tabla de variaciones de tipo de cambio (tipo de cambio compra y venta). En la siguiente figura se muestra un ejemplo del formulario de variaciones de tipos de cambio. En la siguiente figura tenemos una vista de este formulario:

Los elementos del formulario son:

Grilla de datos: Se muestra la tabla de variaciones de tipo de cambio, los datos a la vista son el número de Secuencia, Fecha y Hora del tipo de Cambio, Tipos de cambio Compra y Venta, y el nombre del Usuario que registró el tipo de cambio.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Nuevo: Haga clic aquí para registrar un nuevo tipo de cambio, en este cuadro de diálogo debe seleccionar el tipo de cambio “Tipos” desde la lista de selección, puede seleccionar entre: bancario, Sunat, Cierre de mes; luego debe ingresar los valores o cantidades para los tipos de cambio para la compra y venta. Haga clic en “Aceptar” para registrar el nuevo tipo de cambio de lo contrario en “Ignorar”.

Editar: Si desea rectificar los valores previamente ingresados, puede seleccionar el número de operación y luego clic en “editar” para rectificar alguno de los datos ingresados, para grabar los cambios haga clic en “Aceptar”.

Terminar: Cierra el cuadro de diálogo o formulario y retorna al menú principal del sistema.


Usuarios del Sistema y Privilegios

La tabla de usuarios del sistema hpINVE es uno de los elementos que constituyen la pieza fundamental de la seguridad general del sistema HPINVE(CS). Un sistema multi usuario en donde 2 o más usuarios acceden de manera permanente o simultánea al sistema requiere de medidas de seguridad que controlen este acceso. Este control no solo se debe limitar a otorgarle un nombre de usuario (cuenta) y clave de acceso, si no que también debe contar con una completa asignación de prioridades de uso al interior del sistema (privilegios). En la siguiente figura se muestra el formulario correspondiente que nos permite una completa gestión de usuarios y control de privilegios:

El formulario tiene los siguientes elementos:

Grilla Lista: Usuarios del Sistema: Es la lista de las personas que tienen acceso directo al sistema, los datos visibles que se muestran en el listado dentro de la grilla son: Código de usuario, Nombres y Apellidos del usuario, Área de trabajo, estado actual de acceso (activo o inactivo), Fecha y Hora de ingreso al sistema, Máquina en uso(el nombre de la PC que esta ingresando al sistema)

Ver Lista Completa: Esta es una casilla de selección que actúa como un filtro, si está desactivada (valor por defecto) solo muestra los usuarios hábiles dentro de todos los usuarios que en el tiempo se hayan creado. Hay que tomar en cuenta que no se puede borrar un usuario, solo se puede desactivar.

Usuarios Conectados: Activa un filtro para ver solo los usuarios conectados al sistema; es decir todos los que tiene como “estado”(ACTIVO), es decir todos los usuarios que están en este momento trabajando en el sistema.

Buscar: Permite una búsqueda rápida de usuario por el código del mismo. Solo se busca por código o nombre de usuario.

Botones de Navegación: Permiten avanzar o retroceder un nivel hacia arriba o hacia abajo, al inicio y al final de un registro eliminar, y actualizar los datos de la grilla.

Nuevo: Haga clic en este icono para agregar un nuevo usuario y registrarlo en la base de datos del sistema.

Pestaña "Generales": ???Agrupa los datos que identifican al usuario y además algunos otros que tienen que ver con el grado de privilegio que cuentan así como el tiempo de vida que tendrá su cuenta como usuario del sistema. En la siguiente pantalla tenemos un ejemplo de esta pestaña:

Usuario/Código: podemos ingresar 10 caracteres como máximo, sin espacios en medio, recuerde que este es un nombre único en la tabla de usuarios y no se puede repetir.

Nombre Completo: Ingrese aquí los nombres y apellidos del usuario del sistema. Este valor también es único en la tabla de usuarios y no se puede repetir.

Área de trabajo: Seleccione la mas adecuada de acuerdo al cargo que desempeña el nuevo usuario, tenga especial cuidado si es un usuario de Cajero Ventas, ya que las operaciones de estos usuarios afectan directamente los reportes de caja diarios del sistema, si el usuario trabajará directamente en caja registrando operaciones de ventas y cobranzas asígnele esta opción).

En el recuadro "Datos de la Cuenta" tenemos los siguientes controles:

Aplicar fecha de caducidad a esta cuenta: Utilizado para establecer una fecha de expiración de la cuenta, anote la fecha de caducidad y luego marcar la casilla “Aplicar fecha de caducidad”, de esta manera la cuenta tendrá vigencia hasta la fecha que se indique.

Ver esta cuenta en la grilla de datos: Marque esta casilla para que el usuario se muestre en la lista de usuarios en el formulario principal de usuarios del sistema.

Perfil de Privilegios: Aquí podremos seleccionar el grado de autorización que tendrá para el manejo del sistema; las cuales son: Developer manager, Administrador del sistema, Jefe de área, etc.

Poner Password actual a valor por defecto: Al hacer clic en este botón se muestra un cuadro de advertencia en donde para aceptar tendremos que pulsar en el botón “Aceptar” y el sistema automáticamente borra la contraseña anterior y establece como nueva contraseña “OPERADOR”.

Pestaña Privilegios: En esta pestaña “Privilegios” podemos ir asignando uno a uno el acceso a las opciones principales del sistema. Observe que para cada una de las opciones del menú principal del sistema le corresponde una pestaña de privilegios para cada uno de los menús del sistema; actívese marcando y desmarcando el aspa para que el usuario tenga acceso a las opciones.

Observe que para cada una de las opciones del menú principal del sistema le corresponde una hoja en la pestaña de privilegios, así tenemos opciones para las opciones del menú del sistema: “Archivos”, “Tienda”, “Almacén”, “Control Caja”, “Consultas”, “InfoGerencial”, etc. debe seleccionar la pestaña correspondiente e ir marcando las opciones que le irá concediendo al nuevo usuario.

La pestaña “Barra” se refiere a las opciones que aparecen en la barra de acceso rápido del sistema y que aparecen debajo del menú principal del sistema.

La pestaña "Procesos" tiene una importancia especial porque es una opción que permite conceder o denegar algún proceso en especial que se concede implícitamente cuando se habilitan las opciones en las demás pestañas, pero que luego pueden ser bloqueadas en esta pestaña.

Se recomienda que otorgue los privilegios de una forma cuidadosa, ya que de esto depende la seguridad de acceso a los datos que en algunas opciones del sistema revisten cierto grado de confidencialidad y cuidado.

Duplicar: Permite crear un nuevo usuario extrayendo los datos de un usuario ya creado. Es decir toma como plantilla los datos de un usuario de características similares; la contraseña de acceso para el nuevo usuario es “OPERADOR”.

Editar: Haga clic en este botón para actualizar o cambiar los datos de un determinado usuario que se encuentre registrado; No se pueden editar los datos de un usuario conectado al sistema, para editar sus datos pida que se desconecte del sistema y luego proceda a efectuar los cambios deseados.

Terminar: Cierra el cuadro de diálogo o formulario y retorna al menú principal del sistema.


Cambiar Contraseña de la Sesión Actual

La seguridad del acceso personal de cada usuario esta basada en su respectiva contraseña de acceso. Cada usuario cuenta con su contraseña de acceso personal. Esta opción del sistema ofrece al usuario la posibilidad de cambiar su contraseña personal de acceso. En la siguiente pantalla se muestra el cuadro de diálogo para la actualización de la contraseña.

Para cambiar la contraseña personal escriba su contraseña actual (con la que uso para entrar al sistema), una vez que la escribió haga clic en “Confirmar, si la contraseña escrita es la correcta se habrá habilitado las celdas de datos “Nueva Contraseña” y “Reescribir Contraseña” así como se muestra en la figura de abajo.

A continuación en la celda “Nueva Contraseña” escriba su nueva contraseña de acceso, repita este paso volviendo a escribir su contraseña en la celda “Reescribir Contraseña”, luego haga clic en “Guardar”; en este momento el sistema compara las contraseñas escritas en “Nuevo y Reescribir” y si estas coinciden significa que la nueva contraseña fue correctamente escrita y ha sido registrada de manera permanente en la base de datos del sistema. El sistema confirma este proceso con el mensaje que se muestra en la figura de la abajo, haga clic en aceptar para terminar el proceso del cambio de la contraseña.

Si en el sistema le da otro mensaje es porque no ha escrito correctamente su nueva contraseña, y en consecuencia esta no ha sido registrada de manera permanente; y el sistema le mostrará la siguiente figura de abajo.

Una contraseña puede estar conformada por letras o números, o combinación de ambas, para una mayor efectividad en la seguridad de una contraseña se recomienda que no sean nombres de personas, que no coincida con el nombre de usuario, que no sea un número de documento personal, ni nada que pueda ser asociado fácilmente con el usuario propietario de la cuenta. Es indiferente escribirla en mayúsculas o minúsculas, y finalmente no deje espacios en medio.

El sistema basa su seguridad en el mecanismo de logeo al sistema, una operación de logeo (Ingreso al sistema) requiere de dos datos: El nombre del usuario y la contraseña, si falta uno de estos datos el usuario no podrá ingresar al sistema. Desde el momento que el usuario está conectado al sistema serán registradas todas sus actividades que impliquen modificación de datos, las mismas que pueden ser consultadas por el administrador del sistema desde la opción de “Auditoria de Transacciones”.

Se recomienda que los usuarios del sistema periódicamente cambien siempre su contraseña por cuestión de seguridad y responsabilidad.


Auditoria de Transacciones

Auditoría de Transacciones

La gestión de usuarios y la asignación de privilegios como base de la seguridad del sistema HPINVE(CS) se complementa con las características de control y revisión posterior ofrecidas en el formulario "Auditoría de Transacciones". Debemos entender que el concepto de auditoría de transacciones como la gestión y consulta de los accesos al sistema, así como los cambios efectuados a los datos manejados por el mismo. El formulario "Auditoría de Sistemas" está conformado por 3 pestañas: "Transacciones", "Créditos" y "Sistema"; cada uno con su respectiva grilla de datos y en la parte inferior algunos controles para filtros de fecha y usuario, así como los botones para las acciones principales del formulario. En la siguiente figura mostramos una vista del formulario:

A continuación veamos los elementos de este formulario:

Pestaña "Transacciones": ???En esta pestaña se presenta un historial de cambios efectuados en el histórico de transacciones de cuentas corrientes de Clientes y Proveedores, Ingresos y Egresos Diversos, y cualquier concepto que tenga que ver con movimiento de cuentas incluído movimientos propios del control de caja. Los elementos de esta pestaña son:

Grilla de Datos: La grilla de datos muestra las siguientes columnas: Fecha de operación; Hora; Nombre de la computadora donde se tramitó la operación (Computadora); nombre del usuario responsable del trámite de la operación (Usuario); el tipo de cuenta afectada (Cuenta), el tipo de operación (Operación), el tipo de recibo (T.Recibo), el número de recibo (Recibo); el código de la entidad afectada, que puede ser un cliente, un proveedor (Código); el tipo de documento (Documento) y el número de documento (Número).

Pestaña "Créditos":?Clientes??? En esta pestaña tenemos un registro de variaciones de ciertos datos de la ficha del cliente. En la ficha del cliente hay un conjunto de datos que se consideran críticos al momento de emitir el crédito y los cambios efectuados en el mismo deben ser adecuadamente controlados. Los elementos de esta pestaña son:

Grilla de Datos: La grilla de datos muestra las siguientes columnas: Fecha y hora del cambio efectuado; nombre de la computadora (Computadora), nombre del usuario responsable del cambio (Usuario); Código y nombre del cliente, valor anterior (V.Anterior) y nuevo valor o valor luego del cambio(Nuevo Valor). En la actualidad el sistema está controlando los siguientes cambios:

a) Cierre de Crédito: Cuando los valores Anterior y Nuevo son 1-0,

b) Apertura de Crédito: Cuando los valores Anterior y Nuevo son 0-1,

c) Cambios en la línea de crédito, cuando los valores Anterior y Nuevos son importes o cantidades.

Pestaña "Inventarios": ????

Pestaña "Sistema": En esta pestaña el sistema muestra un informe de acceso al sistema, los ingresos y salidas del sistema. Los elementos del formulario son:

Grilla de Datos: La grilla de datos muestra las siguientes columnas: Número de acceso (Secuencia), nombre del usuario (Usuario), Nombre de la computadora donde se produce el acceso (Computadora), la Fecha y Hora del acceso, la entidad utilizada, por el momento es "Sistema", el tipo de operación efectuada (por el momento es Ingreso Sistema, Salida Sistema, Clave Inválida) y Observaciones para mostrar cualquier anotación especial sobre el acceso efectuado.

En la parte inferior del formulario se muestran los controles de filtro y botones con las acciones principales del formulario:

Fecha/Periodo: Ingrese aquí el rango de fechas para la consulta, luego del cambio de fechas tiene que hacer clic en el botón "Renovar".

Usuario: Mediante esta lista desplegable puedo seleccionar un usuario en especial de todos los usuarios disponibles, al efectuar la selección la grilla de datos se renueva automáticamente. Para volver a visualizar la grilla con todos los usuarios debe seleccionar el valor "Todos".

Botones de navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Imprimir: ??? Muestra un cuadro de diálogo para el proceso de impresión. En el recuadro "Tipo de Reporte" podemos seleccionar las opciones de impresión: "Reporte de Transacciones", "Reporte de Cambios en Cuentas Corrientes " y "Reporte de Sistema".

En el recuadro "Destino" se selecciona el destino del reporte el valor por omisión ya seleccionado es "Impresora Matricial" para imprimir el reporte en papel, solo tiene que alistar el papel y la impresora; al seleccionar "Hoja de Cálculo Excel" el reporte se exporta a una hoja de cálculo en formato XLS de excel, desde el excel podrá visualizar, revisar, eventualmente imprimirla y guardarla en el disco. Para iniciar la impresión haga clic en el botón "Aceptar", para abandonar el cuadro de diálogo de impresión sin imprimir haga clic en el botón "Ignorar".

Terminar: Si hace clic en este botón se cierra el formulario y se retorna al menú principal del sistema.


Configurar Impresora

Configuración de Impresora

Es un cuadro de diálogo que interactúa directamente con la carpeta de impresoras de Windows. Para mas detalles recurra a cualquier manual de Windows.

La impresora que merece destacarse en esta parte de manual es la impresora HPINVE(CS) que es un modelo de impresora matricial, que es utilizada para todos los reportes del sistema. Utilice esta opción de configuración cuando quiera dejar establecida una opción de impresora por defecto.


Finalizar sesión actual y Terminar

Para abandonar el sistema y cerrar la pantalla principal solo tiene que responder al cuadro de diálogo que solicita su confirmación para salir del sistema. Para salir responda al cuadro de diálogo haciendo clic en el botón "Si". La siguiente figura muestra el cuadro de diálogo de confirmación:

La otra forma de abandonar el sistema es haciendo cli en el botón "Terminar" de la barra de acceso rápido. La siguiente figura muestra la barra de acceso rápido y el botón "Terminar" para abandonar el sistema:


Tienda

Menú Tienda

Esta parte del manual incluimos las opciones que tienen que ver directamente con la atención al cliente y el manejo y ejecución de las ventas; cubre operaciones de atención de ventas a través de boletas o facturas así como su correspondiente impresión. El sistema HPINVE(CS) ofrece los mecanismos de interacción usuario-sistema-cliente diseñados de tal forma que la atención al cliente mediante el uso del sistema ayudan que la atención de una venta sea simple, ágil y efectiva; ofrece mecanismos de ingreso de productos de manera manual y automática a través de escaneo de código de barras, impresión de comprobantes, etc.

Para acceder al menú desplegable solo tenemos que seleccionar la opción “Tienda” del menú principal del sistema. En la figura de arriba se puede observar el aspecto del menú desplegable con las siguientes opciones:

1. Emisión e Impresión de Boletas
2. Emisión e Impresión de Facturas
3. Extornos/Devoluciones sobre Ventas

En las siguientes páginas iremos explicando cada una de estas opciones. El encargado de ventas y las operaciones de caja deberán poner especial atención en la lectura de esta parte del manual para obtener el máximo provecho de las opciones y posibilidades ofrecidas por el sistema.


Emisión e Impresión de Boletas

Emisión e Impresión de Boletas (Facturas)

 Inicio Atras Siguiente

Esta opción del programa permite la atención de una venta al cliente a través de la entrada de datos correspondiente a la misma, esta venta puede ser al contado o al crédito. El formulario se ha re diseñado de tal forma que la información en la pantalla sea mas clara, para esto se están ahora usando pestañas en la parte superior: Datos de la venta, Datos del Pago y Otros Datos. En la zona central tenemos la grilla de datos con el detalle de la venta y algunos botones de navegación y otros datos complementarios y en la parte inferior una hilera de botones con las acciones principales del formulario. En la figura de abajo podemos apreciar los datos de una venta en plena ejecución:

En la parte superior del formulario se muestran las pestañas de datos generales de la venta:

Pestaña "Datos de la Venta":??? En esta primera pestaña se han agrupado los datos principales del cliente, sus saldos y la condición de la venta; tal como se puede apreciar en la siguiente figura:

En la parte de arriba se muestran algunos controles editables o modificables tales como el “Nombre del cliente” a la persona que se le emitirá el comprobante, “Número de RUC” o número de documento de identidad DNI, “Línea de Crédito”, “Categoría del cliente”, los datos del crédito del cliente o el tipo de cliente , “Dirección o domicilio fiscal”, “Condición de la venta” (Contado o Crédito), el plazo de pago para las ventas al crédito (1, 2, 3 ... meses), “Cobrar desde el” se indica la fecha del primer vencimiento o pago cuando la venta es al crédito. En esta pestaña como datos mas importantes el usuario deberá especificar la condición de pago de la venta y la fecha de vencimiento cuando la venta es al crédito.

Pestaña "Datos del Pago": En esta pestaña se han agrupado los datos que tienen que ver con la forma o medio de pago de la venta cuando esta es al contado o en todo caso cuando es al crédito y deja un pago a cuenta.

En el recuadro de la izquierda "Medio de pago" se puede seleccionar el medio de pago "Medio", las opciones disponibles son: Efectivo, Tarjeta de crédito, Depósito en Cuenta, "Cheque"; "Pago a Cuenta", aquí puede ingresar el anticipo o pago a cuenta dejado por el cliente en el momento de la venta; "Descuento" puede ingresar una cantidad de descuento cuando la venta es al contado. En la parte de la izquierda del recuadro se pueden ingresar algunos datos adicionales al pago cuando se eligió Tarjeta de Crédito, Depósito en Cuenta o Cheque; pueden ser los datos de la tarjeta, del depósito o el cheque.

En el recuadro "Cobranza" se puede configurar: el "Lugar de Cobranza", es decir donde se efectúa el pago, puede ser Tienda (el cliente se acerca a la tienda y efectúa sus pagos) o Domicilio (La empresa se encarga de efectuar las cobranzas a domicilio en las fechas de vencimiento. "Cobrar por" tiene como opciones Caja y Planilla, y se refiere a si el dinero del pago va directamente a Caja, o hay de por medio un descuento previo mediante una planilla de sueldos (El cliente es trabajador de una empresa que tiene convenio de descuentos con la tienda). "Vendedor", seleccione aquí el nombre de la persona que atendió de manera directa al cliente.

Pestaña "Otros": En esta pestaña podemos seleccionar o elegir algunos datos complementarios a la venta, tales como: el número de guía de remisión cuando estamos tramitando una factura, el número de la orden de la compra si es que hubo previamente una orden de compra para atender esta venta.

Grilla "Detalle de la Venta":??? En esta grilla es donde ingresamos el detalle de la venta, los datos que se muestran en la misma son: el Código de producto, la cantidad véndida, la descripción del producto, la medida/talla y color del producto, el precio unitario de venta (si es que el usuario tiene privilegios para editar o cambiar este dato), el porcentaje (%) de descuento (si es que el usuario puede editar o cambiar este dato) y el Importe Total que viene a ser el precio total de venta de determinado producto. En la siguiente figura mostramos un ejemplo de esta grilla:

Para Ingresar un producto a la grilla, tenemos disponibles dos formas: una manual y otra automatizada; dependiendo de la configuración disponible en el punto de venta.

La forma manual consiste en pulsar la tecla F5 para abrir el cuadro de diálogo de Búsqueda de Inventario en donde se mostraran todos los productos con saldo disponible para la venta; Los datos de la grilla son: Código y Descripción del producto, Código de Barra o Marca del producto, la cantidad disponible y precio de venta unitario del producto.

Para seleccionar un producto solo tenemos que ubicarlo por cualquiera de los mecanismos de búsqueda del cuadro de búsqueda y luego hacer un clic en el botón "Aceptar", pulsar la tecla ENTER o un doble clic con el mouse en la grilla de datos. Cuando elegimos un producto que esta configurado para controlar su stock con medidas/tallas aparece en la parte derecha de la grilla un recuadro con todos los saldos por medida/talla disponibles para la venta, solo tenemos que seleccionar una de ellos y estamos concluyendo el ingreso de un producto al detalle de la venta. Para mas detalles del uso del cuadro de diálogo Búsqueda de Inventario puede ubicarlo en la Introducción de este manual.

La forma automatizada, es mucho mas simple solo tiene que utilizar el escáner de código de barra instalado en su punto de venta , para esto primero pulsa la tecla F12 para pasar al modo de escaneo, coge el producto y le pasa el escáner para leer el código de barra impreso en la etiqueta respectiva; el sistema HPINVE(CS) luego de la captura ubica el producto de manera precisa tomando los criterios de selección (código, medida, color, régimen) y muestra el producto en la grilla. Esta mecánica puede repetirse incluso con el mismo producto, entonces en la grilla de datos la cantidad se va incrementando en 1 cada vez que se pasa el mismo producto. Si son demasiados productos puede capturar el primero y luego ingresa a la grilla y le pone la cantidad total, en esta instancia Ud. ha salido de la modalidad de escaneo y pasó nuevamente a la modalidad de ingreso manual. Para volver nuevamente a la modalidad de escaneo nuevamente debe pulsar la tecla F12. El sistema HPINVE(CS) ofrece una ayuda visual al respecto para saver si estamos en una u otra modalidad, vea la figura de abajo:

F5: Modalidad de Ingreso Manual

F12: Modalidad de escaneo Código de Barra

En la parte inferior de la grilla, tenemos un conjunto de elementos que complementan los datos informativos de la grilla: En la parte inferior izquierda se muestra un recuadro con los siguientes datos: Código de Barra, Código de Fábrica, Marca y Saldo actual. Mas a la derecha se muestra una etiqueta en fondo negro que muestra el avance de ingreso de datos en el siguiente formato: <NN>: nn\pp, NN=el número total de renglones o productos del detalle de la venta, nn=número total de renglones en el detalle dentro del comprobante, pp=es el número de comprobante al que pertenece el producto nn.

En la parte derecha se muestra la Barra de Navegación, el botón "Glosa" para el ingreso de un detalle o texto descriptivo del producto (para imprimir), el botón "Imágenes" para mostrar las imágenes disponibles del cliente (Foto, Firma y Croquis de Ubicación del domicilio), el botón "Ficha Cliente" muestra la ficha de datos del cliente en donde podrá consultar en detalle los datos del cliente y eventualmente efectuar cambios en la ficha del cliente.

En la parte inferior se presentan una serie de recuadros en fondo amarillo que sirven de ayuda para recordar el uso de una serie de teclas de función que están pre-definidas para trabajar dentro del formulario "Emisión e Impresión de Boletas".

En la parte inferior de la figura tenemos una serie de etiquetas que nos muestras las acciones asignadas a las teclas de función para agilizar el acceso a las opciones más utilizadas dentro del formulario de Emisión e Impresión de Boletas.

Recuadro de Totales: Inmediatamente mas abajo de la zona de la grilla de datos, se presentan una serie de casillas con los totales de la venta: Descuento, Valor de Venta, Impuesto, Total Venta, Pago a Cuenta y Saldo por Pagar.

Las casillas que están en color celeste son casillas informativas y los valores que se muestran son calculadas de manera automáticamente por el sistema, las casillas en color o fondo blanco son casillas en las que eventualmente podemos completar desde la pestaña "Datos del Pago" que ya revisamos mas atrás en esta parte del manual.

El Descuento habitualmente se ingresa en el trámite de una venta al contado, es un valor monetario; el Pago a Cuenta se ingresa en las ventas al crédito para registrar un anticipo o pago a cuenta del crédito, también es un valor o importe monetario.

Recuadro Serie Documento: En el siguiente recuadro mas abajo tenemos otra zona en donde podemos elegir la serie del documento de la venta e ingresar datos para el cálculo del cambio o vuelto a devolver. Vea la siguiente figura:

La lista desplegable "Serie Documento" sirve para cambiar o seleccionar el número de serie del documento de venta, el sistema puede asociar un conjunto de series de documento de venta a una máquina o caja en particular, esto es útil cuando la empresa asigna más de una computadora para trabajar como puestos de ventas y cobranzas; la asignación de una serie de documento de venta debe hacerla en Archivos -> Parámetros de Sistema -> Numeraciones y configuración de sistema.

La celda “Efectivo” para el ingreso del importe monetario entregado por el cliente al cajero, “Cambio” el sistema informa la cantidad monetaria que el cajero debe devolver al cliente como vuelto. En la parte derecha está la celda “Crédito Base” que viene a ser el importe sobre el cual se calcula la cuota mensual cuando las venta es al crédito; y finalmente “Cuota Mensual” que informa el monto de la cuota mensual que el cliente tiene que pagar al vencimiento en el caso de las ventas al crédito.

En la parte inferior del formulario tenemos una lista de botones, estos botones corresponden con las acciones principales del formulario, estos botones nos permiten iniciar una venta, anular de manera directa un comprobante, imprimir y registrar la venta, ignorar y terminar la venta si registrar sus datos y finalmente cerrar el formulario de "Emisión e Impresión de Boletas".

Tarjeta Preferente: ???

Veamos en detalle del uso de cada uno de estos botones:

Contado: ???

Cliente: Al hacer clic en este botón y comenzar la transacción o venta, el sistema nos muestra inmediatamente el cuadro de diálogo de Búsqueda de Clientes. Procedemos a ubicar al cliente y seleccionamos haciendo clic en el botón "Aceptar". Es probable que tengamos a nuestro cliente registrado en el maestro de clientes, entonces solo tenemos que ubicar al cliente; si se trata de un cliente eventual podemos seleccionar algunos de los clientes especiales "Caja XX: Contado" que están numerados con los códigos a partir del 99901, la selección de algunos de estos clientes puede depender de la caja desde donde se ubique, por ejemplo la caja 01 debería elegir el cliente "Caja 01: Contado".

Anular Comprobante: Este botón solamente está activo antes de iniciar una venta, usted notará que el botón se desactiva cuando ya iniciamos la venta. Se utiliza cuando por alguna razón es necesario anular en forma directa un número de comprobante, al anular el comprobante el sistema corre la numeración al siguiente número.

Cuando hacemos clic en este botón el sistema nos muestra el siguiente cuadro de diálogo que se muestra en la figura de arriba. En este cuadro de diálogo seleccionamos la serie a la que corresponde el documento que deseamos anular, luego a la derecha aparece el número que se anulará. Si el número es el que se tiene que anular hacemos clic en “Anular este Comprobante”, si deseamos ignorar este proceso hacemos clic en el botón “Ignorar”, se cierra la ventana y todo queda como si no se hubiera iniciado. Conviene destacar que la anulación de un comprobante es una operación irreversible, una vez seleccionado la serie y número y confirmada su anulación mediante "Anular este Comprobante" el sistema correrá la numeración al siguiente número.

Imprimir: Solo disponible en algunos entornos donde primero se imprime el comprobante y después en un segundo paso se graba haciendo clic en "Registrar". La manera habitual es que: Al hacer clic en "Registrar" el sistema graba la transacción e inmediatamente imprime el comprobante. En un caso especial el sistema puede ser configurado para en un primer paso imprimir y luego en uno segundo Registrar la venta.

Registrar: Para grabar los datos de la venta, eventualmente el sistema también imprime el comprobante de venta, si es que la serie respectiva está configurada para imprimir comprobantes; también muestra un cuadro de diálogo como se puede observar en la figura de abajo aquí podrá confirmar para grabar esta operación y poder confirmar los datos del comprobante de la venta, si todo es conforme debe hacer clic en “SI”, de lo contrario haga clic en “NO”.

Ignorar: Para ignorar los datos ingresados en la venta, el sistema los descarta y la transacción termina sin grabar nada. Ahora el HPINVE(CS) ha mejorado esta parte ofreciendo el cuadro de diálogo de ignorar la venta las siguientes opciones: Guardar, Descartar y Continuar. Cuando hemos iniciado una venta, seleccionado el cliente y establecido los datos y detalle de la venta, en ciertas circunstancias puede ser necesario abandonar la venta de manera inmediata y luego en otro momento retomarla. En otras circunstancias esta eventualidad no obligaba a perder el detalle de la venta que puede ser muchos productos y luego volver a ingresarlos.

Ahora es posible guardar de manera temporal el detalle de la venta, solo tenemos que responder al cuadro de diálogo -cuya figura se muestra arriba- haciendo clic en "Guardar", solo se guarda el detalle y no la venta en si; si queremos perder todos los datos e ignorar completamente la venta sin grabar nada hacemos clic en "Descartar"; si queremos continuar con la venta hacemos clic en el botón "Continuar".

Terminar: Cierra el cuadro de diálogo o formulario y retorna al menú principal del sistema.

¿ COMO REGISTRAR UNA BOLETA O UNA FACTURA ?

Los pasos para iniciar una nueva venta son:

1. Hacemos clic en el botón "Código" para iniciar una nueva venta, en el cuadro de diálogo de Búsqueda de Cliente debemos ubicar el cliente, o seleccionar un cliente de venta al contado cuando el cliente no se encuentra registrado en el maestro respectivo. Hay que comentar aquí que es altamente recomendable que independientemente de que si la venta es al contado o al crédito seleccionar al cliente si es que está registrado en el maestro. Si hemos detectado que es un cliente habitual y solo nos compra al contado de la misma forma deberíamos crearle su respectiva ficha ingresándolo al maestro; todo esto con la finalidad de tener estadísticas de ventas mas reales que reflejen las ventas reales clasificadas por clientes en un determinado periodo.

2. Seleccionamos la forma de pago, contado o crédito, si es al crédito especificar el número de meses o plazo.

3. Ingresamos el detalle de la venta por de forma manual o automatizada. De la forma manual es presionando la tecla F5 para buscar los productos; en todo caso de la manera automatizada cambiando al modo de escaneo, para esto pulsamos la tecla F12.

4. Ingresamos el medio de pago (Efectivo, Tarjeta de Crédito, Depósito en cuenta o Cheque), ingresamos el pago a cuenta si es una venta al crédito y si es que el cliente opta por dar este pago.

5. Una vez revisada la venta podemos registrarla haciendo clic en "Registrar". Si se desea salir sin grabar la venta puede hacer clic en "Ignorar".

¿CÓMO ANULAMOS UNA BOLETA O UNA FACTURA?

Para anular un comprobante seguimos los siguientes pasos:

1. Hacemos clic en el botón "Anular Comprobante"

2. En el cuadro de diálogo que se muestra seleccionamos la serie de venta correspondiente de la lista desplegable "Serie" y confirmamos el número que aparece a la derecha en la casilla "Número".

En la figura de arriba estamos seleccionando la serie de boletas 01B de la tienda de regimen, el número que vamos a anular es el 002011.

3. Para anular el número hacemos clic en el botón "Anular este Comprobante" y respondemos con un SI a la pregunta de confirmación. Si queremos salir sin anular ningún comprobante hacemos clic en el botón "Ignorar".


Emisión e Impresión de Facturas

Consultar el tópico Emisión e Impresión de Boletas.


Extornos y Devoluciones sobre Ventas

Extornos/Devoluciones sobre Ventas

La constante emisión y registro de comprobantes de ventas (Boletas, Guías, Facturas) puede traer como consecuencia que, eventualmente se puedan cometer algunos errores en la digitación o ingreso de datos; y que luego de registrado e impreso el ingreso mediante una revisión posterior se puede detectar que hubo un error en algunos de los datos registrados. Cuando este error es sustancial (por ejemplo que se haya emitido el comprobante a nombre de otro cliente o que se haya incluido un producto erróneamente en vez de otro producto o también que se haya anotado mal la cantidad, etc.); son causales para extornar el comprobante de ventas.

El formulario consta de una grilla de datos con sus respectivos filtros, en la parte inferior del formulario, la lista desplegable "Orden" y "Buscar" y a la derecha los botones para las acciones principales del formulario.

Enb la figura de abajo se muestra el aspecto del formulario que nos permite subsanar esta eventualidad.

Dentro del formulario se incluyen los siguientes controles:

Pestaña "Lista de Comprobantes": Aquí se muestra los diferentes comprobantes de ventas (Boletas, guías, facturas) que se han emitido durante un día o periodo de tiempo, aquí podemos consultar y ubicar de manera previa el comprobante para su posterior extorno o reactivación. En la figura de arriba se muestra un ejemplo de esta pestaña. Los elementos de la pestaña son:

Grilla de Datos: Muestra el reporte de comprobantes, los datos visibles son: Fecha, Tipo de documento (TD), Número de comprobante, Tipo de moneda (TM), Código y Nombre del cliente, Importe de venta, Pago a cuenta y finalmente saldo de la venta por pagar. Además en esta grilla de datos se puede observar que hay comprobantes de colores que identifican si ha sido Extornado en (ROJO), si es una Anulación en (AZUL), si es una Devolución en (MARRON) o si es una Nota de Débito en (NEGRO) y Nota de Crédito en (VERDE).

Área: En esta lista desplegable podemos seleccionar las áreas con las que trabaja la empresa, por ejemplo Tienda abarrotes, Tienda bazar; al aplicar algunos de estos filtros en la pantalla solo verá los comprobantes que corresponden a dicha area; si queremos visualizar todos los comprobantes seleccionamos la opción "Todos".

Periodo Mes/Año: Si la casilla de selección "Filtro de Fechas" esta seleccionado Ud. puede establecer de manera sencilla un filtro de fechas seleccionando un día, periodo de días, un mes completo o un año completo; solo tiene que seleccionar el mes y año y luego hacer clic en el botón "Renovar". Podrá seleccionar periodos de fecha especiales desde opción de parámetros haciendo clic en el botón respectivo.

En la parte inferior del formulario tenemos una lista de botones, estos corresponden con las acciones principales del formulario

Veamos en detalle del uso de cada uno de estos botones:

Orden: En este cuadro desplegable podemos cambiar el orden de los datos presentados en la grilla, se disponen de las siguientes opciones: Fecha de Emisión, Número de documento, Código de Cliente, Nombre del Cliente, Importe total de la venta, Saldo pendiente.

Buscar: En esta casilla de edición Ud. puede escribir letras o una palabra completa, el sistema iniciará una búsqueda que será refleja en la grilla de manera interactiva. Para que la búsqueda sea efectiva Ud. debe primero seleccionar en "Orden" el criterio de la búsqueda y luego escribir la palabra en "Buscar", la palabra escrita debe coincidir con el criterio de orden seleccionado. Por ejemplo si quiero buscar un documento por su número entonces en "Orden" debe estar seleccionado el criterio Número de Documento, si quiero buscar por el nombre del cliente escribiendo su apellido o razón social debo ordenar por Nombre del Cliente.

Botones de Navegación: Permiten avanzar o retroceder un nivel hacia arriba o hacia abajo, al inicio y al final de un registro como también actualizar los datos de la grilla mediante el botón "Renovar".

Parámetros: Haga clic en este botón para mostrar el cuadro de diálogo de "Configuración de Filtros", este cuadro de diálogo le permite efectuar una consulta avanzada, efectuando una consulta selectiva en base a filtros selectivos que solo hacen participar en la grilla solo ciertos documentos que cumplen con las condiciones establecidas en los filtros. Mas detalles sobre este cuadro de diálogo en Parámetros de Documento de la Introducción de este manual.

Extornar: Haga clic en este botón para iniciar una operación de extorno o devolución de productos que forman parte de la venta. El sistema muestra el cuadro de diálogo "Datos del Comprobante", este formulario presenta los siguientes elementos, tal como se muestran en la siguiente figura:

Los elementos de este formulario son:

Recuadro "Datos del Comprobante": En la parte superior del formulario de datos del comprobante se muestran el Código, Cliente, Número de RUC del cliente, Saldo de la deuda; en la parte derecha se muestra el Tipo del documento, Número de comprobante, Fecha en que se emitió y finalmente el Monto total incluido el impuesto. Vea la figura que se muestra en la parte de abajo:

Grilla de Datos: En esta grilla de datos se muestran los productos que se han vendido, se presentan los siguientes datos: Código, Talla y Color, Cantidad, Devuelto, Devolver, Descripción del producto, Precio unitario e Importe total.

Operación: Ud. puede seleccionar entre "Anulación" y "Devolución". Seleccione "Anulación" si es que quiere extornar de manera total el comprobante, un comprobante se puede extornar, si antes no ha tenido devoluciones previas, si no tiene pagos a cuenta y si mas antes no fue extornado y reactivado en tres oportunidades; si desea anular un comprobante al crédito con pagos a cuenta primero debe extornar sus pagos, si el comprobante tuvo devoluciones ya no hay manera de extornar. Si selecciona "Devolución" es para registrar en el sistema la devolución de parte de la mercadería consignada en el documento de venta, debe escribir en la columna Devuelto las cantidades correspondientes, no puede devolver mas de lo vendido, o mas del saldo por devolver; el importe de lo devuelto no puede ser mayor que el saldo por pagar cuando la venta es al crédito, si este fuera el caso debe extornar los pagos a cuenta que sean necesarios.

Nota de Crédito: En este recuadro el sistema muestra el número de nota de crédito cuando se tramita la devolución. No hay que escribir nada el sistema se encarga de generar el siguiente número del control correlativo correspondiente.

Botones de Navegación: Haga clic sobre estos botones para ir al comienzo o final, atrás o adelante del detalle.

Grabar: Haga clic en este botón para registrar de manera permanente la anulación o devolución.

Ignorar: Haga clic en este botón para salir de formulario sin registrar cambio alguno.

Reactivar: Este botón activa un cuadro de diálogo para retirar un determinado comprobante previamente extornado del reporte de ventas, en realidad el número es renombrado dejando libre el mismo para volver al registrar la venta utilizando el mismo número. Al hacer clic en el botón le aparece el siguiente cuadro de diálogo de confirmación:

Haga clic en SI para registrar la reactivación, una vez reactivado el comprobante debe ir a parámetros de sistema para editar el número de la serie correspondiente para generar de nuevo el número recién reactivado, luego tramitar la venta y registrar y finalmente y si es necesario restablezca el número que debe seguir de acuerdo a la correlatividad en parámetros de sistema.

Terminar: Haga clic aquí para cerrar el formulario de extorno y retornar al menú principal del sistema.

¿ CÓMO EXTORNAR UN COMPROBANTE DE VENTA ?

Paso1: Ubicar el comprobante de ventas. Cuando ingresamos al formulario el sistema muestra por defecto los comprobantes emitidos durante el día, y la barra de posición está al final del listado sobre el ultimo documento emitido; pues es normal que uno detecte el error casi en el momento de imprimir el comprobante, o en todo caso durante el transcurso del día. Si el comprobante es de días anteriores puede seleccionar la fecha de emisión hacer clic en el botón “Parámetros”, y ubicar el número correspondiente del comprobante de venta. Con la barra de posición ubique exactamente el documento que debe extornar y luego haga un clic en el botón “Extornar”.

Paso2: En el formulario “Comprobante”, lo primero que debe verificar es si el comprobante seleccionado coincide con el que verdaderamente se desea extornar, hecho esto el sistema le ofrece tres tipos de extorno. En “Operación”, seleccione entre "Anulación" si lo que desea es extornar el comprobante, si va a tramitar la devolución de solo alguno de los productos debe seleccionar "Devolución".

Para anular o extornar completamente el comprobante seleccione “1: Anulación”, luego haga clic en el botón “Grabar”, el sistema le muestra un cuadro de diálogo de conformidad, debe responder haciendo clic en el botón “SI” para grabar la anulación del comprobante, o clic en “NO” para abortar y descartar el proceso y terminar sin grabar nada.

Un comprobante solo se puede extornar si es que no hay pagos a cuenta cuando la venta es al crédito, si hay pagos a cuenta previos primero debe extornar todos estos pagos en control caja. Tampoco puede extornar un comprobante sobre el cual se efectuaron devoluciones previas, en este caso este comprobante ya no se puede extornar. Tampoco se puede extornar un comprobante que fue extornado y reactivado en tres oportunidades.

Si desea tramitar solo la devolución de algunos de los productos de la venta use “2: Devolución”, ya que este es el caso típico en donde el cliente devuelve algún producto de su compra, entonces, aquí no es necesario anular todo el comprobante. Esta operación genera una “Nota de Crédito”, por la mercadería devuelta. Para marcar los productos que el cliente devuelve debe ubicar la barra de posición en el ítem, si el cliente devuelve una cantidad diferente escriba la cantidad exacta en la celda de la columna “Devolver”. Cuando haya marcado todos los productos devueltos haga clic en el botón “Grabar”, el sistema le mostrará un cuadro de diálogo en donde debe responder haciendo clic en “Si” para grabar la devolución, o clic en “No” para abortar el proceso y terminar sin grabar nada. Debe tener especial cuidado en seleccionar el producto, considerando la talla y color, la cantidad devuelta; el proceso una vez grabado es irreversible y no se puede rehacer.

¿ CÓMO REACTIVAR UN COMPROBANTE ?

Para reactivar un comprobante seleccionamos un comprobante anulado o extornado y luego hacemos clic sobre el botón “Reactivar”, para ejecutar el proceso de reactivación del comprobante respondemos con un “Sí” al cuadro de diálogo de verificación que se mostrará, de lo contrario hacemos clic en “No”. Vea el ejemplo presentado en la siguiente figura de la izquierda:

Si intentamos reactivar una venta que no está extornada ni anulada, aparece el siguiente mensaje de error:

Un comprobante se reactiva cuando tenemos el comprobante físico por utilizar, o en todo caso cuando es necesario volver a ingresar una venta con el mismo número utilizado previamente. Una vez reactivado el comprobante debemos ir a Archivos, Parámetros de sistema y en la pestaña de “Numeraciones” ubicar la serie de documento y colocar el número que corresponda al comprobante reactivado (Es recomendable copiar el número actual, ya que puede ser necesario restablecerlo una vez reactivado y recuperado el comprobante). Luego e inmediatamente vamos a la opción Boleta o Factura y emitimos el comprobante reactivado y lo registramos.

Finalmente cuando se volvió a registrar la venta, si es necesario debemos restablecer el número anotado previamente para que el sistema genere el número de comprobante actual de manera correcta, tomando en cuenta el correlativo de la numeración.


Almacén

Menú Almacén

En esta parte del manual se expondrán las opciones que tiene que ver con el manejo y control del ingreso de mercadería a través de las operaciones de compra, de los traslados de existencias entre las áreas de inventarios de la empresa (almacenes y tiendas), y también los extornos por las operaciones de registro de compra mal efectuadas. Esta opción comprende opciones que tienen que ver con los pedidos y ordenes de compra, con la recepción e ingreso de mercadería, con el etiquetado y rotulado y la distribución a las tiendas o el almacenamiento de la mercadería a través de las operaciones de traslado. Eventualmente se pueden también tramitar las anulaciones de ingresos y devoluciones a proveedores. En la figura de arriba se muestra un ejemplo del menú con sus respectivas opciones:

El menú “Almacén” ofrece actualmente tres opciones de trabajo:

1. Compras y Recepción de Mercadería,
2. Traslados de Existencias,
3. Extorno y Devoluciones.

En los siguientes apartados de este capítulo iremos explicando en detalle el uso de cada una de estas opciones.


Compras y Recepción de Mercadería

La opción de Compras y Recepción de Mercadería permite el registro del ingreso de mercadería en base a los documentos de adquisiciones (Facturas, guías de remisión, declaraciones de salida zona franca, documentos de importación, etc.) Cuando el sistema graba una transacción por compras actualiza automáticamente los saldos de existencias, el kardex, el registro de compras, la deuda y la cuenta corriente del proveedor cuando la compra es al crédito. Este formulario está estructurado en una zona de pestañas en la parte superior: Pestaña Comprobante, Gastos Vinculados y Forma de Pago. En la parte central esta la grilla de datos para el ingreso del detalle de la compra y al pie de esta grilla los totales del comprobante, y en la parte inferior del formulario los botones para las acciones generales del formulario. En la siguiente figura mostramos un ejemplo de este formulario con los datos del ingreso de una compra:

En la figura de arriba se muestra un ejemplo del trámite y registro de una factura emitida por el proveedor. ”DISTRIBUIDOR DE CALZADO VENUS E.I.R.L.” .

A continuación veremos en detalle cada uno de los elementos del formulario:

Pestaña "Comprobante": En esta pestaña se muestran los datos principales del comprobante, algunos de ellos son informativos (Código, Razón Social y No. de RUC, los saldos por pagar (Deuda compras, Deuda Letras y Deuda Total) y no se pueden editar, el resto corresponden a los datos mismos del comprobante tales como: Documento, Moneda, Número y Fecha del comprobante; el destino de la compra, es decir a que almacén estaremos ingresando los productos comprados; de manera adicional podemos ingresar los números de la guía de remisión y la orden de compra si es que estas estuvieran disponibles.

El "Documento" debemos seleccionar el tipo de comprobante (podemos seleccionar entre una factura, guía de remisión, guía sucursal, declaración de ingreso, etc.); en "Moneda" selecciones el tipo de moneda en que esta expresado el documento, en "Número" anotamos el número del comprobante tal y como se muestra en el documento fuente con todos sus dígitos (p.e. 005-012345), en "Fecha" ingresamos la fecha del documento.

Pestaña "Gastos Vinculados": En esta pestaña ingresamos todos aquellos conceptos que tienen que ver con gastos derivados por el ingreso de la compra, es sabido que desde que iniciamos el trámite para la adquisición de un nuevo lote de mercadería se van acarreando una serie de gastos, entre los mas importantes tienen que ver con los fletes, envases y embalajes, trámites, agencias de aduanas, etc. La pestaña esta dividida en los recuadros: "Comprobante" en donde ingresamos los conceptos habituales que están incluidos dentro de la factura como son los "Descuentos" y los "Fletes"; en el recuadro "Gastos e Impuestos fuera del documento" podemos ingresar los "Fletes/Seguros", "Envases/Almacenaje" y "Otros gastos"; se suponen que estos gastos están sustentados con sus respectivas facturas y se debe ingresar solo el valor de venta (sin impuestos). En la figura de la abajo mostramos un ejemplo:

Otros conceptos tales como "Ad-Valoren", "Imp.Selectivo", "I.P.M.", "I.G.V.", "Arancel Z.F."Tasas/Form.", tienen que ver con el ingreso de una póliza de importación como puede ser una declaración de ingreso, DUA, etc propios de una compra a proveedores extranjeros o no domiciliados. En la parte final en la casilla "Total Gastos" podemos controlar el total de los gastos fuera del documento.

Pestaña "Forma de Pago / Otros Datos": Los datos complementarios que tienen con la condición y forma de pago de la compra son ingresados en esta pestaña. En el recuadro "Condición de Pago" ingresamos los siguientes datos "Forma de pago" seleccionamos entre Contado y Crédito; en "Medio de Pago" solo podremos seleccionar efectivo. En los casos en donde el medio de pago sea diferente a un pago en efectivo debemos poner como forma de pago "Crédito" y luego al tramitar el pago en la opción "Pago a Proveedores" del menú "Control Caja" podremos establecer el medio de pago de manera mas precisa.

El recuadro "Crédito" se habilita cuando hemos seleccionado Crédito en Forma de Pago, podemos ingresar la fecha de vencimiento del primer pago en "Vencimiento" asi como el importe del primer pago en "Importe". En el recuadro "Solicitado/Ingresado" se puede ingresar las fechas de solicitud u orden de compra en "Solicitado el" y en "Registrado el" se ingresa la fecha de ingreso real de la mercadería, es decir cuando ya la tenemos disponible y dentro de nuestros almacenes. En el último recuadro "Vendedor" se puede ingresar el nombre del vendedor, en este caso se refiera al nombre del agente vendedor que recibe nuestro pedido o representante de la marca o proveedor, esto suele ser útil si es que queremos emitir reportes de cuentas por pagar filtrados por vendedores.

Grilla de Datos "Lista de Productos": Está conformada por una serie de elementos que iremos explicando, esta grilla nos va mostrando el avance e ingreso del detalle de la compra. A continuación explicamos el uso de cada uno de sus elementos:

[...]Unidades: Muestra el total de las unidades físicas ingresadas, cada producto se ingresa con un total de unidades, la sumatoria de las unidades de todos los productos que componen el detalle de la venta se muestran en esta etiqueta.

Generar Secuencia: Cuando esta casilla está activada el sistema genera un número secuencial de orden para cada producto, esto se muestra en la columna itm de la grilla, en casos especiales como compras bajo el régimen de Zona Franca

en donde el control de inventario y saldos se efectúa hasta el nivel de item, puede ser necesario desactivar esta casilla para ingresar de manera manual este número de secuencia.

Editar totales manualmente: El sistema de manera implícita suma de manera automática los totales de la compra y los muestra en las casillas de totales, en casos muy raros estos totales no coinciden con los totales del comprobante, pueden haber diferencias de céntimos producto de las operaciones de redondeo al ingresar la compra, entonces si queremos grabar la compra con los totales cuadrados podemos activar esta casilla e ingresar los totales de manera manual.

Items incluyen impuestos: Esta casilla esta activada por defecto, esto nos indica que estamos asumiendo que los importes totales de cada producto tienen el impuesto incluido, por lo tanto el sistema deduce el porcentaje de impuesto (Impuesto General a las Ventas, el 19% actualmente) para determinar el valor de venta total de producto, esta condición suele ser la mas habitual. En casos especiales de facturas en donde el impuesto solo se calcula al final, entonces los importes totales no tienen impuestos será necesario desactivar esta casilla para que el sistema calcule el impuesto y lo adicione al valor de la compra.

Importes Unitarios: La modalidad de ingreso habitual es tramitar las cantidades y sus importes totales. Cuando sea necesario ingresar la cantidad y el importe unitario del producto, entonces deseamos que el sistema multiplique ambos valores y obtenga el importe total; si es que deseamos que el sistema pase a esta modalidad de cálculo debemos activar la casilla "Importes Unitarios".

Grilla de Datos: Aquí podemos ver el detalle de la compra, los datos que se muestran son: Número de ítem (itm), Código, Cantidad, Color, Descripción del producto, la fecha de vencimiento (Vence el), el Importe ingresado y el Importe Total. Para ingresar un nuevo producto al detalle de la compra solo tenemos que pulsar la tecla F5 y seleccionar el producto desde el cuadro de diálogo "Búsqueda de Producto".

Para ingresar un nuevo producto pulsamos la tecla F5 y el sistema muestra el cuadro de diálogo de "Búsqueda de Producto", solo tiene que seleccionar el producto correspondiente mediante los mecanismos de búsqueda de esta herramienta y luego hace clic en el botón "Aceptar". Una vez que Ud. eligió el producto el sistema le muestra la siguiente pantalla:

1) Ingreso de un producto sin Medida/Talla

2) Ingreso de un producto con Medida/Talla

En esta instancia debemos tener en cuenta 2 modalidades de ingreso:

1. Productos sin Medida/Talla: Propios de productos de abarrotes, ferreterías, librerías; en la pestaña "Datos del producto" ingresamos la Cantidad, el Importe Total, el Color, Número de Item (Opcional), el costo de reposición (Opcional), el Número de serie (Opcional, solo para empresas que controlan el stock por número de serie, tales como venta de artefactos eléctricos, automotrices, equipos de cómputo, etc). En situación puede indicar el estado actual del producto (Lo habitual es "Normal", pero podría escoger "No recibido" por ejemplo), puede indicar si la cantidad ingresada es una bonificación marcando la casilla de selección. Para ingresar la fecha de vencimiento del producto cuando se trata de productos perecibles debe marcar la casilla "Aplicar vencimiento a este producto" y luego ingresar la fecha en "Fecha de Vencimiento". En el recuadro "Datos para el Precio Unitario" se muestran los datos para fijar el nuevo precio unitario si es necesario, estos datos se extraen de la ficha del producto y son informativos y por lo tanto no se pueden modificar.

En el recuadro de la derecha "Precio Unitario de Venta" se muestran las siguientes casillas de datos: "Vigente" que muestra el precio unitario actual, "Calculado" que muestra el nuevo precio de venta unitario calculado por el sistema (el sistema toma como referencia el costo unitario de esta compra, mas el margen de utilidad y el I.G.V. obteniendo de esta forma el nuevo precio unitario sugerido); en "Corregido" puede Ud. corregir aplicando un redondeo manual el precio unitario de venta calculado, este valor será el nuevo precio unitario de venta al público. Para obtener el importe "Calculado" debe hacer clic en el botón "Renovar" que aparece en la parte inferior del formulario. Debe tener en cuenta que al hacer clic en el botón "Renovar" esta dando por aceptado el ingreso del producto, luego ya no tiene sentido hacer clic en "Ignorar", ya que el producto fue aceptado de manera implícita al hacer clic en "Renovar".

Hay que tener en cuenta que el sistema solo tomará en cuenta los datos del recuadro "Precio Unitario de Venta" y registrará como vigente el nuevo precio unitario de venta al público solamente cuando tenemos activada la casilla "Actualizar los precios de venta unitarios al efectuar nueva compra" de la pestaña "Inventarios" en la opción "Parámetros del Sistema". Si esta casilla de verificación esta desactivada el recuadro "Precio Unitario de Venta" se mostrará deshabilitado.

2. Productos con Medida/Talla: en estos casos el sistema muestra una pestaña adicional "Desglose por Tallas", debemos ingresar necesariamente el desglose o detalle de la cantidad total ingresada en Cantidad Total. El sistema muestra una serie de casillas para cada talla, el número de casillas habilitadas depende de como este configurado el producto, esto se muestra en "Tipo Tallas". Complete los datos de las tallas, en los recuadros de la parte final se muestran dos casillas "Cantidad Total" y "Suma Tallas", al final de su desglose las cantidades de estas dos casillas deben coincidir, si hubieran diferencias estas se muestran en la casilla "Diferencia", si este es el caso el sistema no aceptará el ingreso del nuevo producto.

Para aceptar el nuevo producto haga clic en el botón "Aceptar", de lo contrario haga clic en el botón "Ignorar", si Ud. hizo clic en "Renovar" ya no podrá ignorar el producto, tendrá que necesariamente aceptarlo y luego podrá eliminarlo por los métodos habituales de la grilla.

En la parte inferior de la grilla se muestran los totales del comprobante: Importe Bruto, Descuento, Importe Neto, Fletes/Varios, Valor Venta, Impuesto y Precio Venta; y un poco mas abajo tenemos la "Barra de Navegación" para desplazar la barra de la grilla de datos utilizando el mouse. ???

Estos importes se van actualizando conforme Ud. va ingresando el detalle de la compra, al final como medida de verificación estos importes deben coincidir con los totales del comprobante de la compra.

En la parte inferior del formulario (vea la figura de abajo) se muestran los botones principales del formulario, estos botones ejecutan las acciones fundamentales del mismo:

Iniciar: Haga clic en este botón para iniciar el trámite del ingreso de una nueva compra. El sistema muestra el cuadro de diálogo "Búsqueda de Proveedor", debe ubicar y seleccionar el proveedor correspondiente por los mecanismos adecuados y luego seleccionarlo para dar por iniciado el trámite de la nueva compra.

Imprimir: Para imprimir el ingreso de la compra hacemos clic en este botón, entonces el sistema muestra el siguiente cuadro de diálogo. En el recuadro "Tipo de Informe", podemos seleccionar el tipo de reporte: "Reporte de Ingreso" y "Reporte de Ingreso, Costos y Precios de Venta", dependiendo de las necesidades de información podemos seleccionar una de estas opciones. En en recuadro "Destino" podemos seleccionar "Impresora Matricial" para imprimir el reporte en papel, debe alistar el papel y la impresora. Si desea exportar el reporte de manera directa a una hoja de cálculo debe seleccionar la opción "Hoja de Cálculo Excel", se asume que tiene instalado el Ms-Office en su computadora. En la siguiente figura se muestra un ejemplo del cuadro de diálogo de impresión:

Registrar: Haga clic en este botón para guardar los datos de la compra de manera permanente, solo ejecute esta acción cuando esté seguro de la exactitud de los datos digitados (en cantidades, en precios, concordancia de códigos de producto, tallas y colores). Una compra mal hecha no se puede corregir una vez grabada, la única vía de rectificación es anulando o extornando completamente el documento; siempre y cuando los productos se encuentren en el almacén y no se haya vendido ni devuelto ninguno de estos (Es decir los datos del ingreso deben estar intactos). Cuando haga clic en botón “Registrar” responda con “SI” en el cuadro de diálogo si quiere grabar la compra, o haga clic en “NO” para continuar con la operación de revisión o ingreso de datos.

Ignorar: Para ignorar los datos ingresados en la compra, el sistema los descarta y la transacción termina sin grabar nada. Ahora el HPINVE(CS) ha mejorado esta parte ofreciendo el cuadro de diálogo de ignorar la compra con las siguientes opciones: Guardar, Descartar y Continuar. Cuando hemos iniciado una compra, seleccionado el proveedor y establecido los datos y detalle de la compra, en ciertas circunstancias puede ser necesario abandonar la transacción de manera inmediata y luego en otro momento retomarla. En otras circunstancias esta eventualidad nos obligaba a perder el detalle de la compra que pueden ser muchos productos y luego volver a ingresarlos.

Ahora es posible guardar de manera temporal el detalle de la compra, solo tenemos que responder al cuadro de diálogo -cuya figura se muestra arriba- haciendo clic en "Guardar", solo se guarda el detalle y no la compra en si; si queremos perder todos los datos e ignorar completamente la compra sin grabar nada hacemos clic en "Descartar"; si queremos continuar con la venta hacemos clic en el botón "Continuar".

Terminar: Cierra el cuadro de diálogo o formulario y retorna al menú principal del sistema.


Traslados de Existencias

La mercadería ubicada en los almacenes, tiene que ser desplazada a los ambientes de la tienda para su respectiva venta, este es un proceso que se puede efectuar en forma diaria, o semanal o de acuerdo a las necesidades propias motivadas por la demanda de la tienda; en todo caso la idea es mantener los saldos de almacén y tienda constantemente actualizados. Cuando se ejecuta esta opción el sistema actualiza internamente los saldos de almacén y tienda, es decir, descarga o disminuye los saldos físicos de almacén para todos aquellos productos que se están moviendo; y simultáneamente se esta incrementando los saldos físicos de tienda para estos mismos productos; de tal forma que se actualizan también los kardex de existencias de almacén y tienda. En la siguiente figura se muestra el formulario que utilizamos para registrar una orden de salida para tienda:

El formulario "Traslado de Mercadería", esta conformado por la pestaña "Productos" en donde se muestran los productos del area origen, en la parte inferior de la grilla una serie de controles que nos facilitarán la tarea de la ubicación y selección de los productos a trasladar; en la parte inferior del formulario con las acciones principales para efectuar un nuevo traslado.

Ahora explicaremos el significado de cada uno de los controles en este formulario:

Pestaña "Productos": Presenta los controles que tienen que ver con la presentación y selección de productos, los elementos de la pestaña son:

Grilla de Datos: Muestra la lista de inventario de área Origen en donde iremos anotando uno a uno los productos que serán trasladados de una a otra área (Origen y Destino). En este listado se muestran los siguientes datos: Número de Área, Número de documento, Fecha de adquisición, Código del producto, Nro. de Ítem, Descripción del producto, Código de barra, Saldo actual en el área, Cantidad a Trasladar (Traslado) y el Saldo disponible una vez efectuado el traslado (Disponible). En la parte inferior y a la derecha se muestran los totales para la cantidad total de unidades a trasladar y el costo total de estas, están identificadas con la etiqueta "Total Unidades/Costo".

Ordenar: Con este cuadro de selección podemos ordenar los datos de la grilla con las siguientes alternativas (Código de producto, Descripción del producto, Número de documento, Código de barra y Marca de Producto)

Búsqueda: Ingrese el texto de búsqueda correspondiente para ubicar rápidamente el producto, para que la búsqueda funcione el texto ingresado debe coincidir con el criterio de orden; por ejemplo si lo que quiero es ubicar una marca en especial en "Orden" debe estar ordenado por Marca de Producto, si desea ubicar un producto escribiendo su descripción la selección en "Orden" debe ser Descripción del Producto. El mecanismo de búsqueda en este formulario es diferente al del resto de los formularios por lo siguiente: Cuando escribimos un texto en "Buscar" la barra de la grilla permanece fija, esto es normal ya que para activar la búsqueda debemos pulsar la tecla ENTER, cuando pulsamos la tecla ENTER el texto escrito se pone en color rojo y los datos de la grilla se actualizan mostrando solamente los productos que coinciden con el criterio de búsqueda; por ejemplo si he ordenado la grilla por Código de Producto, y escribo 0201 y pulso ENTER en la grilla solo se mostrarán los productos que comienzan con 0201, es decir estoy filtrando por el criterio de búsqueda 0201; de esta forma podemos filtrar por marcas, descripciones, número de documento, etc. Para desactivar el filtro de búsqueda solo tengo que pulsar la tecla ESC (Escape) sin borrar el texto, podrá comprobar que el texto se pondrá nuevamente en color negro y la grilla vuelve a mostrar todos los productos del area seleccionada.

Consideramos que esta forma de búsqueda es mucho mas eficiente en este formulario ya que puedo seleccionar grupos de productos y eventualmente marcar los productos y seleccionarlos para el traslado.

Filtrar Selección de productos: ??? Haga clic para activar/desactivar el filtro de selección de productos a trasladar. Se entiende que un producto está seleccionado cuando hemos escrito la cantidad correspondiente a trasladar en la columna "Traslado". Cuando marcamos la casilla de selección se aplica el filtro de selección y solo se muestran en la grilla los productos seleccionados.

Mas abajo de los controles de "Orden" y "Buscar" tenemos la siguiente fila de componentes:

Explicamos el uso de cada uno de estos componentes:

Recuadro Complementario: Muestra información complementaria del producto actual en la grilla de datos tales como: Marca, Color y Talla; de esta manera actúa como un complemento informativo a los datos de la grilla, solo tiene que desplazar la barra de ubicación en la grilla y los datos de este recuadro se irán actualizando.

Todo: Marca todos los productos del listado para el traslado entre las áreas. Al hacer clic en este botón todos los productos que están presentes en la grilla o filtro activo del momento serán marcados para traslado, un producto es marcado de estar forma escribiendo el saldo actual disponible en la columna "Traslado", el saldo disponible en la columna "Saldo" será CERO. Cuando haga clic en este botón deberá responder al cuadro de confirmación al que deberá responder haciendo clic en "Si" para ejecutar el marcado de los productos.

Nada: Desmarca todos los productos previamente marcados del listado para el traslado de mercadería entre las área. Pone en CERO la columna "Traslado" para todos los productos activos o visibles en el momento. Cuando haga clic en este botón deberá responder al cuadro de confirmación al que deberá responder haciendo clic en "Si" para ejecutar el marcado de los productos.

Botones de Navegación: Permiten avanzar o retroceder un nivel hacia arriba o hacia abajo, al inicio y al final de un registro. El botón "Renovar" le permitirá actualizar los datos de la grilla.

Origen: Lista desplegable para seleccionar el área de origen desde donde saldrán los productos para ser trasladados.

Destino: Lista desplegable para seleccionar el área de destino que recibe los productos trasladados desde el área de origen.

En la parte inferior del formulario se presentan los botones para ejecutar las acciones principales del formulario:

Iniciar: Para iniciar un nuevo traslado debe hacer clic en este botón, inmediatamente el sistema habilita los componentes del mismo. Las areas de Origen Y Destino son establecidas como primer paso, esto se puede configurar en la opción de "Parámetros" en la pestaña "Otros" y en recuadro "Traslado de Productos"; de todos modos Ud. siempre debe confirmar que la selección de areas Origen y Destino sean las correctas.

Convertir: Activa el formulario para efectuar una conversión de productos. Es habitual que se compren productos en unidades mayores (Cajas, Sacos, Cilindros, Bidones, etc.); pero que por conveniencia se venden en una unidad menor (Por ejemplo: Una caja de leche se puede vender por tarros de leche, six packs, packs de 2 unidades, etc.). Cuando hemos seleccionado el producto a convertir el sistema muestra el siguiente cuadro de diálogo para la conversión de productos:

En el cuadro de diálogo de Conversión de Productos se muestra el recuadro "Producto Origen" con los datos generales del producto a convertir. En la grilla "Productos destino de la conversión" se muestran todos los códigos en los que se puede convertir el producto seleccionado, esto se puede configurar en "Archivos", Maestro de Mercadería. En la columna Convertir debe ir escribiendo las cantidades a convertir.

El requisito para registrar la conversión es que solo se aceptar convertir unidades completas del producto origen. Verifique antes de aceptar que en la casilla "Número de unidades para conversión" sea un valor entero, no pueden haber decimales.

Una vez que se han ingresado las cantidades en la columna "Convertir" puede registrar la conversión haciendo clic en el botón "Registrar", si es que desea ignorar la conversión sin registrar nada haga clic en "Ignorar".

Parámetros: Muestra un cuadro de diálogo para establecer y configurar los parámetros que conforman un filtro y así establecer una consulta selectiva. Tenemos una serie de criterios para utilizar, y todos corresponden a los datos del producto que se establecieron en la ficha de producto respectiva, ahora podemos utilizar estos datos explotándolos en este tipo de consultas. En la siguiente figura se muestra el cuadro de diálogo correspondiente:

En la pestaña "Productos" tenemos los parámetros de Línea/Sub-Línea, Rango de Líneas, División, Marca, etc. Para activar alguno de los parámetros es necesario que active la casilla de selección correspondiente que aparece a la izquierda del parámetro (por ejemplo: División, Grupo, Estación, etc). En la pestaña de "Fechas", podemos establecer criterios que tienen que ver con la fecha de adquisición de los productos, de igual forma las fechas de vencimiento.. En la última pestaña "Otros" podemos establecer los valores por defecto para las listas desplegables Origen y Destino del traslado, estos pude ser bastante cómodo e importante si los traslados que efectúa el usuario siempre tienen los mismos valores, el valor Origen también es tomado en "Compras y Recepción de Mercadería" para la lista desplegable "Destino" que establece a que almacén se cargará la mercadería ingresada.

Para aceptar la nueva selección de parámetros hacemos un clic en el botón “Aceptar” para que los parámetros resulten efectivos en el listado de datos correspondientes y se presente un nuevo conjunto de registros, de lo contrario pulsamos el botón “Ignorar”.

Imprimir: Muestra un cuadro de diálogo para el proceso de impresión. En el recuadro "Tipo de Reporte" podemos seleccionar dos opciones de impresión: "Reporte de Traslado de Mercadería" y "Reporte de Traslado de Mercadería (Talla/Color).

En la parte intermedia tenemos un recuadro con las siguientes casillas de selección: "Imprimir Fecha de Vencimiento en lugar de la fecha de emisión del Documento" se refiere al valor impreso en una columna de los reportes, si la casilla se desactiva se imprime la fecha de la compra, si está activada en cambio se imprime la fecha de vencimiento. La casilla "Imprimir Pié de Página para firma de recepción", cuando la casilla esta activada se imprime al final del reporte un par de líneas punteadas con las descripciones "Entregado" y "Recibido" para la firma respectiva de los dos responsables de area, si no es necesario esta impresión desactive esta casilla.

En el recuadro "Destino" se selecciona el destino del reporte el valor por omisión ya seleccionado es "Impresora Matricial" para imprimir el reporte en papel, solo tiene que alistar el papel y la impresora; al seleccionar "Hoja de Cálculo Excel" el reporte se exporta a una hoja de cálculo en formato XLS de excel, desde el excel podrá visualizar, revisar, eventualmente imprimirla y guardarla en el disco. Para iniciar la impresión haga clic en el botón "Aceptar", para abandonar el cuadro de diálogo de impresión sin imprimir haga clic en el botón "Ignorar".

Registrar: Registra la transacción de los saldos físicos de almacén y tienda quedan automáticamente actualizados. Este proceso es irreversible, entonces se recomienda revisar bien el traslado antes de proceder a su registro. Finalmente podemos confirmar lo que se va a trasladar entre (Almacén Compras y Tienda Régimen), para ello le mostramos la siguiente figura de confirmación del traslado.

Ignorar: Cierra la transacción u operación de traslado iniciada con “Nuevo”, los datos o cantidades del traslado permanecen, así que se pueden reiniciar posteriormente. Si desea anularlos completamente debería hacer clic en el botón “Nada” para borrar las cantidades.

Terminar: Haga clic en “Terminar” para cerrar el formulario de Traslados de Mercadería y volver al menú principal del sistema.

¿CÓMO REGISTRAMOS UN TRASLADO DE MERCADERÍA?

El procedimiento es sencillo. Debe ser ejecutado por la persona responsable de los inventarios en el área origen respectiva; habitualmente el encargado de almacén es la persona indicada. Debe ser ejecutado preferentemente día a día, luego de registradas las compras y si es que se quiere poner la nueva mercadería disponible para la venta al público.

Paso1: Para iniciar el proceso hacemos clic en el botón “Iniciar”,

Paso2: Luego seleccionamos las áreas de origen y destino en las listas desplegables “Origen” y “Destino”, este paso es importante para tener en la grilla los productos disponibles para el traslado.

Paso3: A continuación empezamos el ingreso de las cantidades a trasladar, estas cantidades se ingresan en la columna “Traslado” del Listado de Productos. Para ubicar más rápidamente los productos puede apoyarse de los diferentes controles proporcionados.

Una forma es seleccionar los productos mediante los controles Orden y Búsqueda, puede ir ubicando y marcando productos seleccionándolos por grupos. Solo tiene primero que seleccionar el orden, por ejemplo ARROZ, entonces seleccionamos en Orden el criterio Descripción de Producto y en Buscar escribimos ARROZ luego pulsamos la tecla ENTER, ahora Ud. tendrá a la vista solo los productos que comienzan con esta palabra, solo tiene que marcar las cantidades de los productos que va a trasladar, repita estos pasos hasta que complete todo el traslado. Si tiene que efectuar una búsqueda especial puede ir al botón "Parámetros" y seleccionar los filtros correspondientes. En la mayoría de casos el método Orden/Búsqueda es mas que suficiente para el llenado de los productos para traslado.

Paso 4: Una vez que ha terminado el ingreso de cantidades es importante hacer clic en el Aspa “Filtrar selección de productos” y efectuar una revisión detallada de los productos marcados.

Paso 5: Es recomendable imprimir previamente el traslado haciendo clic en el botón “Imprimir”. Cuando tenga la certeza de que todo esta listo haga clic en “Registrar” para grabar los datos del traslado. Al hacer clic en “Registrar” el sistema actualiza los saldos físicos de almacén y tienda; es decir, se disminuyen los saldos de almacén y se incrementan los saldos de tienda, esto en el caso que hayamos seleccionado como origen Almacén y destino Tienda.


Extornos y Devoluciones

Si el trámite de una compra o ingreso de mercadería no se efectuó de manera correcta y luego de su registro se detectó que hubieron errores en el ingreso, esta puede ser anulada o extornada, para que este tipo de operaciones el sistema ofrece la opción "Extornos y Devoluciones". Una compra o Ingreso de Mercadería puede ser anulada completamente, a esta operación el sistema la denomina "Extorno", si se trata de efectuar devoluciones de parte de una compra el sistema la denomina "Devolución".

En el formulario se muestran una serie de elementos o controles que nos permiten ejecutar una operación de extorno:

Los elementos de este formulario son:

Pestaña "Lista de Comprobantes": En esta única pestaña el sistema muestra el reporte de comprobantes emitidos en el periodo seleccionado, se pueden aplicar los filtros necesarios de area y periodo para ubicar de manera mas fácil y directa el comprobante que se quiere extornar o devolver parte de sus productos. Esta pestaña incluye los siguientes elementos:

Grilla de Datos: En este listado se muestran los siguientes datos: La fecha del comprobante, Tipo y Número de documento, Moneda del documento, Código y Nombre del proveedor y finalmente el Importe total del comprobante. Se utilizan algunos colores para destacar el estado actual del comprobante: por ejemplo los que están en color negro son comprobantes "normales" en los que nunca se han devuelto productos y no están extornados, los que se muestran en color rojo son comprobantes extornados, los que aparecen en color verde son comprobantes en los cuales se han devuelto parte de sus productos.

Área: En esta lista desplegable podemos seleccionar el area a la cual pertenece el comprobante, esto depende de la configuración del sistema y de la empresa que usa el sistema; puede haber una sola area o pueden haber varias, entonces solo tiene que seleccionar el area para ubicar de manera mas rápida el comprobante de la compra.

Periodo Mes/Año: Puede utilizar estos controles especialmente cuando los comprobantes son demasiados y si es que tiene la fecha de emisión del comprobante, tenga en cuenta que el filtro funciona si es que la casilla de selección "Filtro de Fechas" esta marcada.

Filtro de Fechas: Activa o Desactiva el filtro de fechas "Periodo Mes/Año"

En la parte inferior del formulario tenemos una serie de controles adiciones para la búsqueda y ubicación de un comprobante y los botones con las acciones principales del formulario "Extornos y Devoluciones":

Orden: En esta lista desplegable podemos seleccionar el orden de presentación de los datos en la grilla, tenemos disponibles las siguientes opciones: Fecha de Emisión, Número de Documento, Código de Proveedor, Nombre o Razón Social, Número de RUC, Importe Total de la Compra y Saldo Pendiente.

Buscar: En este cuadro de texto escriba el texto para efectuar la búsqueda correspondiente, recuerde que la palabra de búsqueda debe coincidir con el criterio de orden escogido en "Orden", por ejemplo si he seleccionado Número de Documento en "Buscar" debo escribir un número que corresponda al número de factura, guía de remisión que se va a extornar.

Botones de Navegación: Utilice estos botones para desplazar la barra de ubicación de documentos en el Listado de Comprobantes; usted podrá ir arriba, abajo, al inicio, final y también actualizar los datos de la grilla haciendo clic el botón "Renovar".

Parámetros: Muestra un cuadro de diálogo para establecer y configurar los parámetros que conforman un filtro y así establecer una consulta selectiva. Tenemos una serie de criterios para utilizar, y todos corresponden a los datos del producto que se establecieron en la ficha de producto respectiva, ahora podemos utilizar estos datos explotándolos en este tipo de consultas. En la siguiente figura se muestra el cuadro de diálogo correspondiente:

En la pestaña "Productos" tenemos los parámetros de Línea/Sub-Línea, Rango de Líneas, División, Marca, etc. Para activar alguno de los parámetros es necesario que active la casilla de selección correspondiente que aparece a la izquierda del parámetro (por ejemplo: División, Grupo, Estación, etc). En la pestaña de "Fechas", podemos establecer criterios que tienen ver con la fecha de adquisición de los productos, de igual forma las fechas de vencimiento. En la última pestaña "Otros" podemos establecer los valores por defecto para las listas desplegables Origen y Destino del traslado, estos pude ser bastante cómodo e importante si los traslados que efectúa el usuario siempre tienen los mismos valores, el valor Origen también es tomado en "Compras y Recepción de Mercadería" para la lista desplegable "Destino" que establece a que almacén se cargará la mercadería ingresada.

Para aceptar la nueva selección de parámetros hacemos un clic en el botón “Aceptar” para que los parámetros resulten efectivos en el listado de datos correspondientes y se presente un nuevo conjunto de registros, de lo contrario pulsamos el botón “Ignorar”.

Extornar: Muestra el cuadro de diálogo para ejecutar una operación de extorno en una operación de Anulación y Devolución. En la siguiente figura mostramos un ejemplo del formulario de "Devolución de prodcutos":

El formulario presenta los siguientes elementos:

Recuadro "Datos del Comprobante": En esta sección de datos del comprobante se muestran los datos que identifican del documento de la compra como son: Código, Nombre del proveedor, R.U.C., Saldo por pagar al proveedor, Documento, Número del documento, Fecha de la compra y el monto total.

Grilla de Datos: En el siguiente listado de esta grilla encontramos los siguientes datos: Código del producto, Talla y Color, Cantidad en unidad del producto, Devuelto esto se da cuando un producto esta malogrado o tiene algún defecto, Devolver es la devolución que se hará en el momento de extorno, Descripción del producto, Precio unitario y finalmente el importe total. En la columna "Devolver" debe ingresar la cantidad de productos a devolver cuando seleccionó "2: Devolución " en "Operación".

Operación: Permite seleccionar el tipo de acción que vamos a realizar con el comprobante seleccionado. Marque “1: Anulación” Podrá notar que todos los productos se ponen en rojo, lo cual indica que el comprobante será extornado en su totalidad; y “2: Devolución” notará que en el listado de productos debemos anotar la cantidad a devolver en la columna "Devolver"; también tenemos que anotar el número de la nota de abono remitida por el proveedor, o en todo caso nuestra guía de control de salida. Solo puede devolver si es que el producto tiene saldo disponible para cubrir esta operación, si el saldo del producto está controlado por talla y color debe tener cuidado en seleccionar código/color/talla

Nota de Crédito: Es un documento contable que nos sirve para tramitar una devolución de mercadería, Ingrese aquí el número de la nota de crédito enviada por el proveedor; si no contamos con este documento podemos ingresar un número de control interno que puede corresponder con las notas de devolución utilizadas por el encargado de almacén. Posteriormente podremos cambiar este número provisional por el definitivo en la opción de cuenta corriente proveedor.

Botones de Navegación: Utilice estos botones para desplazar la barra de ubicación de documentos en el Listado de Comprobantes.

Grabar: Haga clic aquí y responda con “SI” para grabar la devolución, o haga clic en “NO” para ignorar la operación de registro. Cuando hace clic en este botón el sistema le estará solicitando la confirmación correspondiente:

Ignorar: Haga clic en este botón para descartar completamente la operación de extorno.

Cuando se Registra la devolución el sistema genera una nota de abono por la devolución y aparecerá en los reportes de compras, y los saldos del inventario son actualizados retirando del stock de todos los productos devueltos.

Nota: Los extornos solo proceden cuando la mercadería de la compra esta intacta y esta en su totalidad en el almacén. De lo contrario se le mostrará el siguiente mensaje al intentar efectuar el extorno.

Terminar: Haga clic en este botón para cerrar el formulario de compras y retornar al menú principal del sistema.


Control Caja

Menú Control Caja

Esta es otra opción del menú principal del sistema, la opción “Control Caja”, agrupa a todas aquellas opciones del sistema que están relacionadas directamente con el movimiento de fondos en efectivo y con otros medios de pago originados por las cobranzas a los clientes, los pagos a los proveedores, pagos de gastos diversos, y una serie de reportes da la utilidad directa para el encargado del control de caja.

Para acceder a esta opción solo basta hacer un clic con el mouse en la opción “Control Caja” desde el menú principal, en la figura podemos observar las diferentes opciones incluidas:

1. Cobranzas a Clientes
2. Ingresos Diversos
3. Egresos Diversos/Comprobantes de Gastos
4. Pagos a Proveedores
5. Extorno de Comprobantes de Caja
6. Reportes Diarios
7. Control de Caja y Bancos

En las siguientes páginas de este capítulo explicaremos una a una cada una de estas opciones, el encargado del control de caja deberá poner especial cuidado en su lectura, compresión y puesta en práctica.


Cobranzas a Clientes

Cobranzas al Cliente

En esta opción podemos controlar el registro de las cobranzas o pagos efectuados por los clientes a cuenta de sus deudas originadas por las ventas al crédito. Cuando tramitamos una venta al crédito podemos especificar la condición de la venta en el formularios "Emisión e Impresión de Boletas" o "Emisión e Impresión de Facturas" en la lista desplegable Condición de la Venta, pudiendo seleccionar opciones para ventas al crédito con un plazo determinado de meses. Entonces todo lo concerniente al trámite de cobranzas a través de amortizaciones o cancelaciones las hacemos mediante este formulario. El formulario "Cobranzas al Cliente" está formado por los siguientes elementos: Una zona superior con los datos generales del cliente, una zona intermedia con la grilla de datos en la que se muestra el detalle de sus créditos, en la parte inferior los totales de la deuda y algunas listas desplegables para aplicar algunos filtros; y finalmente en la parte inferior del formulario los botones para las acciones principales del sistema.

En la figura de arriba, se presenta un ejemplo del formulario para la cobranza a los clientes, este formulario contiene un conjunto de controles que explicamos a continuación:

Recuadro "Datos del Cliente": En el recuadro superior tenemos un conjunto de etiquetas que nos informan sobre los datos del cliente seleccionado: Código, Nombre o razón social del cliente, Dirección, teléfonos, número de documento y datos del crédito; y a la derecha tenemos los datos con los saldos de la cobranza como son: Saldo deuda, el Interés devengado (Interés compensatorio y moratorio), los gastos de cobranza (Si es que su sistema cuenta con el módulo de gestión de gastos de cobranza), La deuda total; finalmente la línea de crédito concedida y la línea de crédito disponible que están en texto azul:

En el caso del sistema HPINVE(CS) con el módulo de control Cooperativas, en las etiquetas con texto en color azul se muestra los saldos de las cuentas de aportaciones y excesos.

Grilla de Datos: En este listado le mostramos las siguientes columnas: Fecha de la venta, Número de comprobante, la forma de pago (FP) y puede ser: CJ=Caja, PL=Planilla; el tipo de cuota (TC) y puede ser M=Mensual, Q=Quincenal o S=Semanal; el número de cuotas (NC), la Fecha de Vencimiento (Vence el), el número de días de atraso (Atraso), a continuación el importe total de la venta, los pagos a cuenta y el Saldo por Pobrar; de manera adicional se muestran los intereses devengados a la fecha (Compensatorios y Moratorios), luego el Total de la Deuda (Saldo+Intereses), la Deuda Vencida (D.Vencida) y finalmente la Cuota Fija correspondiente. En la parte inferior izquierda se muestran los totales de las columnas Saldo x Pagar, Intereses, Total Deuda, D.Vencida y Cuota Fija; estos totales están identificados con la etiqueta "Totales".

La columna Atraso como podrá observar se muestra en diferentes colores según el número de días de atraso (Verde: 0 a 30 días de atraso, Amarillo: de 31 a 60 días de atraso, Rojo: 61 a más días de atraso)

Además al pulsar la tecla ENTER en un comprobante se muestra el siguiente formulario con el detalle de la venta con los respectivos datos generales del comprobante de la venta. ???

Además de los datos generales del comprobante, se muestran en pestañas el detalle de la venta, el historial de pagos y el respectivo cronograma. Puede Ud. imprimir este detalle. Para mas información sobre el uso de la consulta de comprobante debe remitirse a la introducción de este manual.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Visualizar: El valor habitual o por defecto es "Solo Pendientes", pero también podemos seleccionar las otras opciones "Solo Canceladas" o "Todas" de acuerdo a las necesidades de la consulta.

Pago por: Nos permite seleccionar "Caja" para mostrar solo los créditos cuyos pagos se efectuarán solo por caja, es la opción de cobranza mas habitual; también podemos seleccionar "Planilla" como opción de cobranza mas especial, solo tiene sentido si es que el sistema tiene incorporado el módulo de "Descuento por Planilla"; la opción por defecto es "Todos" en donde se muestran todos los créditos no importando la forma de pago establecida.

Tienda: Aquí en esta opción seleccionamos de que tienda se emitió el crédito. El número de opciones dentro de esta lista desplegable depende del número de tiendas que se tengan pre-configuradas en el sistema. Para visualizar todos los créditos no importando en que tienda se emitió el crédito solo tiene que seleccionar "Todas".

Recuadro "Fechas de Referencia": Muestra un conjunto de fechas que son útiles para complementar los datos del crédito. "Del Primer pago" muestra la fecha de vencimiento de la primera cuota del crédito seleccionado, "Último pago efectuado" muestra la fecha de la última vez se acercó para efectuar un pago a cuenta de su crédito o la fecha de su último descuento por planilla, "Vencimiento Última Cuota" muestra la fecha de vencimiento de la última cuota de acuerdo a su cronograma de pagos, "Fecha de acuerdo de pago" muestra la fecha que el cliente se ha comprometido a efectuar un pago a cuenta de su deuda.

En la parte inferior del formulario tenemos los botones con las principales acciones del sistema:

Cliente: Podemos seleccionar el cliente desde el cuadro de diálogo de búsqueda de clientes, para mas información sobre el uso de esta herramienta puede remitirse a la introduccion de este manual. Una vez que ha ubicado al cliente por cualquiera de los mecanismos del diálogo de búsqueda de clientes, acepte la búsqueda y el cliente quedará seleccionado y a continuación el sistema mostrará los datos del mismo, y Ud. podrá iniciar el trámite de la cobranza.

Pago Simple: Haga clic en este botón para iniciar el registro de la cobranza, el sistema muestra el cuadro de diálogo correspondiente para tramitar el pago a cuenta o cancelación de la deuda.

Puede seleccionar entre tres opciones: "Pago a cuenta" para ingresar un monto libre, el que el cliente decida pagar, habitualmente debe ser su cuota fija redondeada a la unidad superior; se recomienda en este caso efectuar siempre los redondeos hacia arriba cuando la cuota fija tenga céntimos, de esta manera estaremos evitando el pago parcial de una cuota; "Poner deuda al día", tiene sentido cuando el cliente presenta atrasos de mas de una cuota; "Cancelar Deuda" cuando el cliente decide cancelar el crédito.

En "Importe del Pago" ingrese la cantidad que el cliente entregará como pago de su deuda, esta casilla esta habilitada solamente cuando hemos seleccionado "Pago a Cuenta"; en "Ajuste de Interés" podemos ingresar un importe positivo o negativo para recargar o descontar del pago que esta efectuando el cliente, este ajuste de interés será reflejado en el recibo de cobranza.

En el recuadro "Otros Datos" se muestra información sobre el importe de la cuota fija y la deuda vencida para el crédito seleccionado. Mas abajo tenemos la casilla de selección "Imprimir este Recibo", si la casilla está activada el recibo se imprime; finalmente la casilla "Aplicar cobro de intereses" podrá ser utilizada en casos "Muy Especiales" de convenios o acuerdos de pago pactados de manera previa con el cliente y la empresa para el no cobro de intereses, la casilla siempre esta marcada, si se desmarca los intereses no se están cobrando.

Pago Múltiple: Permite tramitar con un solo pago la amortización o cancelación de múltiples documentos, el sistema toma como criterio el pago de la deuda con vencimiento mas antiguo o de mayor atraso primero, y de esta forma avanza hacia las mas recientes o de menor atraso hasta donde cubre el pago total realizado. El formulario de pago es similar al de "Pago Simple".

Canje: (Solo para los sistema que tienen instalado el Módulo de Refinanciamiento). Mediante esta opción podemos tramitar el proceso de refinanciamiento de la deuda. La deuda de un cliente puede estar conformada por uno o varios créditos mas los intereses compensatorios y Moratorios devengados a la fecha mas los gatos de cobranzas y administrativos; todos estos conceptos pueden formar la deuda a refinanciar, entonces la suma de estos importes se pueden sumar y repro gramar en varias cuotas con nuevos vencimientos. En la siguiente figura mostramos el cuadro de diálogo para el refinanciamiento de deuda:

Notas: Muestra un cuadro de diálogo para tramitar el registro de una nota de Cargo o Nota de Abono (Débito o Crédito), aplicable a un documento por pagar; en los “datos del documento” le mostramos los datos generales del documento, mas abajo los “Datos de la Nota” en donde le mostramos el Concepto, Número, Fecha de vencimiento y finalmente el importe de la nota; en "Tipo de Nota" puede seleccionar si es una nota de débito o crédito; en la pestaña "Glosa" puede escribir algún comentario adicional que justifique la emisión de la nota contable. Además si pulsamos en el botón “Registrar”habremos grabado el importe de la nota que hemos seleccionado, de lo contrario pulsamos en el botón “Ignorar” para descartar los datos hechos en la nota.

Ficha de Datos: Al hacer clic en este botón se muestra el formulario correspondiente a la ficha del cliente que se muestra en la figura siguiente, en donde podemos ver todos los datos del cliente que hemos elegido para consultar su cuenta corriente, los datos son idénticos a los datos que se muestran el en menú “Archivos/Maestro de Clientes”. Para mas detalles de este cuadro de diálogo puede remitirse a la sección introductoria de este manual.

Ignorar: Termina la selección del cliente, todos los controles del formulario quedan bloqueados para iniciar la selección de un nuevo cliente para su cobranza.

Terminar: Cierra el formulario de Cobranzas al cliente y retorna al menú principal del sistema.

PARA REGISTRAR UNA COBRANZA A UN CLIENTE

Lo habitual es que el cliente se acerque por caja y manifieste su intención de pagar sus deudas pendientes, la forma de pago es en efectivo o con cheque, el operador de caja recibe el importe en efectivo de su pago y procede a efectuar el registro en el sistema.

Paso 1: Hacemos un clic en el botón “Código”, luego en la ventana “Búsqueda de Cliente” seleccionamos el código o nombre del cliente que esta efectuando el pago, cuando efectuamos la selección el sistema muestra los datos del cliente, su deuda, la última operación efectuada, y el listado de los documentos pendientes de pago.

Paso 2: Seleccione el crédito sobre el cual va a tramitar el pago, el criterio de selección debe ser siempre de los créditos mas antiguos o con mayor atraso hacia los mas nuevos

Paso 3: Luego hacemos clic en el botón “Pago Simple”, el sistema a continuación muestra un cuadro de diálogo en donde se muestra el total de la deuda, en el ejemplo es S/.579.00; en este cuadro se muestran una serie de datos que detallan el estado actual de la deuda.

El sistema implementa un conjunto de reglas de negocio para el cobro de intereses normales y moratorio, en este aspecto el usuario no interviene para nada, las tasas se configuran de manera anticipada en parámetros de sistema.

En el recuadro “Tipo” tenemos que seleccionar el tipo de pago entre: Pago a Cuenta, Poner la deuda al día y Cancelar deuda, en el ejemplo hemos seleccionado “Poner la deuda al día”. Si queremos imprimir el recibo tiene que estar marcada la casilla “Imprimir este recibo” con un aspa. También puede seleccionar el modo de pago que se encuentra en la pestaña: Medio de pago seleccione entre “Efectivo”, “Tarjeta de crédito” u otros medios (Siempre que haya adquirido el modulo de Control de Cuentas Bancarias), la opción por defecto es Dinero en Efectivo; si selecciona tendrá que ingresar el número de cheque y el banco, etc.

Paso 4: Hacemos clic en Registrar para guardar los datos de la cobranza, si hemos marcado Imprimir recibo, debemos tener lista la impresora con el papel para el inicio de la impresión. Al final del proceso de registro el sistema actualiza el saldo por cobrar del documento, el saldo general de la deuda y anota la operación en la cuenta corriente del cliente. Eventualmente el recibo se imprimirá si es que la casilla de selección "Imprimir este Recibo" esta activado.


Ingresos Diversos

Permite el registro de todas aquellas operaciones de caja que no tienen que ver con las transacciones de ventas al contado ni cobranzas a clientes, se trata entonces de ingresos excepcionales de dinero en efectivo; por ejemplo: Ingresos diversos por alquileres, servicios extraordinarios, cobranzas por gastos diversos, etc. En la siguiente figura se muestra el cuadro de diálogo respectivo:

El formulario esta compuesto por una pestaña "Medios de Pago" y por un recuadro para el registro de la transacción. En la parte inferior se muestra la línea de botones para las acciones principales del formulario. A continuación revisaremos los elementos del formulario:

Pestaña "Medio de Pago": Los controles de esta pestaña podemos establecer de manera exacta el medio de pago para la transacción en trámite. Las opciones de pago son: Efectivo, Tarjeta de Crédito, Depósito en Cuenta y Cheque; el valor habitual de pago es "Efectivo", cuando elegimos una opción diferente podemos establecer los datos del pago.

Recuadro de la Transacción: En este recuadro ingresamos los datos de la transacción: El tipo de moneda, el tipo de cambio, el concepto, el tipo de documento, el número del comprobante que sustenta el gastos y finalmente el importe. En la parte derecha puede ingresar la glosa o comentario adicional al concepto del gasto, la casilla "Imprimir Recibo" si está activada se imprimirá un recibo por el registro de la transacción.

En la parte inferior del formulario se muestra la línea de botones para las acciones principales del formulario:

Iniciar: Al hacer clic en este botón el sistema inicia una nueva transacción para el trámite y registro de un nuevo ingreso diverso, ahora todos los controles del "Recuadro de la Transacción" se activa y Ud. puede ingresar los datos correspondientes.

Registrar: Para registrar los datos de Ingreso Diverso haga clic en este botón. El sistema le estará solicitando la confirmación de esta operación con el siguiente cuadro de diálogo:

Haga clic en "SI" para el registrar la transacción, o en todo caso haga clic en "NO" para continuar con la operación.

Ignorar: Haga clic en este botón si es que desea terminar la transacción si registrar sus datos.

Terminar: Cierra el formulario de "Ingresos Diversos" y retorna al menú principal del sistema.


Egresos Diversos, Comprobantes de Gastos

Mediante esta opción podemos registrar todos aquellos comprobantes emitidos por algunos proveedores de servicios, suministros diversos, servicios públicos, etc; por conceptos tales como: gastos, suministros o servicios que no están relacionados o no tienen nada que ver con la compra de mercadería destinada para la venta (por ejemplo: pagos de luz, agua, teléfono, honorarios diversos, seguros, alquileres, refrigerios, movilidad, viáticos, suministros de oficina, etc.). Para acceder a esta opción seleccionamos “Control Caja / Egresos Diversos-Comprobantes de gastos” desde el menú del sistema. En la figura de abajo mostramos el formulario asociado:

El formulario esta compuesto por una pestaña "Medios de Pago" y por un recuadro para el registro de la transacción. En la parte inferior se muestra la línea de botones para las acciones principales del formulario. A continuación revisaremos los elementos del formulario:

Pestaña "Medio de Pago": Los controles de esta pestaña podemos establecer de manera exacta el medio de pago para la transacción en trámite. Las opciones de pago son: Efectivo, Tarjeta de Crédito, Depósito en Cuenta y Cheque; el valor habitual de pago es "Efectivo", cuando elegimos una opción diferente podemos establecer los datos del pago.

Recuadro de la Transacción: En este recuadro ingresamos los datos de la transacción: El tipo de moneda, el tipo de cambio, el concepto, el tipo de documento, el número del comprobante que sustenta el gastos y finalmente el importe. En la parte derecha puede ingresar la glosa o comentario adicional al concepto del gasto, la casilla "Imprimir Recibo" si está activada se imprimirá un recibo por el registro de la transacción. La casilla "Registro en Libros" si es que queremos que el registro de comprobante pase también al registro de compras debe estar marcada.

En la parte inferior del formulario se muestra la línea de botones para las acciones principales del formulario:

Iniciar: Al hacer clic en este botón el sistema inicia una nueva transacción para el trámite y registro de un nuevo egreso diverso, ahora todos los controles del "Recuadro de la Transacción" se activa y Ud. puede ingresar los datos correspondientes.

Registrar: Para registrar los datos del egreso Diverso haga clic en este botón. El sistema le estará solicitando la confirmación de esta operación con el siguiente cuadro de diálogo:

Haga clic en "SI" para el registrar la transacción, o en todo caso haga clic en "NO" para continuar con la operación.

Ignorar: Haga clic en este botón si es que desea terminar la transacción si registrar sus datos.

Terminar: Cierra el formulario de "Egresos Diversos" y retorna al menú principal del sistema.


Pagos a Proveedores

En esta opción podemos controlar y registrar las cobranzas o pagos efectuados a proveedores a cuenta de las deudas originadas por nuestras compras al crédito mediante facturas u otro comprobante de compra. Recordemos que cuando efectuamos una compra de mercadería podemos seleccionar desde el control “Pago” la condición de pago de la compra (que puede ser contado o crédito); cuando la compra fue al crédito el sistema actualiza el saldo por pagar al proveedor, así como su cuenta corriente, de esta manera queda todo preparado para el momento del pago de la deuda.

El formulario "Pagos a Proveedores" está formado por los siguientes elementos: Una zona superior con los datos generales del proveedor, una zona intermedia con la grilla de datos en la que se muestra el detalle de los créditos, en la parte inferior los totales de la deuda y algunas listas desplegables para aplicar algunos filtros; y finalmente en la parte inferior del formulario los botones para las acciones principales del sistema. En la figura de arriba, se presenta un ejemplo del formulario para la cobranza a los clientes, este formulario contiene un conjunto de controles que explicamos a continuación:

Recuadro "Datos del Cliente": En el recuadro superior tenemos un conjunto de etiquetas que nos informan sobre los datos del cliente seleccionado: Código, Nombre o razón social del cliente, Dirección y número de RUC; y a la derecha tenemos los datos con los saldos del crédito como son: Saldo Deuda Compras, Saldo Deuda Letras, y el Saldo Deuda total:

Grilla de Datos: Muestra una lista con todos los documentos por pagar, en este listado se muestran los siguientes datos: Fecha de emisión, el tipo del documento (Factura, Póliza), El número del documento, Tipo de moneda (TM), Tipo de cambio, Importe Moneda original, Compra, Pagos a cuenta efectuados A Cuenta), Saldo por pagar del comprobante (Saldo), la fecha de vencimiento del comprobante (Vence el...) y el importe a pagar en la fecha de vencimiento (Mto.a Pagar). En la parte inferior de la grilla se muestran los totales de las columnas: Compra, A Cuenta, Saldo, Mto. a Pagar identificadas con la etiqueta "Totales".

Si pulsa la tecla ENTER sobre el documento seleccionado se mostrará un cuadro del comprobante de compra con el detalle de la compra "Comprobante de Compra"; además un cuadro descriptivo con los datos generales del comprobante, este detalle de la compra se podrá exportar a Excel marcando el aspa que se encuentra al pie de la grilla de datos. En la figura de abajo se muestra el aspecto del comprobante o detalle de compra.

Mas abajo de la Grilla de Datos, tenemos una serie de controles que nos ayudan al desplazamiento en la grilla con la ayuda del mouse y otros controles que actúan como filtro de datos sobre la grilla:

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Visualizar: El valor habitual o por defecto es "Solo Pendientes", pero también podemos seleccionar las otras opciones "Solo Canceladas" o "Todas" de acuerdo a las necesidades de la consulta.

Comprobantes: Esta lista desplegable podemos definir los comprobantes de pago que pueden ser: Solo compras, Solo canjes o letras de pago o Todas.

Área/Tienda: En esta lista desplegable podemos seleccionar al Area de Origen que efectuó la compra, es una lista de almacenes en donde se tramitó el ingreso de la compra al momento del registro de la misma, el nombre de cada area de origen varía y depende de la configuración del sistema para cada empresa.

En la parte inferior del formulario tenemos los botones con las principales acciones del sistema:

Código: Haga clic en este botón para iniciar el registro de un pago a proveedores. Luego del clic el sistema muestra el cuadro de diálogo "Búsqueda de Proveedores", Ud. debe ubicar el proveedor por cualquiera de los mecanismos contemplados en el cuadro de diálogo y luego selecciona haciendo clic en el botón "Aceptar". El sistema a continuación habilita todos los controles del formulario para iniciar el registro de la transacción.

Pagos: Inicia el trámite del pago mostrando el cuadro de diálogo "Pagos al Proveedor". En la figura de la abajo se muestra un ejemplo en donde se esta amortizando una factura (Se ha seleccionado "Pago a cuenta").

El cuadro de diálogo "Pagos al Proveedor" está conformado por los siguientes elementos: Pestaña "Cobranza" en donde podemos seleccionar el tipo de pago que puede ser Pago a Cuenta o Cancelar deuda. En el recuadro "Ingresar" se muestra Fecha del Pago, y luego las casillas para el ingreso de los importes del pago: Importe del Pago y Intereses/Gastos, en donde ingresamos algún pago adicional o gasto que se tenga que hacer adicional al pago de la deuda. El recuadro "Próximo Vencimiento" se activa solamente cuando hemos seleccionado Pago a Cuenta y nos permite ingresar los datos del próximo pago a cuenta del crédito que estamos amortizando; se puede ingresar el Importe y la Fecha de vencimiento. Abajo de este recuadro tiene Ud. la casilla de selección Imprimir este Recibo, si la casilla está activada el recibo se imprime al momento de efectuar su registro. La pestaña "Medio de Pago" permite especificar el medio de pago que puede ser Efectivo y Cheque.

En el recuadro de datos de la Transacción se muestran una serie de etiquetas que nos informa en detalle sobre los datos del crédito y de manera adicional Ud. puede ingresar en el cuadro de texto alguna glosa, comentario adicional al pago que se está efectuando.

Para registrar el pago solo tiene que hacer un clic en el botón "Registrar" a lo cual deberá responder al cuadro de diálogo de confirmación haciendo un clic en "SI". Si desea ignorar los datos del pago haga clic en el botón "Ignorar".

Canjes: Al hacer clic en este botón el sistema muestra el cuadro de diálogo "Programación de Pagos" que viene a ser un proceso contable de Canje de Facturas por Letras por Pagar. Este proceso básicamente consiste en juntar o sumar una o varias facturas y eventualmente con algunas notas de débito por concepto de gastos administrativos, intereses, etc formando un monto único; este monto único es prorrateado en varias letras por pagar cada una con un vencimiento, al final se registra la transacción efectuándose la cancelación de las facturas y notas de débito mediante su canje por letras por pagar.

El formulario "Programación de Pagos" esta conformado por dos pestañas: en "Selección de Facturas" el sistema muestra una relación de los documentos pendientes de pago, para seleccionar un comprobante lo ubicamos pulsamos la tecla ENTER en la grilla para marcarlo; el comprobante se pone en rojo y el importe se va acumulando en la casilla "Importe a Canjear", puede repetir este proceso hasta completar todos los comprobantes a canjear. Si desea desmarcar un comprobante solo tiene que pulsar de nuevo la tecla ENTER, el comprobante cambia de color y su importe es retirado de la casilla "Importe a Canjear". La lista desplegable "Seleccionar" actúa como un filtro para seleccionar entre Boletas y Facturas y Letras por pagar. En la segunda pestaña "Canje de Letras" podemos efectuar la programación de pagos, primero fijamos el número de letras en la casilla "Letras" (Ud. puede ingresar de 1 a 99 letras), luego los días promedio de vencimiento en "Días de Vencimiento" (pueden ser 30, 60, 90 días), la fecha del primer vencimiento puede ser ingresada en "Primer vencimiento"; la casilla "Importe programado" solo nos informa el importe total que se va canjear o programar; con todos estos datos hacemos clic en el botón "Generar Letras", el sistema muestra en la grilla una relación de letras por pagar con sus números, vencimientos e importes; puede anotar en la columna "Ref. Factura" alguna referencia o comentario a la letra canjeada, también puede cambiar las fechas de vencimiento y los importes, el cambio de los importe al final debe coincidir con el importe de la casilla "Importe programado.

En el ejemplo se están programando 6 facturas que suman S/. 42,715.65 en 10 letras con vencimientos a 30 días, cada letra tiene un importe de S/. 8,489.97 En realidad podemos establecer libremente el número de letras, los vencimientos y los importes; podemos seleccionar libremente también cuales son las facturas que vamos a canjear. Para registrar la operación hacemos clic en “Registrar”.

La siguiente figura que se muestra en la parte de abajo se pueden ver las letras definidas con los números de letras, fecha de pagos y el importe hasta agotar la deuda generada en letras.

Finalmente para registrar el trámite del canje a letras por pagar haga clic en el botón "Registrar", para ignorar la operación solo tiene que hacer clic en el botón "Ignorar".

Notas: El trámite y registro de las notas contables emitidas por el proveedor se pueden registrar haciendo clic en este botón. En la figura de abajo se muestra el cuadro de diálogo para el trámite de una nota contable. El cuadro de diálogo "Notas Contables de Proveedores" está conformado por 2 pestañas "Datos de la Operación" y "Glosa". En la siguiente figura mostramos un ejemplo de este formulario:

En la pestaña "Datos de la Operación" se muestra en el recuadro “Datos del Documento” se muestran algunos datos referenciales del comprobante seleccionado. En el recuadro “Tipo de Nota”, seleccionamos el tipo de nota de contabilidad, podemos seleccionar entre Nota de Débito y Nota de Crédito. En el recuadro “Datos de la Nota” ingresamos el detalle exacto de la operación: en la lista desplegable "Concepto" podemos seleccionar la justificación para el registro de la nota, seleccione la que mas se aproxima al detalle del comprobante. En la casilla Número, anote el número del comprobante emitido por el proveedor, también el Importe. Si la casilla "Pasar al Registro de Compras" esta marcada el sistema registrará la operación al reporte "Registro de Compras" y será mostrado junto a las compras del mes correspondiente, también puede ingresar la fecha de vencimiento para el pago de la nota cuando está es una nota de débito. En la pestaña "Glosa" puede anotar algún comentario adicional que explique o justifique el registro de la nota contable.

Para registrar el pago haga clic en “Registrar” y luego responda haciendo clic en “SI” de lo contrario haga clic en “NO” en el cuadro de diálogo de confirmación. Si desea salir sin registrar la transacción haga clic en “Ignorar”.

Ficha: Al hacer clic en este botón se mostrará el cuadro de ficha de datos del proveedor, que la puedes encontrar en Archivos/Maestro de proveedores-Nuevo

Ignorar: Puede hacer clic en este botón para cerrar los datos del proveedor seleccionado, y eventualmente efectuar la selección de un nuevo proveedor.

Terminar: Haga clic aquí para cerrar este formulario y retornar al menú principal del sistema.


Extorno de Comprobantes de Caja

La Opción "Extorno de Comprobantes de Caja" es especialmente importante cuando se trata de anular una operación de caja para tener la posibilidad de volver a realizarla. Una operación de caja es cualquier operación que tiene que ver con las cobranzas a clientes, pagos a proveedores, registros de ingresos y egresos diversos, aportaciones, excesos, etc. El formulario "Extorno de Comprobantes de Caja" esta conformado por la pestaña "Lista de Comprobantes" con una grilla de datos donde se muestran las operaciones de caja para el periodo seleccionado, en la parte inferior de la grilla un conjunto de filtros de area, tipo de cuenta y fechas; y en la parte inferior del formulario los controles de Orden y Búsqueda junto a la línea de botones con las acciones principales del formulario.

En la figura de arriba mostramos un ejemplo del formulario "Extorno de Comprobantes de Caja", a continuación explicaremos cada elemento de este formulario:

Pestaña "Lista de Comprobantes": Esta pestaña muestra en su grilla una lista de comprobantes que corresponden a cierta selección establecida por el usuario, esta selección puede ser por la aplicación de los filtros Area, Tipo de Cuenta o Periodo que son controles que se encuentran abajo de la grilla de datos. Los elementos de la pestaña son:

Grilla de Datos: Muestra una relación de comprobantes de caja con las operaciones de cobranzas, ingresos y egresos diversos, etc. En el listado se muestran los siguientes datos Fecha y Hora de la transacción, Tipo de recibo, Número de recibo, Tipo de cuenta, Tipo de operación, Código del cliente, Tipo de documento y Número, Importe total del comprobante, Nombre del usuario que tramitó la transacción y el Área de donde se tramitó la transacción. Las operaciones que aparecen en texto de color rojo son operaciones que han sido extornadas.

Área: Mediante esta lista desplegable podemos seleccionar un area o tienda si es que queremos separar los comprobantes por el criterio de tienda donde se tramitó la transacción. Si quiere retomar todos los documentos tiene que seleccionar la opción Todas.

Tipo de Cuenta: Mediante esta lista desplegable podemos aplicar un filtro para seleccionar las operaciones de acuerdo al tipo de cuenta involucrada en la transacción, por ejemplo: Control Caja, Clientes, Letras por Cobrar, etc.; si es que quiere retomar la visualización de todas las operaciones debe seleccionar la opción Todos.

Periodo: Permite establecer un rango de fechas y un filtro selectivo para presentar las transacciones que corresponden con el rango seleccionado, que puede ser un periodo, un mes y año.

En la parte inferior del formulario se presentan un conjunto adicional de elementos o controles mostrados en la siguiente figura:

Ordenar: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Fecha de registro, Número de documento, Número de recibo y Código de cuenta. Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Ordenar"; por ejemplo si quiero buscar un registro escribiendo el número del comprobante debo haber seleccionado Número de documento.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Extornar: Haga clic en este botón, para registrar el extorno; primero ubique el comprobante en el Listado de comprobantes con la barra de desplazamiento y luego haga clic en el botón “Extornar”, el sistema le mostrará el cuadro de diálogo correspondiente para confirmar los datos del comprobante. Ud puede verificar los datos de la operación en la pestaña "Cobranza a Clientes" y la glosa o comentario en la pestaña "Glosa/Comentario". El nombre de la primera pestaña puede variar y corresponde al tipo de cuenta asociada al comprobante seleccionado.

En la figura de arriba se muestra un ejemplo con el extorno de una cobranza a clientes, en el ejemplo se muestra los datos generales del cliente y los datos del comprobante y los datos del usuario y de la máquina quien esta realizando este extorno; para grabar el extorno haga clic en “Registrar” y responda haciendo clic en “SI” en el cuadro de confirmación de lo contrario haga clic en “NO”, si desea salir del cuadro diálogo sin grabar haga clic en “Ignorar”. Puede ver la glosa del documento si hace clic en la pestaña Glosa/Comentario.

Luego del registro del extorno podrá comprobar que el texto de la operación extornada se puso en color rojo, un claro indicativo que el comprobante está extornado.

Terminar: Haga clic aquí para cerrar este formulario y retornar al menú principal del sistema.


Reportes Diarios

La administración, el área de contabilidad, el área de ventas, el área de compras, Inventarios, etc. son entes dentro de la empresa que requieren de información oportuna y precisa sobre las ventas diarias, las cobranzas, el movimiento del productos, etc. para el control posterior, revisar y efectuar verificaciones; para responder a estas necesidades el sistema de gestión empresarial HPINVE(CS) presenta la opción "Reportes Diarios" que facilita la consulta e impresión de una serie de reportes que proporcionan los informes necesarios. Para ingresar a esta opción seleccionamos “Control Caja \ Reportes Diarios” desde el menú principal del sistema o de manera mas directa haciendo clic en el botón "Rep.Diarios" desde la barra de acceso rápido en la pantalla principal del sistema. En la siguiente figura se muestra el aspecto del formulario correspondiente:

El formulario "Reportes Diarios" está conformado por una lista de pestañas para cada categoría de transacciones, por ejemplo "Ventas", "Cobranzas", "Compras", "Pagos a proveedores", "Control de gastos", "Movimiento de Mercadería" y "Ajustes de Inventario", cada una de estas pestañas cuenta con su respectiva grilla de datos y algunos controles para aplicar filtros selectivos. En la parte inferior del formulario se tiene el filtro de fechas y la línea de botones para las acciones principales del formulario. Ahora explicaremos el usos de los elementos de este formulario.

Pestaña "Ventas": Muestra un reporte de ventas con las operaciones efectuadas en el periodo de fechas seleccionado. Puede ver en la siguiente figura un ejemplo de este reporte, y mas abajo explicamos los elementos de esta pestaña.

Grilla de Datos: En este listado se muestran los siguientes datos como son: Fecha de la venta, Tipo de documento (TD), Número de documento, Condición del plazo o número de cuotas (Contado o Crédito), Forma de pago, Código del cliente, Nombre o razón social del cliente, Nombre del vendedor y el Importe total de la venta. En la parte inferior derecha de la grilla se muestra una casilla con el total de las ventas identificada con la etiqueta "Total".

En la parte inferior de esta pestaña tenemos los siguientes controles:

Tienda: Lista desplegable que nos permite aplicar un filtro para seleccionar las ventas efectuadas por tiendas. La lista muestra una relación de todas las tiendas configuradas en el sistema, seleccione una tienda y luego haga clic en el botón "Renovar" y la grilla muestra las operaciones que corresponden a esta tienda. Si desea retomar la visualización de todas las operaciones solo tiene que seleccionar la opción Todos.

Documento: Con la ayuda de esta lista desplegable podemos aplicar un filtro para seleccionar las operaciones por tipo de documento. La lista muestra los diferentes tipos de documento para una venta, por ejemplo al seleccionar Factura y luego de hacer clic en "Renovar" la grilla muestra solamente las ventas efectuadas con facturas. Para retomar la visualización de todos los comprobantes debe seleccionar la opción Todos.

Condición: Lista desplegable para aplicar un filtro selectivo por ventas efectuadas al Contado o al Crédito. Por ejemplo al seleccionar la condición de pago Crédito y luego de hacer clic en el botón "Renovar" la grilla de datos mostrará solamente las ventas efectuadas al crédito. Para retomar la visualización de todas las ventas seleccionamos la opción Todos.

Régimen: Con esta lista desplegable podemos aplicar un filtro por tipo de régimen de la venta, dependiendo de la configuración del sistema podemos seleccionar General, Zona Franca, etc. Igualmente si seleccionamos por ejemplo General estaremos seleccionando solamente las operaciones efectuadas bajo el régimen "Régimen General" de acuerdo a la tributación peruana. Para retomar la visualización de todos los comprobantes seleccionamos la opción Todos.

Forma de Pago: Podemos seleccionar en la lista desplegable Planilla o Caja y se refiere a la forma en que se harán los pagos. Dependiendo de la configuración del sistema si tiene disponible el módulo de descuento por planilla puede seleccionar Planilla para ver los descuentos efectuados bajo esta modalidad, o Caja para los pagos efectuados directamente en la tienda. Para retomar la visualización de todas las ventas seleccionamos la opción Todos.

Pestaña "Cobranzas": Muestra un reporte con las cobranzas efectuadas a los clientes en el día o en un periodo determinado de fechas. Puede ver en la siguiente figura un ejemplo de este reporte, y mas abajo explicamos los elementos de esta pestaña. Puede ver en la siguiente figura un ejemplo de este reporte, y mas abajo explicamos los elementos de esta pestaña.

Grilla de Datos: Los datos que se muestran en este listado son: Fecha de la cobranza al cliente, Tipo de documento, Tipo y Número de recibo de ingreso de caja, Tipo de operación, Código y Nombre o razón social del cliente, la amortización, los intereses y finalmente el total cobrado del recibo de cobranza. En la parte inferior derecha de la grilla se muestran tres casillas para totalizar las columnas Amortización, Intereses y Tot.Cobranza identificadas con la etiqueta "Totales".

Tipo de Operación: De esta lista desplegable podemos seleccionar las opciones: Pago Inicial, Amortización, Cancelación, etc. para aplicar un filtro selectivo a los datos de la grilla. Por ejemplo si seleccionamos la opción Cancelación y luego hacemos clic en el botón "Renovar" estaremos visualizando solamente las cancelaciones de comprobantes efectuados en el periodo seleccionado. Para retomar la visualización de todos los comprobantes solo tiene que seleccionar la opción Todos.

Régimen: Con esta lista desplegable podemos aplicar un filtro por tipo de régimen de la venta, dependiendo de la configuración del sistema podemos seleccionar General, Zona Franca, etc. Igualmente si seleccionamos por ejemplo General estaremos seleccionando solamente las operaciones efectuadas bajo el régimen "Régimen General" de acuerdo a la tributación peruana. Para retomar la visualización de todos los comprobantes seleccionamos la opción Todos.

Provisión Contable: Muestra una lista desplegable con algunas posibles opciones de provisiones contables para los créditos efectuados. En "Tablas y Parámetros de Sistema" en la tabla 67 Estado Contable de los documentos, Ud. puede ingresar items descriptivos para las provisiones de cobranza dudosa efectuadas cada año; entonces ahora puede asociar esta opción a un comprobante determinado en "Cobranzas al Cliente" mediante el botón "Documento" mediante el control correspondiente. Ahora aquí podemos efectuar filtros de bajo este criterio para identificar todas las cobranzas que corresponden a deudas provisionadas como "Cobranza Dudosa" y darle el tratamiento contable respectivo.

Recuperación: Este es otro filtro especial, las opciones de esta lista desplegable muestra una lista de empresas que ejercen la cobranza aparte de nosotros mismos. Esto es común cuado se terceriza las cobranzas a través de la contratación de servicios a empresas especializadas en el tema, sobre todo cuando se trata de clientes morosos. Para visualiza nuestras propias cobranzas seleccionamos Tienda ?????, para seleccionar las cobranzas efectuadas por terceros seleccionamos el nombre de esta empresa, para retomar la visualización de todas las cobranzas seleccionamos Todos.

Pestaña "Otras Cobranzas": Esta pestaña solo está disponible si es que el Módulo de Control de Cooperativas está activado. La pestaña "Otras Cobranzas" muestra el movimiento de depósitos y retiros sobre las cuentas de Aportes y Excesos de una cooperativa. Puede ver en la siguiente figura un ejemplo de este reporte, y mas abajo explicamos los elementos de esta pestaña.

Grilla de Datos: Los datos que se muestran en este listado son: Fecha de la operación, Tipo de cuenta, Tipo de Recibo, Número de Recibo, Tipo de Operación, Código del Cliente, Nombre del Cliente, y Total Pago. En la parte inferior derecha de la grilla se muestran tres casillas para totalizar las columnas Amortización, Intereses y Tot.Cobranza identificadas con la etiqueta "Totales".

Tipo de Cuenta: Esta lista desplegable con las opciones Aportaciones, Excesos y Otras Cobranzas; permite aplicar un filtro selectivo a los datos de la grilla para visualizar solo los movimientos de la cuenta seleccionada, luego de efectuar su selección haga clic en el botón "Renovar". Para retomar la visualización de todos los comprobantes solo tiene que seleccionar la opción Todos.

Pestaña "Compras": En esta pestaña mostramos un listado de todas las operaciones de compras, efectuadas durante el periodo de fechas seleccionado, es importante resaltar que este reporte toma en cuenta la fecha de registro, o sea la fecha en que fue tramitado e ingresado el comprobante independiente de la fecha de emisión del comprobante. Puede ver en la siguiente figura un ejemplo de este reporte, y mas abajo explicamos los elementos de esta pestaña.

Grilla de Datos: En este listado de datos mostramos los siguientes datos: Fecha de registro (Ingresado el), Fecha del comprobante (Fecha), Tipo de documento, Número de documento, Código y Nombre o razón social del proveedor, Tipo de moneda (TM), Condición de pago (CP), Gastos de la compra y el Total de la compra. En la parte inferior derecha de la grilla se muestra el total del reporte identificado con la etiqueta "Total".

Almacén: Lista desplegable que nos permite aplicar un filtro para seleccionar las compras efectuadas por almacenes. La lista muestra una relación de todos los almacenes configurados en el sistema, seleccione almacén y luego haga clic en el botón "Renovar" y la grilla muestra las operaciones que corresponden a este almacén. Si desea retomar la visualización de todas las operaciones solo tiene que seleccionar la opción Todos.

Documento: Con la ayuda de esta lista desplegable podemos aplicar un filtro para seleccionar las operaciones por tipo de documento. La lista muestra los diferentes tipos de documento para una compra, por ejemplo al seleccionar Factura y luego debe hacer clic en "Renovar" la grilla muestra solamente las compras efectuadas con facturas. Para retomar la visualización de todos los comprobantes debe seleccionar la opción Todos.

Filtrar por la Fecha de Ingreso de la compra: Cuando esta casilla está activada la grilla de datos visualiza los comprobantes registrados en el periodo de fechas seleccionado, si la casilla está desactivada la grilla de datos muestra los comprobantes emitidos en el periodo de fechas seleccionados. Tome en cuenta Fecha de Registro y Fecha de Emisión son dos conceptos completamente diferentes; en todo caso el sistema puede efectuar los filtros de fecha por uno u otro criterio.

Pestaña "Pago Proveedores": En esta pestaña se muestran los pagos a cuenta o cancelaciones a los proveedores. Puede ver en la siguiente figura un ejemplo de este reporte, y mas abajo explicamos los elementos de esta pestaña.

Grilla de Datos: En esta grilla de datos mostramos un listado con los pagos a los proveedores con los siguientes datos: Fecha de pago al proveedor, Tipo de documento (TD), Número de documento, Tipo de recibo, Número de recibo, Tipo de operación que por lo general es amortización o cancelación, Código del proveedor, Nombre o razón social de proveedor y finalmente el importe de pago al proveedor. En la parte inferior derecha de la grilla se muestra el total del reporte identificado con la etiqueta "Total".

Area de Pago: Lista desplegable que nos permite aplicar un filtro para seleccionar el pago a proveedores por tiendas. La lista muestra una relación de todas las tiendas configuradas en el sistema, seleccione una tienda y luego haga clic en el botón "Renovar" y la grilla muestra las operaciones que corresponden a esta tienda. Si desea retomar la visualización de todas la operaciones solo tiene que seleccionar la opción Todos.

Documento: Con la ayuda de esta lista desplegable podemos aplicar un filtro para seleccionar las operaciones por tipo de documento. La lista muestra los diferentes tipos de documento para una compra, por ejemplo al seleccionar Factura y luego de hacer clic en "Renovar" la grilla muestra solamente las compras efectuadas con facturas. Para retomar la visualización de todos los comprobantes debe seleccionar la opción Todos.

Régimen: Con esta lista desplegable podemos aplicar un filtro por tipo de régimen de la venta, dependiendo de la configuración del sistema podemos seleccionar General, Zona Franca, etc. Igualmente si seleccionamos por ejemplo General estaremos seleccionando solamente las operaciones efectuadas bajo el régimen "Régimen General" de acuerdo a la tributación peruana. Para retomar la visualización de todos los comprobantes seleccionamos la opción Todos.

Pestaña "Control de Gastos": En esta pestaña Ud. puede consultar la lista de ingresos y Gastos diversos tramitadas en el periodo de fechas seleccionado. Puede ver en la siguiente figura un ejemplo de este reporte, y mas abajo explicamos los elementos de esta pestaña.

Grilla de Datos: En este listado de datos le mostramos las siguientes columnas: Fecha de la operación, Tipo de recibo, Número de Recibo, El concepto de recibo, Glosa o nota de la operación, Nombre de usuario, El importe total del comprobante. En la parte inferior derecha de la grilla se muestra el total del reporte identificado con la etiqueta "Total".

Tipo de Cuenta: En este cuadro desplegable seleccionamos entre los filtros de Ingresos diversos y Egresos diversos, o sea podemos obtener un reportes de solo Ingresos o solo Gastos diversos. Si desea retomar la visualización de todas las operaciones solo tiene que seleccionar la opción Todos

Centro de Costos: Puede efectuar una lista de ingresos y egresos de gastos por centros de costo, siempre y cuando su sistema tenga disponible el Módulo de Control por Centros de Costos.

Pestaña "Movimiento de Mercadería": En esta pestaña podemos consultar el movimiento de mercadería resultado de cualquier operación tramitada por el sistema, puede ser una compra, un traslado, una venta de mercadería entre las operaciones mas habituales, pasando por extornos, devoluciones de compras o ventas, operaciones de conversiones, ajustes, etc. Puede ver en la siguiente figura un ejemplo de este reporte, y mas abajo explicamos los elementos de esta pestaña.

Grilla de Datos: Este listado de datos muestra los siguientes datos: Código del producto, Descripción del producto, Tipo de operación, Tipo de documento (TD) de la venta que sustenta la operación, Número de documento, Color y Talla del producto, Movimiento en cantidad y finalmente el Importe total. Las cantidades expresadas en positivo indican ingresos de mercadería al inventario, las cantidades en negativo indican salidas de mercadería del inventario.

Area de Control: Permite efectuar una consulta selectiva aplicando el filtro por area de control. Una area de control puede ser un almacén o una tienda en donde se produce de la operación. Entonces seleccione el area para efectuar el filtro y luego haga clic en el botón "Renovar". Si desea retomar la visualización de todas las operaciones solo tiene que seleccionar la opción Todos

Tipo de Movimiento/Operación: Para filtrar los datos del listado clasificamos por tipo de Movimiento y operación puede seleccionar entre: Compra de mercadería, Venta de bienes y servicios, Traslado entre áreas, etc.

Ordenar por: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Código y Documento. Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Vendedor: Mediante esta lista desplegable podemos seleccionar un nombre de vendedor y aplicarlo como filtro para la grilla de datos, así podemos obtener el detalle de ventas para un vendedor. Si desea retomar la visualización de todas la operaciones solo tiene que seleccionar la opción Todos.

Filtro Líneas: Permite establecer un filtro de líneas estableciendo un rango desde-hasta. Solo tiene que escribir el inicio de la linea el término de la línea en cada una de las casillas; por ejemplo si quiere visualizar el movimiento de la línea 3 debería escribir: 3-3, para visualizar el movimiento de las líneas 5 a la ocho debería ingresar 5-8; una vez efectuada la selección tiene que hacer un clic en el botón "Renovar" para activar la selección. Para retomar el listado completo del movimiento de productos solo tiene que hacer un clic en el botón "Poner en Blanco" que está al costado derecho de las casillas de líneas.

Pestaña "Ajustes de Inventario ": En esta pestaña podemos consultar los procesos de ajustes efectuados en el periodo de fechas seleccionado. Recuerde que los ajustes de inventario se ejecutan en Archivos/Diferencias (Ajustes) de Inventario. Puede ver en la siguiente figura un ejemplo de este reporte, y mas abajo explicamos los elementos de esta pestaña.

Grilla de Datos: En este listado de datos le mostramos lo siguiente: Número del documento, Fecha de emisión del ajuste, el código de área (NA), la descripción del area (Área), Cantidad de lo ajustado, El costo del inventario, El valor realizable y finalmente el usuario responsable de este ajuste. Para ver el detalle del ajuste solo tiene que pulsar la tecla ENTER sobre al ajuste seleccionado y el sistema muestra el cuadro de diálogo "Detalle del Ajuste", en la siguiente figura podemos ver una imagen de este formulario:

En la parte inferior del formulario tenemos los botones con las principales acciones del sistema:

Fecha/Periodo: Mediante estas dos casillas de fechas podemos establecer un periodo de días, este filtro afecta a cualquiera de las pestañas; una vez que efectúa el cambio de las fechas debe hacer clic en el botón "Renovar" para actualizar los datos de la consulta.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Exportar: Al hacer clic en este botón el sistema muestra el cuadro de diálogo "Exportar datos a Contabilidad". Mediante este módulo el sistema HPINVE(CS) puede exportar el movimiento de las ventas y compras a los sistemas de contabilidad que den soporte a la importación de datos; inicialmente el HPINVE(CS) da soporte al programa de contabilidad CONCAR de Real Systems, en versiones futuras se estará extendiendo el soporte para otros programas contables.

En la figura de arriba mostramos el cuadro de diálogo "Exportar Datos a Contabilidad", el cuadro de diálogo esta compuesto por 2 pestañas: La pestaña "Procesos" que muestra los datos de la empresa; la carpeta destino donde se graban los datos exportados (Destino), la ruta en la figura es D:\CONCAR\ (Destino); los nombres de los archivos exportados, estos archivos tienen el formato DBF de DBASE (Archivo Maestro y Archivo Detalle); el número de asiento contable (Número de asiento); la casilla de selección "Reiniciar poniendo en blanco las tablas exportadas", cuando iniciamos un nuevo proceso de exportación debería estar marcada para empezar con las tablas sin ningún dato anterior; la lista desplegable "Proceso" muestra el proceso seleccionado; y la lista de botones radiales para seleccionar el tipo de proceso que se va a efectuar (Podemos seleccionar Ventas con boletas, con facturas, notas de crédito, compras, etc.). Para iniciar el proceso haga clic en el botón "Iniciar", al cabo de unos segundo aparece el siguiente mensaje indicando que el proceso de exportación concluyó:

(Figura)

La pestaña "Parámetros" muestra una grilla con una lista de asientos pre-definidos para la exportación de datos, a cada asiento le corresponden en la parte derecha su asiento contable en el recuadro "Datos del asiento" con casillas para colocar los datos de hasta 5 cuentas contables. Para cerrar el formulario haga clic en el botón "Terminar".

Imprimir: Al hacer clic en este botón el sistema muestra el menú de impresión; en el recuadro "Tipo de Reporte" existen una serie de reportes que corresponden a cada una de las pestañas activas; por ejemplo las opciones 1,2 corresponde a la pestaña “Ventas”, Segundo reporte a la pestaña “Cobranzas”, la Tercera pestaña corresponde a “Otras Cobranzas”, Cuarta a la pestaña “Compras”, Quinta pestaña “Pagos a proveedores”, La sexta pestaña correspondiente a “Control de gastos” y finalmente las opciones 8 hasta 11 corresponden a la ultima pestaña de “Movimiento mercadería”.

El recuadro "Verificar" incluye las casilla de verificación "Imprimir prefijo separador de Sub-Grupo" que tiene sentido solo cuando va a imprimir reportes de movimiento de mercadería, en el reporte para cada grupo de sub-línea o número de documento imprime una línea de separación; la casilla "Enfatizar en negrita Cabeceras y totales de Sub-Grupo" cuando la opción anterior está activa entonces esos separadores de sub-grupos se imprimen en letra enfatizada si es que esta casilla está activada.

En el recuadro "Destino" se selecciona el destino del reporte el valor por omisión ya seleccionado es "Impresora Matricial" para imprimir el reporte en papel, solo tiene que alistar el papel y la impresora; al seleccionar "Hoja de Cálculo Excel" el reporte se exporta a una hoja de cálculo en formato XLS de excel, desde el excel podrá visualizar, revisar, eventualmente imprimirla y guardarla en el disco. Para iniciar la impresión haga clic en el botón "Iniciar", para abandonar el cuadro de diálogo de impresión sin imprimir haga clic en el botón "Ignorar".

Terminar: Para cerrar el formulario de la consulta y retornar al menú principal del sistema.


Control de Caja y Bancos

El responsable de caja debe mantener un estricto control del efectivo y operaciones diversas a su cargo; durante del transcurso de un día o turno de trabajo se producen una serie de operaciones que implican el movimiento de dinero en efectivo y otros medios de pago; para comenzar, al inicio de las operaciones comenzamos con los saldos iniciales de caja, durante el día se producen ingresos y salidas de caja como resultado de las ventas y cobranzas así como de los gastos que se pagan en efectivo; también se pueden efectuar habilitaciones y retiros de caja; y para finalizar el día se ejecuta el retiro de saldo final y el cierre de caja.

Para acceder a esta opción seleccionamos “Control Caja / Control de caja y bancos” desde el menú principal del sistema.

El formulario "Control de Caja y Bancos" esta conformado en esta versión de sistema por la pestaña "Caja", esta pestaña presenta algunas listas desplegables para efectuar consultas selectivas y unos botones para el trámite de operaciones de caja como son los saldos iniciales y finales, los ingresos y retiros de caja. En la parte inferior del formulario se muestran los botones para las acciones principales de trabajo. En la figura de arriba presentamos el formulario correspondiente, dentro de este formulario se incluyen los controles necesarios para la gestión y control de caja.

Este formulario contiene un conjunto de controles que explicamos a continuación:

Pestaña "Caja": En esta pestaña mostramos los datos del movimiento de caja con las operaciones en efectivo, tarjetas de crédito, depósitos en cuenta y cheques. Los elementos de la pestaña son:

Grilla de Datos: En donde se muestra el movimiento de caja con todas las operaciones efectuadas durante el día o fecha seleccionada, dentro del listado de las operaciones se presentan los siguientes datos: Fecha y Hora de operación, Código del cliente, Tipo de cuenta, Tipo y Número de comprobante (Boleta, Factura, etc.), Tipo de operación efectuada (puede ser Recibo de Ingreso o Egreso de caja, Cancelación), Tipo y Número de recibo, Medio de pago, El importe cuando la operación fue una venta al crédito (Oper.Crédito) y el Movimiento caja o Importe total registrado. En la parte inferior derecha de la grilla se muestra un recuadro con el saldo actual de caja identificado con la etiqueta "Total Caja".

Ordenar: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Cronológico, Número Documento y Número recibo. Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Medio de Pago: Mediante esta lista desplegable podemos efectuar consultas selectivas aplicando filtros para las operaciones efectuadas: Sin pagos, En Efectivo, Tarjetas de Crédito, Depósitos en Cuenta y Cheque. Si desea retomar la visualización de todas las operaciones solo tiene que seleccionar la opción Todos.

Saldo Inicial: Haga clic aquí para registrar el saldo inicial de caja al inicio de las operaciones del día, esta debe ser la primera operación que el encargado de caja debiera realizar. A partir de este importe el sistema empieza a sumar y restar, manteniendo siempre el saldo de caja actualizado.

Ingresos: Cuando se efectúa una habilitación de caja, es decir, un ingreso directo, proveniente por ejemplo: de un retiro bancario, de una remesa de otra caja; para registrar este tipo de operación haga clic aquí.

Retiros: Haga clic aquí para registrar un retiro directo de caja, por ejemplo para efectuar un depósito al banco, una remesa a otra caja; está situación es habitual cuando el saldo de caja es considerable o excesivo, por seguridad es recomendable retirar este dinero de caja.

Cerrar Caja: Para cerrar caja, haga clic aquí para registrar el retiro del saldo final de caja, el sistema calcula el monto, el usuario solo registra la operación. Cuando se ejecuta el cierre de caja el sistema bloquea el ingreso de operaciones posteriores al cierre. También se bloquea el ingreso al sistema si se pretende bajar la fecha del sistema Windows.

En la figura de arriba se muestra un ejemplo del cuadro de diálogo para el registro del saldo inicial de caja. Debe ingresar obligatoriamente el importe de la operación, adicionalmente puede ingresar una glosa o comentario a la operación. Para registrar haga clic en “Aceptar” y luego responda con “SI” al cuadro de diálogo para grabar la transacción de lo contrario haga clic en “NO”. Si desea descantar la operación y salir del cuadro de diálogo sin grabar haga clic en “Ignorar”.

En la parte inferior del formulario tenemos los botones con las principales acciones del sistema:

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Usuarios: Ubicado inmediatamente a la derecha de los botones de navegación. La pestaña "Usuarios" incluye una grilla de datos con los usuarios habilitados para trabajar en caja. El recuadro "Reporte de Caja por" contiene una lista de botones radiales para seleccionar la modalidad del reporte: puede seleccionar General para obtener un reporte unificando todas las cajas; Usuario para emitir un reporte de movimiento de caja para el usuario seleccionado; Caja para un reporte de operaciones tramitadas en una máquina o caja en especial no importando quien las haya tramitado; y finalmente Tienda para sacar un reporte por area no importando que usuario y en que máquina se tramitó la operación.

La lista desplegable "Usuario" permite seleccionar el usuario responsable de caja, habilita el filtro de operaciones y solo muestra las operaciones del usuario seleccionado; para que el filtro se active seleccione Usuario en "Reporte de caja por". La siguiente lista desplegable "Area" muestra las tiendas configuradas en el sistema, para que el filtro se active seleccione Tienda en "Reporte de caja por". Finalmente la lista desplegable "Caja" le permite seleccionar alguna de las cajas, para que el filtro se active seleccione Caja en "Reporte de caja por".

Al final de la pestaña tenemos "Periodo" con las casillas para el ingreso de un periodo de fechas (Del-Al). En la siguiente figura mostramos el formulario "Configuración de Filtros":

Para aplicar la selección efectuada haga clic en el botón "Aceptar", para ignorar cualquier cambio haga clic en "Ignorar".

Imprimir: Muestra un cuadro de diálogo para el proceso de impresión. En el recuadro "Tipo de Reporte" podemos seleccionar dos opciones de impresión: Reporte Diario, 2:Cheques recibidos y 5:Cuadro Resumen de Caja.

En el recuadro "Destino" se selecciona el destino del reporte el valor por omisión ya seleccionado es "Impresora Matricial" para imprimir el reporte en papel, solo tiene que alistar el papel y la impresora; al seleccionar "Hoja de Cálculo Excel" el reporte se exporta a una hoja de cálculo en formato XLS de excel, desde el excel podrá visualizar, revisar, eventualmente imprimirla y guardarla en el disco. Para iniciar la impresión haga clic en el botón "Iniciar", para abandonar el cuadro de diálogo de impresión sin imprimir haga clic en el botón "Ignorar".

Terminar: Cierra el formulario actual, y retorna al menú principal del sistema.


Consultas

Esta es la sexta opción del menú principal del sistema de gestión empresarial, todas las Sub/opciones contenidas proporcionan una amplísima gama de posibilidades de consulta es una serie de aspectos que tienen que ver con el manejo de las existencias, las listas de precios, los clientes, los proveedores, las ventas, las compras y un largo etcétera.

Las opciones que se incluyen en este menú son:

1. Kardex de Existencias
2. Traslado de Existencias
3. Inventarios: Líneas, Productos y Saldos de Existencias
4. Gestión de Vencimiento de Existencias
5. Impresión de Etiquetas/Códigos de Barra
6. Clientes: Cuentas Corriente, Saldos y Estadísticas
7. Clientes: Listado General
8. Proveedores: Cuentas Corriente, Saldos y Estadísticas
9. Proveedores: Listado General
10. Reporte de Ventas, Saldos y Cobranza Moratoria
11. Reporte de Compras y Saldos por Pagar

En las siguientes páginas de este manual se irán explicando una a una y con detalle cada una de estas opciones.


Kardex de Existencias

El Kardex es la herramienta que muestra el movimiento de productos a través de un seguimiento de las operaciones compras y ventas; de las diferentes operaciones y movimiento que se producen dentro de la empresa como resultado de su gestión y administración; proporciona un detallado historial del movimiento físico y valorado del producto, el sistema de gestión empresarial reduce al mínimo el tedio y la laboriosidad que implica mantener al día estos archivos, sobre todo si se maneja un alto número de productos en el inventario general. Para acceder a esta opción de consultas debemos seleccionar “Consultas / Kardex de Existencias” desde el menú principal del sistema. La siguiente figura muestra el aspecto del formulario correspondiente.

Los elementos que se incluyen en este formulario son:

En la parte superior del formulario tenemos un conjunto de etiquetas que nos presentan la información general del producto seleccionado, esta información esta dividida en dos recuadros; en el recuadro de la izquierda se presenta el código y descripción del producto seleccionado, la marca y color, así como el tipo medida; en el recuadro de la derecha se muestra los totales de saldo físico y valorado (la suma de almacenes y tiendas) y el Costo Promedio o Unitario, el Stock Mínimo y finalmente el Precio Unitario de Venta.

Este formulario tiene una serie de pestañas: Movimiento Almacén, Movimiento Tienda, Custodia, Saldo por Areas/Medidas, Saldo por documentos, y Estadística Anual. El uso y propósito de cada una de estas pestañas serán ampliadas mas adelante en este apartado. Cada pestaña presenta una grilla de datos que corresponde a cada tipo de consulta seleccionada.

Pestaña "Movimiento Almacén": Aquí se muestra el movimiento histórico producido en el almacén del producto, básicamente se muestran las compras y traslados entre áreas. También dependiendo del tipo de empresa pueden mostrarse conversiones de productos y traslados a sucursales. Eventualmente los extornos y devoluciones sobre las compras efectuadas también se muestran en esta pestaña.

Pestaña "Movimiento Tienda": En esta pestaña se muestra el movimiento de tienda del producto seleccionado, básicamente son operaciones de recepción de mercadería enviada de almacenes, y principalmente las ventas a los clientes. Eventualmente también se muestra las devoluciones y extornos sobre las ventas efectuadas.

Estas dos pestañas tienen una serie de elementos comunes que explicamos a continuación:

Grilla de Datos: Muestra el listado de todo el movimiento de almacén o tienda, con las siguientes columnas de datos: Fecha, documento, número, operación, el origen y destino, color, talla, cantidad, saldo físico, valor, saldo valorado, costo unitario).

Podemos navegar por esta grilla de datos y ubicar cualquier operación dentro del periodo seleccionado. Cuando la barra esta ubicada sobre una compra o una venta podemos pulsar la tecla ENTER o hacer un doble clic con el mouse para ver el detalle del documento de la compra o la venta respectivamente.

En la parte de abajo de la grilla se muestran unas etiquetas "Saldo Físico" y "Saldo Valorado", que presentan el saldo o stock total disponible en los almacenes y su correspondiente valor o costo total.

Pestaña "Saldo por Áreas": Muestra los saldos de existencias por almacenes y tiendas, se muestra el nombre de área, el color del producto y los saldos por medidas en el cuadro de la derecha, y al final el saldo total por área en cantidades y costos. La consulta muestra solo las áreas con saldo mayor a cero. Si queremos ver el listado de todas la áreas quitamos el aspa en la casilla “Mostrar solo Áreas con Saldo”.

Esta pestaña contiene los siguientes elementos:

Grilla de Datos: En esta grilla de datos se muestran los datos del saldo de cada area tales como: ID o Código de Area, el nombre del Area, el tipo de régimen del stock disponible (TR), el color, el Costo Unitario, El saldo o stock actual y el Costo Total correspondiente.

Detalle de Tallas/Medidas: Cuando hemos elegido controlar el producto por diferentes tallas o medidas, aquí en esta 18 celdas se mostrarán los saldos físicos correspondientes a cada talla/medida, la suma de cada una de estas celdas se muestra en la celda final "Total Medidas".

Mostrar solo Areas con Saldo: Si queremos ver en la grilla solo las áreas que tienen saldo activamos esta casilla colocando el aspa correspondiente, entonces las areas que no tienen saldo no se muestran en la pantalla.

Totales: Muestra el saldo total o sumatoria de todas las areas, junto al costo total respectivo.

Pestaña "Saldo por Documentos": Muestra los saldos de existencias disponibles considerando los documentos de adquisición o compras. Esta es una forma bastante especial de ver los saldos y tiene una orientación de tipo contable, ya que las existencias están asociadas a los documentos de adquisición mostrando todos los datos de la compra, producto por producto y sus respectivos saldos y costos.

Grilla de Datos: Se muestra un listado con los siguientes datos: Tipo de Régimen (TR), el Área o ubicación del producto, Número de ítem, el Número de documento, Fecha de adquisición, Fecha de vencimiento, Color, Talla, Compra o cantidad de productos adquiridos, Porcentaje de saldo de lo que queda respecto a la compra, Días transcurridos desde la fecha de compra, Costo Unitario, Saldo y Costo Total.

Visualizar: Mediante esta lista desplegable podemos seleccionar ver: Todos los Documentos, Solo los documentos con Saldo (Que tienen saldo disponible) y Solo los documento sin Saldo (Existencias agotadas). Seleccione una opción y los datos que se muestran en la pantalla cambian de acuerdo al valor escogido.

Ubicación: Nos muestra una lista de selección para filtrar los documentos por áreas (algún almacén o tienda en especial) o puede seleccionar Todos para ver el reporte completo.

Totales: Comprende dos casillas con los totales en cantidades y costos.

Pestaña "Estadística Anual": Esta es nueva consulta de tipo estadístico que tiene por finalidad de manera rápida y efectiva efectuar un resumen de compras y ventas para un periodo seleccionado, en esta consulta se muestra un gráfico de barras, una grilla de datos con las cantidades e importes del resumen.

Gráfico de Compras: Nos muestra mediante un gráfico de barras todas las compras efectuadas durante el año seleccionado, resumidos mes a mes.

Diagrama de Barra Ventas: Muestra mediante un gráfico de barras las ventas efectuadas en el periodo seleccionado, resumidos mes a mes.

Cabe destacar que haciendo doble clic en el gráfico de barras este se amplia ocupando todo el espacio de la pestaña. Para volver al estado original hacemos nuevamente doble clic sobre el area del gráfico de barras.

Resumen: Muestra una grilla de datos que se encuentra en la parte derecha del formulario de estadísticas anuales, en donde se visualizan los siguientes datos: Número del mes, Cantidad de compras, Precio de la compra, Cantidad de ventas, Precio de las ventas. En la parte inferior de la grilla se presentan los totales de cada columna de datos.

Resumir por: Son un par de botones radiales para seleccionar el tipo de datos (Cantidad o Importes) que se mostrará en el gráfico de barras.

Año: Para seleccionar el ejercicio o año de referencia para la estadística anual. Cuando cambiamos de año es necesario que hagamos clic en el botón "Renovar".

En la parte inferior tenemos una serie de controles comunes, tal como se muestra en la siguiente figura:

Periodo: Esta conformado por un Año y Mes, en la lista de meses podemos seleccionar cualquier mes del año y eventualmente una opción especial "Todos" que establece todos los meses del año. Cuando efectuamos un cambio en estos controles puede ser necesario hacer clic en el botón "Actualizar" para actualizar los datos de la consulta.

Aplicar Filtro de la Fecha: Si selecciona esta casilla la grilla de datos muestra solamente las operaciones que corresponden al periodo seleccionado.

Botones de Navegación: Permiten avanzar o retroceder un nivel hacia arriba o hacia abajo, al inicio y al final de un registro como también actualizar los datos respectivamente.

Código: Para iniciar la consulta para un determinado producto hacemos clic en este botón, el sistema nos muestra el cuadro de diálogo de "Búsqueda de Producto".

Debemos escoger un determinado producto, utilizando cualquiera de las opciones de búsqueda y finalmente seleccionamos el producto haciendo doble clic sobre el mismo o pulsamos la tecla ENTER o en todo caso hacemos clic en el botón Aceptar. Para mas detalles sobre el uso de esta herramienta de búsqueda puede ir a "Introducción", y ubicar la herramienta "Búsqueda de Inventarios".

Imprimir: Sirve para activar el menú de impresión de reportes, existe una serie de reportes que corresponden a cada una de las pestañas respectivas: 1. Kardex Movimiento de Almacén (Pestaña Movimiento Almacén), 2. Kardex Movimiento Tienda (Pestaña Movimiento tienda, y así respectivamente para cada pestaña. En la siguiente figura mostramos el menú de impresión con cada una de las opciones de reportes:

Todos los reportes se pueden imprimir en papel o exportar a un formato de Excel, para esto solo tiene que marcar en "Destino" la casilla de selección “Hoja de Cálculo Excel” y para la impresión directa en “Impresora Matricial”, finalmente una vez elegido el tipo de reporte haga clic en el botón “Iniciar” de lo contrario clic en “Ignorar”.

Terminar: Al hacer clic en este botón se cierra el formulario y se retorna a la pantalla principal del sistema.

¿CÓMO EFECTUAMOS UNA CONSULTA DE KÁRDEX?

Paso1: Hacemos clic en el botón “Código”, luego desde la ventana de búsqueda de mercadería seleccionamos el producto escribiendo su código o nombre, una vez seleccionado el producto el sistema muestra sus datos generales y movimiento de existencias.

Paso2: Puede seleccionar en forma independiente el movimiento de almacén o el movimiento de tienda desde las pestañas correspondientes. O en todo caso cualquiera de las demás pestañas disponibles dentro del formulario

Paso3: Si es necesario podemos imprimir los datos de la pantalla, para esto hacemos clic en el botón “Imprimir”, debe alistar anticipadamente el papel y al impresora y luego hacemos clic en “Iniciar”. O eventualmente puede seleccionar exportar el reporte a una hoja de cálculo Excel.


Traslados de Existencias

Esta consulta complementa la consulta (Kardex de Existencias), ya que proporciona datos que involucran exclusivamente a las operaciones del traslado de mercadería entre un almacén y tienda (viceversa). Una adecuada administración del inventario recomienda el control independiente de las existencias por áreas. Un almacén remite lo necesario a tienda a través de un (Pedido de Tienda) que viene a ser una orden de salida de almacén. En casos eventuales puede haber una devolución de tienda al almacén, para lo cual requiere una (Devolución de Tienda). Como podemos deducir se trata de operaciones que no tienen que ver directamente con transacciones de compra/venta, si no mas bien de traslados entre áreas.

El formulario de esta consulta está dividido en 2 pestañas: Traslados y Detalle de Productos, cada uno con sus respectivas grillas de datos. En la parte inferior se ofrecen una serie de controls para establecer un conjunto de filtros que nos permiten seleccionar solo una parte de los traslados efectuados en un periodo de tiempo. En la siguiente figura se muestra el formulario de consulta de traslados:

Los elementos que se incluyen en este formulario son:

En la parte superior se muestran las pestañas Traslados y Detalle de Productos, cada una de estas pestañas contienen sus respectivas grillas con los datos de los traslado. En la parte inferior tenemos una serie de controles para efectuar un conjunto de acciones para la selección de datos correspondiente:

Pestaña "Traslados": Muestra los datos generales de los documentos de traslado. Un traslado se puede tramitar desde la opción "Traslados de Existencias", la misma que se puede acceder desde el menú "Almacén". El sistema ofrece este mecanismo para efectuar movimientos de mercadería entre areas como una tarea de control de saldos de manera independiente por cada area de inventarios.

Grilla de Datos: Muestra los siguientes datos: El número de traslado, la fecha y el tipo de traslado (Puede ser Traslado Interno, Traslado a Sucursales, Conversión de Productos), el area Origen y Destino del Traslado, el usuario que efectúa la operación, la información de Cantidad, Costo Total y Precio Total del traslado. En la figura de arriba tenemos un ejemplo de la vista de esta pestaña.

Para ver el detalle del traslado solo tenemos que hacer un doble clic con el mouse sobre el traslado seleccionado en la grilla de datos, o también de manera alternativa pulsando la tecla ENTER. Cuando se ejecuta esta acción el sistema nos traslada a la pestaña "Detalle de Productos".

Pestaña "Detalle de Productos": En esta pestaña mostramos el detalle del traslados; a cada operación de traslado le corresponde siempre un detalle de traslados respectivo. Puede observar en la figura de abajo un ejemplo de este detalle con el número y fecha de traslado correspondiente:

Grilla de Datos: En este listado se muestran los siguientes datos: Código del producto, Descripción, Color y Talla, Precio unitario, Cantidad, Saldo, Costo total. En la parte inferior y a la izquierda de la grilla se muestra el Costo total del detalle de traslado.

Ordenar: En este cuadro desplegable podremos ordenar al listado del reporte con las siguientes opciones: Código de producto, Descripción de productos, y Orden de selección al momento del traslado.

Cambiar de Traslado: Permite de una manera cómoda y desde la misma pestaña de detalle, cambiar a otro traslado, podemos seleccionar: Siguiente, atrás, comienzo y final de traslados.

En la parte inferior del formulario de consulta de traslados se muestran una serie de controles que se comportan como una serie de filtros para facilitar la ubicación de un determinado grupo de documentos de traslado. En la siguiente figura se muestran estos controles:

Periodo: Permite establecer la fecha de la consulta, podemos establecer rangos de fecha (del – al), seleccionar un mes o año. El periodo seleccionado puede ser un día, un rango de días, un mes, e inclusive un año completo.

Ubicación: También podemos seleccionar la “Ubicación” o área desde donde se traslada la mercadería. Viene a ser una selección del area de origen desde donde se envian los productos.

Botones de Navegación: Permiten avanzar o retroceder una posición hacia arriba o hacia abajo, al inicio y al final del reporte como también actualizar los datos respectivamente del formulario mediante el botón "Renovar".

Imprimir: Activa el menú de impresión, existe una serie de reportes que corresponden a cada una de las pestañas activas; por ejemplo la primera pestaña de reporte corresponde a “Traslados”, Segundo reporte para la pestaña “Detalle de Productos”, y con las opciones adicionales tenemos la casilla de activación de impresión de “Imprimir fecha de vencimiento en lugar en lugar de la fecha de emisión del documento de compras” y “Imprimir pié de página para la firma de recepción”.

Todos los reportes se pueden exportar a un formato de Excel para esto solo tiene que marca la casilla de selección “Hoja de Cálculo Excel” y para la impresión directa en “Impresora Matricial” y finalmente haga clic en el botón “Iniciar” para continuar con el proceso, de lo contrario clic en “Ignorar”.

Terminar: Para cerrar el formulario de la consulta y retornar al menú principal del sistema.

¿CÓMO EFECTUAMOS UNA CONSULTA?

Paso1: Seleccionar el área o ubicación entre Almacén Abarrotes o Tienda Abarrotes, etc.

Paso2: Establezca la fecha o periodo de la consulta, puede hacerlo de diferentes maneras: utilizando el periodo “Del–Al” para una fecha especifica, cambiando el año de la consulta, para esto luego debe hacer clic en el botón "Renovar" si es necesario, también puede seleccionar un mes completo o un año completo seleccionando la opción "Todos" de la selección de Meses.

Paso3: Para imprimir la consulta a través de un reporte haga clic en “Imprimir”, en forma previa aliste el papel y la impresora. O en todo caso seleccione para exportar de manera directa al Excel.


Inventarios: Lineas, Productos y Saldos de Existencias

Inventarios: Líneas, Productos y Saldo de Existencias

Para una empresa cuyo giro principal es la comercialización de bienes (llámese mercadería) el control de los saldos de sus existencias es una de sus preocupaciones primordiales, ya que de ello depende afrontar con éxito las campañas de ventas, efectuar adecuadamente las reposiciones de inventario, programar adecuadamente las compras, evitar las inversiones innecesarias en stock de baja rotación; en fin todo lo concerniente a la logística del inventario. Una de las herramientas que nos permiten de manera primaria y con un enfoque netamente operativo es la opción de consulta “Stock y Reposición de Inventarios". Debemos tener presente que esta consulta nos muestra siempre saldos a la fecha; por lo tanto en este formulario podemos obtener cualquier reporte para toma de inventarios, y otros de naturaleza o uso similar.

El formulario de existencias esta conformado por una serie de pestañas en la parte superior: Productos, Lista de Precios, Líneas y Sub-Líneas y Saldos de Existencias. La pestaña de Saldos de Existencias a su vez está conformada por una serie adicional de pestañas que nos muestra los saldos de existencias bajo los siguientes criterios: General, Almacenes/Tiendas, Areas, Documentos y Custodia. Cada pestaña contiene una grilla que nos muestra los datos correspondientes y algunos controles adicionales para manipular los datos de la misma en una forma directa.

En la parte inferior del formulario, un cuadro de búsqueda, la barra de navegación, los botones de Parámetros, Impresión y Terminar. En la siguiente figura mostramos una vista de este formulario:

Los elementos que se incluyen en este formulario son:

Pestaña "Productos": Esta pestaña permite una consulta rápida de productos, mostrando sus datos generales más importantes. En la figura de arriba tenemos un ejemplo de esta consulta. La consulta de productos tiene como única finalidad averiguar de manera rápida los datos mas importantes del producto, así que aquí no podremos consultar saldos de manera directa. Está pestaña está conformada por los siguientes elementos:

Grilla de Datos: Los datos que se muestran en la grilla son: El Código del producto, Descripción, Grupo, Marca comercial, División, Unidad de medida y el Código de barra del producto. Si se imprime o envía al Excel este reporte tendrá algunos datos adicionales que complementan a loas que aparecen esta grilla.

Orden: Nos permite establecer el criterio de ordenamiento de los datos presentados en la grilla, de la lista desplegable podemos seleccionar una serie de criterios para ordenar: Código, Descripción, Marca, Código de Fábrica y Código de Barra.

Pestaña "Lista de Precios": La segunda pestaña es una variante de la primera adaptada para mostrar un reporte de precios de venta de las existencias. Las listas de precios impresas pueden ser un apoyo importante para las ventas cuando la consulta por sistema no es posible, o en todo caso tener una referencia histórica impresa como consulta por las variaciones de precio. En la figura de abajo tenemos un ejemplo de esta pestaña:

La pestaña está conformada por los siguientes elementos:

Grilla de Datos: En esta grilla se muestran las siguientes columnas: Código, Descripción del Producto, Grupo, Marca, Unidad de Medida, Código de Barra, y finalmente el Precio Unitario. Cuando se imprime el reporte o se envía al Excel tendremos algunos datos adicionales como por ejemplo el stock actual.

Orden: Nos permite establecer el criterio de ordenamiento de los datos presentados en la grilla, de la lista desplegable podemos seleccionar una serie de criterios para ordenar: Código, Descripción, Marca, Código de Fábrica y Código de Barra.

Pestaña "Líneas/Sub-Líneas": Esta consulta es bastante sencilla y tiene como finalidad mostrar un listado de Líneas y Sub-líneas que conforman la estructura de la codificación del inventario. Es un reporte muy importante ya que muestra la estructura general de codificación del inventario; como ya se explicó las líneas contienen sub-líneas y las sub-líneas a su vez contienen los productos que se comercializan de manera directa.

La pestaña está conformada por los siguientes elementos:

Grilla de Datos: Tenemos las siguientes columnas de datos: Línea y Sub-Línea, Prefijo que viene a ser la unión del código de línea y Sub-Línea, Descripción de Línea o Sub-Línea; Número de Ingresos, que vienen a ser el número de Sub-Líneas que contiene una línea o el número de productos que contiene una Sub-Línea; luego al final tenemos la Descripción Abreviada de Línea o Sub-Línea.

Orden: Nos permite establecer el criterio de ordenamiento de los datos presentados en la grilla, de la lista desplegable podemos seleccionar una serie de criterios para ordenar: Prefijo Línea y Descripción.

Pestaña "Saldo de Existencias": Esta es la pestaña mas importante del formulario, ya que aquí se muestran los reportes de saldos de existencias controlados por el sistema, el sistema de HPINVE(CS) controla los saldos de inventario mediante estados de análisis: General, Almacenes/Tiendas, por Áreas, Documentos y Mercadería en Custodia; en la siguiente figura se muestra la pestaña Saldo de Existencias.

En la figura de abajo se muestra la pestaña "Saldo de Existencias", también se muestran sus respectivas sub-pestañas:

Sub-Pestaña "General": Muestra una consulta de saldos totales del sistema, esto quiere decir que independientemente del número de almacenes y tiendas que tenga la empresa, en esta consulta se muestran los saldos consolidados de almacenes y tiendas, y la suma de ambos saldos mostrado como un saldo total. En la figura de arriba podemos ver un ejemplo de la sub-pestaña "General".

Grilla de Datos: El reporte muestra las siguientes columnas de datos: Código y descripción del Producto, Código de Barra, Marca, el Código de Fábrica, Costo Unitario, Saldo en cantidades y Costo Total. En la parte inferior del reporte se muestran los totales del reporte identificado con la etiqueta "Totales".

Orden: Nos permite establecer el criterio de ordenamiento de los datos presentados en la grilla, de la lista desplegable podemos seleccionar una serie de criterios para ordenar: Código, Descripción y Código de Barra.

Sub-Pestaña "Mínimos/Máximos": No Disponible...

Sub-Pestaña "Almacenes/Tiendas": Podemos decir que este es el segundo nivel de análisis de los saldos de existencias controlados por el sistema. La consulta "Almacenes/Tiendas" proporciona un primer nivel de consolidación agrupando las existencias en dos columnas: Almacenes y Tiendas, es muy util ya que nos da una clara idea del las existencias disponibles en almacenes y que en cualquier momento de acuerdo a necesidades específicas ser trasladadas a las tiendas. En la figura siguiente tenemos un ejemplo de la vista de esta sub-pestaña:

Grilla de Datos: En el reporte por pantalla se muestran los siguientes datos: Código del producto, Descripción, Marca del producto, Costo unitario, los saldos totales de existencia en Almacenes y Tiendas, el Saldo Total y el Costo Total respectivo. En la parte inferior derecha se muestran los totales de las columnas: Almacenes, Tiendas, Saldo Total y Costo Total, identificados con la etiqueta "Totales".

Orden: Nos permite establecer el criterio de ordenamiento de los datos presentados en la grilla, de la lista desplegable podemos seleccionar una serie de criterios para ordenar: Código, Descripción y Código de Barra.

Botón "Preparar Reporte": Actualiza los saldos de la consulta con datos reales a la fecha. Es importante ejecutar esta acción cuando queremos imprimir reportes de fin de mes, o en todo caso efectuar consultas para la toma de decisiones. Esta es la única pestaña que requiere de manera explícita la ejecución del proceso "Preparar Reporte" para tener una grilla de datos con saldos actualizados y reales a la fecha. En este botón también se muestra la fecha y hora de la última actualización efectuada.

Otro aspecto destacable es que cada usuario tiene reservada su propia consulta y fecha de actualización, así que es necesario que Ud. actualice siempre su reportes antes de efectuar una consulta, o imprimir un reporte sobre todo si es que los saldos que quiere consultar son para efectuar alguna toma de decisiones, ordenar alguna compra o reposición de existencias.

Sub-Pestaña "Areas": Esta es la tercera pestaña en donde se muestran los saldos en otro nivel de análisis orientado mas al control de saldos por áreas de trabajo, recordemos que el sistema puede controlar los saldos de inventarios de manera individual para diferentes almacenes y tiendas (cada almacén o cada tienda es considerado como un área de trabajo); entonces dependiendo del número de almacenes y tiendas que se hayan definido, esta consulta mostrará los saldos de manera individual para cada una de estas áreas. En la figura siguiente se muestra una pantalla con este tipo de consulta:

El concepto de Area de trabajo utilizado en el sistema, es muy importante ya que nos permite tener un stock o control de las existencias de manera separada para cada area, este tipo de control puede ser muy importante al momento de vender y así asociar una serie de documentos de venta (Boleta o Factura) para que descargue solamente del stock que corresponde al area, esto lo puede hacer desde la opción de Parámetros de Sistema, en la pestaña "Numeraciones". Este tipo de control de existencias por areas también ayuda a la asignación de las responsabilidades de su custodia y cuidado.

Grilla de Datos: Le mostramos un listado o reporte con los siguientes datos: Código de área, Código, Descripción del producto, Marca, Código de fábrica, Costo unitario, Saldo en cantidad y finalmente el Costo total. En la parte inferior derecha podrá consultar los totales de las columnas Saldo y Costo Total, están identificados con la etiqueta "Totales".

Área: Esta lista desplegable permite seleccionar entre los diferentes Almacenes y Tiendas configuradas de manera previa en el sistema; puede seleccionar el área y el sistema mostrará los productos y sus saldos que corresponden al área seleccionada. Una vez que hemos seleccionado el area de interés debe hacer clic en el botón "Renovar" para obtener los datos de la consulta.

Régimen: Seleccione el tipo de régimen que quiere que se muestre en la grilla de datos de la pestaña áreas. La lista desplegable puede mostrar las siguientes opciones: General, Zona Franca y Personal. Recuerde que el concepto Régimen se refiere al ámbito tributario bajo el cual opera el producto, es decir la forma como se compró, con Factura, con póliza o Declaración de Ingreso (Zona Franca), etc.

Orden: Nos permite establecer el criterio de ordenamiento de los datos presentados en la grilla, de la lista desplegable podemos seleccionar una serie de criterios para ordenar: Código, Descripción y Código de Barra.

Sub-Pestaña "Documentos": Esta es la cuarta consulta y muestra un tercer nivel de análisis de saldos. Esta vez el enfoque esta orientado a presentar un reporte que incluye una lista de comprobantes de compra mostrando sus respectivos saldos a la fecha. Este reporte es importante porque nos muestra los saldos de existencias relacionados con sus respectivas fechas de adquisición, puede tener gran utilidad para usos contables, pero también para la parte logística y control de adquisiciones, ya que podemos analizar de manera simple las compras, sus fechas así como los saldos existentes contrastándolos con el número de días transcurridos desde la fecha de la compra. En la siguiente figura se muestra un ejemplo de esta consulta:

Grilla de Datos: Se muestra un listado con las siguientes columnas de datos: Código de área, Fecha y Número del Documento, Número de item o posición dentro del comprobante de compra, Código y Descripción del producto, Talla y Color del producto, Marca, Cantidad comprada, Saldo actual, y Costo total; y finalmente en la parte final y a la izquierda de la grilla se muestran los totales del reporte identificados con la etiqueta "Totales".

Área: Esta lista desplegable permite seleccionar entre los diferentes Almacenes y Tiendas configuradas de manera previa en el sistema; puede seleccionar el área y el sistema mostrará los productos y sus saldos que corresponden al área seleccionada. Una vez que hemos seleccionado el area de interés debe hacer clic en el botón "Renovar" para obtener los datos de la consulta.

Régimen: Seleccione el tipo de régimen que quiere que se muestre en la grilla de datos de la pestaña áreas. La lista desplegable puede mostrar las siguientes opciones: General, Zona Franca y Personal. Recuerde que el concepto Régimen se refiere al ámbito tributario bajo el cual opera el producto, es decir la forma como se compró, con Factura, con póliza o Declaración de Ingreso (Zona Franca), etc.

Orden: Nos permite establecer el criterio de ordenamiento de los datos presentados en la grilla, de la lista desplegable podemos seleccionar una serie de criterios para ordenar: Código, Descripción y Fecha de Emisión.

Sub-Pestaña "Custodia": No Disponible...

En la parte inferior del formulario se ofrecen una serie adicional de elementos o controles que complementan de manera importante la presentación de los datos en pantalla. En la siguiente figura se muestran estos elementos:

Todos estos controles inciden de manera directa sobre los datos que se muestran en la grilla de datos a la vista o activa en este momento, a continuación se explica de manera breve el propósito de cada uno de estos controles:

Etiqueta "Registros": Muestra la cantidad total de registros que participan en la consulta actual, este valor es dinámico y cambia según vayamos seleccionado una u otra pestaña. Cambian también cuando modificamos algún parámetro o filtro.

Búsqueda: Aquí ingresamos una palabra clave de búsqueda que nos permitirá ubicar rápidamente un registro. Para que la búsqueda funcione en la grilla debe estar ordenado de acuerdo al criterio de la búsqueda que esta usando. Solo tiene que seleccionar el orden adecuado (Código, Descripción, Marca, etc...) y luego escriba una palabra que corresponda con el criterio seleccionado y la barra de desplazamiento de la grilla se irá aproximando al producto que Ud. esta buscando.

Botones de Navegación: Permite mover la barra de desplazamiento al inicio, al final, atrás, adelante y también actualizar los datos de la grilla mediante el botón "Renovar".

Parámetros: Muestra un cuadro de diálogo para establecer y configurar los parámetros que conforman un filtro y así establecer una consulta selectiva; en la siguiente figura de abajo se muestra el cuadro de diálogo con los parámetros del filtro:

Tenemos una serie de criterios para utilizar, y todos corresponden a los datos del producto que se establecieron en la ficha de producto respectiva, ahora podemos utilizar estos datos explotándolos en este tipo de consultas. En la pestaña "Productos" tenemos los parámetros de Línea/Sub-Línea, Rango de Líneas, División, Marca, etc. Para activar alguno de los parámetros es necesario que active la casilla de selección correspondiente que aparece a la izquierda del parámetro (por ejemplo: División, Grupo, Estación, etc). En la pestaña de "Existencias", podemos establecer criterios que tienen que ver con los stocks actuales, la ubicación física del producto.

Para aceptar la nueva selección de parámetros hacemos un clic en el botón “Aceptar” para que los parámetros resulten efectivos en el listado de datos correspondientes y se presente un nuevo conjunto de registros, de lo contrario pulsamos el botón “Ignorar”.

Imprimir: Muestra un cuadro de diálogo para seleccionar diferentes opciones de impresión, observe que solo algunas opciones de reporte están activadas; el cuadro de diálogo es sensible a la pestaña de consulta que este activa al momento de activar el cuadro de diálogo de impresión, es decir que solo se activan las opciones de reporte que correspondan al tipo de consulta.

El primer recuadro "Tipo de Reporte" se ofrece. hasta 13 diferentes reportes que corresponde a alguna de las pestañas seleccionadas.

En el segundo recuadro "Opciones", tenemos una lista desplegable para expresar el tipo de conversión que se va a utilizar al imprimir el reporte, Si se va a imprimir o no la Constancia de toma de inventario físico (solo es aplicable cuando seleccionamos las opciones 7 y 10), Si se va a imprimir o no el separador de prefijo o subgrupo, o sea reportes con sub-totales (solo en reportes de Saldos de Existencias) y finalmente si es que quiero que estos separadores se impriman o no en modo enfatizado en letra "negrita" esto solo es aplicable a los reportes impresos de manera directa.

En el recuadro "Destino" se estará indicando a donde vamos a dirigir el reporte: Impresora Matricial va directamente al papel, para esto debemos tener listo el papel y la impresora prendida; Hoja de Cálculo Excel cuando queremos dirigir los datos de reporte a una hoja de cálculo.

Terminar: Para cerrar el formulario de la consulta y retornar al menú principal del sistema.


Gestión de Vencimiento de Existencias

Cuando la empresa se dedica a comercializar productos perecibles, es crucial y muy importante mantener el control estricto de las fechas de vencimiento de estos productos y así poder agotar el stock de la manera más rápida y evitar disponer de mercadería malograda, vencida o fuera de temporada. El sistema de gestión empresarial atendiendo a estas necesidades ha implementado la opción de Gestión de Vencimientos. Hay que destacar de manera muy clara que esta opción solo funciona y tiene sentido si es que de manera sistemática y precisa los datos correspondientes a la fecha de vencimiento se ha ingresado en en registro de la compra, puede ver esto en la opción "Compra y Recepción de Mercadería", si no lo hizo en esa opción puede editar o actualizar los datos en la opción "Traslados de Existencias". En la siguiente figura mostramos el formulario correspondiente.:

Esta conformado por dos pestañas "Lista de Productos" y "Análisis de Saldos y Rotación", cada uno con sus respectivas grillas de datos, en la parte inferior una serie de controles que permiten manipular los datos que participan en la consulta.

Los elementos que se incluyen en este formulario son:

Pestaña "Lista de Productos": En esta primera pestaña se muestran los datos generales del producto y sus respectivos saldos. Nos permite de manera directa saber cuanto compramos y cuanto nos queda, en una primera fase del análisis. En la figura de arriba tenemos un ejemplo de la vista de esta pestaña. Los elementos de la pestaña son:

Grilla de Datos: En esta grilla se muestran los siguientes columnas: Código y Descripción del producto, Color y Talla del producto, Número del documento, Fecha de compra del producto, Fecha de vencimiento si es que la tuviera, Los días transcurridos después de la compra, Cantidad y el Saldo actual según sistema.

Área: Esta lista desplegable permite seleccionar entre los diferentes Almacenes y Tiendas configuradas de manera previa en el sistema; puede seleccionar el área y el sistema mostrará los productos y sus saldos que corresponden al área seleccionada. Una vez que hemos seleccionado el area de interés debe hacer clic en el botón "Renovar" para obtener los datos de la consulta.

Orden: Nos permite establecer el criterio de ordenamiento de los datos presentados en la grilla, de la lista desplegable podemos seleccionar una serie de criterios para ordenar: Fecha del comprobante, Fecha de Emisión, Código y Descripción del producto, y Número de documento.

Mostrar Productos: Este es un filtro que nos permite seleccionar solamente algunos registros de la consulta, por ejemplo: "Productos Vencidos" solo se muestran en pantalla los productos cuya fecha de vencimiento ya pasó respecto a la fecha actual del sistema, o en todo caso respecto a la fecha actual que hayamos seleccionado; "Productos por Vencer", son todos aquellos productos que todavía no han vencido respecto a la fecha actual de referencia; y "Productos sin Vencimiento" para mostrar los productos a los que no se le ingresó o no tienen fecha de vencimiento. Si queremos ver todos los productos sin tomar en cuenta la fecha de vencimiento solo tenemos que seleccionar la opción "Todos los Productos".

Pestaña "Análisis de Saldos y Rotación": En esta segunda pestaña se muestran los datos generales del producto y sus respectivos saldos. Además de manera adicional se presentan los siguientes datos: % de Ventas, Indice de Rotación de Inventarios (IRI) y la velocidad de rotación de inventarios (VRI), estos valores nos permiten analizar las compras desde otra perspectiva que tiene que ver con el rendimiento y rentabilidad/acierto de la compra efectuada. En la figura de abajo presentamos una vista de esta pestaña:

Grilla de Datos: En esta grilla se muestran las siguientes columnas: Código y Descripción del producto, número de documento, fecha de adquisición, número de días transcurridos desde la compra, las cantidades compradas y el saldo actual; así como el porcentaje de ventas, indice y velocidad de rotación de la compra.

Área: Esta lista desplegable permite seleccionar entre los diferentes Almacenes y Tiendas configuradas de manera previa en el sistema; puede seleccionar el área y el sistema mostrará los productos y sus saldos que corresponden al área seleccionada. Una vez que hemos seleccionado el area de interés debe hacer clic en el botón "Renovar" para obtener los datos de la consulta.

Orden: Nos permite establecer el criterio de ordenamiento de los datos presentados en la grilla, de la lista desplegable podemos seleccionar una serie de criterios para ordenar: Fecha del comprobante, Fecha de Emisión, Código y Descripción del producto, y Número de documento.

Mostrar Productos: Este es un filtro que nos permite seleccionar solamente algunos registros de la consulta, por ejemplo: "Productos Vencidos" solo se muestran en pantalla los productos cuya fecha de vencimiento ya pasó respecto a la fecha actual del sistema, o en todo caso respecto a la fecha actual que hayamos seleccionado; "Productos por Vencer", son todos aquellos productos que todavía no han vencido respecto a la fecha actual de referencia; y "Productos sin Vencimiento" para mostrar los productos a los que no se le ingresó o no tienen fecha de vencimiento. Si queremos ver todos los productos sin tomar en cuenta la fecha de vencimiento solo tenemos que seleccionar la opción "Todos los Productos".

En la parte inferior del formulario se ofrecen una serie adicional de elementos o controles que complementan de manera importante la presentación de los datos en pantalla. En la siguiente figura se muestran estos elementos:

Todos estos controles inciden de manera directa sobre los datos que se muestran en la grilla de datos a la vista o activa en este momento, a continuación se explica de manera breve el propósito de cada uno de estos controles:

Búsqueda: Aquí ingresamos una palabra clave de búsqueda que nos permitirá ubicar rápidamente un registro. Para que la búsqueda funcione la grilla debe estar ordenada de acuerdo al criterio de la búsqueda que esta usando. Solo tiene que seleccionar el orden adecuado (Código, Descripción, Marca, etc...) y luego escriba una palabra que corresponda con el criterio seleccionado y la barra de desplazamiento de la grilla se irá aproximando al producto que Ud. esta buscando.

Botones de Navegación: Permite mover la barra de desplazamiento al inicio, al final, atrás, adelante y también actualizar los datos de la grilla mediante el botón "Renovar".

Parámetros: Muestra un cuadro de diálogo para establecer y configurar los parámetros que conforman un filtro y así establecer una consulta selectiva; en la figura de la derecha se muestra el cuadro de diálogo con los parámetros de filtro. En la siguiente figura se muestra el cuadro de diálogo correspondiente:

Tenemos una serie de criterios para utilizar, y todos corresponden a los datos del producto que se establecieron en la ficha de producto respectiva, ahora podemos utilizar estos datos explotándolos en este tipo de consultas. En la pestaña "Productos" tenemos los parámetros de Línea/Sub-Línea, Rango de Líneas, División, Marca, etc. Para activar alguno de los parámetros es necesario que active la casilla de selección correspondiente que aparece a la izquierda del parámetro (por ejemplo: División, Grupo, Estación, etc). En la pestaña de "Existencias", podemos establecer criterios que tienen que ver con los stocks actuales, la ubicación física del producto.

Para aceptar la nueva selección de parámetros hacemos un clic en el botón “Aceptar” para que los parámetros resulten efectivos en el listado de datos correspondientes y se presente un nuevo conjunto de registros, de lo contrario pulsamos el botón “Ignorar”.

Imprimir: Muestra un cuadro de diálogo para seleccionar las opciones de impresión, cada reporte corresponde a cada una de las pestañas del formulario: Reporte de Productos Costo Unitario y Total, y Reporte de Productos, Análisis de Rotación.

Todos los reportes se pueden exportar a un formato de Excel para esto solo tiene que marca la casilla de selección “Hoja de Cálculo Excel” y para la impresión directa en “Impresora Matricial” y finalmente haga clic en el botón “Iniciar” para empezar la impresión, de lo contrario hacer clic en “Ignorar”.

Terminar: Para cerrar el formulario de la consulta y retornar al menú principal del sistema.

¿CÓMO OBTENER UN REPORTE DE PRODUCTOS VENCIDOS?

Consideramos el siguiente ejemplo: la administración requiere un listado de productos que vencerán el 31 de Julio del 2007; para obtener el reporte efectuamos los siguientes pasos.

Paso1: Vamos a “Parámetros” y establecemos en “Saldos/Rotación” la fecha 31/07/2007, podemos hacer clic en el icono del control de fecha y marcamos la fecha correspondiente desde el almanaque desplegable.

Paso2: Verificamos que la opción “Mostrar Productos” que este seleccionada en la lista de selección “Productos Vencidos”.

Paso3: Hacemos un clic en “Aceptar” para obtener los nuevos datos de la consulta. Si el sistema detecta que hay productos que tienen fecha de vencimiento anterior a la fecha del ejemplo estos participarán en la consulta y serán mostrados.

Paso4: Preparar el papel y la impresora y seleccionamos “imprimir” para obtener el reporte.


Impresión de Etiquetas / Códigos de Barra

Impresión de Etiquetas/Código de Barra

La identificación precisa del producto es una tarea esencial en una serie de procesos o tareas dentro de la empresa; por ejemplo: al momento de vender el producto, cuando se efectúa una toma de inventario físico, etc. Para esto es recomendable codificar el producto mediante una serie de mecanismos visuales (anotación manual del código, pegar una etiqueta autoadhesiva, etc.). El Sistema de Gestión Empresarial HPINVE(CS) proporciona una herramienta que facilita la impresión del Stickers o etiquetas autoadhesivas. En la siguiente figura puede Ud. observar un ejemplo de este formulario:

En este formulario se muestra una grilla de datos, y una lista de controles adicionales que serán de utilidad para generar la lista de productos para los que se les imprimirá su respectiva etiqueta.

Los elementos que se incluyen en este formulario son:

Grilla de Datos: En este listado de datos se mostrarán de manera final los productos para los que se imprimirá las respectivas etiquetas de identificación, se muestran las siguientes datos: Código y Descripción del producto, Marca, Talla, Color, Saldo actual o físico del producto, Precio unitario y la cantidad de etiquetas a imprimir. En esta última columna usted puede verificar e indicar la cantidad de etiquetas a imprimir, esta columna es completamente editable a diferencia de las demás y se pueden ingresar la cantidad de etiquetas que se desean imprimir, no esta sujeta a límite e inclusive se pueden imprimir mas que el saldo disponible.

En la parte inferior de la grilla tenemos un conjunto de controles que tienen que ver con la selección y marcado de registros:

Recuadro "Productos/Etiquetas": Muestra la cantidad de productos o registros seleccionados, así como en número de etiquetas y páginas necesarias de papel autoadhesivo para imprimir.

Ordenar: Nos permite establecer el criterio de ordenamiento de los datos presentados en la grilla, de la lista desplegable podemos seleccionar una serie de criterios para ordenar tales como: Código y Descripción del producto, Número de documento, código de barra y marca.

Buscar: Aquí ingresamos una palabra clave de búsqueda que nos permitirá ubicar rápidamente un registro. Para que la búsqueda funcione la grilla debe estar ordenada de acuerdo al criterio de la búsqueda que esta usando. Solo tiene que seleccionar el orden adecuado (Código, Descripción, Marca, etc...) y luego escriba una palabra que corresponda con el criterio seleccionado y la barra de desplazamiento de la grilla se irá aproximando al producto que Ud. esta buscando.

Todo: Al hacer clic en el botón “Todo” estaremos seleccionando todo el listado de productos para la impresión de etiquetas o Stickers, se marcarán todos los productos que están visibles en el momento de la consulta.

Nada: En este botón estaremos descartando todo lo seleccionado para la impresión de Stickers. Tenga en cuenta que al poner "Nada" se estarán borrando la totalidad de productos marcados.

Mostrar Seleccionados: Al activar esta casilla de selección, se mostraran todos los productos marcados en la columna “Etiquetas”. Si esta marcada el aspa se filtran los productos, para continuar marcando productos adicionales tiene que desactivar o retirar el aspa. Active el aspa como un paso final y previo para revisar los productos marcados y luego proceder a imprimir.

En la parte inferior del formulario tenemos una serie adicional de controles que complementan a los anteriores aparte de los botones habituales para la gestión de la consulta.

Tipo de Impresión: Permite establecer el tipo de impreso: tenemos las siguientes opciones "Reporte" que viene a ser un reporte simple solo para efectos de control de etiquetado, "Etiquetas Simples" que tiene que ver con la impresión de etiquetas en papel autoadhesivo con datos para la identificación del producto pero sin código de barra; y finalmente "Código de Barra", para imprimir una etiqueta con los datos del producto pero además con su respectivo código de barra. El sistema HPINVE(CS) imprime códigos de barra que siguen el estándar CODE 128-C, se ha elegido este formato por su versatilidad y su alto rango de tolerancia al momento de la lectura.

Formato de Impresión: En este cuadro desplegable podemos determinar que tipo de papel estamos utilizando para la impresión de las etiquetas o Stickers por ejemplo tenemos (Rollo Zebra (1x1), Rollo Zebra (8x3)), Hoja A4 (10x4). Pueden haber otros formatos pero esto ya depende de la configuración del sistema. Los dos primeros son solo imprimir sobre una impresora térmica de códigos de barra (por ejemplo los modelos ZEBRA) y la tercera opción para imprimir en una impresora de inyección de tinta o láser.

Iniciar en: Sirve para indicar desde que posición de etiqueta se comenzará a imprimir la primera etiqueta en la página de papel. Las etiquetas se numeran de arriba hacia abajo y de izquierda a derecha (Por ejemplo en una pagina de 40 etiquetas 4x10, las 10 primeras etiquetas se numeran se ubican en la primera columna de la izquierda donde la primera es la número 1 y la última es la número 10; la segunda columna empieza con la número 11 y se termina con la número 20; en la cuarta columna empieza con la etiqueta número 31 y se culmina con la etiqueta número 40. Esta opción solo tiene sentido cuando se imprimen son formatos de páginas con múltiples etiquetas y para papeles de tamaño A4 (Impresoras de Inyección de Tinta o Láser)

Botones de Navegación: Permite mover la barra de desplazamiento al inicio, al final, atrás, adelante y también actualizar los datos de la grilla mediante el botón "Renovar".

Parámetros: Muestra un cuadro de diálogo para establecer y configurar los parámetros que conforman un filtro y así establecer una consulta selectiva; en la figura de la derecha se muestra el cuadro de diálogo con los parámetros de filtro. En la siguiente figura se muestra el cuadro de diálogo correspondiente:

Tenemos una serie de criterios para utilizar, y todos corresponden a los datos del producto que se establecieron en la ficha de producto respectiva, ahora podemos utilizar estos datos explotándolos en este tipo de consultas. En la pestaña "Productos" tenemos los parámetros de Línea/Sub-Línea, Rango de Líneas, División, Marca, etc. Para activar alguno de los parámetros es necesario que active la casilla de selección correspondiente que aparece a la izquierda del parámetro (por ejemplo: División, Grupo, Estación, etc). En la pestaña de "Existencias", podemos establecer criterios que tienen que ver con los stocks actuales, la ubicación física del producto.

Para aceptar la nueva selección de parámetros hacemos un clic en el botón “Aceptar” para que los parámetros resulten efectivos en el listado de datos correspondientes y se presente un nuevo conjunto de registros, de lo contrario pulsamos el botón “Ignorar”.

Imprimir: Al pulsar este botón estaremos iniciando la impresión. Tenga en cuenta que el tipo de impresión depende del valor seleccionado en "Tipo de Impresión" y además este botón solo estará activo cuando la casilla de selección "Mostrar Seleccionados" esta marcada. Cuando hemos seleccionado el tipo de impresión "Código de Barra" para imprimir Etiquetas o Stickers. En la pantalla que se muestra abajo tenemos la pre visualización de la etiquetas a imprimir. Para imprimir el reporte hacemos clic en el icono de la impresora.

En la parte superior de la ventana general tenemos una barra de acceso rápido con una serie de iconos: visualización de la página, Los botones de navegación, Herramientas para configurar la impresora, y también para guardar la hoja de etiquetas y close para terminar y cerrar.

Terminar: Para cerrar el formulario y retornar al menú principal del sistema.


Clientes: Cuenta Corriente, Saldos y Estadísticas

Muchas de las ventas, de acuerdo a las políticas comerciales de la empresa son ventas al crédito, es decir para ser canceladas en el futuro de acuerdo a un plazo establecido, en estos casos al cliente se le otorga un plazo para su cancelación. Al efectuar este tipo de ventas a gran escala, su control puede hacerse difícil; es por esto que el sistema de gestión empresarial HPINVE(CS) ha incluido opciones que facilitan el control de las ventas al crédito. La primera de estas opciones es la cuenta corriente del cliente, una cuenta corriente es el historial de compras y pagos efectuados por el cliente. En la siguiente figura mostramos una vista de este formulario:

El formulario esta formado por una serie de elementos: Una cabecera de datos del cliente, la zona central con una serie de pestañas: Cuenta corriente, Boletas y Facturas, Refinanciamientos, Estadísticas, Resumen Ventas , Aportes/Excesos y Planillas. En la parte inferior los botones habituales para trabajar con el formulario en general.

En la parte superior del formulario tenemos dos grupos de datos, en la zona de la izquierda se presentan los datos generales del cliente tales como su Código/Registro y Nombre o Razón Social, su Dirección o domicilio fiscal, los teléfonos fijos y móviles, Número de Documento (NDI, RUC, etc.) y otros datos relativos a la línea de crédito; en la zona de la derecha se presenta el saldo de su deuda: Saldos al crédito y los Intereses devengados a la fecha, Gastos de cobranza y la Deuda total;

inmediatamente mas abajo se muestra la Línea de Crédito Concedida y la Línea de Crédito Disponible; o alternativamente el saldo cuentas Aportes y Cuenta de Excesos (Solo en el módulo de Control Cooperativas).

En la parte central se presentan una serie de pestañas, en donde se muestra toda la información histórica y actual del cliente, tales como son los historiales de Cuenta Corriente y Refinanciamientos, Boletas y Facturas, etc. En la siguiente figura podemos ver un fragmentos de la zona de pestañas:

Veremos ahora de manera detenida cada unos de los elementos de este formulario:

Pestaña "Cuenta Corriente": Aquí se muestra el historial de la cuenta del cliente, es decir es un informe cronológico y pormenorizado de todas las operaciones de crédito efectuadas por el cliente tales como: Compras, pagos a cuenta, anticipos, cancelaciones, Refinanciamientos; eventualmente podrán también mostrarse devoluciones, extornos, notas de débito y crédito. Los elementos dentro de la pestaña son:

Grilla de Datos: Dentro del listado se muestran los siguientes datos: Fecha de la operación, Tipo y número de Documento, Tipo de operación efectuada, Tipo y número de Recibo de caja para las amortizaciones, y el Movimiento o Importe monetario de la operación, Saldo de la cuenta, Amortización de la cuenta Principal, Interés que se esta cobrando, y finalmente el Importe Total del recibo.

Además si se pulsa la tecla ENTER en cualquier operación o registro dentro de esta grilla el sistema activa un filtro que muestra solo las operaciones correspondiente al número de documento activo (número de boleta, factura, nota de venta), los demás registros sales de la consulta de manera temporal y tendremos solo el movimiento de del documento desde la venta inicial hasta la última operación de pago. Para restablecer el historial completo solo tenemos que pulsar la tecla ESC (escape) dentro de la grilla.

Ordenar por Número de Documento: Si activa esta casilla de selección el sistema ordena los datos de la grilla de acuerdo al número de documento en lugar del habitual orden cronológico. Debe observar que la columna "Saldo" cambia por "Saldo Dcto." en donde se muestra solamente el saldo correspondiente al documento en vez de mostrar el saldo total de la cuenta.

Pestaña "Refinanciamiento": En esta pestaña podemos consultar el movimiento de las operaciones de refinanciamiento efectuadas con el cliente. Esta no es una operación habitual y generalmente sucede cuando el cliente ha incumplido de manera reiterada en sus pagos y tiene una deuda acumulada e intereses que ya no puedo afrontar en los plazos establecidos. Esta pestaña solo estará disponible si se tiene habilitado el módulo de Control de Refinanciamientos. Los Operaciones habituales en esta grilla son las operaciones de Canje a Letras y las cancelaciones de las misma, eventualmente podrán haber extornos de las mismas. En la siguiente figura mostramos un ejemplo de esta pestaña:

Grilla de Datos: Dentro del listado se muestran los siguientes datos: Fecha de la operación, Tipo y número de Documento, Tipo de operación efectuada, Tipo y número de Recibo de caja para las amortizaciones, y el Movimiento o Importe monetario de la operación, Saldo de la cuenta, Amortización de la cuenta Principal, Interés que se esta cobrando, y finalmente el Importe Total del recibo.

Ordenar por Número de Documento: Si activa esta casilla de selección el sistema ordena los datos de la grilla de acuerdo al número de documento en lugar del habitual orden cronológico. Debe observar que la columna "Saldo" cambia por "Saldo Dcto." en donde se muestra solamente el saldo correspondiente al documento en vez de mostrar el saldo total de la cuenta.

Pestaña "Boletas y Facturas": Aquí se muestra una lista de los créditos concedidos al cliente y cuyos saldos están pendientes de pago a la fecha. Esta es la presentación por defecto aunque esto puede ser cambiado en "Visualizar". En la figura de abajo mostramos el aspecto de esta pestaña:

Grilla de Datos: En este listado le mostramos las siguientes columnas: Fecha de la venta, Número de comprobante, la forma de pago (FP) y puede ser: CJ=Caja, PL=Planilla; el tipo de cuota (TC) y puede ser M=Mensual, Q=Quincenal o S=Semanal; el número de cuotas (NC), la Fecha de Vencimiento (Vence el), el número de días de atraso (Atraso), a continuación el importe total de la venta, los pagos a cuenta y el Saldo por Pobrar; de manera adicional se muestran los intereses devengados a la fecha (Compensatorios y Moratorios), luego el Total de la Deuda (Saldo+Intereses), la Deuda Vencida (D.Vencida) y finalmente la Cuota Fija correspondiente. En la parte inferior izquierda se muestran los totales de las columnas Saldo x Pagar, Intereses, Total Deuda, D.Vencida y Cuota Fija; estos totales están identificados con la etiqueta "Totales".

La columna Atraso como podrá observar se muestra en diferentes colores según el número de días de atraso (Verde: 0 a 30 días de atraso, Amarillo: de 31 a 60 días de atraso, Rojo: 61 a más días de atraso)

Además al pulsar la tecla ENTER en un comprobante se muestra el siguiente formulario con el Detalle de la Venta con los respectivos datos generales del comprobante de la venta.

Visualizar: El valor habitual o por defecto es "Solo Pendientes", pero también podemos seleccionar las otras opciones "Solo Canceladas" o "Todas" de acuerdo a las necesidades de la consulta.

Pago por: Nos permite seleccionar "Caja" para mostrar solo los créditos cuyos pagos se efectuarán solo por caja, es la opción de cobranza mas habitual; también podemos seleccionar "Planilla" como opción de cobranza mas especial, solo tiene sentido si es que el sistema tiene incorporado el módulo de "Descuento por Planilla"; la opción por defecto es "Todos" en donde se muestran todos los créditos no importando la forma de pago establecida.

Tienda: Aquí en esta opción seleccionamos de que tienda se emitió el crédito. El número de opciones dentro de esta lista desplegable depende del número de tiendas que se tengan pre-configuradas en el sistema. Para visualizar todos los créditos no importando en que tienda se emitió el crédito solo tiene que seleccionar "Todas".

Documentos: En esta lista desplegable podemos seleccionar los créditos de acuerdo a la naturaleza de su emisión u origen. La opción "Boletas/Facturas" muestra solo los créditos emitidos en una operación habitual de venta (Puede ser una boleta, factura, nota de venta u otro comprobante formal). Si seleccionamos "Refinanciamiento" solo se mostrarán los créditos que nacieron de una operación no habitual como es un refinanciamiento de deuda, resultado de una acción de negociación o nuevo compromiso de pago con el cliente (para ver mas detalles al respecto puede remitirse a "Cobranzas al Cliente", apartado "Refinanciamiento"). Para ver la totalidad de los créditos solo tiene que seleccionar "Todos".

A la derecha de todos estos controles se ubica el cuadro "Fechas de Referencia" con las siguientes etiquetas de datos: Del Primer Pago: Referida al primer pago a efectuar, esta fecha se define al momento de efectuar la venta; Ultimo pago efectuado: es la fecha del ultimo pago efectuado hasta la fecha; Vencimiento último cuota: muestra la fecha de vencimiento de la última cuota según el cronograma de pagos; Compromiso de Pago: Muestra la fecha que el cliente establece como resultado de una gestión de cobranza del area de créditos.

Fecha de Cálculo de Intereses: Aquí puede ingresar una fecha de referencia para la grilla de datos, al adelantar la fecha por ejemplo a un fin de mes, los datos de la grilla tales como: días de atraso, intereses, deuda vencida se actualizan como si de una simulación se tratara, el sistema mostrará los importes calculados a dicha fecha.

En la parte inferior a la derecha de la pestaña se muestran una serie de etiquetas que nos recuerdan el uso de algunas teclas: ENTER para ver el detalle de la venta, F9: para ver el cronograma de pagos y F10: para ver el cuadro de diálogo e ingresar datos especiales para la configuración del documento.

Pestaña "Estadísticas": Muestra un par de gráficos de barra que representan las ventas mensuales en cantidades e importes correspondientes al año seleccionado. Es una forma sencilla y rápida de consolidar las ventas efectuadas por el cliente. En la siguiente figura se muestra un ejemplo de esta pestaña:

Gráfico de Barra "Cantidades": Nos muestra un resumen de compras en unidades efectuadas durante el año especificados por cada mes en cantidades que va de ”0” hasta “N” unidades de productos.

Gráfico de Barras "Importes": Al igual que las compras por unidades, las compras por importes anuales se muestran en este diagrama en donde se especifica las ventas efectuadas por cada mes.

Cabe destacar que haciendo doble clic en el gráfico de barras este se amplia ocupando todo el espacio de la pestaña. Para volver al estado original hacemos nuevamente doble clic sobre el area del gráfico de barras.

Grilla de Datos: Muestra el mismo resumen de ventas pero como un reporte con los siguientes datos: Número de mes, Cantidad Mensual, Importe Mensual. En la parte inferior de la grilla se muestran sus respectivos totales identificados con la etiqueta "Total".

Año: Permite establecer el periodo anual referencial para la estadística. Puede cambiar de 2007 a 2006 por ejemplo, una vez hecho el cambio debe hacer clic en el botón "Renovar" de la barra de navegación para actualizar los datos de los gráficos y la grilla.

Pestaña "Resumen Ventas": Es una herramienta que puede ser muy útil al momento de estudiar las preferencias de compra del cliente, ya que proporciona un resumen completo de todas las compras que ha efectuado el cliente en un periodo de compra determinado, esta consulta se divide en dos cuadros de datos: en la parte Izquierda muestra el resumen de ventas por productos y en la parte derecha muestra el desagregado por comprobantes de ventas y sus respectivas fechas, de tal modo que podemos saber las fechas y los comprobantes en donde se efectúan las operaciones; puede desplazarse en el cuadro de datos de la izquierda producto por producto y en la parte derecha se mostrara el detalle correspondiente a cada producto seleccionado. Abajo tenemos el gráfico correspondiente a esta pestaña:

Grilla de Datos - Productos: En esta grilla se muestra el listado con el resumen de ventas para cada producto, los datos que se muestran en esta grilla son: Código del producto, Descripción del producto, Cantidad, Total Ventas. Finalmente al pie de la grilla se muestra el total del resumen de ventas.

Grilla de Datos - Documentos: Como podemos apreciar en la figura también nos muestra la grilla con el listado de documentos con los siguientes datos: Fecha de comprobante, Número del documento, Color y Talla del producto, Cantidad, y Precio Unitario.

En la parte de abajo de la pestaña se ofrecen una serie de controles adicionales para establecer algunos filtros para la consulta.

Periodo (Del - Al): Nos permite seleccionar o establecer un periodo que puede ser un rango de días (Del-Al), podemos seleccionar un mes completo desde la lista desplegable "Mes/Año", y finalmente podemos cambiar el año de referencia. De manera versátil podemos seleccionar un día, una semana, un mes o un año completo. En el ejemplo hemos seleccionado todo el año 2007.

Filtrar el detalle de acuerdo al producto seleccionado: Cuando esta casilla de selección está activada, observe que cuando desplaza la barra en la grilla de productos ocurre que en la grilla de la derecha va mostrando el detalle de las ventas del producto seleccionado. Si desactivamos la casilla en la grilla de la derecha se muestra el detalle completo de todos los productos de la grilla de la izquierda.

Visualizar/Imprimir el costo unitario del producto: Cuando esta casilla esta activada mostrará el costo unitario del producto, cuando está desactivada como en el ejemplo de la figura de arriba se muestra el precio unitario de venta. Este comportamiento también se refleja en los reportes impresos.

Pestaña "Aportes/Excesos": Muestra dos grillas que proporcionan el movimiento histórico de la cuenta de aportaciones y la cuenta de excesos. Es una opción específica y forma parte del módulo de soporte para cooperativas. Vea la figura de abajo en la que se muestra un ejemplo de la vista de esta pestaña:

Movimiento Cuenta Aportaciones: Muestra el movimiento histórico de la cuenta de aportes. En una empresa del sector cooperativo e aporte es la participación que tiene el socio sobre el capital social de la misma; por lo tanto un adecuado control del saldo de sus aportaciones se puede verificar a través de esta opción. En esta grilla de datos se muestran los siguientes datos: Fecha, Operación, Número de recibo, el Importe y el Saldo.

Movimiento Cuenta Excesos: Muestra el movimiento histórico de la cuenta de Excesos. En una empresa del sector cooperativo, un exceso se origina producto del resultado de un descuento por planilla. Suele suceder que en determinadas oportunidades en descuento efectuado al cliente es superior a los saldos por pagar, en este caso este exceso es depositado en esta cuenta; el saldo de la cuenta de excesos es de libre disponibilidad y el socio puede retirarla en cualquier momento. En la grilla de datos se muestran las siguientes columnas: Fecha, Operación, Número de recibo, el Importe y el Saldo.

Pestaña "Planillas": Esta es otra consulta propia del módulo de cooperativas, y refleja el movimiento histórico de los procesos de descuentos por planillas que se efectúan de manera mensual o semanal. La consulta está dividida en dos grillas; en la grilla de la izquierda se muestran las planillas procesadas y en la parte de la derecha el detalle del descuento de planillas. En la figura de abajo se muestra una vista de esta pestaña:

Relación de Planillas: Muestra una relación de descuentos de planillas con los descuentos efectuados al cliente/socio en la empresa convenio de la cooperativa, puede ser una planilla semanal (Obreros) o puede ser una planilla mensual (Empleados y funcionarios). En esta grilla se muestran los siguientes datos: Número de planilla, fecha de descuento, y el importe total descontado.

Detalle de la Planilla: Muestra el detalle o desagregado del descuento, es decir que en la grilla de la izquierda tenemos el total descontado, pero en la grilla de la derecha se muestran los documentos que intervienen o que se amortizan o cancelan, también es habitual encontrar descuentos para aportaciones y eventualmente excesos cuando el importe descontado es mayor que los saldos por pagar. Los datos mostrados en esta grilla son: Operación, Documento y Número, Aportes, Amortización, Interés, Mora, Excesos y Total Descuentos. En la parte inferior de la grilla están los totales de estas columnas identificados con la etiqueta "Totales".+

En la parte inferior del formulario le presentamos una serie de controles que permiten activar una serie de procesos de ámbito general para todo el formulario:

Periodo: Podemos seleccionar una consulta más selectiva eligiendo el año y mes; el reporte filtrado por periodo solo tiene efecto cuando marcamos la casilla de selección "Aplicar Periodo". Recuerde que ahora el sistema guarda esta preferencia en el perfil del usuario, así si es que luego quiere activar de nuevo la visualización de los datos completos de los historiales debe desmarcar esta casilla. Este filtro solo tiene efecto sobre las pestañas "Cuenta Corriente" y "Refinanciamiento".

Botones de Navegación: Permite mover la barra de desplazamiento al inicio, al final, atrás, adelante y también actualizar los datos de la grilla mediante el botón "Renovar".

Cliente: Podemos seleccionar el cliente desde el cuadro de diálogo de Búsqueda de Clientes, para mas información sobre el uso de esta herramienta puede remitirse a la introduccion de este manual.

Ficha del Cliente: Al hacer clic en este botón se muestra el formulario correspondiente a la ficha del cliente que se muestra en la figura siguiente,en donde podemos ver todos los datos del cliente que hemos elegido para consultar su cuenta corriente, los datos son idénticos a los datos que se muestran el en menú "Archivos" en la opción "Maestro de Clientes”. Para mas detalles de este cuadro de diálogo puede remitirse a la sección introductoria de este manual.

Información Gráfica:

Simulador:......?

Word: Haga clic en este botón para activar el cuadro de diálogo de emisión de avisos y notificaciones. Mediante este cuadro de emisión de notificaciones podemos seleccionar el tipo de aviso, carta, notificación o cualquier plantilla preconfigurada en formato RTF. Solo tenemos que seleccionar cualquiera de las opciones disponibles, a continuación establecemos la fecha de emisión y el importe que vamos a notificar; con estos datos hacemos clic en “Iniciar” para que generar y exportar al Word, de lo contrario hacemos clic en “Ignorar” para descartar los datos y volver a la pantalla principal.

Es importante anotar que el sistema HPINVE(CS) ha sido probado y es compatible y puede exportar al Microsoft Word hasta la version Office 2003. No se garantiza compatibilidad con una versión posterior a estas, así se debe considerar los problemas que puedan existir si es que el usuario opta por cambiar a una versión superior o posterior a Office 2003. La presencia de una versión instalada de Office 2003 con el word incluído es indispensable para que esta opción del sistema funcione.

Imprimir: Muestra el cuadro de Impresión y emisión de reportes. En el recuadro "Tipo de Informe" podemos seleccionar el tipo de reporte que deseamos imprimir. En la figura de abajo podemos verificar cada unas de estas opciones. Tenemos por ejemplo 1: Movimiento Cuenta Corriente, 2: Reporte de Refinanciación, 3: Saldos Cuentas por Cobrar, 4: Estadística de Ventas, etc.

En el recuadro "Destino" podemos seleccionar el destino de la impresión, podemos seleccionar "Impresora Matricial" para imprimir de manera directa sobre papel, debe alistar y prender la impresora y colocar el papel necesario antes de iniciar la impresión. La segunda opción es "Hoja de Cálculo Excel" para exportar el reporte de manera directa a una hoja de cálculo en formato XLS, desde el excel Ud. también podrá editar o variar el formato, gravar los datos y eventualmente imprimirla.

Para iniciar la impresión haga clic en el botón “Iniciar”, de lo contrario hacer clic en “Ignorar”.

Terminar: Para cerrar el formulario de la consulta y retornar al menú principal del sistema.

¿ CÓMO EFECTUAMOS UNA CONSULTA ?

Paso1: Seleccione al cliente haciendo un clic en el botón “Código”, luego desde la ventana “Lista de Cliente” seleccione el cliente escribiendo su código o nombre.

Paso2: Puede moverse entre las seis pestañas de datos de acuerdo al tipo de consulta que desee efectuar.

Paso3: Para imprimir el reporte, seleccione la pestaña correspondiente, aliste el papel y la impresora y haga clic en “Imprimir”.

Paso4: Para terminar la consulta haga clic en “Terminar”, de esta forma cerramos el formulario actual y retornamos al menú principal del sistema.


Clientes: Listado General

El Maestro de Clientes conforme pasa el tiempo puede almacenar muchos miles de registros, entonces una gestión adecuada de estos registros es muy importante cuando se quieren implementar estrategias de marketing relacional, fidelización y otras gestiones que muevan a ampliar los volúmenes de ventas de la empresa. Frente s esta eventualidad es necesario contar con listado general de clientes para satisfacer las necesidades de información o efectuar actividades de promoción, marketing de ventas, promociones, incentivos al cliente, etc. En la siguiente figura se muestra el aspecto de la consulta:

El formulario esta conformado por una pestaña "Datos Generales" con su respectiva grilla, en la parte inferior los controles habituales para gestionar los datos presentados en la pantalla.

Los elementos que se incluyen en este formulario son:

Pestaña "Datos Generales": Muestra una relación con todos los clientes registrados y dados de alta en el maestro respectivo, este registro eventualmente los hace sujetos de crédito y permite la concesión de créditos, facilita la recuperación de los mismos así como se va formando con el tiempo un historial de cuenta y de ventas. En la figura de arriba mostramos un ejemplo de esta pestaña, los elementos de la misma son:

Grilla de Datos: En esta grilla se muestran las siguientes columnas: Código y Registro del cliente, Nombre o razón social, Dirección o domicilio fiscal, Tipo y Número de Documento, y la Fecha de Apertura de la cuenta en el maestro.

En la parte inferior del formulario le presentamos una serie de controles que permiten activar una serie de procesos de ámbito general para todo el formulario:

Orden: Mediante esta lista desplegable podemos seleccionar una serie de criterio de orden: Código, Nombre o Razón Social, Número de documento, Registro Centro de Trabajo, Nick o nombre corto, Dirección o domicilio fiscal. Seleccione una opción y de maner inmediata los datos de la grilla se ordenan en base al criterio seleccionado.

Buscar: El ingreso de un texto en esta casilla nos permite de manera dinámica ubicar rápidamente un registro en la grilla, bastante útil cuando el reporte está conformado por muchos registros. Para efectuar una búsqueda primero seleccionamos el orden de la consulta en "Orden" y luego escribimos el texto que corresponde a las primeras letras del dato que estamos ingresando; puede ser un código, un registro, un apellido, etc. Tenga presente que si quiero ubicar a un cliente por su apellido la selección en "Orden" debe ser Nombre/Razón Social, para un número de DNI la selección en "Orden" debería ser Documento/RUC.

Botones de Navegación: Permite mover la barra de desplazamiento al inicio, al final, atrás, adelante y también actualizar los datos de la grilla mediante el botón "Renovar".

Parámetros: Al hacer clic en este botón el sistema muestra el cuadro de diálogo "Configuración de Filtros" para establecer y configurar los diferentes parámetros que conforman un filtro y así establecer una consulta selectiva, en la figura de abajo se muestra el cuadro de diálogo con los diferentes parámetros de filtro.

Tenemos dos grupos de parámetros agrupados en dos pestañas: "Generales" que incluye criterios de filtro relacionados con los datos personales del cliente tales como: Zona Domicilio, Propiedad Domicilio, Convenio Centro de Trabajo, Actividad Laboral, Estado Civil, Sexo, Tipo de Cliente, Tipo de Trabajador, Calificación Crédito, Estado del Crédito y Promotor del Crédito. Al final se muestra una casilla de selección "Excluir Clientes Varios (999XX)", si la casilla esta marcada todos los "clientes" especiales y pre-configurados del sistema que están a partir del código 99900 serán excluidos de la consulta, esta casilla por defecto esta desactivada. En la figura de abajo tenemos una vista de esta pestaña:

Para activar cualquiera de estos parámetros debemos activar la casilla de selección que esta al lado derecho de cada uno de los mismos, de lo contrario al estar desactivada esta el valor de parámetro no tiene ningún efecto en la consulta final.

La Pestaña "Fechas y Otros" nos ofrece una lista adicional de filtros que están agrupados de la siguiente forma: "Análisis de Fechas" en donde podemos filtrar por Fecha Ingreso al maestro, Fecha de Cumpleaños, Fecha de última venta, Fecha de última cobranza; en el siguiente cuadro "Teléfonos" podemos seleccionar criterios que tienen que ver con los datos de los teléfonos del cliente: Los que tienen teléfono fijo, los que tienen teléfono celular, los que tienen ambos tipos de teléfono y finalmente los que no tienen teléfono.

Para confirmar la selección de algún parámetro a aplicarlo a la consulta tenemos que hacer clic en el botón "Aceptar", si queremos abandonar el cuadro de diálogo sin aplicar los parámetros de filtro hacemos clic en "Ignorar".

El botón "Reiniciar" que esta en la parte de abajo del cuadro de diálogo permite de manera práctica reiniciar todos los parámetros desactivando la selección de los mismos desmarcando todas las casillas de selección.

Imprimir: Muestra el cuadro de Impresión y emisión de reportes. En el recuadro "Tipo de Informe" podemos seleccionar el tipo de reporte que deseamos imprimir. Tenemos tres opciones de reportes disponibles: 1. Listado de Clientes, Datos Personales, 2. Listado de Clientes, Direcciones y Teléfonos y 3. Listado de Clientes, Datos del Centro de Trabajo y 4. Listado de Clientes, Cargos con firmas. En la siguiente figura se muestra el cuadro de diálogo de impresión:

En el recuadro "Destino" podemos seleccionar el destino de la impresión, podemos seleccionar "Impresora Matricial" para imprimir de manera directa sobre papel, debe alistar y prender la impresora y colocar el papel necesario antes de iniciar la impresión. La segunda opción es "Hoja de Cálculo Excel" para exportar el reporte de manera directa a una hoja de cálculo en formato XLS, desde el excel Ud. también podrá editar o variar el formato, gravar los datos y eventualmente imprimirla.Para iniciar la impresión haga clic en el botón “Iniciar”, de lo contrario hacer clic en “Ignorar”.

Terminar: Para cerrar el formulario de la consulta y retornar al menú principal del sistema.

¿CÓMO IMPRIMIR UN REPORTE?

Paso 1: Seleccione el orden del reporte en "Orden", adicionalmente puede generar una consulta selectiva aplicando los parámetros y aplicar algún filtro que limite la muestra de registros.

Paso2: Haga clic con el cursor en el botón “imprimir” se mostrara el cuadro de diálogo de impresión.

Paso3: Seleccione el tipo de reporte, elija el destino del mismo entre Impresora Matricial o Hoja de Cálculo Excel.

Paso4: Una vez revisados y confirmados los datos de la pantalla vamos a imprimir, tanto como para Impresora matricial y/o Hoja de calculo Excel; para imprimir aliste el papel y la impresora y haga clic en “Iniciar”.


Proveedores: Cuenta Corriente, Saldos y Estadísticas

Mucha de las compras efectuadas por la empresa, de acuerdo a las políticas de comercialización de los proveedores se efectúan y conceden al crédito, es decir para ser canceladas en el futuro, en estos casos el proveedor nos otorga un plazo para su cancelación. Al efectuar este tipo de compras a gran escala su control puede hacerse difícil; es por esto que el sistema de gestión empresarial HPINVE(CS) a incluido opciones que faciliten el control de las compras al crédito. En la siguiente figura mostramos una vista del formulario "Cuenta Corriente Proveedor":

El formulario esta formado por una serie de elementos: Una cabecera de datos del cliente, la zona central con una serie de pestañas: Cuenta corriente, Cuenta Letras, Saldos por Pagar, Estadística y Resumen Compras. En la parte inferior los botones habituales para trabajar con el formulario en general.

En la parte superior del formulario tenemos dos grupos de datos, en la zona de la izquierda se presentan los datos generales del cliente tales como su Código, Nombre o Razón Social, su Dirección o domicilio fiscal, Número de RUC; en la zona de la derecha se presenta el saldo de la deuda: Saldos al crédito, el saldo de la deuda en letras por pagar y la Deuda total.

Pestaña "Cuenta Compras": Muestra el movimiento histórico de las compras al crédito. La pestaña esta compuesta por una grilla de datos y una casilla de selección para ordenar los datos de la grilla.

Grilla de Datos: Dentro de esta grilla se muestra un listado con las siguientes columnas: Fecha de operación, Documento y Número del comprobante de compra, Tipo de operación efectuada, Tipo de Recibo y Número de caja para los pagos a cuenta y cancelaciones, Importe monetario de la operación, Saldo de la cuenta una vez efectuada la operación, Importe de la deuda amortizada, Interés pagado y finalmente el Importe total del recibo. Además pulsando la tecla ENTER dentro de la grilla el sistema filtra los datos y muestra solamente las operaciones que corresponden al número de documento seleccionado desde la compra hasta el último pago, incluyendo eventualmente devoluciones y extornos de pagos; para desactivar el filtro solo tiene que pulsar la tecla ESC (Escape) dentro de la grilla.

Orden por Número de Documento: Cuando marcamos esta casilla podemos observar que los datos de la grilla de compras se ordenarán por el criterio de número de documento, para retomar el orden original desactive la casilla respectiva.

Pestaña "Cuenta Letras": En esta pestaña se puede consultar las operaciones de canje de facturas por letras, una operación de canje consiste en reunir una o mas facturas y el importe total se programa en una o varias letras por pagar cada una con sus respectivos vencimientos e importes; entonces en la grilla se muestra el historial de canjes y las cancelaciones de las letras.

Grilla de Datos: Dentro de esta grilla se muestra un listado con las siguientes columnas: Fecha de operación, Documento y Número del comprobante de compra, Tipo de operación efectuada, Tipo de Recibo y Número de caja para los pagos a cuenta y cancelaciones, Importe monetario de la operación, Saldo de la cuenta una vez efectuada la operación, Importe de la deuda amortizada, Interés pagado y finalmente el Importe total del recibo. Además pulsando la tecla ENTER dentro de la grilla el sistema filtra los datos y muestra solamente las operaciones que corresponden al número de documento seleccionado desde la compra hasta el último pago, incluyendo eventualmente devoluciones y extornos de pagos; para desactivar el filtro solo tiene que pulsar la tecla ESC (Escape) dentro de la grilla.

Orden por Número de Documento: Cuando marcamos esta casilla podemos observar que los datos de la grilla de compras se ordenarán por el criterio de número de documento, para retomar el orden original desactive la casilla respectiva.

Pestaña "Saldos por Pagar": En esta pestaña el sistema muestra una relación de documentos pendientes de pago, pueden ser facturas, guías de remisión, letras, etc. Estos documentos tienen como origen el registro de una compra al crédito o en todo caso una operación de canje a letras por pagar. En la siguiente figura mostramos una vista de esta pestaña:

Los elementos de la pestaña son:

Grilla de Datos: En la grilla de datos se muestra lo siguiente: Fecha de operación, Tipo Documento y Número de documento, Tipo de moneda, Tipo de cambio, Moneda original o denominación de moneda del documento fuente, Importe total del crédito en moneda equivalente, pagos a cuenta sobre la deuda, Saldo por pagar de la deuda, Fecha del próximo vencimiento del comprobante, Importe a pagar en la fecha de vencimiento. Si pulsa la tecla ENTER dentro de un comprobante de saldos por pagar se visualizará el cuadro de diálogo Detalle de la Compra mostrando los datos de la compra:

Visualizar: El valor habitual o por defecto es "Solo Pendientes", pero también podemos seleccionar las otras opciones "Solo Canceladas" o "Todas" de acuerdo a las necesidades de la consulta.

Comprobantes: En esta lista desplegable podemos seleccionar los créditos de acuerdo a la naturaleza de su emisión u origen. La opción "Solo Compras" muestra solo los créditos emitidos en una operación habitual de compra (Puede ser una boleta, factura, nota de venta u otro comprobante formal). Si seleccionamos "Solo Canjes" solo se mostrarán los créditos que nacieron de una operación no habitual como es un refinanciamiento de deuda o Canje de Letras. Para ver la totalidad de los créditos solo tiene que seleccionar "Todos".

Area: Aquí en esta opción seleccionamos el area que solicitó o tramitó la compra al crédito. El número de opciones dentro de esta lista desplegable depende del número de tiendas que se tengan pre-configuradas en el sistema. Para visualizar todos los créditos no importando en que tienda se emitió el crédito solo tiene que seleccionar "Todas".

Pestaña "Estadística": Muestra un par de gráficos de barra que representan las compras mensuales en cantidades e importes correspondientes al año seleccionado. Es una forma sencilla y rápida de consolidar las compras efectuadas al proveedor. En la siguiente figura se muestra un ejemplo de esta pestaña:

Gráfico de Barras "Cantidades": Nos muestra un resumen de compras en unidades efectuadas durante el año especificados por cada mes en cantidades que va de ”0” hasta “N” unidades de productos.

Gráfico de Barras "Importes": Al igual que las compras por unidades, las compras por importes anuales se muestran en este diagrama en donde se especifica las ventas efectuadas por cada mes.

Cabe destacar que haciendo doble clic en el gráfico de barras este se amplia ocupando todo el espacio de la pestaña. Para volver al estado original hacemos nuevamente doble clic sobre el area del gráfico de barras.

Grilla de Datos: Muestra el mismo resumen de compras pero como un reporte con los siguientes datos: Número de mes, Cantidad Mensual, Importe Mensual. En la parte inferior de la grilla se muestran sus respectivos totales identificados con la etiqueta "Total".

Año: Permite establecer el periodo anual referencial para la estadística. Puede cambiar de 2007 a 2006 por ejemplo, una vez hecho el cambio debe hacer clic en el botón "Renovar" de la barra de navegación para actualizar los datos de los gráficos y la grilla.

Pestaña "Resumen Compras": Es una herramienta que puede ser muy útil al momento de determinar cuales son los productos que hemos comprado al proveedor, ya que proporciona un resumen completo de todas las compras que hemos efectuado en un periodo de compra determinado, esta consulta se divide en dos cuadros de datos: en la parte Izquierda muestra el resumen de compras por productos y en la parte derecha muestra el desagregado por comprobantes y sus respectivas fechas, de tal modo que podemos saber las fechas y los comprobantes en donde se efectúan las operaciones; puede desplazarse en el cuadro de datos de la izquierda producto por producto y en la parte derecha se mostrara el detalle correspondiente a cada producto seleccionado. Abajo tenemos el gráfico correspondiente a esta pestaña:

Grilla de Datos - Productos: En esta grilla se muestra el listado con el resumen de compras para cada producto, los datos que se muestran en esta grilla son: Código del producto, Descripción del producto, Cantidad, Total Compras. Finalmente al pie de la grilla se muestra el total del resumen de ventas.

Grilla de Datos - Documentos: Como podemos apreciar en la figura también nos muestra la grilla con el listado de documentos con los siguientes datos: Fecha de comprobante, Número del documento, Color y Talla del producto, costo unitario y cantidad.

En la parte de abajo de la pestaña se ofrecen una serie de controles adicionales para establecer algunos filtros para la consulta.

Periodo (Del - Al): Nos permite seleccionar o establecer un periodo que puede ser un rango de días (Del-Al), podemos seleccionar un mes completo desde la lista deplegable "Mes/Año", y finalmente podemos cambiar el año de referencia. De manera versátil podemos seleccionar un día, una semana, un mes o un año completo. En el ejemplo hemos seleccionado todo el año 2007. Cada vez que haga un cambio en estos filtros debe hacer clic en el botón "Renovar".

En la parte inferior del formulario le presentamos una serie de controles que permiten activar una serie de procesos de ámbito general para todo el formulario:

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Código: Podemos seleccionar el proveedor desde el cuadro de diálogo de "Búsqueda de Proveedores", para mas información sobre el uso de esta herramienta puede remitirse a la introduccion de este manual. Una vez que ha ubicado al proveedor por cualquiera de los mecanismos del cuadro de diálogo de búsqueda de proveedores, acepte la búsqueda y el proveedor quedará seleccionado y a continuación el sistema mostrará los datos del mismo.

Ficha: Al hacer clic en este botón se muestra el formulario correspondiente a la ficha del proveedor que se muestra en la figura siguiente, en donde podemos ver todos los datos del proveedor que hemos elegido para consultar su cuenta corriente, los datos son idénticos a los datos que se muestran el en menú “Archivos" en la opción "Maestro de Proveedores”. Para mas detalles de este cuadro de diálogo puede remitirse a la sección introductoria de este manual.

Imprimir: Muestra el cuadro de Impresión y emisión de reportes. En el recuadro "Tipo de Informe" podemos seleccionar el tipo de reporte que deseamos imprimir. En la figura de abajo podemos verificar cada unas de estas opciones.

En el recuadro "Destino" podemos seleccionar el destino de la impresión, podemos seleccionar "Impresora Matricial" para imprimir de manera directa sobre papel, debe alistar y prender la impresora y colocar el papel necesario antes de iniciar la impresión. La segunda opción es "Hoja de Cálculo Excel" para exportar el reporte de manera directa a una hoja de cálculo en formato XLS, desde el excel Ud. también podrá editar o variar el formato, gravar los datos y eventualmente imprimirla. Para iniciar la impresión haga clic en el botón “Iniciar”, de lo contrario hacer clic en “Ignorar”.

Terminar: Para cerrar el formulario de la consulta y retornar al menú principal del sistema.


Proveedores: Lisado General

Proveedores: Listado General

El formulario "Proveedores: Listado General" muestra una relación de todos los proveedores registrados en el maestro respectivo. El formulario esta conformado por la pestaña "Datos generales" con su respectiva grilla de datos en la parte inferior los controles de Orden y Búsqueda, los botones de navegación y los botones para las acciones principales del formulario. En la siguiente figura mostramos un ejemplo de este formulario:

Veamos ahora en detalle los elementos del formulario:

Pestaña "Datos Generales": Muestra el listado de proveedores. Esta pestaña esta compuesta por una grilla de datos, en la figura de arriba Ud. puede ver un ejemplo de la pestaña.

Grilla de Datos: En este listado muestra las siguientes columnas: Código del proveedor, Nombre o Razón social, Dirección o domicilio fiscal, Número de RUC y finalmente el Teléfono. Al pulsar la tecla ENTER o al hacer un doble clic sobre la barra de ubicación el sistema muestra la Ficha de datos del Proveedor.

En la parte inferior del formulario le presentamos una serie de controles que permiten activar una serie de procesos de ámbito general para todo el formulario:

Orden: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Código, Nombre o Razón Social, Documento/RUC y Alias/Nombre Corto. Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Ordenar"; por ejemplo si quiero buscar un registro por su nombre o descripción debo haber seleccionado Nombre/Razón Social.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Parámetros: Muestra un cuadro de diálogo para establecer y configurar los parámetros que conforman un filtro y así establecer una consulta selectiva; en la figura de abajo se muestra el cuadro de diálogo con los parámetros de filtro.

Pestaña "Documento”: Contiene los siguientes parámetros de selección: Tipo de razón social (SAC, SRL, SA), Plaza y Ubicación, Tipo de proveedor, Tipo de origen, Situación del crédito (Cerrado o Abierto), Condición de pago (Contado o Crédito).

Pestaña "Fecha y Otros”: Los parámetros que contiene esta pestaña son “Análisis de fecha” con: Fecha de ingreso, Fecha de la última compra.

Y finalmente hacemos un clic en el botón “Aceptar” para que los parámetros resulten efectivos en el listado de datos de lo contrario hacemos clic en el botón “Ignorar” para que las selecciones de configuración no hagan efecto en el listado.

Imprimir: Muestra un cuadro de diálogo para el proceso de impresión. En el recuadro "Tipo de Reporte" podemos seleccionar dos opciones de impresión: "1. Listado de Proveedores, Datos Generales" y "2.Listado de Proveedores, Direcciones y Teléfonos".

En el recuadro "Destino" se selecciona el destino del reporte el valor por omisión ya seleccionado es "Impresora Matricial" para imprimir el reporte en papel, solo tiene que alistar el papel y la impresora; al seleccionar "Hoja de Cálculo Excel" el reporte se exporta a una hoja de cálculo en formato XLS de excel, desde el excel podrá visualizar, revisar, eventualmente imprimirla y guardarla en el disco. Para iniciar la impresión haga clic en el botón "Aceptar", para abandonar el cuadro de diálogo de impresión sin imprimir haga clic en el botón "Ignorar".

Terminar: Para cerrar el formulario de la consulta y retornar al menú principal del sistema.


Reporte de Ventas, Saldos y Cobranza Moratoria

El principal objetivo de una empresa es vender, pueden ser ventas de bienes o servicios y así generar ingresos, que en un cierto nivel llegan a cubrir los costos y cuando los superan la empresa empieza a generar utilidades. Muchas de estas ventas pueden ser al crédito, el volumen de las ventas al crédito depende de las políticas y estrategias de venta de la empresa; las ventas al crédito se recuperan en los plazos convenidos, cuando esto no es así, entonces se produce la morosidad; cuando se maneja una cartera de crédito masiva el control de la recuperación y cobranza suele ser complicado; entonces efectuar un seguimiento de las ventas, los créditos, la morosidad puede ser complicado sobre todo si el volumen en cantidad de operaciones y en montos es elevado. El propósito de esta consulta es facilitar la consulta de estas operaciones desde cualquier ángulo o punto de vista. En la siguiente figura mostramos un ejemplo de este formulario:

Es importante, por lo tanto, para fines de gestión empresarial y para fines de proporcionar una información contable oportuna y precisa, contar con una herramienta que facilite la emisión de reportes del estado de las ventas y cobranzas en forma diaria, semanal, mensual, o el periodo que se nos ocurra fijar. El formulario "Reporte de Ventas, Saldos y Cobranza Moratoria" está conformado por una serie de elementos:

Pestaña "Ventas": Muestra las ventas y operaciones asociadas efectuadas por la empresa en un periodo determinado de tiempo. La pestaña está compuesta por una grilla y un filtro de area o tienda que efectúa la transacción.

Grilla de Datos: En este listado se incluyen los siguientes datos: Número de documento, Fecha de emisión, Tipo de documento, Condición de pago (Contado o Crédito), Código y Nombre o razón social del cliente, Valor de venta, Impuesto y el Precio de venta o total de comprobante. En la parte inferior están los totales del reporte identificados con la etiqueta "Totales". Si pulsamos la tecla ENTER o se hace un doble clic sobre el documento seleccionado por la barra desplazamiento se muestra el cuadro informativo Detalle de las Venta.

Tienda: Aquí en esta opción seleccionamos una tienda en donde se emitió la venta, es decir estamos aplicando un filtro selectivo para mostrar las ventas por tiendas. El número de opciones dentro de esta lista desplegable depende del número de tiendas que se tengan pre-configuradas en el sistema. Para visualizar todos los registros no importando en que tienda se emitió la venta solo tiene que seleccionar "Todas".

Pestaña "Saldos por Cobrar": En esta pestaña el sistema muestra un reporte de las ventas emitidas al crédito y que a la fecha están pendientes de cobranza. Este reporte nos muestra el estado actual de la cartera de créditos desde un punto de vista estrictamente contable, no se toman en cuenta los intereses de ningún tipo, es un reporte básico que toma en cuenta solamente el saldo de la deuda pendiente de pago. El formulario esta conformado por una grilla y un filtro de tienda. En la siguiente figura podemos ver un ejemplo de la pestaña:

Grilla de Datos: En este listado se incluyen los siguientes datos: Número de documento, Fecha de emisión, Tipo de documento, Condición de pago (Contado o Crédito), Código y Nombre o razón social del cliente, El importe del crédito concedido (Precio Venta), los pagos efectuados a la fecha (A Cuenta) y el saldo pendiente de la deuda a la fecha (Saldo x Cobrar). En la parte inferior están los totales del reporte identificados con la etiqueta "Totales". Si pulsamos la tecla ENTER o se hace un doble clic sobre el documento seleccionado por la barra desplazamiento se muestra el cuadro informativo Detalle de las Venta.

Tienda: Aquí en esta opción seleccionamos una tienda en donde se emitió la venta, es decir estamos aplicando un filtro selectivo para mostrar las ventas al crédito por tiendas. El número de opciones dentro de esta lista desplegable depende del número de tiendas que se tengan pre-configuradas en el sistema. Para visualizar todos los registros no importando en que tienda se emitió la venta solo tiene que seleccionar "Todas".

Aplicar el Parámetro de fechas a la consulta: La casilla de selección se utiliza para hacer efectivo el parámetro de fecha de emisión del cuadro diálogo de los parámetros. Al marcar esta casilla la grilla de datos muestra los saldos emitidos en el periodo de fechas especificado en la pestaña "Fechas y Otros" del cuadro de diálogo "Configuración de Filtros".

Pestaña "Cobranza y Deuda Moratoria": Muestra un reporte de cuentas por cobrar complementada adicionalmente con la información de atrasos e intereses compensatorios y moratorios. Esta pestaña proporciona los elementos necesarios para medir y evaluar el estado de la cartera de cobranzas en función a los niveles de atraso de la deuda, la cual puede ser fácilmente clasifica por periodos de atraso, zonas, etc. La pestaña esta compuesta por una grilla de datos y otros controles adicionales que estudiaremos a continuación.

En la figura de arriba tenemos una vista de esta pestaña. Veamos los elementos de la misma:

Grilla de Datos: Muestra los siguientes datos: El número de comprobante (Documento); la fecha de emisión (Fecha); el código y apellidos y nombres del cliente; la forma de pago (FP) que puede ser: por caja (CJ) o por planilla (PL); el tipo de cuota (TC) que puede ser mensual (M), quincenal (Q) o semanal (S); el número de cuotas (NC); la fecha de vencimiento de la cuota mas antigua pendiente de pago; el número de días de atraso (Atraso); el saldo por pagar a la fecha (Saldo x Pagar); el saldo de la deuda vencida a la fecha según el plan de pagos (S.Vencido); los intereses devengados, esta columna es la suma de los intereses compensatorios y moratorios (Intereses); y finalmente, la deuda vencida que es la suma del saldo vencido de la deuda mas los intereses devengados a la fecha (D.Vencida).

Si Ud. pulsa la tecla ENTER el sistema le muestra el cuadro de diálogo Detalle de la Venta, si pulsa la barra espaciadora el sistema inmediatamente despliega el cuadro de diálogo Ficha del Cliente.

Tienda: Aquí en esta opción seleccionamos una tienda en donde se emitió la venta, es decir estamos aplicando un filtro selectivo para mostrar las ventas al crédito por tiendas. El número de opciones dentro de esta lista desplegable depende del número de tiendas que se tengan pre-configuradas en el sistema. Para visualizar todos los registros no importando en que tienda se emitió la venta solo tiene que seleccionar "Todas".

Fecha de cálculo de Intereses: Permite establecer una fecha referencial para el cálculo de los intereses devengados (Compensatorios y Moratorios), si queremos obtener una consulta con intereses proyectados a una fecha futura solo tenemos que cambiar "Fecha Cálculo de Intereses" a la fecha deseada; cuando este cambio se produce, las columnas Atraso, S.Vencido, Intereses y D.Vencida inmediatamente se recalculan y nos muestran una consulta con datos a la fecha fijada. No se recomienda ingresar una fecha anterior a la fecha actual ya que los intereses no serán correctamente recalculados.

Pestaña "Resumen Deudas": Muestra un reporte de saldos por cobrar consolidados a nivel de código de cuenta. en cierto modo es parecido al reporte de la pestaña "Cobranza y Deuda Moratoria" pero tiene el agregado adicional: para los clientes que tienen mas de un crédito pendiente de pago, en este reporte todos estos créditos se suman y se muestran como uno solo; por eso hablamos de la consolidación o Resumen de Deudas a nivel de código de cuenta. El formulario esta conformado por su respectiva grilla de datos un botón para preparar los datos del reporte, y algunos controles adicionales que luego explicaremos.

En la figura de arriba Ud. tiene un ejemplo de la pestaña "Resumen Deudas".

Grilla de Datos: Muestra los siguientes datos: Código del cliente, Apellidos y Nombres del cliente; el número de días de atraso que corresponden al crédito con mayor atraso (Atraso); la línea de crédito concedida (L.Crédito); el saldo actual de la linea de crédito concedida (Saldo L.C.); el saldo total por cobrar a la fecha (Saldo Crédito); los intereses totales devengados a la fecha (Intereses; la deuda total del cliente incluidos los intereses (Total Deuda); y la deuda vencida total a la fecha que viene a ser el total de los saldos vencidos de la deuda mas los intereses (Deuda Vencida).

Si Ud. pulsa la tecla ENTER el sistema le muestra el cuadro de diálogo Detalle de la Venta, si pulsa la barra espaciadora el sistema inmediatamente despliega el cuadro de diálogo Ficha del Cliente.

Esta grilla de datos tienen una funcionalidad adicional cuando pulsa Ud. la barra espaciadora, el cliente queda "marcado" o seleccionado para exportar sus datos a una plantilla de texto en Word. Puede Ud. repetir este proceso las veces que sean necesarias y así marcar un grupo de clientes. Podemos identificar a los clientes marcados por el texto el color rojo de la columna Código en la grilla de datos. Para desmarcar el cliente solo tiene que pulsar de nuevo la barra espaciadora sobre el mismo cliente, podrá comprobar que el cliente fue desmarcado porque el texto del campo Código volvió al color negro original.

Botón Preparar Reporte: El reporte de la pestaña "Resumen Deuda" a diferencia de los demás reportes de este formulario por su evidente complejidad requiere una preparación previa de datos; el reporte no es dinámico, los datos que Ud. ve en pantalla puede que no sean los mas actuales; por lo tanto ES MUY IMPORTANTE que Ud. haga clic en el botón "Preparar Reporte" para obtener datos actualizados al momento. Al hacer clic en este botón el sistema prepara los saldos a la fecha actual; es muy importante ejecutar esta acción cuando queremos imprimir un reporte de fin de mes con datos reales o cualquier consulta que requiere alguna toma de decisiones, ya que de no hacerlo los datos corresponderán a la última fecha de actualización. El texto del botón como información adicional le informa a Ud. cuando fue la última vez que ejecutó esta operación. Cuando haga clic para ejecutar la preparación de reporte el sistema solicitará la confirmación del proceso con el siguiente cuadro de diálogo:

Solo tiene que hacer clic en "SI" para iniciar el proceso, o clic en "NO" para ignorar la operación. Una vez concluido el proceso Ud. puede comprobar que el botón "Preparar Reporte" le informará la nueva fecha y hora de esta última actualización.

Botones "Marcar/Desmarcar": Marca todos los registros que se muestran en la grilla de datos, o eventualmente desmarca todos los registros marcados de manera previa. Recuerde que los registros marcados son aquellos que tienen el texto del campo Código de cliente en color rojo.

Filtrar Solo los Clientes Marcados: Al activar esta casilla de selección estamos seleccionando solo los cliente marcados previamente. Cuando esta casilla está marcada puede Ud. observar que el botón "W" que está en la línea de botones del formulario se activa y entonces podemos ejecutar las acciones para exportar los datos de los clientes marcados al procesador de textos Word integrados al texto o modelo de alguna carta o notificación.

Pestaña "Cooperativa": (Esta pestaña solo está activa si su sistema tiene activado el Módulo de Control de Cooperativas). Muestra un reporte de saldos por cobrar y los intereses devengados a la fecha, consolidado a nivel de cuenta de cliente. Adicionalmente muestra los saldos de las cuentas de aportaciones y excesos de los socios a la fecha de la consulta. En la siguiente figura mostramos un ejemplo de esta pestaña:

Los elementos de la pestaña son:

Grilla de Datos: El reporte de esta grilla muestra los siguientes datos: Código y Registro del socio o cliente, el saldo total por cobrar a la fecha (Saldo Crédito); los intereses totales devengados a la fecha (Intereses); la deuda total del cliente incluidos los intereses (Total Deuda); y la deuda vencida total a la fecha que viene a ser el total de los saldos vencidos de la deuda mas los intereses (Deuda Vencida); adicionalmente se muestra el saldo de las cuentas: Aportaciones y Excesos. Al final de la grilla a la derecha se muestran los totales de las columnas Saldo Crédito, Intereses, Total Deuda, Deuda Vencida, Aportaciones y Excesos; identificados con la etiqueta "Totales".

Botón Preparar Reporte: El reporte de la pestaña "Resumen Deuda" a diferencia de los demás reportes de este formulario por su evidente complejidad requiere una preparación previa de datos; el reporte no es dinámico, los datos que Ud. ve en pantalla puede que no sean los mas actuales; por lo tanto ES MUY IMPORTANTE que Ud. haga clic en el botón "Preparar Reporte" para obtener datos actualizados al momento. Al hacer clic en este botón el sistema prepara los saldos a la fecha actual; es muy importante ejecutar esta acción cuando queremos imprimir un reporte de fin de mes con datos reales o cualquier consulta que requiere alguna toma de decisiones, ya que de no hacerlo los datos corresponderán a la última fecha de actualización. El texto del botón como información adicional le informa a Ud. cuando fue la última vez que ejecutó esta operación. Cuando haga clic para ejecutar la preparación de reporte el sistema solicitará la confirmación del proceso con el siguiente cuadro de diálogo:

Solo tiene que hacer clic en "SI" para iniciar el proceso, o clic en "NO" para ignorar la operación. Una vez concluido el proceso Ud. puede comprobar que el botón "Preparar Reporte" le informará la nueva fecha y hora de esta última actualización.

Pestaña "Movimiento Acumulado": Permite efectuar una consulta con movimientos acumulados y consolidados por código de cuenta, el sistema consolida las ventas y cobranzas tomando como referencia el periodo de fechas establecido en Parámetros del Cliente, en la pestaña "Fechas y otros" y en el recuadro "Importes Acumulados". El sistema una vez seleccionado el periodo de fechas tenemos que hacer clic en el botón "Preparar Reporte" para ejecutar el proceso de acumulación de operaciones, luego de unos segundos la grilla de datos queda actualizada, Ud. puede ver la imagen de abajo con un ejemplo de esta consulta:

Debe tomar en cuenta que los datos Deuda Total y Deuda Vencida son actualizados desde las pestañas "Resumen Deudas" o "Cooperativa", por lo tanto la fecha de actualización deberá modificarla en dichas pestañas.

Los elementos de la pestaña son:

Grilla de datos: En la grilla se muestran los siguientes datos: Código y Registro del cliente, Nombre o Razón Social, la deuda total incluida intereses. la deuda vencida incluido intereses, el importe de ventas acumulado en el periodo, el importe de las amortizaciones sobre el principal de la deuda en el periodo seleccionado, los intereses y moras pagados en el respectivo periodo. Al final de la grilla y a la derecha se ubican una lista de casillas con los totales para las columnas Deuda Total, V.Vencida, Ventas, Pagos, Intereses y Moras identificadas con la etiqueta "Totales".

Botón Preparar Reporte: Cuando Ud. ha configurado un nuevo periodo en en Parámetros del Cliente, en la pestaña "Fechas y otros" y en el recuadro "Importes Acumulados" tiene que preparar el respectivo reporte haciendo clic en este botón, de este modo al final del proceso el texto del botón añade un texto informativo informando el nuevo periodo de consolidación, en el ejemplo es "(Periodo del 01.Ene.2007 - 31.Jul.2007)". Cuando Ud. hace clic en el botón tiene que confirmar la ejecución del proceso haciendo clic en "Si" en el siguiente cuadro de diálogo de confirmación:

En la parte inferior del formulario le presentamos una serie de controles que permiten activar una serie de procesos de ámbito general para todo el formulario:

Orden: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Código, Registro Centro de Trabajo y Nombre o Razón Social. Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Ordenar"; por ejemplo si quiero buscar un registro por su nombre o descripción debo haber seleccionado Nombre/Razón Social.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Parámetros: Los cuadros de diálogo de "Parámetros" nos permiten efectuar o configurar consultas selectivas, estas consultas son muy útiles y adecuadas si es que queremos obtener reportes de un grupo especial de operaciones, en todo caso el uso y combinación de parámetros responde a necesidades especiales de información. Cuando hacemos clic en el botón "Parámetros" y tenemos seleccionadas las pestañas "Ventas", "Saldos por Cobrar" o "Cobranza y Deuda Moratoria" el sistema muestra el cuadro de diálogo Parámetros del Documento; cuando hacemos clic en el botón "Parámetros" y tenemos seleccionadas las pestañas "Resumen Deudas" o "Saldos Cooperativa" el sistema muestra el cuadro de diálogo Parámetros del Cliente. Configure Ud. de la manera mas apropiada y de acuerdo a las necesidades de la consulta que está efectuando y luego haga clic en el botón "Aceptar" para aplicar los parámetros seleccionados.

Botón Word: Mediante este cuadro de diálogo podemos seleccionar un tipo de aviso o notificación, la fecha de emisión y si queremos notificar la deuda atrasada o el total de la deuda; una vez establecido estos parámetros hacemos clic en el botón “Iniciar” para generar el proceso de exportación de los clientes seleccionados. Después de un momento obtendremos el resultado del proceso que podremos verificar en el Microsoft Word con el documento preparado y listo.

En la siguiente figura podemos ver un ejemplo de una carta o notificación exportada al MS-Word.

Imprimir: Muestra el cuadro de Impresión y emisión de reportes. En el recuadro "Tipo de Informe" podemos seleccionar el tipo de reporte que deseamos imprimir. Tenemos las siguientes opciones de reportes disponibles: 1.Ventas detalladas por documentos(Boletas/Facturas), 2.Ventas detalladas por documentos(Contado/Crédito), 3.Reporte de Ventas, Formato SUNAT, 4.Saldos por Cobrar (Detallado por Comprobante), 5.Saldos, Ventas y Pagos del periodo, 6.Morosidad, detallado por comprobantes, 7.Reportes de Saldos por días de atraso (Anticuamiento), 8.Reporte Resumen Cuentas por Cobrar y 9.Saldos Cooperativa. En la siguiente figura se muestra el cuadro de diálogo de impresión:

En el recuadro "Destino" podemos seleccionar el destino de la impresión, podemos seleccionar "Impresora Matricial" para imprimir de manera directa sobre papel, debe alistar y prender la impresora y colocar el papel necesario antes de iniciar la impresión. La segunda opción es "Hoja de Cálculo Excel" para exportar el reporte de manera directa a una hoja de cálculo en formato XLS, desde el excel Ud. también podrá editar o variar el formato, gravar los datos y eventualmente imprimirla. Para iniciar la impresión haga clic en el botón “Iniciar”, de lo contrario hacer clic en “Ignorar”.

Terminar: Para cerrar el formulario de la consulta y retornar al menú principal del sistema.


Reporte de Compras y Saldos por Pagar

Existen necesidades diversas que requieren de informes de las compras efectuadas durante un determinado periodo de tiempo, por ejemplo del área de contabilidad, del área de compras, de la gerencia, etc. El sistema va registrando todas las compras que se van ingresando a través de la opción “Almacén/Compras y Recepción de Mercadería”. El formulario esta compuesto por una zona compuesta por las pestañas "Compras", "Saldos por Pagar" y "Resumen deudas", en la parte inferior del formulario tenemos los controles de orden y búsqueda, y a la derecha los botones de navegación y los botones para las acciones principales del mismo.

En la figura de arriba tenemos un ejemplo del formulario "Reporte de Compras y Saldos por Pagar". A continuación explicamos en detalle los componentes del formulario:

Grilla de Datos: En este listado se incluyen los siguientes datos: Número de documento, Fecha de emisión, Tipo de documento, Número de RUC, Código y Nombre o razón social del proveedor, Valor de venta, Impuesto y el Precio de venta o total de comprobante. En la parte inferior están los totales del reporte identificados con la etiqueta "Totales". Si pulsamos la tecla ENTER o se hace un doble clic sobre el documento seleccionado por la barra desplazamiento se muestra el cuadro informativo Detalle de la Compra.

Area: Aquí en esta opción seleccionamos el area o almacén en donde se tramitó la compra, es decir estamos aplicando un filtro selectivo para mostrar las compras por areas. El número de opciones dentro de esta lista desplegable depende del número de areas que se tengan pre-configuradas en el sistema. Para visualizar todos los registros no importando en que area se emitió la compra solo tiene que seleccionar la opción "Todas".

Las etiquetas de texto, nos recuerdan que al pulsar la teclas de función F9, F10 y F11 despliegan el cuadro diálogo para la edición de algunos datos del comprobante de compra. En la siguiente figura mostramos el cuadro de diálogo para efectuar las correcciones:

F9: Convertir Guía: Nos permite convertir una guía de remisión a factura cambiando el número de la guía por el número definitivo de la factura. El detalla del comprobante: cantidad e importes permanece intacto y no se cambian, solo es un cambio de número y tipo de documento.

F10: Cambiar Fecha: Permite el cambio de la fecha de emisión del comprobante.

F11: Corregir Número: Permite el cambio del número de comprobante.

Estas 3 opciones son muy útiles ya que son una alternativa interesante para corregir algunos datos de la factura en vez de tener que optar por la alternativa mas difícil y engorrosa del extorno.

Pestaña "Saldos por Pagar": Muestra un reporte de todas las compras al crédito pendientes de pago a la fecha de la consulta. Recuerde que el sistema tiene un completo módulo para el registro y control de las compras al crédito y sus respectivos pagos, si el area encargada mantiene al día todas estas operaciones, este reporte es util como elemento de información para afrontar los compromisos y vencimientos con nuestros proveedores. La siguiente figura muestra un ejemplo de esta pestaña:

Grilla de Datos: En este listado se incluyen los siguientes datos: Número de documento, Fecha de emisión, Tipo de documento, condición de pago (Pago), Código y Nombre o razón social del proveedor, el importe total del crédito (Precio Venta), los pagos a cuenta efectuados (A Cuenta) y saldo por pagar a la fecha (Saldo x Pagar). En la parte inferior están los totales del reporte identificados con la etiqueta "Totales". Si pulsamos la tecla ENTER o se hace un doble clic sobre el documento seleccionado por la barra desplazamiento se muestra el cuadro informativo Detalle de la Compra.

Area: Aquí en esta opción seleccionamos el area o almacén en donde se tramitó la compra, es decir estamos aplicando un filtro selectivo para mostrar las compras por areas. El número de opciones dentro de esta lista desplegable depende del número de areas que se tengan pre-configuradas en el sistema. Para visualizar todos los registros no importando en que area se emitió la compra solo tiene que seleccionar la opción "Todas".

Aplicar el Parámetro de fechas a la consulta: La casilla de selección se utiliza para hacer efectivo el parámetro de fecha de emisión del cuadro diálogo de los parámetros. Al marcar esta casilla la grilla de datos muestra los saldos emitidos en el periodo de fechas especificado en la pestaña "Fechas y Otros" del cuadro de diálogo Parámetros del Documento.

Pestaña "Resumen Deudas": Muestra un reporte de saldos por pagar consolidados a nivel de código de cuenta. en cierto modo es parecido al reporte de la pestaña "Saldos por Pagar" pero tiene el agregado adicional: para los proveedores con mas de un crédito pendiente de pago en este reporte, todos estos créditos se suman y se muestra un único saldo; por eso hablamos de la consolidación o Resumen de Deudas a nivel de código de cuenta. El formulario esta conformado por su respectiva grilla de datos un botón para preparar los datos del reporte, y algunos controles adicionales que luego explicaremos.

Grilla de Datos: Muestra el reporte con los siguientes datos: Código y Nombre o Razón social, el número de RUC, el número de créditos pendientes a la fecha (N.C.), la fecha de la última compra (F.U.Compra), el importe total de las compras pendiente de pago (Importe Total), los pagos a cuenta sobre el total de las compras (Pagos a Cuenta); y finalmente el saldo por pagar sobre la deuda total (Saldo por Pagar). Al final de la grilla en la parte inferior los totales para las columnas Importe Total, Pagos a Cuenta y Saldo por Pagar identificadas con la etiqueta "Totales".

En la parte inferior del formulario tenemos los siguientes controles:

Orden: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Fecha de emisión, número de documento, código de proveedor, nombre o razón social y número de RUC, para las pestañas "Compras" y "Saldos por Pagar"; y código, nombre de proveedor para la pestaña "Resumen Deudas". Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Ordenar"; por ejemplo si quiero buscar un registro por su nombre o descripción debo haber seleccionado Nombre/Razón Social.

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla. También en este caso se muestra el botón "Renovar" en color naranja para la actualización de los datos de la grilla trayendo a la pantalla la versión de datos mas actual, esto es útil si estamos en un sistema en red conformada por varias computadoras.

Parámetros: Los cuadros de diálogo de "Parámetros" nos permiten efectuar o configurar consultas selectivas, estas consultas son muy útiles y adecuadas si es que queremos obtener reportes de un grupo especial de operaciones, en todo caso el uso y combinación de parámetros responde a necesidades especiales de información. Cuando hacemos clic en el botón "Parámetros" y tenemos seleccionadas las pestañas "Compras" y "Saldos por Pagar" el sistema muestra el cuadro de diálogo Parámetros del Documento; cuando hacemos clic en el botón "Parámetros" y tenemos seleccionadas las pestañas "Resumen Deudas" el sistema muestra el cuadro de diálogo Parámetros del Proveedor. Configure Ud. de la manera mas apropiada y de acuerdo a las necesidades de la consulta que está efectuando y luego haga clic en el botón "Aceptar" para aplicar los parámetros seleccionados.

Imprimir: Muestra el cuadro de Impresión y emisión de reportes. En el recuadro "Tipo de Informe" podemos seleccionar el tipo de reporte que deseamos imprimir. Tenemos las siguientes opciones de reportes disponibles: 1.Informe Registro de Compras, 2.Saldos por Pagar a Proveedores y 3.Reporte Resumen Cuentas x Pagar. En la siguiente figura se muestra el cuadro de diálogo de impresión:

En el recuadro "Destino" podemos seleccionar el destino de la impresión, podemos seleccionar "Impresora Matricial" para imprimir de manera directa sobre papel, debe alistar y prender la impresora y colocar el papel necesario antes de iniciar la impresión. La segunda opción es "Hoja de Cálculo Excel" para exportar el reporte de manera directa a una hoja de cálculo en formato XLS, desde el excel Ud. también podrá editar o variar el formato, gravar los datos y eventualmente imprimirla. Para iniciar la impresión haga clic en el botón “Iniciar”, de lo contrario hacer clic en “Ignorar”.

Terminar: Para cerrar el formulario de la consulta y retornar al menú principal del sistema.


Información Gerencial

Información Gerencial (InfoGerencial)

 Inicio Atras Siguiente

Una buena foto vale mas que 100 palabras, es una frase popular que encierra mucha verdad. en esta parte del manual tomamos esta reflexión para explicar un conjunto de opciones que resultarán de gran utilidad para interpretar el comportamiento de los datos en diferentes facetas o puntos de vista tales como: las ventas y compras, los márgenes de utilidad, la inversión del inventario, los créditos y su recuperación, rendimiento de vendedores, proyecciones, etc.; todo esto a través de análisis mensuales combinando gráficos de barras y tablas de datos; sin duda la ayuda de un gráfico estadístico nos permiten darle un carácter mas didáctico al análisis y fortalecerá las conclusiones que podamos emitir luego de la consulta.

Para acceder a la opción “InfoGerencial” del menú principal del sistema; en la siguiente pantalla tenemos una vista del menú desplegable que nos muestra el sistema.

Dentro de este menú desplegable se incluyen las siguientes opciones:

1. Estadística de Ventas
2. Estadística Ranking de Clientes
3. Estadística de Créditos y Cobranzas
4. Estadística de Vendedores
5. Estadística Movimiento de Inventarios

En las siguientes páginas de este manual iremos explicando una a una estas opciones, el usuario interesado en estas herramientas de consultas debe comprender la importancia de su utilización y el poder de análisis que le proporciona por la toma de decisiones que tengan que ver con la gerencia de las diferentes areas operativas dentro de la empresa.


Estadística de Ventas

El poder de los gráficos estadísticos para complementar una tabla resumen de datos es algo notorio cuando se contrastan con la finalidad de obtener mejores conclusiones al analizar la evolución de las ventas, comprobando y analizando sus cantidades mes a mes. En esta opción ofrecemos una serie de alternativas de análisis que fortalecerán nuestras conclusiones. La siguiente figura es un ejemplo de formulario correspondiente:

Cada una de estas pestañas con su grilla de datos y su respectivo gráfico de barras. En la parte inferior del formulario algunos controles para establecer filtros sobre los datos consolidados y los botones para las acciones principales dentro del formulario. A continuación estudiaremos los elementos mencionados:

Pestaña "Ventas Mensuales": Muestra la evolución de las ventas totales durante los meses de un periodo o año seleccionado, los importes de las ventas incluyen impuestos, el análisis es muy sencillo pero muy efectivo ya que con una sola mirada podemos darnos cuenta de la evolución de las ventas netas, mes a mes durante todo un año, los elementos de la pestaña son:

Diagrama Ventas Acumuladas: El gráfico es un diagrama de barras, que tiene los meses del año (Enero a Diciembre) por el lado de las abcisas en la parte horizontal (Meses del Año); y los importes por el lado de las ordenadas o la parte vertical (Ventas). Cada barra se muestra en un color. Si desea ampliar la extensión de gráfico para ocupar la totalidad de la pestaña haga un doble clic sobre el gráfico; con otro doble clic puede retornar al estado inicial.

Grilla de Datos: En esta grilla el sistema muestra los meses y cantidades que sustentan el gráfico de barras. Los datos en la grilla son: El número de mes (No), la descripción del mes (Mes), y el importe total de las ventas netas (Total Ventas). En la parte inferior de la grilla se muestra un celda con el total de las ventas identificado por etiqueta "Total S/.".

En la figura de arriba mostramos un ejemplo que muestra una vista de esta primera pestaña. Para renovar los datos en la grilla debe hacer un clic en el botón "Ejecutar".

Pestaña "Ventas Mensuales por Líneas": El análisis de esta segunda pestaña complementa el análisis de la primera pestaña, aquí estamos aumentando la profundidad del análisis en dos gráficos (Cantidades e Importes para los gráficos superior e inferior respectivamente), ya que podemos obtener datos respecto al comportamiento de las ventas mensuales separando cada línea de producto en forma individual e independiente; el propósito de esta opción es otorgar un conocimiento mas preciso del comportamiento de las ventas cuando la diversidad del inventario es bastante amplio, podemos de una u otra forma medir el comportamiento y evolución de las ventas línea por línea y detectar de manera rápida las líneas con mayor o menor movimiento. En la siguiente figura tenemos una vista de esta pestaña:

Los elementos de la pestaña son:

Diagrama "Cantidades": En la parte izquierda superior de esta pestaña presentamos el gráfico de ventas expresado en cantidades, en el ejemplo hemos seleccionado la linea 03; el análisis de la evolución de las ventas por cantidades aislado del valor de las ventas nos da una idea mas clara de las ventas. Los meses del año (Enero a Diciembre) por el lado de las abcisas en la parte horizontal (Meses del Año); y las cantidades por el lado de las ordenadas o la parte vertical (Cantidades). Si desea ampliar la extensión de gráfico para ocupar la totalidad de la pestaña haga un doble clic sobre el gráfico; con otro doble clic puede retornar al estado inicial.

Diagrama "Importes": Ubicado abajo del diagrama "Cantidades", en este diagrama mostramos la evolución de las ventas expresadas en importes de ventas netas, estamos aislando este elemento del componente cantidades. Los meses del año (Enero a Diciembre) por el lado de las abcisas en la parte horizontal (Meses del Año); y las cantidades por el lado de las ordenadas o la parte vertical (Importes). Si desea ampliar la extensión de gráfico para ocupar la totalidad de la pestaña haga un doble clic sobre el gráfico; con otro doble clic puede retornar al estado inicial.

Grilla de Datos: En esta grilla el sistema muestra los meses y cantidades que sustentan el gráfico de barras. Los datos en la grilla son: El número de mes (No), la descripción del mes (Mes), y el importe total de las ventas netas (Total Ventas). En la parte inferior de la grilla se muestra una celda con el total de las ventas identificado por etiqueta "Total S/.".

Para iniciar la consulta primero debemos seleccionar una línea de producto haciendo clic el el botón "Líneas", luego el sistema nos muestra el cuadro de diálogo Búsqueda de Líneas, ubicamos la línea y hacemos clic en su botón "Aceptar", a continuación hacemos clic en el botón "Ejecutar".

Pestaña "Ventas Acumuladas por Líneas": El enfoque de este análisis es distribuir las ventas anuales desglosando el inventario en sus diferentes componentes de líneas de productos, esto nos ayuda en el sentido de que con una sola mirada al gráfico podemos identificar las líneas con mayor y menor movimiento. Del mismo modo en esta pestaña descomponemos las ventas en cantidades e importes para un mejor análisis. En la siguiente figura tenemos una vista de esta pestaña:

Los elementos de la pestaña son:

Diagrama "Cantidades": En la parte izquierda superior de esta pestaña presentamos el gráfico de ventas expresado en cantidades, el análisis de la evolución de las ventas por cantidades aislado del valor de las ventas nos da una idea mas clara de las ventas. En la parte horizontal del gráfico se muestran las abcisas que esta vez son las líneas de inventario; y las cantidades por el lado de las ordenadas o la parte vertical (Cantidades). Si desea ampliar la extensión de gráfico para ocupar la totalidad de la pestaña haga un doble clic sobre el gráfico; con otro doble clic puede retornar al estado inicial.

Diagrama "Importes": Ubicado abajo del diagrama "Cantidades", en este diagrama mostramos la evolución de las ventas expresadas en importes de ventas netas, estamos aislando este elemento del componente cantidades. En la parte horizontal del gráfico se muestran las abcisas que esta vez son las líneas de inventario; y las cantidades por el lado de las ordenadas o la parte vertical (Importes). Si desea ampliar la extensión de gráfico para ocupar la totalidad de la pestaña haga un doble clic sobre el gráfico; con otro doble clic puede retornar al estado inicial.

Grilla de Datos: En esta grilla el sistema muestra los meses y cantidades que sustentan el gráfico de barras. Los datos en la grilla son: El número de mes (No), la descripción del mes (Mes), y el importe total de las ventas netas (Total Ventas). En la parte inferior de la grilla se muestra un celda con el total de las ventas identificado por etiqueta "Total S/.".

Para cambiar iniciar la consulta debemos primero seleccionar una Línea haciendo clic en el botón "Líneas", luego desde el cuadro de diálogo Búsqueda de Líneas ubicamos y seleccionamos la línea requerida haciendo clic en el botón "Aceptar" de este modo tendremos la informacion en pantalla actualizada con los datos de la selección.

Pestaña "Ventas Acumuladas por Sub-Líneas": Esta opción de análisis complementa a la de la opción anterior ya que podemos tomar una determinada línea de producto y analizar sus ventas pero en un siguiente nivel de análisis tomando en cuentas sus Sub-Líneas de productos. Tomamos como ejemplo de análisis la línea “01-Fierros, Alambres y Clavos", el total vendido durante el año asciende a la suma de 2,977.167.31 nuevos soles; con esta forma de análisis podemos observar como se distribuye este monto entre las diferentes Sub-Líneas de productos, de esta forma podremos saber cuales son los productos que mas se vendieron durante el año. En la siguiente figura tenemos una vista de esta pestaña:

Los elementos de la pestaña son:

Diagrama "Cantidades": En la parte izquierda superior de esta pestaña presentamos el gráfico de ventas expresado en cantidades, el análisis de la evolución de las ventas por cantidades aislado del valor de la ventas nos da una idea mas clara de las ventas. Por el lado de las abcisas en la parte horizontal se muestran las sub-líneas (Sub-Líneas); y las cantidades por el lado de las ordenadas o la parte vertical (Cantidades). Si desea ampliar la extensión de gráfico para ocupar la totalidad de la pestaña haga un doble clic sobre el gráfico; con otro doble clic puede retornar al estado inicial.

Diagrama "Importes": Ubicado abajo del diagrama "Cantidades", en este diagrama mostramos la evolución de las ventas expresadas en importes de ventas netas, estamos aislando este elemento del componente cantidades. Por el lado de las abcisas en la parte horizontal se muestran las sub-líneas (Sub-Líneas); y las cantidades por el lado de las ordenadas o la parte vertical (Importes). Si desea ampliar la extensión de gráfico para ocupar la totalidad de la pestaña haga un doble clic sobre el gráfico; con otro doble clic puede retornar al estado inicial.

Grilla de Datos: En esta grilla el sistema muestra los meses y cantidades que sustentan el gráfico de barras. Los datos en la grilla son: El número de mes (No), la descripción del mes (Mes), y el importe total de las ventas netas (Total Ventas). En la parte inferior de la grilla se muestra una celda con el total de las ventas identificado por etiqueta "Total S/.".

Para cambiar iniciar la consulta debemos primero seleccionar una Línea haciendo clic en el botón "Líneas", luego desde el cuadro de diálogo "Búsqueda de Líneas" ubicamos y seleccionamos la línea requerida haciendo clic en el botón "Aceptar" de este modo tendremos la informacion en pantalla actualizada con los datos de la selección.

En la parte inferior del formulario se presentan una serie de controles que permiten activar una serie de procesos de ámbito general para todo el formulario:

Ahora explicamos los elementos de esta parte del formulario:

Periodo: Permite seleccionar el año que desea ejecutar en la estadística, por ejemplo se seleccionó el periodo 2006.

Tienda: Permite seleccionar una tienda en especifico de la lista desplegable de tiendas, seleccionamos “T. Abarrotes” para obtener las ventas totales de la tienda de abarrotes.

Condición de Pago: En este cuadro desplegable podemos seleccionar por ejemplo (Contado, Crédito o Todos).

Ejecutar: Al hacer clic en este botón se renuevan los datos de la consulta en la pestaña activa. Cada vez que haga un cambio en alguno de los filtros de la izquierda en los cuadros desplegables debe hacer clic en este botón de “Ejecutar”.

Líneas: Muestra un cuadro de diálogo Búsqueda de Líneas; para efectuar la búsqueda y selección de una determinada línea de producto. Solo tiene que ubicar y seleccionar la línea de interés y hacer clic en el botón Aceptar.

Imprimir: Muestra un cuadro de diálogo para el proceso de impresión. En el recuadro "Tipo de Reporte" podemos seleccionar dos opciones de impresión: 1.Ventas Mensuales, 2.Ventas Mensuales por Líneas, 3.Ventas Acumuladas por Líneas y 4.Ventas Acumuladas por Sub-Líneas.

En el recuadro "Destino" se selecciona el destino del reporte el valor por omisión ya seleccionado es "Impresora Matricial" para imprimir el reporte en papel, solo tiene que alistar el papel y la impresora; al seleccionar "Hoja de Cálculo Excel" el reporte se exporta a una hoja de cálculo en formato XLS de excel, desde el excel podrá visualizar, revisar, eventualmente imprimirla y guardarla en el disco. Para iniciar la impresión haga clic en el botón "Iniciar", para abandonar el cuadro de diálogo de impresión sin imprimir haga clic en el botón "Ignorar".

Terminar: Para cerrar el formulario de la consulta y retornar al menú principal del sistema.


Estadística Ranking de Clientes

La estadística de clientes se muestra en una consulta bastante sencilla, que permite de una sola vista detectar los “N” mejores clientes de la empresa (es una totalización de ventas brutas y no se considera ningún otro aspecto o criterio). En la siguiente figura podemos ver un ejemplo de esta consulta que muestra un ranking de los 20 mejores clientes que tienen mejores ventas o nos compran más. El formulario "Estadística Ranking de Clientes" esta conformado por una zona de pestañas conformada por las pestañas: Resumen de Ventas, Gráfico Ranking y Ventas por Meses; en la parte inferior del formulario tenemos los botones de navegación y los botones con las acciones principales del sistema. En la siguiente figura mostramos un ejemplo de este formulario:

Ahora empezaremos a revisar cada uno de los elementos del formulario:

Pestaña "Ranking de Ventas": Muestra una relación con los mejores clientes de la empresa, el número de clientes en la grilla depende del valor ingresado en la casilla "Incluir los primeros", pero además se pueden trabajar con otros criterios para armar el ranking de mejores clientes. Los elementos de la pestaña son:

Grilla de Datos: Muestra los mejores clientes seleccionados en base al criterio establecido en los controles de filtro. Los datos de la grilla son: Código y Registro del cliente, Nombre del cliente, número de ventas efectuadas en el periodo de análisis (NV), el total ventas efectuado en el periodo (Contado), el total ventas al crédito efectuado en el periodo (Crédito), y el total ventas al contado y crédito (Total Ventas). En la parte inferior derecha de la grilla los totales para las columnas NV, Contado, Crédito, y Total Ventas identificadas con la etiqueta "Totales".

Mas abajo tenemos una linea de controles para establecer algunos criterios de selección para formar el ranking de clientes:

Periodo: Para seleccionar el año de referencia al momento de extraer la ventas efectuadas por los clientes.

Orden Descendente: Cuando esta casilla esta seleccionada el ranking de clientes se ordenan tomando como referencia la columna Total Ventas del mayor monto al menor monto.

Excluir Clientes Varios: Cuando esta casilla está seleccionada se excluyen de la lista los clientes codificados a partir del "99900" que están configurados como clientes especiales Caja Contado y otros.

Rango Ventas: En este par de casilla puede ingresar un rango Inicial-Final a tomar en cuenta para establecer el ranking; por ejemplo todos los clientes cuyas ventas totales están entre los 1000 y 5000 soles.

Incluir los primeros: En esta casilla puede ingresar el número de clientes que participen en el ranking, acá no interesan los importes, solamente sus posiciones; por ejemplo: "quiero los 50 mejores clientes, o los 50 clientes que mas compraron en la tienda el 2006".

El botón "Reiniciar": Para poner a sus valores por defecto todos los controles de filtro.

Pestaña "Gráfico Ranking": En esta pestaña el sistema muestra un gráfico de barras para los clientes seleccionados en la pestaña "Ranking de Ventas". En el eje horizontal se muestran los códigos de los clientes, mientras que en el eje vertical se muestran sus respectivos importes de ventas. En la siguiente figura podemos ver un ejemplo de este gráfico de barras:

Pestaña "Ventas por Meses": La idea de esta consulta es consolidar las ventas efectuadas a los clientes mes a mes durante un ejercicio completo. La pestaña está formada por su grilla de datos, los controles para seleccionar el periodo y establecer el orden del reporte. En la siguiente figura Ud. puede ver un ejemplo con datos de ventas para el 2006:

Grilla de Datos: En este listado se muestran las siguientes columnas de datos: Código del cliente, Nombre del cliente, y los 12 meses del año con cada mes con sus ventas correspondientes, finalmente al pie de la grilla los totales de venta del reporte identificada con la etiqueta "Total Ventas".

Periodo: Aquí elegimos el periodo del año para la consulta de ventas.

Ordenar: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Código, Nombre, Ventas-Ascendente y Ventas-Descendentes. Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

En la parte inferior del formulario tenemos los siguientes botones:

Botones de Navegación: Los botones de navegación son una alternativa a la navegación dentro de la grilla, debemos usar el mouse para desplazarnos hacia adelante o hacia atrás, para ir al comienzo o al final de la grilla.

Generar: Haga clic en este botón para renovar los datos de la consulta, cada vez que realize algún cambio en los filtros de la pestañas "Ranking de Ventas" y "Ventas por Meses".

Parámetros: Para establecer algunos filtros de la consulta.

Imprimir: Muestra el cuadro de Impresión y emisión de reportes. En el recuadro "Tipo de Reporte" podemos seleccionar el tipo de reporte que deseamos imprimir. Tenemos las siguientes opciones de reportes disponibles: 1.Ranking de Ventas, 2.Ventas por Meses. En la siguiente figura se muestra el cuadro de diálogo de impresión:

En el recuadro "Destino" podemos seleccionar el destino de la impresión, podemos seleccionar "Impresora Matricial" para imprimir de manera directa sobre papel, debe alistar y prender la impresora y colocar el papel necesario antes de iniciar la impresión. La segunda opción es "Hoja de Cálculo Excel" para exportar el reporte de manera directa a una hoja de cálculo en formato XLS, desde el excel Ud. también podrá editar o variar el formato, gravar los datos y eventualmente imprimirla. Para iniciar la impresión haga clic en el botón “Iniciar”, de lo contrario hacer clic en “Ignorar”.

Terminar: Para cerrar el formulario de la consulta y retornar al menú principal del sistema.


Estadística de Créditos y Cobranzas

Estadística de Cobranzas

Esta consulta esta vinculada directamente con la consolidación de movimientos de ventas y cobranzas dentro de sus diversas modalidades (colocación y recuperación); esta orientada especialmente al área de créditos y la gerencia; proporciona datos consolidados por meses y por días dependiendo del tipo de reporte seleccionado. El formulario está conformado por un conjunto de pestañas "Saldos y Cobranzas", "Ventas/Cobranzas Diarias", "Ventas x Plazos" y "Proyección Cobranzas"; en la parte inferior los botones de navegación y además los botones para las acciones principales del formulario. En la siguiente figura vemos el formulario correspondiente:

A Continuación revisaremos cada uno de los elementos del formulario:

Pestaña "Saldos y Cobranzas": La información presentada en esta pestaña muestra los saldos por cobrar a los clientes tomando en cuenta el criterio de la antigüedad de la misma, para tomar en cuente este enfoque el sistema agrupa todos los créditos y los consolida por años y meses, de este modo la lectura de los datos del reporte nos dan de manera rápida un panorama del estado de la cartera de la cobranza y sus saldos por cobrar desde los mas antiguos a los mas recientes. La pestaña está conformada por los siguientes elementos:

Pestaña "Saldos por Cobrar": Muestra un estado de saldos por cobrar clasificado por meses y años. La grilla muestra los siguientes datos: El año y mes de la deuda; el número de créditos emitidos en el periodo mes/año (Dctos); el importe total de créditos concedidos (Crédito Concedido); las amortizaciones efectuadas a la fecha (Amortizaciones); el saldo por cobrar pendiente a la fecha (Saldo por Cobrar); el importe acumulado del saldo por cobrar (Acumulado); el porcentaje de recuperación del crédito (PRC1); y finalmente el porcentaje por recuperar (PRC2). En la parte inferior de la grilla se muestran los totales de las columnas Dctos, Crédito Concedido, hasta PRC1 y PRC2 identificados con la etiqueta "Totales".

Pestaña "Estado de Cobranza": Muestra un estado de los saldos por cobrar y las cobranzas o recuperación del crédito efectuada durante el periodo seleccionado, la recuperación del crédito se clasifica de acuerdo a la antigüedad de la deuda recuperada. La grilla muestra los siguientes datos: El año y mes de la deuda; el número de operaciones de cobranzas efectuadas en el periodo (NOpe); el saldo inicial de la deuda al comienzo del periodo (Saldo Inicial); las amortizaciones efectuadas en el periodo (Amortizaciones); los intereses cobrados (Intereses), las notas de crédito emitidas (Nta.Crédito); el saldo por cobrar pendiente a la fecha (Saldo Final); el porcentaje de recuperación de la deuda respecto al saldo inicial de la deuda (PRSC), el porcentaje recuperado en el periodo respecto a la recuperación total del mes (PSTC). En la parte inferior de la grilla se muestran los totales de las columnas NOpe, Saldo Inicial, hasta PRSC y PSTC identificados con las etiquetas "Totales". En la siguiente figura tenemos una vista de esta pestaña:

Periodo: Permite establecer el mes y año de referencia para la consulta. Primero seleccione el año y luego seleccione el mes; en el ejemplo hemos seleccionado el periodo Junio del 2007. A continuación debe hacer un clic en el botón "Generar" para actualizar los datos de las grillas.

Pestaña "Ventas/Cobranzas Diarias": Proporciona un reporte de ventas y cobranzas del mes seleccionado clasificado y agrupado día a día. La idea de esta consulta es mostrar las ventas al contado y crédito así como las cobranzas efectuadas al estilo de un consolidado mensual desde el primer al último día del mes. La pestaña esta conformada por una grilla de datos y algunos filtros de tienda y fecha. En la siguiente imagen mostramos un ejemplo de esta pestaña:

Grilla de Datos: Muestra los siguientes datos: el número de día (No); la fecha de operación (Fecha); los totales diarios para: las ventas al contado (Vta.Contado); las ventas al crédito (Vta.Crédito); el número total de ventas efectuadas (No.Ventas); la suma de las ventas al contado y al crédito (Tot.Ventas); la recuperación de crédito (Cobranzas); los intereses compensatorios cobrados (Intereses); el interés moratorio cobrado (Moras); el importe total de los ingresos por ventas al contado y cobranzas (Tot.Efectivo). En la parte inferior de la grilla se ubican los totales de las columnas Vta.Contado, Vta.Crédito,... hasta Tot.Efectivo identificadas con la etiqueta "Totales".

Tienda: Aquí en esta opción seleccionamos una tienda en donde se emitió la venta, es decir estamos aplicando un filtro selectivo para mostrar las ventas al crédito por tiendas. El número de opciones dentro de esta lista desplegable depende del número de tiendas que se tengan pre-configuradas en el sistema. Para visualizar todos los registros no importando en que tienda se emitió la venta solo tiene que seleccionar "Todas".

Periodo: Permite establecer el mes y año de referencia para la consulta. Primero seleccione el año y luego seleccione el mes; en el ejemplo hemos seleccionado el periodo Mayo del 2007. A continuación debe hacer un clic en el botón "Generar" para actualizar los datos de las grillas.

Pestaña "Ventas x Plazos": Muestra un resumen de ventas clasificado por plazos de crédito y los meses en que fue emitido. La idea de este reporte es ofrecer un panorama de la emisión de los créditos emitidos durante el año seleccionado, los que son mostrados mes a mes, de enero a diciembre; y hacia abajo mostrar los importes para cada línea de crédito o plazo. En la siguiente figura mostramos un ejemplo de esta consulta.

La pestaña está compuesto por los siguientes elementos:

Grilla de Datos: En la grilla se incluyen los siguientes datos: el código o número de la línea (NL); la descripción o nombre de la linea; los meses del año y los respectivos importes emitidos (Enero a Diciembre); el importe total de ventas para cada linea (Total Línea). Al final de la grilla se muestra el total de la columna Total Linea identificado con la etiqueta "Total".

Tienda: Aquí en esta opción seleccionamos una tienda en donde se emitió la venta, es decir estamos aplicando un filtro selectivo para mostrar las ventas por tiendas. El número de opciones dentro de esta lista desplegable depende del número de tiendas que se tengan pre-configuradas en el sistema. Para visualizar todos los registros no importando en que tienda se emitió la venta solo tiene que seleccionar "Todas".

Periodo: Permite establecer el mes y año de referencia para la consulta. Seleccione el periodo o año, a continuación debe hacer un clic en el botón "Generar" para actualizar los datos de las grillas.

Pestaña "Cuenta Corriente": (Esta pestaña solo está activa cuando el Módulo de Control Cooperativas está activado.). Esta pestaña muestra resúmenes categorizados en tres pestañas: "Cuenta Corriente", "Ventas" y "Planillas"; el enfoque de estos reportes básicamente está orientado a las necesidades de control del área de crédito de una cooperativa. En la siguiente imagen podemos ver un ejemplo de la pestaña:

Pestaña "Cuenta Corriente": Muestra las recuperaciones de los créditos concedidos consolidados y resumidos día a día durante el mes seleccionado. Los datos de la grilla son: el número de día (ND), el nombre del día (Día), la fecha de la operación (Fecha), la recuperación diaria de la deuda (Deuda), los intereses (Interés), el interés moratorio (Moras), depósitos de aportaciones, Excesos, las cuotas de ingreso (C.Ingreso), los ingresos diversos (Ing.Diversos) , retiros de aportaciones (Ret.Aportes), retiros de excesos (Ret.Excesos). Puede observar en la figura de arriba un ejemplo de la pestaña "Cuenta Corriente".

Periodo: Permite establecer el mes y año de referencia para la consulta. Primero seleccione el mes y luego seleccione el año; en el ejemplo hemos seleccionado el periodo Mayo del 2007. A continuación debe hacer un clic en el botón "Generar" para actualizar los datos de las grillas.

Pestaña "Ventas": Muestra las ventas efectuadas tomando como referencia el mes seleccionado, el resumen de ventas es diario del primer al último día del mes. La figura de abajo muestra un ejemplo de esta pestaña:

Grilla de Datos: La grilla de datos muestra los siguientes campos: el número de día (ND), el nombre del día (Día), la fecha de la operación (Fecha); las ventas de bienes y servicios al crédito de la tienda abarrotes, (A_Creditos y A_Servicios respectivamente); las ventas de bienes y servicios al crédito de la tienda bazar, (A_Creditos y A_Servicios respectivamente); las ventas de servicios no facturadas (Servicios); las notas de créditos emitidas por las tiendas Abarrotes y Bazar (A_Nt_Cred y B_Nt_Cred respectivamente); las ventas al contado de las tiendas Abarrotes y Bazar (A_Contado y B_Contado respectivamente).

Periodo: Permite establecer el mes y año de referencia para la consulta. Primero seleccione el mes y luego seleccione el año; en el ejemplo hemos seleccionado el periodo Mayo del 2007. A continuación debe hacer un clic en el botón "Generar" para actualizar los datos de la grilla.

Pestaña "Planillas": Muestra un reporte de la planilla de descuento ejecutadas y procesadas en el mes seleccionado. La figura de abajo muestra un ejemplo de esta pestaña:

Grilla de Datos: La grilla muestra los siguientes datos: el número de día (ND), el nombre del día (Día), la fecha de la operación (Fecha); el nombre de la empresa que envía la información de la planilla de descuento (Empresa); el número de planilla procesada; el importe amortizado sobre el crédito (Amortización); los intereses compensatorios cobrados (Intereses); el interés moratorio cobrado (Mora); los descuentos para la cuenta de aportaciones (Aportes); los descuentos en exceso abonados a la cuenta de excesos (Excesos); el total descontado en la planilla (Total Planilla); y finalmente el nombre del responsable que ejecuta la planilla (Responsable).

Periodo: Permite establecer el mes y año de referencia para la consulta. Primero seleccione el mes y luego seleccione el año; en el ejemplo hemos seleccionado el periodo Mayo del 2007. A continuación debe hacer un clic en el botón "Generar" para actualizar los datos de la grilla.

Pestaña "Proyección Cobranzas": La idea de esta consulta es ofrecer un medio que nos permita analizar la recuperación de la deuda desde el punto de vista de los vencimientos de las cuotas de los créditos concedidos; se toman en cuenta las diferentes líneas de crédito y para cada linea se establecen los siguientes rangos de cobranzas: la deuda que ya se debió cobrar antes del mes actual (Anterior), lo que se debe cobrar en el mes actual (por ejemplo ahora el mes de Julio) y los que se cobrará en los meses siguientes (Agosto hacia adelante en el ejemplo). Al final de la grilla se ubican las casillas con los totales para las columnas Anterior, Julio, hasta Mes Otros identificadas con la etiqueta "Total por Meses".

La siguiente figura muestra un ejemplo de esta pestaña:

A continuación explicaremos cada uno de los botones que dan función a la consulta:

Botones de Navegación: Permiten avanzar o retroceder un nivel hacia arriba o hacia abajo, al inicio y al final de un registro como también actualizar los datos respectivamente.

Generar: Para renovar los datos de la grilla que en este momento este activa o visible. Cada vez que efectúe un cambio en algunos de los parámetros de filtro tales como cambio de periodo, o de tienda tiene que hacer clic en el botón "Generar".

Imprimir: Muestra el cuadro de Impresión y emisión de reportes. En el recuadro "Tipo de Reporte" podemos seleccionar el tipo de reporte que deseamos imprimir. Tenemos las siguientes opciones de reportes disponibles: Para la pestaña "Saldos y Cobranzas" corresponden los reportes 1, 2, 3 y 4; para la pestaña "Ventas/Cobranzas Diarias" el reporte 5; para la pestaña "Ventas x Plazos" le corresponde el reporte 6; para la pestaña "Proyección Cobranzas" tenemos el reporte 7; para la pestaña "Cooperativa" tenemos los reportes 9, 10 y 11 . En la siguiente figura se muestra el cuadro de diálogo de impresión:

En el recuadro "Destino" podemos seleccionar el destino de la impresión, podemos seleccionar "Impresora Matricial" para imprimir de manera directa sobre papel, debe alistar y prender la impresora y colocar el papel necesario antes de iniciar la impresión. La segunda opción es "Hoja de Cálculo Excel" para exportar el reporte de manera directa a una hoja de cálculo en formato XLS, desde el excel Ud. también podrá editar o variar el formato, gravar los datos y eventualmente imprimirla.Para iniciar la impresión haga clic en el botón “Iniciar”, de lo contrario hacer clic en “Ignorar”.

Terminar: Cierra el cuadro de diálogo o formulario y retorna al menú principal del sistema.


Estadística de Vendedores

La estadística de vendedores permite medir el rendimiento de los vendedores a través de un reporte periódico. Para trabajar con este tipo de reportes se requiere como trabajo previo asociar la venta al cliente a aun respectivo vendedor, esto se hace necesariamente al momento de efectuar la venta. Puede revisar la opción "Tienda" / "Emisión e Impresión de Boletas". El formulario está conformado por las pestaña "Resumen" y "Gráfico" y en la parte inferior los botones para las acciones principales del formulario. En la siguiente imagen mostramos un ejemplo de este formulario:

A continuación veremos los elementos del formulario "Estadística de Vendedores":

Pestaña "Resumen": En esta pestaña el sistema muestra el resumen correspondiente, la pestaña está conformada por una grilla datos y en la parte inferior un conjunto de controles para establecer algunos filtros que hacen mas flexible y util la consulta. Veamos los elementos de la pestaña:

Grilla de Datos: La grilla muestra los siguientes datos: El código y nombre del vendedor, Los días de la semana y las respectivas ventas de Lunes a Domingo, el número total de ventas (Vntas), Número de ítems o productos (Prods), El porcentaje de ventas del vendedor con respecto al total de las ventas del periodo seleccionado, Total ventas del periodo y finalmente el total al pie de la grilla identificado con la etiqueta "Totales".

Si hace un doble clic con el mouse la grilla de vendedores se parte en dos grillas Vendedor-Detalle; la grilla de la derecha muestra el detalle de la venta agrupado a un nivel de líneas, sub-líneas o productos; el nivel de agrupación puede establecerlo en "Agrupar detalle por". A continuación mostramos ejemplos de consultas agrupadas a diferentes niveles para la vendedora "Susana":

Consulta de Vendedores-Detalle agrupado por Líneas

Consulta de Vendedores-Detalle agrupado por Sub-Líneas

Consulta de Vendedores-Detalle agrupado por Productos

Para restablecer la grilla vendedores debe pulsar la tecla ESC (escape) dentro de grilla de la vendedores.

Agrupar detalle por: Esta lista desplegable nos permite seleccionar el nivel de consolidación del detalle de la venta. Tenemos las siguientes opciones: Líneas, Sub-Líneas y Detalle de Productos. Una vez efectuada la selección tiene que hacer un doble clic sobre el vendedor y la grilla se parte en dos grillas, en la grilla de la derecha se muestra el detalle de la venta.

Condición de pago: Esta lista desplegable nos permite filtrar las ventas por la condición de pago de la venta; podemos seleccionar Contado o Crédito. Tenga cuidado de establecer el valor "Todos" para retomar la totalidad de las ventas sobre todo cuando se trata de sacar un reporte de vendedores con sus ventas totales.

Ordenar por: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Código de Vendedor, Nombre del Vendedor, Número de Ventas, Importe total de las ventas, y Número de Productos. Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Periodo: Para establecer el periodo o rango de fechas como referencia para extraer y totalizar las ventas para cada vendedor. Primero verifique o cambie el año; luego puede seleccionar el mes, si es un año completo puede seleccionar la opción Todo el Año; y finalmente si solo queremos un rango de fechas mas especial puede ingresar las fechas en las casillas de fechas correspondientes. Una vez que efectuó los cambios para "Periodo" debe hacer clic en el botón "Generar" para actualizar los datos de la consulta.

Pestaña "Gráfico": En esta pestaña se presenta un diagrama de barras que representa los datos de la grilla de la primera pestaña, horizontalmente se ponen los códigos de los vendedores y verticalmente los importes monetarios por sus ventas del periodo. En la siguiente figura mostramos un gráfico de barras para los datos de la pestaña anterior.

En la parte inferior del formulario tenemos los siguientes botones:

Generar: Haga clic en este botón para actualizar los datos de la consulta. Cada vez que efectúe algún cambio en los filtros de las consultas.

Imprimir: Muestra el cuadro de Impresión y emisión de reportes. En el recuadro "Tipo de Informe" podemos seleccionar el tipo de reporte que deseamos imprimir. Tenemos las siguientes opciones de reportes disponibles: 1.Reporte de Vendedores, 2.Reporte Detalle de Ventas. En la siguiente figura se muestra el cuadro de diálogo de impresión:

En el recuadro "Destino" podemos seleccionar el destino de la impresión, podemos seleccionar "Impresora Matricial" para imprimir de manera directa sobre papel, debe alistar y prender la impresora y colocar el papel necesario antes de iniciar la impresión. La segunda opción es "Hoja de Cálculo Excel" para exportar el reporte de manera directa a una hoja de cálculo en formato XLS, desde el excel Ud. también podrá editar o variar el formato, grabar los datos y eventualmente imprimirla.Para iniciar la impresión haga clic en el botón “Iniciar”, de lo contrario hacer clic en “Ignorar”.

Terminar: Cierra el cuadro de diálogo y retorna al menú principal del sistema.


Estadística Movimiento de Inventarios

 Inicio Atras

Esta última parte del manual del sistema de gestión administrativa HPINVE(CS), hemos querido dejarla para el análisis de los inventarios desde un punto de vista logístico y gerencial. Las herramientas de análisis ofrecidas son variadas y diversas y nos permite analizar el movimiento de los inventarios desde diversos enfoques. Podemos decir que a este nivel de consulta toman mucha importancia el cuidado que le hayamos dado al diseño o estructura del inventario plasmado en un buen diseño de las líneas y sub-líneas de productos; así mismo el cuidado que hayamos puesto en completar de manera rigurosa los parámetros y datos dentro de la ficha de cada producto; demás está decir que el trámite cuidadoso de los ingresos o compras y ventas de mercadería en lo referente a las cantidades e importes tienen que haberse registrado de manera exacta y oportuna, la información al día es otro factor que también incide en el valor de los datos obtenidos en las consultas en esta opción del sistema. En conclusión y resumiendo aquí es donde damos el mayor valor a los datos históricos a través de la explotación de los mismos obteniendo una variada gama de reportes y consultas. La siguiente imagen nos muestra un ejemplo del formulario "Estadística Movimiento de Inventarios":

El formulario esta conformado por una pestaña "Evaluación de Inventario" el mismo que incluye algunos controles para configurar el proceso y la consultas de los datos de su grilla, y mas abajo en la parte inferior del formulario, los controles de Orden y Búsqueda; así como los botones para las acciones principales del formulario. A continuación veremos el funcionamiento de cada un de estos elementos:

Pestaña "Evaluación de Inventario": Muestra el resultado de la consolidación del movimiento histórico del inventario extraído tomando en cuenta el periodo referencial configurado en el botón "Periodo" (Lo puede identificar por el ícono del almanaque con el 1). Los elementos de la pestaña son:

Grilla de Datos "Valores": Muestra un reporte de movimiento en cantidades consolidado al nivel de análisis especificado en "Nivel Análisis". Los datos de la grilla son: Código de ítem; descripción del item que puede ser una línea, sub-línea, producto, marca, grupo, división, etc; el saldo inicial al comienzo del periodo evaluado (S.Inicial); las compras efectuadas en el periodo (Compras); las 2 columnas siguientes pueden variar dependiendo de la configuración en el cuadro de parámetros, puede ser: Salida de conversiones y Recepción de conversiones o Envíos a Sucursales y Recepción de Sucursales; las cantidades vendidas en el periodo (Ventas); los ajustes de cualquier índole efectuados en el periodo (Ajustes); y el saldo final al término del periodo establecido (Saldo Final).

Grilla de datos "Valores": Muestra un reporte de movimiento expresado en valores o importes consolidado al nivel de análisis especificado en "Nivel Análisis". Los datos de la grilla son: Código de ítem; descripción del item que puede ser una línea, sub-línea, producto, marca, grupo, división, etc; luego las ventas netas del periodo (Ventas Netas); el costo de ventas, la utilidad bruta, el costo de las compras (Compras Netas); el costo del inventario al final del periodo (Costo Inv.); el valor de inventario o valor realizable del inventario al final del periodo (Valor Inv.); y el Índice porcentual de rotación de inventarios (IRI). En la figura de abajo tenemos un ejemplo de esta pestaña:

Dentro de la grilla si pulsa la tecla ENTER o hace un doble clic sobre la barra de desplazamiento el sistema muestra el cuadro de diálogo Ficha de Producto con el detalle completo del producto seleccionado.

Proceso: Es una lista desplegable que nos ofrece la posibilidad de generar hasta 16 procesos simultáneos independientes para las consultas respectivas. Esta es una novedad y mejora de esta versión del sistema, ahora ya no es necesario generar un proceso por cada cambio en los parámetros de fecha ni tampoco por los niveles de análisis; simplemente elegimos el proceso y generamos la consulta; entonces este proceso puede quedar guardado para cualquier consulta posterior y recuperarlo simplemente seleccionándolo de esta opción.

Nivel de Análisis: Permite establecer el criterio de consolidación para los datos de las grillas; a las opciones conocidas Línea, Sub-Línea y Producto; ahora en esta versión de sistema se han agregado nuevos criterios tales como: Divisiones, Grupos, Fábricas, Marcas, Tallas, Estaciones y Estado Actual. Otro detalle muy interesante y a la vez importante es que ahora Ud. puede cambiar a gusto el nivel de análisis y el sistema inmediatamente actualiza los datos de la grilla, entonces ya no es necesario hacer clic en el botón "Generar", esto genera eficiencia y ahorro de tiempo y recursos del servidor. En las siguientes figuras tenemos algunos ejemplos de consolidación automática:

Nivel de análisis: Líneas de Producto

Nivel de análisis: Estaciones

Nivel de análisis: Divisiones

Botones de Navegación: Permiten avanzar o retroceder un nivel hacia arriba o hacia abajo, al inicio y al final de un registro como también actualizar los datos respectivamente.

Etiqueta "Registros": Ubicada en la esquina superior derecha de la pestaña "Evaluación de Inventario", muestra el número de registros que participan en la consulta, en el ejemplo el valor es 4,363.

En la parte inferior del formulario "Estadística Movimiento de Inventario" tenemos una serie de controles y botones especiales a continuación explicamos:

Ordenar por: Esta es una lista desplegable que permite cambiar el orden de presentación de los datos visualizados en la grilla, es decir podemos ordenar la grilla en base a criterios que corresponden a los datos de alguna de sus columnas. En la lista desplegable tenemos disponibles las siguientes opciones: Código de producto, Descripción, Grupo y Marca. Tome en cuenta que el sistema "Memoriza" esta preferencia de tal modo que en la siguiente oportunidad que entre a este formulario encontrará la grilla ordenada por el mismo criterio.

Búsqueda: En este cuadro de texto podemos escribir una cadena de texto para ubicar o buscar un registro dentro de la grilla de datos. Solo tenemos que escribir la palabra o texto inicial de una palabra y la barra de ubicación de la grilla se irá aproximando al registro deseado siempre y cuando hayan valores que coincidan con su búsqueda. Hay que tomar en cuenta que para que la búsqueda funcione el patron de búsqueda debe coincidir con el criterio de orden seleccionado en "Ordenar"; por ejemplo si quiero buscar un registro por su nombre o descripción debo haber seleccionado Descripción del Producto.

Generar: Haga clic en este botón cuando desea generar un nuevo proceso de evaluación de inventarios. Ejecutar la acción "Generar" solo es necesario cuando ha efectuado un cambio de fechas o periodo, o cuando quiera actualizar los datos de la grilla si tiene un periodo abierto para el mes actual de trabajo. Bajo otras circunstancias ya no es necesario ejecutar este proceso; como dijimos mas arriba en esta parte del manual en esta versión del sistema ya no es necesario generar un nuevo reporte cuando cambiamos el nivel de análisis.

Almanaque: Es el botón con el icono 1, al hacer clic en este botón el sistema muestra un cuadro de diálogo para cambiar el periodo de consolidación para el análisis del movimiento de inventario. Aquí se establece el lapso de tiempo en días para la evaluación; como quiera que las consultas de este formulario, en general, están basados en datos históricos, entonces tenemos que establecer un periodo de fechas para concentrar nuestro análisis sobre datos extraídos de este periodo; esto es muy importante porque el comportamiento de las ventas y compras de una empresa esta influenciado por aspectos estacionales, periodos de campaña, periodos de promoción, etc.; escoger inteligentemente este rango de fechas puede alterar de manera significativa el resultado de los datos presentados en el reporte. Como una regla general: mientras más amplio sea el periodo de evaluación más aproximados a la realidad pueden ser los datos presentados en la consulta (recomendable periodos de semanas, quincenas, meses), esto no es una regla infalible, pero en una variedad de escenarios da buenos resultados. En la siguiente figura podemos ver un ejemplo del cuadro de diálogo:

El cuadro de diálogo presenta los siguientes elementos:

Año: Ingrese en esta casilla el año que corresponda al periodo de consulta. En el ejemplo se ha ingresado el año 2007.

Meses: Puedes seleccionar en la lista desplegable un mes del año, de enero a diciembre; en otro caso puede seleccionar "Todo el Año" si es que quiere que el periodo seleccionado sea todo el año.

Periodo: Ingrese en estas dos casillas una fecha de inicio y término para el periodo de análisis, use este par de fechas cuando el periodo es un rango de fechas mas pequeño que un mes; por ejemplo una semana, o cuando el periodo abarca fechas de dos meses diferentes.

Comentarios: Puede ingresar aquí un texto o comentario para el proceso seleccionado. Algo para que otros usuarios sepan el propósito del proceso seleccionado y ejecutado.

Aceptar: Haga clic en este botón para cambiar los datos del proceso.

Ignorar: Haga clic en este botón para cerrar el cuadro de diálogo ignorando cualquier modificación efectuada.

Los pasos para efectuar un cambio de fecha o establecer un nuevo periodo son: Primero seleccione el proceso que desea configurar en "Proceso", luego haga clic en el botón del Almanaque, modifique el periodo y haga clic en el botón "Aceptar"; a continuación tiene que hacer clic en el botón "Generar" para preparar el nuevo proceso.

Parámetros: Muestra el cuadro de diálogo "Filtros para la Consulta". Este cuadro de diálogo está conformado por tres pestañas: "Procesos", "Parámetros" y "Rangos", y al final del formulario los botones para reiniciar parámetros, aceptar e ignorar. La idea de los filtros es implementar consultas selectivas sobre el universo de productos que conforman el inventario de la empresa; el resultado selectivo de estas consultas nos permiten analizar grupos de interés conformado por unos cuantos productos y así centrarnos en un análisis mas provechoso y conveniente para una mejor toma de decisiones. A continuación tenemos una vista de este formulario:

Los elementos del cuadro de diálogo "Filtros para la Consulta" son:

Pestaña "Procesos": Muestra la lista de los 16 procesos definidos en sistema que están disponibles para los usuarios. Un proceso es el espacio reservado para el usuario en donde puede almacenar el resultado de la evaluación del inventario con un determinado periodo de fechas. La grilla de datos muestra el número de proceso (Proceso), el nombre de usuario que está utilizando el proceso (Usuario responsable), la fecha en que por última vez fue ejecutado el proceso (Ejecutado el), y finalmente el periodo de fechas para el proceso de evaluación.

En la parte inferior de la grilla podemos configurar la visualización de las 2 columnas libres con las opciones Conversiones de Productos y Traslados entre Sucursales; cuando seleccionamos la primera opción en la grilla "Cantidades" se muestran las columnas Salida de Conversiones y Recepción de Conversiones (S.Conv y R.Conv), mientras que cuando seleccionamos la segunda opción el sistema visualiza las columnas Recepción de Sucursales y Envío a Sucursales (Rec.Scrsal y Env.Scrsal); para efectuar un cambio en esta configuración seleccione la opción deseada, luego haga clic en el botón "Aceptar" para cerrar el cuadro de diálogo, finalmente cierre el formulario "Estadística Movimiento de Inventario" y cuando ingrese de nuevo al mismo Ud. verá en la grilla de la pestaña "Cantidades" el cambio a las nuevas columnas. La figura siguiente muestra un ejemplo de la pestaña "Procesos":

Pestaña "Parámetros": Incluye una serie de listas desplegables para cada uno de los parámetros del producto. Las listas desplegables son: Sub-Línea, división, grupo, estación, fábrica, marca, color, medida, promociones, estado y ubicación; mas abajo en el siguiente recuadro podemos establecer un rango especial de líneas (Del-Al), ingrese un valor para la linea inicial y otro para la linea final, si activa la casilla "Cambiar líneas simétricamente" puede utilizar las flechas arriba/abajo de las casillas de líneas para elegir o establecer un filtro por líneas. En la siguiente imagen mostramos un ejemplo de esta pestaña:

Si Ud. marca la casilla de selección "Habilitar la consulta de Movimiento en Cantidades con Rangos de Filtro" estará ampliando las zona de pestañas con la nueva pestaña "Rangos", habilite esta casilla cuando sea necesario efectuar consultas selectivas tomando como referencia las cantidades consolidadas en el proceso efectuado.

La casilla "Solo se visualiza inventario con Productos Activos" cuando esta marcada oculta los productos que han permanecido inactivos en el periodo de análisis. Se considera a aun producto "Inactivo" cuando no tiene ningún tipo de movimiento en el periodo; es decir no tubo saldo inicial, no hubieron compras, no se vendió y por lo tanto no tiene saldo final; entonces, todo estos productos que innecesariamente dificultan el análisis quedan momentáneamente ocultos, si Ud. desea activarlos e incluirlos en la consulta solo tiene que desmarcar la casilla.

Pestaña "Rangos": Mediante esta pestaña podemos ampliar las capacidades de análisis del cuadro de diálogo "Filtros para la Consulta" mediante la aplicación de filtros con rangos. Los rangos se aplican sobre las cantidades del resumen de inventarios generado. En la figura de abajo puede Ud. observar la variedad de criterios ofrecidos, puede combinar posibilidades para obtener la consulta deseada:

Las botones "Productos con saldo Negativo" y "Productos con ajustes de inventario" son acciones pre-definidas que al hacer un clic sobre el botón correspondiente los filtros se configuran automáticamente de acuerdo a la selección efectuada.

Imprimir: Muestra el cuadro de Impresión y emisión de reportes. En el recuadro "Tipo de Reporte" podemos seleccionar el tipo de reporte que deseamos imprimir. Tenemos las siguientes opciones de reportes disponibles: 1. Movimiento Físico, costos y precios unitarios, índices de rotación, 2. Reporte Resumido, saldos, ventas utilidad y rotación de inventarios, 3.Movimiento físico y valorado para contabilidad, 4. Movimiento Físico Inventarios y Precios, 5. Resumen análisis de ventas, 6. Resumen movimiento físico, valor de inventarios, ventas y rotación 7.Resumen ventas, saldos, costos, utilidad y rotación de inventarios. En la siguiente figura se muestra el cuadro de diálogo de impresión:

En el recuadro "Parámetros de Impresión" puede configurar los siguientes aspectos: mediante la casilla "Imprimir en formato reducido" puede configurar el ancho de los reportes seleccionando entre 136 columnas para impresoras de carro angosto y 232 columnas para impresoras planilleras. Tiene la opción de seleccionar el valor de una columna en los reportes impresos, puede elegir el valor de la lista desplegable "Columna Libre". También podemos definir el número de decimales en los reportes impresos para las cantidades, importes e índices de inventarios en las casillas "Decimales en cantidades", "Decimales en Importes" y "Decimales en Indices" respectivamente; para establecer estos valores de manera permanente como configuración habitual debe hacer un clic en el botón con el ícono del diskette, el sistema graba la configuración y cierra el cuadro de diálogo.

En el recuadro "Destino" podemos seleccionar el destino de la impresión, podemos seleccionar "Impresora Matricial" para imprimir de manera directa sobre papel, debe alistar y prender la impresora y colocar el papel necesario antes de iniciar la impresión. La segunda opción es "Hoja de Cálculo Excel" para exportar el reporte de manera directa a una hoja de cálculo en formato XLS, desde el excel Ud. también podrá editar o variar el formato, grabar los datos y eventualmente imprimirla. Para iniciar la impresión haga clic en el botón “Iniciar”, de lo contrario hacer clic en “Ignorar”.

Terminar: Cierra el cuadro de diálogo y retorna al menú principal del sistema.

¿CÓMO USAR LOS PARÁMETROS DE CONSULTA?

Uno de los aspectos mas confusos y difíciles para el usuario es comprender el concepto de filtros para trabajar con consultas selectivas. Una consulta selectiva es una consulta donde de todo un universo de productos que pueden ser varios miles se han extraído un grupo limitado de productos para efectuar de esta manera un estudio o análisis mas focalizado. En la mayor parte de circunstancias en donde estamos midiendo el rendimiento de los inventarios es mucho mas provechoso trabajar con grupos pequeños de registros que enfrentarnos a la totalidad de productos. En esta parte del manual vamos a trabajar con un par de ejemplos que ojalá puedan servir para comprender mejor este concepto.

Ejemplo 1: Trabajar con parámetros para efectuar una consulta selectiva. Para aplicar los filtros con parámetros hacemos clic en el botón "Parámetros" y luego en la pestaña "Parámetros" seleccionamos los valores de los parámetros que deseamos aplicar a la consulta selectiva. En nuestro ejemplo queremos responder a la siguiente interrogante: "Obtener todos los productos del grupo Chompa que corresponden a la estación Invierno y que son de la marca John Holden".

Entonces tenemos que trabajar con las listas desplegables Grupo, Estación y Marca; luego seleccionamos las opciones Chompa, Invierno y John Holden desde sus respectivas listas desplegables; igualmente tenemos que marcar las casillas de selección respectivas para cada uno de los parámetros tal como se muestra en la siguiente imagen:

A Continuación hacemos clic en el botón "Aceptar" y Ud. inmediatamente podrá comprobar en la grilla de datos la selección de los productos, son solamente 5 productos de 4,363 productos que conforman el reporte total. En la figura siguiente mostramos el resultado en la grilla de datos:

Ejemplo 2: Trabajar con Parámetros y Rangos para efectuar una consulta selectiva. Para aplicar los filtros con Rangos, hacemos clic en el botón "Parámetros" y luego en la pestaña "Parámetros" marcamos la casilla "Habilitar la consulta de Movimiento en Cantidades con Rangos de Filtro" para activar y hacer visible la pestaña "Rangos" y luego seleccionamos los valores de los parámetros de filtro que deseamos aplicar a la consulta selectiva. En nuestro ejemplo queremos responder a la siguiente interrogante: "Obtener todos los productos de las líneas 20 hasta la 30 que no tuvieron saldo inicial al comienzo del periodo, pero que se efectuaron compras durante el periodo y además se vendió la totalidad de las compras, lo cual significa que al final del periodo el saldo de su inventario es cero".

Primero nos ubicamos en la pestaña "Parámetros" y luego ingresamos en las casillas "Líneas (Del-Al)" los valores 20 y 30 a las 2 casillas respectivamente y luego marcamos la casilla de selección "Habilitar la consulta de Movimiento en Cantidades con Rangos de Filtro". En la figura de abajo mostramos los pasos seguidos:

Lugo en la pestaña "Rangos" que ahora Ud. tiene visible tiene que poner los siguientes valores a las casillas "Saldos Iniciales", "Compras Netas", "Ventas Brutas" y "Saldos Finales" con los valores que aparecen en la siguiente imagen:

A Continuación hacemos clic en el botón "Aceptar" y Ud. inmediatamente podrá comprobar en la grilla de datos la selección de los productos, son solamente 7 productos de 4,363 productos que conforman el reporte total. En la figura siguiente mostramos el resultado en la grilla de datos:

Con este par de ejemplos queremos dar una idea inicial para que el usuario pueda tomar un impulso y sumergirse en esta herramienta que es de mucha utilidad y tiene un gran valor al momento de analizar el comportamiento y rendimiento del inventario. Solo la práctica en la aplicación de casos concretos y la solución de los mismos nos llevará a un dominio completo trabajando con esta herramienta de análisis.

PASOS PARA IMPRIMIR UN REPORTE.

La impresión de un reporte desde el formulario "Estadística Movimiento de Inventarios" es muy sencilla y básicamente igual a la de otros formularios de este sistema. Podemos seguir los siguientes pasos:

Paso 1: Selecciones el proceso de Inventarios en la lista desplegable "Proceso".

Paso 2: Si es necesario modifique las fechas del periodo en el botón "Almanaque 1" y luego haga clic en el botón "Renovar".

Paso 3: Seleccione el nivel de análisis desde la lista desplegable "Nivel Análisis".

Paso 4: Haga clic en el botón "Parámetros" y aplique los filtros correspondientes en "Parámetros" y "Rangos" y luego haga clic en "Aceptar".

Paso 5: Haga clic en el botón "Imprimir", seleccione su reporte y luego en "Destino" seleccione Impresoras Matricial si quiere imprimir en papel, en todo caso selecciones Hoja de Cálculo Excel si es que quiere exportar el reporte a una hoja de cálculo en formato XLS de excel.

Menú de Impresion

Ejemplo de reporte exportado a Excel